English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 35 of 35
Search took 0.01 seconds.
Search: Posts Made By: WDeranged
Forum: support.WinUAE 13 July 2020, 21:02
Replies: 10
Views: 916
Posted By WDeranged
Yeah it's exactly the same in DX9 with shaders...

Yeah it's exactly the same in DX9 with shaders disabled. Oh well. It's not a big deal, I'll likely be upgrading to Windows 10 at the end of the year.
Forum: support.WinUAE 12 July 2020, 22:28
Replies: 10
Views: 916
Posted By WDeranged
Ok, here you go. Windows 7 x64 by the way.

Ok, here you go. Windows 7 x64 by the way.
Forum: support.WinUAE 10 July 2020, 22:18
Replies: 10
Views: 916
Posted By WDeranged
WinUAE very slow when starting in beamraced mode

If I load a config that has beamracing enabled I'm getting extremely slow emulation. Restarting in standard vsync and then changing to beamraced is fine. Anyone know what's going on?
Forum: support.WinUAE 05 May 2020, 21:49
Replies: 4
Views: 640
Posted By WDeranged
Ahh. I was starting to suspect it was due to...

Ahh. I was starting to suspect it was due to this. Thanks Toni.
Forum: support.WinUAE 05 May 2020, 21:35
Replies: 4
Views: 640
Posted By WDeranged
Thanks for the reply. This isn't just tearing,...

Thanks for the reply. This isn't just tearing, it's more of a stutter. The logo starts moving, stops and then jumps to the top of the screen rather than smoothly scrolling.

Vsync modes don't...
Forum: support.WinUAE 05 May 2020, 17:40
Replies: 4
Views: 640
Posted By WDeranged
WinUAE 4.3.0 - Automatic scaling options cause vertical judder

I recently updated and while I'm loving the new low latency modes I'm having an issue with the autoscaling options in the filters panel.

It doesn't seem to matter which one I choose, any of the...
Forum: support.WinUAE 26 November 2014, 22:51
Replies: 12
Views: 3,425
Posted By WDeranged
Thanks for the reply Toni, sorry if I wasn't...

Thanks for the reply Toni, sorry if I wasn't clear in my questions.

Below is a full size screenshot of how UAE looks on my monitor. I love the clean look but I'd like to have evenly scaled...
Forum: support.WinUAE 24 November 2014, 04:15
Replies: 12
Views: 3,425
Posted By WDeranged
Thanks for your settings Michael, that does give...

Thanks for your settings Michael, that does give nice even pixels but I'm hoping to stretch the picture to full screen and keep the even pixels, the shimmer of constantly changing pixel sizes (LCD)...
Forum: support.WinUAE 20 November 2014, 14:51
Replies: 12
Views: 3,425
Posted By WDeranged
Any way to use auto-scale but keep pixel ratio?

It bugs me that I can't get evenly sized pixels unless I enable bi-linear filtering, I don't like the soft look.

Does anyone know how to get full screen auto scale and keep the pixel size even?
Forum: Retrogaming General Discussion 13 August 2011, 14:41
Replies: 34
Views: 5,439
Posted By WDeranged
It is indeed true :) ...

It is indeed true :)

http://en.wikipedia.org/wiki/UAE_(emulator)#History
Forum: Retrogaming General Discussion 13 August 2011, 01:07
Replies: 34
Views: 5,439
Posted By WDeranged
I've been using UAE for a long time, since the...

I've been using UAE for a long time, since the days when it was barely functional.

I sold my old Amiga in the mid 90's, because of UAE (and Fellow) I only had to wait a few years to play my old...
Forum: Amiga scene 17 December 2010, 12:30
Replies: 44
Views: 9,713
Posted By WDeranged
Thumbs up for getting 50hz enabled however you...

Thumbs up for getting 50hz enabled however you can, lovely smooth scrolling.
Forum: New to Emulation or Amiga scene 21 March 2010, 04:28
Replies: 16
Views: 1,760
Posted By WDeranged
Very good point, I've been using the format...

Very good point, I've been using the format option but not verify, I'll try again tomorrow.
Forum: Hardware mods 21 March 2010, 04:09
Replies: 304
Views: 232,036
Posted By WDeranged
I noticed this old question and thought it's...

I noticed this old question and thought it's worth finding an answer as I recently got one from Amigakit and found my picture is all wobbly on my Bravia but rock solid on CRTs :confused
Forum: New to Emulation or Amiga scene 21 March 2010, 03:58
Replies: 9
Views: 3,001
Posted By WDeranged
After reading the thread alexh pasted It does...

After reading the thread alexh pasted It does sound very much like this cable is wired incorrectly, another user appears to have had the same issue with a cable he got from Ebay.
Forum: New to Emulation or Amiga scene 21 March 2010, 03:44
Replies: 16
Views: 1,760
Posted By WDeranged
Sounds like some kind of progress then, I'm rusty...

Sounds like some kind of progress then, I'm rusty on all of this but I'm guessing that using a degrader on the A1200 didn't help?

None of the games I listed got near loading though, I get a black...
Forum: New to Emulation or Amiga scene 21 March 2010, 03:13
Replies: 9
Views: 3,001
Posted By WDeranged
Djay's problem sounds exactly the same as mine, I...

Djay's problem sounds exactly the same as mine, I got my scart lead from Amigakit, I really don't have the technical skill to compare it to the diagram though.
...
Forum: New to Emulation or Amiga scene 20 March 2010, 16:53
Replies: 9
Views: 3,001
Posted By WDeranged
I've just tested it on my crt portable and it...

I've just tested it on my crt portable and it looks absolutely fine, I've also played around with every setting on my Sony with no joy :sad
Forum: New to Emulation or Amiga scene 20 March 2010, 16:31
Replies: 9
Views: 3,001
Posted By WDeranged
A1200 scart lead picture wobble

I've just got my A1200 (from amigakit) home and connected it to my Sony LCD TV via the RGB scart lead I bought with it and I'm getting really bad picture instability like ripples constantly shifting....
Forum: New to Emulation or Amiga scene 20 March 2010, 01:47
Replies: 16
Views: 1,760
Posted By WDeranged
I did ponder that but a friend of mine with an...

I did ponder that but a friend of mine with an original A1200 (Kickstart upgraded to 3.1) has had the same problem with the same files.
Forum: New to Emulation or Amiga scene 20 March 2010, 00:13
Replies: 16
Views: 1,760
Posted By WDeranged
My A1200 is one of the new old stock ones from...

My A1200 is one of the new old stock ones from amigakit so maybe Kickstart 3.1 is my issue then, can't really test until tomorrow though.
Forum: New to Emulation or Amiga scene 19 March 2010, 22:18
Replies: 16
Views: 1,760
Posted By WDeranged
I was referring to images from the TOSEC archive,...

I was referring to images from the TOSEC archive, though now you mention the features in the latest release of EasyADF I'm pretty sure I've got an older version.

I'm not with the Amiga again till...
Forum: New to Emulation or Amiga scene 19 March 2010, 21:43
Replies: 16
Views: 1,760
Posted By WDeranged
EasyADF - which game releases work?

I've recently bought an A1200 with an EasyADF transfer kit, things are going generally smoothly...apart from a screw almost tearing it's way through the top of the case after fitting the hard drive...
Forum: support.WinUAE 02 October 2009, 01:00
Replies: 16
Views: 2,807
Posted By WDeranged
I just gave it a go, no joy :(

I just gave it a go, no joy :(
Forum: Retrogaming General Discussion 20 September 2009, 02:56
Replies: 15
Views: 2,063
Posted By WDeranged
Fallout is a game that anyone who appreciates...

Fallout is a game that anyone who appreciates quality writing should try, the turn based combat could put you off but if you stick with it there's a chess like quality to it.

Thanks for your...
Forum: support.WinUAE 19 September 2009, 18:12
Replies: 16
Views: 2,807
Posted By WDeranged
I just had a good play of Turrican 2 with the...

I just had a good play of Turrican 2 with the sound buffer at 4, there is still a small wobble happening, it's not as regular or severe but its definitely there :sad
Forum: support.WinUAE 19 September 2009, 02:42
Replies: 16
Views: 2,807
Posted By WDeranged
Hmm, I think I'm getting somewhere, I just...

Hmm, I think I'm getting somewhere, I just realised that I always lower the audio buffer to 2 as I can sense the delay when it is at 4.

If I leave the buffer at 4 the first LED is more calm, it...
Forum: support.WinUAE 19 September 2009, 02:27
Replies: 16
Views: 2,807
Posted By WDeranged
I can't see labels on the LED's but I assume I'm...

I can't see labels on the LED's but I assume I'm looking at the first three.

In 50hz only the first LED on the left is changing significantly, it flickers between -05 and -07, every time the audio...
Forum: support.WinUAE 17 September 2009, 00:22
Replies: 16
Views: 2,807
Posted By WDeranged
I also tried updating DirectX 9, it didn't help...

I also tried updating DirectX 9, it didn't help either.
Forum: support.WinUAE 17 September 2009, 00:21
Replies: 16
Views: 2,807
Posted By WDeranged
Unfortunately no :sad

Unfortunately no :sad
Forum: support.WinUAE 16 September 2009, 05:00
Replies: 16
Views: 2,807
Posted By WDeranged
I've already tried reinstalling my drivers but I...

I've already tried reinstalling my drivers but I shall try DirectX as well, I don't think it will help though as v1.4.4.0 runs beautifully, albeit without the fantastic auto resize.
Forum: support.WinUAE 16 September 2009, 02:21
Replies: 16
Views: 2,807
Posted By WDeranged
I've tried a couple of the betas but I'm still...

I've tried a couple of the betas but I'm still getting the audio wobble, also the Direct3D mode appears to have a bit of lag on my pc. :sad

I didn't like the scaling method used in the D3D mode...
Forum: support.WinUAE 14 September 2009, 21:53
Replies: 16
Views: 2,807
Posted By WDeranged
I should add my specs, Q6600 @3.5ghz, 4GB of RAM...

I should add my specs, Q6600 @3.5ghz, 4GB of RAM and a GTX280 GPU, running on XP.
Forum: support.WinUAE 14 September 2009, 21:52
Replies: 16
Views: 2,807
Posted By WDeranged
50hz Vsync causing audio problems

I've been using a release from a year ago quite happily but I updated to 1.6.1 after I read about the auto screen resizing (which works really well), I am having two issues though.

I use a 50hz...
Forum: Retrogaming General Discussion 06 September 2009, 22:50
Replies: 342
Views: 50,802
Posted By WDeranged
Hi Richard, I have to admit to not knowing who...

Hi Richard, I have to admit to not knowing who you were until I opened this thread but as I read through the pages I realised I had to thank you for the memories I have of playing these games with my...
Showing results 1 to 35 of 35

 
Forum Jump

All times are GMT +2. The time now is 11:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07117 seconds with 10 queries