English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: Mag1c1an
Forum: Nostalgia & memories 06 July 2006, 22:30
Replies: 300
Views: 27,825
Posted By Mag1c1an
Mine is the title of a book by Raymond E. Feist. ...

Mine is the title of a book by Raymond E. Feist. I read the book and loved it so much have used it as my username on as many forums as i can.
Forum: New to Emulation or Amiga scene 06 July 2006, 22:27
Replies: 1
Views: 781
Posted By Mag1c1an
Deleting Items using Delete Key?

I seem to remember there was a utility you could run that would enable you to hight light an icon and then press the delete key to delete it. Does anybody remember what it was called, i have looked...
Forum: support.Apps 05 July 2006, 19:29
Replies: 6
Views: 1,418
Posted By Mag1c1an
Thanks mate, it was the inovamusic.library, god...

Thanks mate, it was the inovamusic.library, god its so simple when someone gives you the right answer.:)
Forum: support.Apps 05 July 2006, 17:26
Replies: 6
Views: 1,418
Posted By Mag1c1an
Unable To Play Mod Files In DopuS

Hi all, im trying to play .mods in DopuS 4 in WinUAE put they are coming out all garbaged.

Is this something to do with a Datatype? I used to be able to double click on them in dopus on my real...
Forum: support.Apps 04 July 2006, 15:38
Replies: 1
Views: 841
Posted By Mag1c1an
MakeCD + Pioneer 105/109?

Does MakeCD work with these drives, i have installed v3.2c, but when i try and choose a device MakeCD locks up.

I am using WinUAE as an Amiga.

Thanks for any help!
Forum: support.WinUAE 04 July 2006, 14:46
Replies: 13
Views: 2,377
Posted By Mag1c1an
Thanks for the info, its great that you are going...

Thanks for the info, its great that you are going to implement this in future. I know from looking around on the internet that quite a few people would like to be able to use there ide zip drives...
Forum: support.WinUAE 04 July 2006, 12:40
Replies: 13
Views: 2,377
Posted By Mag1c1an
With SPTI i get the following:- SPTI:...

With SPTI i get the following:-

SPTI: inquiry failed unit 4 ('\\?\usb#vid_04b8&pid_011d#6&12ed234a&0&1#{6bdd1fc6-810f-11d0-bec7-08002be2092f}':-1:-1:-1:-1)
SPTI: unit 4 closed
SPTI: unit 4...
Forum: support.WinUAE 04 July 2006, 09:27
Replies: 13
Views: 2,377
Posted By Mag1c1an
Hi Toni, Ran my WinUAE with the following...

Hi Toni,

Ran my WinUAE with the following -noaspicfiltering -scsilog. Couldn't find a seperate scsilog but the winuaelog is larger than normal with loads of scsi stuff in it.

Inserted my Zip...
Forum: support.WinUAE 03 July 2006, 16:25
Replies: 13
Views: 2,377
Posted By Mag1c1an
Zip Drive & WinUAE?

Hi all,

I have searched but couldn't really find any relevant information to what i would like to do.

I would like to be able to use my ide zip drive in my pc through winuae.

Is anybody...
Forum: support.Apps 29 June 2006, 19:24
Replies: 1
Views: 915
Posted By Mag1c1an
WordWorth 6

Hi All,

Im trying to use WordWorth 6 in WinUAE, although documents i saved on my real amiga are viewable in PAL High Res Mode, when i convert the screen res to 1024x768, they are no longer...
Forum: support.Apps 29 June 2006, 18:54
Replies: 0
Views: 893
Posted By Mag1c1an
Money Matters 4 Password?

Hi All,

I have just been going through my old Amiga programs, and tried to open up my Money Matters 4 File.

It asked for a password which i have forgotten as i last used the program in 1999....
Forum: support.WinUAE 27 June 2006, 08:47
Replies: 17
Views: 6,308
Posted By Mag1c1an
Thanks PeterK, I meant to get back on...

Thanks PeterK,

I meant to get back on yesterday but i sorted it myself quite late. In the end i did this to get round it. I installed OS3.5 on my original workbench and it was still doing the...
Forum: support.WinUAE 26 June 2006, 15:10
Replies: 17
Views: 6,308
Posted By Mag1c1an
yep have copied the rtg.library over, you see i...

yep have copied the rtg.library over, you see i have more than one configuration working, i have a vanilla install that has just got 0S3.5 on and picasso96 installed, rtg graphics working fine.
...
Forum: support.WinUAE 26 June 2006, 11:00
Replies: 17
Views: 6,308
Posted By Mag1c1an
I dont seem to be having any luck with what you...

I dont seem to be having any luck with what you suggest peterk, i tried specifying what you said in the startup-sequence, but it kept on saying something like Devs:Monitors/uaegfx not a valid...
Forum: support.WinUAE 25 June 2006, 16:56
Replies: 17
Views: 6,308
Posted By Mag1c1an
Ive set up my ram in winuae, and have 32mb of RTG...

Ive set up my ram in winuae, and have 32mb of RTG Ram, however, after picasso96 is installed on workbench, i still can not select uaegfx in screenmode even though it is in devs/monitors
Forum: support.WinUAE 24 June 2006, 20:04
Replies: 17
Views: 6,308
Posted By Mag1c1an
Wink WinUAE & Picasso 96 Problem?

Hi all, this is my first post so please be gentle with me.

I am using WinUAE, i have currently copied all off the files over from my old original amiga1200 that i had in a tower over onto it and...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT +2. The time now is 14:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08353 seconds with 10 queries