English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: maaarcooose
Forum: support.Games 12 January 2021, 09:51
Replies: 17
Views: 1,533
Posted By maaarcooose
Okay so I’ve tried this one on my 1200/020 and it...

Okay so I’ve tried this one on my 1200/020 and it crashes at the same spot as the Non AGA fixed version. I just have a stock 2mb A1200 with KS3.0 and ClassicWB 3.1.

I did think it was my dodgy...
Forum: support.Games 02 January 2021, 22:54
Replies: 17
Views: 1,533
Posted By maaarcooose
Okay, and I just tried those on WinUAE in A1200...

Okay, and I just tried those on WinUAE in A1200 mode and they crash in the same place the Razor crack does.

This sequence:
Start Game.
Select Solargen MK1 on.
Resources on.
Research Solorgen...
Forum: support.Games 02 January 2021, 21:07
Replies: 17
Views: 1,533
Posted By maaarcooose
Perfect. Thanks.

Perfect. Thanks.
Forum: support.Games 02 January 2021, 21:01
Replies: 17
Views: 1,533
Posted By maaarcooose
Yep, I think that's the key. I tried all the...

Yep, I think that's the key.

I tried all the ADFs I could find in WinUAE in A500 mode and they all work fine. All crash in A1200 mode.

!m!
Forum: support.Games 02 January 2021, 17:32
Replies: 17
Views: 1,533
Posted By maaarcooose
And I've just seen this: ...

And I've just seen this:

https://www.ebay.co.uk/itm/Millennium-2-2-A-Electric-Dreams-Game-for-the-Amiga-tested-working-VGC/124380496789?hash=item1cf5a7c395:g:nXcAAOSw9gtdasGs

£149????

!m!
Forum: support.Games 02 January 2021, 17:31
Replies: 17
Views: 1,533
Posted By maaarcooose
That would explain it. I've not been quitting...

That would explain it. I've not been quitting back to WB as I've bee using the right button boot up and just powering off. I will try that option.

Thanks.
Forum: support.Games 02 January 2021, 15:42
Replies: 17
Views: 1,533
Posted By maaarcooose
I shall give it another go then.

I shall give it another go then.
Forum: support.Games 02 January 2021, 13:27
Replies: 17
Views: 1,533
Posted By maaarcooose
Floppy disk Millennium 2.2

So I'm trying to get a working version of Millennium 2.2 on my A1200 and it seems that they all fail in various ways.

I've tried all the ADFs from PlanetEMU. The Razor cracks seem to be the only...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 16:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.04991 seconds with 10 queries