English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 166
Search took 0.02 seconds.
Search: Posts Made By: AliasXZ
Forum: support.Hardware 27 April 2017, 11:23
Replies: 6
Views: 647
Posted By AliasXZ
Ah sorry, it doesnt seem to have jumpers

Ah sorry, it doesnt seem to have jumpers
Forum: support.Hardware 27 April 2017, 08:41
Replies: 6
Views: 647
Posted By AliasXZ
Hi Yes it is replacing an existing that...

Hi

Yes it is replacing an existing that died.
Sorry but what do you mean by checking the mechanism?
Forum: support.Hardware 26 April 2017, 18:22
Replies: 6
Views: 647
Posted By AliasXZ
Aahh that would make sense. I can always try...

Aahh that would make sense.

I can always try it and see what happens.
Forum: support.Hardware 26 April 2017, 17:19
Replies: 6
Views: 647
Posted By AliasXZ
Floppy disk External floppy drive

Hi all

Ive been out if the Amiga game for quite a while now... can someone help with a strange issue...?

I have modified a Sony MPF920 floppy drive which works fine if fitted internally in an...
Forum: support.Hardware 19 December 2011, 20:27
Replies: 4
Views: 876
Posted By AliasXZ
Thanks for reply :) I dont use WinUAE, I run...

Thanks for reply :)

I dont use WinUAE, I run Linux.

Since changing the boot partition to FFS it works fine and I can access the other SFS partitions.

So I guess it works :)
Forum: support.Hardware 19 December 2011, 18:09
Replies: 4
Views: 876
Posted By AliasXZ
That works fine, I can list the entire contents...

That works fine, I can list the entire contents of the boot partition

hmm..

Since my boot/Workbench partition is less than 3 gig, I'm gona try formatting it as FFS and see what happs...
Forum: support.Hardware 19 December 2011, 17:53
Replies: 4
Views: 876
Posted By AliasXZ
HDD problem...

Hey guys, got a right one for you:

Ive decided to set up a new hard drive with SmartFS, partitioned, formatted, installed ClassicWBos39, boots perfectly in UAE, but as soon as I put it in my A1200...
Forum: request.Other 25 November 2011, 14:53
Replies: 4
Views: 2,882
Posted By AliasXZ
Sorry. Thanks for that thomas, I will keep...

Sorry.

Thanks for that thomas, I will keep that for future reference.

Sorry again, since I have never tried installing os3.9 (got it today), I didn't know you could do a full install from the...
Forum: request.Other 25 November 2011, 11:30
Replies: 4
Views: 2,882
Posted By AliasXZ
Workbench 3.1 install

Hey everyone.

Would i be possible for someone to upload their wb3.1 install disk to the zone?

I have all the others, lost my install disk though!

..Or is there any way to do a manual install...
Forum: support.Hardware 15 November 2011, 11:44
Replies: 4
Views: 1,046
Posted By AliasXZ
Cheers for replies

Cheers for replies
Forum: Retrogaming General Discussion 14 November 2011, 19:11
Replies: 808
Views: 183,226
Posted By AliasXZ
Heres my A1200 030 @ 40mhz ...

Heres my A1200 030 @ 40mhz


http://i.imgur.com/HE8Cl.png
Forum: support.Hardware 14 November 2011, 14:20
Replies: 4
Views: 1,046
Posted By AliasXZ
Blizzard 1230 III CPU change?

Hey all

I did do a search but couldn't really find anything, I was just wondering, is it possible to change the CPU on this card/any other cards?

I was looking through AmigaKit and noticed...
Forum: support.WinUAE 14 November 2011, 09:46
Replies: 8
Views: 1,440
Posted By AliasXZ
Haven't checked... My Assign startup is standard,...

Haven't checked... My Assign startup is standard, haven't touched it, but as soon as I booted to wb3.0, renamed the partition in HDToolBox and rebooted back to os35, it worked fine.
Forum: support.WinUAE 12 November 2011, 00:16
Replies: 8
Views: 1,440
Posted By AliasXZ
Hey Just been doing some testing myself, I...

Hey

Just been doing some testing myself, I have another CF card with os 3.0 classicwb full on it and it all works fine there....

Maybe I should try a format and start from scratch with os...
Forum: support.WinUAE 11 November 2011, 23:29
Replies: 8
Views: 1,440
Posted By AliasXZ
yup! Just had a thought, the time & date in...

yup!

Just had a thought, the time & date in my UAE is correct, but on my Amiga.the year is 1978 :).. would this cause any file issues?
Forum: support.WinUAE 11 November 2011, 23:21
Replies: 8
Views: 1,440
Posted By AliasXZ
sorry; I have the kick.40068.a1200 file in...

sorry;

I have the kick.40068.a1200 file in Devs/Kickstarts and I have 3.1 roms.

This isn't my first setup, I did it exactly the same way as my last one, which was fine with every game i threw...
Forum: support.WinUAE 11 November 2011, 23:09
Replies: 8
Views: 1,440
Posted By AliasXZ
Extremely weird kickstart file issue

Hey guys

I have installed classicwb35, all fine except, when I try to load, for example, Banshee (AGA v), this requires the kick.40068.a1200 file, which I have, but it says it's invalid.... the...
Forum: Amiga scene 09 April 2010, 11:49
Replies: 52
Views: 8,389
Posted By AliasXZ
The ringtones I use are: Desert Strike -...

The ringtones I use are:

Desert Strike - crack intro
Apidya - Meadows
Pinball fantasies - Billion Dollar Gameshow

:)
Forum: Amiga scene 30 March 2010, 15:55
Replies: 1
Views: 761
Posted By AliasXZ
Shoutcast

Helloooo

I just installed shoutcast on my webserver and thought it would be cool to have Amiga game music on it + I thought you guys might like it.

Just thought I would share it, because I...
Forum: Nostalgia & memories 15 January 2010, 13:37
Replies: 557
Views: 73,837
Posted By AliasXZ
The First Amiga/Game I ever saw was Shadow of the...

The First Amiga/Game I ever saw was Shadow of the Beast 2 on my uncles A500 back in 1991 I think.

We were all gobsmacked at the intro with the old house, because there was nothing around that...
Forum: Nostalgia & memories 15 January 2010, 12:17
Replies: 85
Views: 8,571
Posted By AliasXZ
A600 for me personally because that was the first...

A600 for me personally because that was the first ever Amiga I owned, which still works today. Sadly, they were a bit of a market flop :-(
I voted badass A1200 because of expandability and AGA ;-)
Forum: support.Games 12 August 2009, 00:32
Replies: 0
Views: 957
Posted By AliasXZ
Movem Pickout Amiga fun issue 06

Hey guys

I have an origiginal floppy of the above, I want to create an adf so that my mum can play it in uae.
I created the adf fine with adfblitzer, transfered it and when uae boots it, it...
Forum: support.Hardware 16 February 2009, 22:58
Replies: 17
Views: 1,805
Posted By AliasXZ
Cheers Hit That's what I thought, just...

Cheers Hit

That's what I thought, just afraid of leakage! :(
Forum: support.Hardware 11 February 2009, 14:31
Replies: 17
Views: 1,805
Posted By AliasXZ
Blizzard mkIII battery question

Hi all :)

Just a quick question:

On my Blizzard MKIII, the battery has gone, but I can't seem to remove it easily and I don't want to break anything, are they soldered on?

Once removed,...
Forum: support.Apps 29 November 2008, 21:24
Replies: 12
Views: 1,440
Posted By AliasXZ
I was already running it, i am doing a reinstall,...

I was already running it, i am doing a reinstall, I have just hit this problem on the pre-install where it doesn't display the freespace correctly hence the installation fails.

The freespace is...
Forum: support.Apps 29 November 2008, 20:02
Replies: 12
Views: 1,440
Posted By AliasXZ
900+ megs, im using a 1gig CF card

900+ megs, im using a 1gig CF card
Forum: support.Apps 29 November 2008, 18:45
Replies: 12
Views: 1,440
Posted By AliasXZ
hmmm... on the pre-install of 3.5 it says i need...

hmmm... on the pre-install of 3.5 it says i need 20mb of free space etc and it reports the free space as a load of giberish, i cannot remember how i got past this last time, anyone help?
Forum: support.Apps 29 November 2008, 17:26
Replies: 12
Views: 1,440
Posted By AliasXZ
thanks very much, gona try it :)

thanks very much, gona try it :)
Forum: support.Apps 29 November 2008, 15:49
Replies: 12
Views: 1,440
Posted By AliasXZ
ok, to do a complete fresh install, do I boot...

ok, to do a complete fresh install, do I boot from the cd as i would a floppy?

if so, how would I do that?
Forum: support.Apps 29 November 2008, 15:07
Replies: 12
Views: 1,440
Posted By AliasXZ
OS 3.5 probs

Hey guys

I have just upgraded from os31 to 35

Runs ok except it cant find gadgets/layout.gadget v44 and datatypes.library v44
so I can't really open anything :blased

I did try copying both...
Forum: request.Old Rare Games 10 August 2008, 11:20
Replies: 8
Views: 1,105
Posted By AliasXZ
cheers I used to use some other forum for...

cheers

I used to use some other forum for Amiga stuff, honestly can't rem what its called and they were really funny about just sending people ADF's, thought it might be the same here...

Anyway...
Forum: request.Old Rare Games 09 August 2008, 21:33
Replies: 8
Views: 1,105
Posted By AliasXZ
Quick request

I duno if I'm allowed to ask this sort of thing but...

could anyone put Jim power in mutant planet in the zone in ADF format for me?:D

I'm currently sitting here with my laptop bored and feel...
Forum: support.Hardware 30 June 2008, 10:50
Replies: 1
Views: 819
Posted By AliasXZ
Quick battery question

N00b question but... Do I actually NEED a battery on my blizzard board?

I'm not bothered about the system time being correct anyway...:)

:bowdown
Forum: support.Other 29 June 2008, 19:51
Replies: 25
Views: 7,828
Posted By AliasXZ
sorry for reviving an old thread but i got os35...

sorry for reviving an old thread but i got os35 working
Booted from workbench31 disk then deleted every monitor in Devs/Monitors except PAL, now boots up fine

:)
Forum: support.Hardware 10 May 2008, 20:01
Replies: 9
Views: 1,316
Posted By AliasXZ
lol - I have a 500 psu to hand, so I think ill...

lol - I have a 500 psu to hand, so I think ill opt with that, ill probs burn my house down if I modified an ATX PSU :)
Forum: support.Hardware 09 May 2008, 20:09
Replies: 9
Views: 1,316
Posted By AliasXZ
no its gona be an internal drive with a split...

no its gona be an internal drive with a split floppy cable powering floppy + cdrom with an idefix97 adapter
Forum: support.Hardware 09 May 2008, 19:02
Replies: 9
Views: 1,316
Posted By AliasXZ
Quick question about psu

Hey

Will the standard 1200 power supply be able to handle a CDROM aswel as a floppy?

Ive read the standard psu's are crap and are easily stressed

cheers for replies :)
Forum: support.Hardware 08 May 2008, 22:50
Replies: 6
Views: 1,408
Posted By AliasXZ
ok, since the amiga works fine im not too...

ok, since the amiga works fine im not too bothered by it, I just smell trouble when I see stuff like this

cheers :)
Forum: support.Hardware 08 May 2008, 22:27
Replies: 6
Views: 1,408
Posted By AliasXZ
A1200 mainboard discovery

Hey

I just dismantled my A1200 to clean it and I saw this:

http://www.beekychastard.co.uk/images/amiga2.jpg

http://www.beekychastard.co.uk/images/amiga3.jpg

I was like WTF, someone has...
Forum: New to Emulation or Amiga scene 08 May 2008, 21:43
Replies: 6
Views: 1,453
Posted By AliasXZ
yeah thats what I did, AmiFTP and some FTPserver...

yeah thats what I did, AmiFTP and some FTPserver on the PC, duno which OS you run, but for Linux proftpd has served me well

Windows server - Filezilla

EDIT

doh! Edited and it made a new...
Showing results 1 to 40 of 166

 
Forum Jump

All times are GMT +2. The time now is 09:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08105 seconds with 10 queries