English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 40
Search took 0.01 seconds.
Search: Posts Made By: jamespstevenson
Forum: support.Games 08 April 2010, 11:17
Replies: 7
Views: 2,195
Posted By jamespstevenson
Thanks for the help, JIT was off by default, but...

Thanks for the help, JIT was off by default, but if I switch it on, that seems to fix it! Got there in the end. Running perfectly now.

:)
Forum: support.Games 07 April 2010, 10:59
Replies: 7
Views: 2,195
Posted By jamespstevenson
Do you mean Just-in-time, the Java settings? ...

Do you mean Just-in-time, the Java settings?

http://answers.yahoo.com/question/index?qid=20070502222746AACwQ34

Thanks - James
Forum: support.Games 07 April 2010, 10:56
Replies: 7
Views: 2,195
Posted By jamespstevenson
Please forgive my ignorance here; could you...

Please forgive my ignorance here; could you explain what JIT is, and where I find the setting?

Many thanks - James
Forum: support.Games 03 April 2010, 22:29
Replies: 7
Views: 2,195
Posted By jamespstevenson
It Came from the Desert; Glitch graphics

Hi all,

I'm loading It Came from the Desert on WHDLoad through Gamebase. There are a number of serious graphical glitches on the foreground / overlaid graphics such as characters you interact...
Forum: support.WinUAE 31 March 2010, 11:40
Replies: 12
Views: 2,810
Posted By jamespstevenson
Thanks guys, yeah we're working hard on the final...

Thanks guys, yeah we're working hard on the final push now, it's out later in the year and we're getting some very positive preview press which is a good sign! It's been, and still is, a really...
Forum: support.WinUAE 31 March 2010, 11:04
Replies: 12
Views: 2,810
Posted By jamespstevenson
Thanks for time to post such a detailed reply,...

Thanks for time to post such a detailed reply, that should be useful to a lot of people - especially those new to emulation like myself. I'll keep an eye on this thread for any developments!

Can...
Forum: support.WinUAE 30 March 2010, 11:23
Replies: 12
Views: 2,810
Posted By jamespstevenson
Thanks for the advice. I've downloaded the...

Thanks for the advice. I've downloaded the version linked to in this thread from WHDownload and dropped this into the extras folder with the other zipped games.

My problem is, even after I...
Forum: support.WinUAE 30 March 2010, 00:14
Replies: 12
Views: 2,810
Posted By jamespstevenson
How do I add new WHDLoad games to extras in GB Amiga

Hello,

I'm trying to add Odyssey to GB Amiga, it's in the listing and I've downloaded the .lha file from WHDLoad download pages.

I'd like to know how I add this to the extras path and get it...
Forum: support.WinUAE 30 March 2010, 00:10
Replies: 8
Views: 2,182
Posted By jamespstevenson
Thanks, works a treat! Sorry should've mentioned...

Thanks, works a treat! Sorry should've mentioned GB Amiga! I was saving the settings in the default WINUAE location, not the GB path.

Thanks again for the advice.
Forum: support.WinUAE 25 March 2010, 23:07
Replies: 8
Views: 2,182
Posted By jamespstevenson
Thanks for all the help, I've reproduced the...

Thanks for all the help, I've reproduced the steps in the following order and still get the standard, windowed small setting upon launching WHDload from the Extras button (right clicking after...
Forum: support.WinUAE 21 March 2010, 02:08
Replies: 8
Views: 2,182
Posted By jamespstevenson
How do I save display settings as defaults?

Hi,

I've recentley been helped on here with getting the display settings right and have found a set-up I'm happy with.

Currently though, I'm using WHDLoad and have to set the display and...
Forum: project.MAGE 20 March 2010, 23:37
Replies: 8
Views: 6,538
Posted By jamespstevenson
thanks for all the replies, I'll try all of the...

thanks for all the replies, I'll try all of the tips above!
Forum: support.WinUAE 20 March 2010, 23:31
Replies: 6
Views: 5,860
Posted By jamespstevenson
Thanks! Filter aspect ratio worked, I'd never...

Thanks! Filter aspect ratio worked, I'd never noticed those settings before so that's a big help. Last question; how do I save these settings so that games open this way by default?

Thanks for...
Forum: support.WinUAE 20 March 2010, 02:29
Replies: 6
Views: 5,860
Posted By jamespstevenson
Thanks - it's a d-sub input unfortunately, which...

Thanks - it's a d-sub input unfortunately, which ghosts any scaling settings on the hardware side. I'll keep playing with the settings...
Forum: support.WinUAE 20 March 2010, 02:01
Replies: 6
Views: 5,860
Posted By jamespstevenson
Can Full screen modes force 4:3 aspect ratio on widescreen displays?

Hello,

I like to play in full screen but have a widescreen (16:10) dell monitor and the picture always stretches to fit the screen no matter what res mode I set.

Is there anything I can do to...
Forum: project.MAGE 20 March 2010, 01:51
Replies: 8
Views: 6,538
Posted By jamespstevenson
pressing * doesn't quit WHD Load

Hello,

I'm still new to WHDLoad and getting along fine for the most part.

One issue is that the useful sounding * to quit on the numeric pad doesn't seem to do anything. Is there something I...
Forum: project.MAGE 19 March 2010, 23:24
Replies: 5
Views: 5,841
Posted By jamespstevenson
> If so, try running GB with admin rights. ...

> If so, try running GB with admin rights.

This worked perfectly thanks, spot on! Up and running again... just firing up a bit of Alien Breed... Thanks for your help, keep up the good work.
...
Forum: project.MAGE 19 March 2010, 13:21
Replies: 5
Views: 5,841
Posted By jamespstevenson
Thanks, I'll try that later. I can progress past...

Thanks, I'll try that later. I can progress past this stage but have no idea why I'm getting the "No disk in DH0" error that follows. This happens on all games.
Forum: project.MAGE 18 March 2010, 23:21
Replies: 5
Views: 5,841
Posted By jamespstevenson
Can't load WHDLoad games on Gamebase Amiga 1.6

Hi, just installed GB 1.6 on new dell laptop and get the attached error messages when attempting to launch WHDLoad games (Using Apidya as an example).

Any assistance greatly appreciated!
:)
Forum: project.MAGE 05 November 2009, 10:36
Replies: 14
Views: 11,364
Posted By jamespstevenson
Thanks for testing it for me, I'll try a fresh...

Thanks for testing it for me, I'll try a fresh install of everything on a new laptop I have, good to hear it's all working as it should.

I appreciate your help, and it seems I have all I need....
Forum: project.MAGE 04 November 2009, 14:36
Replies: 14
Views: 11,364
Posted By jamespstevenson
Thanks for all your help, I'll keep looking into...

Thanks for all your help, I'll keep looking into it in the mean time to see if I've just done something daft.

Much appreciated -James
Forum: project.MAGE 04 November 2009, 13:33
Replies: 14
Views: 11,364
Posted By jamespstevenson
Just copied all of the files in the downloaded...

Just copied all of the files in the downloaded 'kickstart' folder to my kickstart directory. Image attached. Still getting the same resload error though unfortunately.

Are the other files in the...
Forum: project.MAGE 04 November 2009, 13:20
Replies: 14
Views: 11,364
Posted By jamespstevenson
image -

image -
Forum: project.MAGE 04 November 2009, 13:19
Replies: 14
Views: 11,364
Posted By jamespstevenson
Thanks for your patience. Here's the path...

Thanks for your patience.

Here's the path where my kickstarts currently live. I run everything through GameBase and have copied them all here. I'd never heard of the RTB files so i've just...
Forum: project.MAGE 04 November 2009, 13:02
Replies: 14
Views: 11,364
Posted By jamespstevenson
Thanks for your help & links, much appreciated....

Thanks for your help & links, much appreciated. It states that a folder called devs needs to be created for these files, could you possibly let me know the path where this should reside?

Sorry -...
Forum: project.MAGE 04 November 2009, 12:52
Replies: 14
Views: 11,364
Posted By jamespstevenson
Hi - that's the one I appear to have, I've...

Hi - that's the one I appear to have, I've attached a screengrab of my list of available roms, hope this helps.

Could it be that I don't have it in the right place?
Forum: project.MAGE 04 November 2009, 12:38
Replies: 14
Views: 11,364
Posted By jamespstevenson
WHDLoad error: error during 'resload_LoadKick' on monkey island & others

Hello,

A while back I bought and registered WHDLoad which is great. Whilst most games work just fine, I have a problem with some.

Monkey Island 1 and 2, Sidewinder and It Came From the Desert...
Forum: support.WinUAE 14 April 2009, 17:53
Replies: 8
Views: 2,450
Posted By jamespstevenson
Thanks for the advice, my only confusion is that...

Thanks for the advice, my only confusion is that according to the help file, WHDLoad does handle saves (copied and pasted):

To run the WHDLoad games, simply choose a game from the Playble WHDLoad...
Forum: support.WinUAE 09 April 2009, 17:55
Replies: 8
Views: 2,450
Posted By jamespstevenson
Procedure for Saving states, WHDLoad & Gamebase with WinUAE

Hi

Running my registered version of WHDLoad via Gamebase Amiga, great stuff and generally working really well!

When I go to save a state (Shift+End+*numeric pad number 0-9*), I get a message...
Forum: support.Games 02 April 2009, 17:56
Replies: 1
Views: 1,868
Posted By jamespstevenson
Correct procedure for adding a new WHDLoad game to Gamebase Amiga's database?

Hi all, new to all of this so forgive my ignorance!

I'd like to add a game (the Misadventures of Flink) to Gamebase Amiga and have it run through WHDLoad. It's not in the database as standard...
Forum: support.WinUAE 02 April 2009, 16:12
Replies: 0
Views: 1,118
Posted By jamespstevenson
saving and loading game states - WHDLoad & gamebase Amiga

Hello,

I was wondering what the best way to save and load game states when using gamebase and WHDLoad games.

I understand there's a quicksave and load shortcut on shift+end+ (number pad...
Forum: support.WinUAE 31 March 2009, 19:15
Replies: 1
Views: 1,273
Posted By jamespstevenson
Saving display settings as Defaults - How?

Hi,

New to WinUAE and playing around with the display settings and filters. A lot of options there and some good results!

I'm wondering how I save a display setup I'm happy with so that it's...
Forum: New to Emulation or Amiga scene 31 March 2009, 00:57
Replies: 9
Views: 2,842
Posted By jamespstevenson
Thanks for all the advice - a fresh install of...

Thanks for all the advice - a fresh install of the latest WinUAE seems to have resolved my problem. Seems I was using v.1.0 - oops!

Once again, thanks for taking the time to help.

James
Forum: New to Emulation or Amiga scene 30 March 2009, 13:26
Replies: 9
Views: 2,842
Posted By jamespstevenson
Thanks for all the advice, I've tried a fresh...

Thanks for all the advice, I've tried a fresh install on my work PC which works just fine so I'm going to re-install gamebase at home and follow all the advice.

It's been really interesting to...
Forum: project.MAGE 30 March 2009, 13:25
Replies: 7
Views: 10,753
Posted By jamespstevenson
Thanks for all the advice, I've tried a fresh...

Thanks for all the advice, I've tried a fresh install on my work PC which works just fine so I'm going to re-install gamebase at home and follow all the advice.

It's been really interesting to...
Forum: New to Emulation or Amiga scene 26 March 2009, 22:53
Replies: 9
Views: 2,842
Posted By jamespstevenson
Same error, here are my settings. Please help! ; )

Hi,

I've followed your advice and still have the same problem; WHDLoad defaults to Kickstart 1.3 when launched in Gamebase and shows an error accordingly, then when I hit F12 and select the A500+...
Forum: New to Emulation or Amiga scene 26 March 2009, 12:33
Replies: 9
Views: 2,842
Posted By jamespstevenson
Thankyou for taking the time to reply, much...

Thankyou for taking the time to reply, much appreciated!

I'll try renaming the kickstarts as per your guideline there (makes sense) and see if that resolves the issue. Failing that I'll check that...
Forum: project.MAGE 25 March 2009, 12:56
Replies: 7
Views: 10,753
Posted By jamespstevenson
WHDLoad launches wrong Kickstart in Gamebase Amiga, causing a load error

Hi, I've recently set up Gamebase Amiga and have the following problem:

When I try to run WHDLoad games from the Extras menu, the WHDRun Application starts, then tries to launch with kickstart 1.3...
Forum: New to Emulation or Amiga scene 25 March 2009, 12:47
Replies: 9
Views: 2,842
Posted By jamespstevenson
Thanks for your reply, I copied the ROMS to that...

Thanks for your reply, I copied the ROMS to that path but when WHDRun launches, the default ROM always seems to be 1.3 - I can get it to work by hitting F12, setting the ROM config to A500+ and soft...
Forum: New to Emulation or Amiga scene 25 March 2009, 02:01
Replies: 9
Views: 2,842
Posted By jamespstevenson
Error launching WHDLoad games from Gamebase Amiga:

Hi, I've recently set up Gamebase Amiga and have installed all the screenshots/music/extras etc without a hitch.

However when I try to run WHDLoad games from the Extras menu, the WHDRun...
Showing results 1 to 40 of 40

 
Forum Jump

All times are GMT +2. The time now is 20:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07088 seconds with 10 queries