English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: CFOU!
Forum: support.WinUAE 01 May 2020, 18:37
Replies: 9
Views: 970
Posted By CFOU!
i am just testing last winaue version and no...

i am just testing last winaue version

and no speed problem;)
Forum: support.WinUAE 01 May 2020, 16:34
Replies: 9
Views: 970
Posted By CFOU!
i will verify but i can reproduct it on my...

i will verify

but i can reproduct it on my real configurations problem on ly with some Winaue configurations
Forum: support.WinUAE 01 May 2020, 12:38
Replies: 9
Views: 970
Posted By CFOU!
for your problem, i had same problem with Albedo....

for your problem, i had same problem with Albedo.

to solve it, i have call music player in VBL interrupt. but it's this case, it was logical...

for ninja Warriors i don't understand why 'exact...
Forum: support.WinUAE 01 May 2020, 12:33
Replies: 9
Views: 970
Posted By CFOU!
in my case CPU speed no change problem! without...

in my case CPU speed no change problem! without 'cycle-exact (full)' i can use option 'CPU fastest possible' and music are correct speed...

But if 'cycle-exact (full)' enabled, music speed is...
Forum: support.WinUAE 01 May 2020, 01:26
Replies: 9
Views: 970
Posted By CFOU!
Ninja warrior curious speed problem with Exact-Cycle full

Hi,

I meet curious problem with NINJA WARRIOR (last WHDLoad version)

with some WINuae configuration (68030+RTG) i have a curious problem (bug?)

indeed with option enabled:
Cycle-exact...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT +2. The time now is 15:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.04852 seconds with 10 queries