English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 152
Search took 0.02 seconds.
Search: Posts Made By: arti040
Forum: Hardware pics 26 September 2018, 08:40
Replies: 43
Views: 9,801
Posted By arti040
So there's a hope :-)

So there's a hope :-)
Forum: Hardware pics 26 September 2018, 07:06
Replies: 43
Views: 9,801
Posted By arti040
Any other project or lack of time in general? ;-)

Any other project or lack of time in general? ;-)
Forum: Hardware pics 25 September 2018, 08:45
Replies: 43
Views: 9,801
Posted By arti040
Hi! What's the status of this project? Did you...

Hi! What's the status of this project? Did you abandon it? (I hope, you didn't)
Forum: News 08 December 2017, 17:44
Replies: 71
Views: 10,228
Posted By arti040
Yup, I got 320x240 in all possible variants - 8,...

Yup, I got 320x240 in all possible variants - 8, 16, 24 and 32bit defined. PicassoAPI.library has version number 2.310, so it's Picasso96 2.1e I think... or something near.

PS It can be...
Forum: News 08 December 2017, 17:34
Replies: 71
Views: 10,228
Posted By arti040
Driver of what? Voodoo? I'm using 4.30. PS...

Driver of what? Voodoo? I'm using 4.30.

PS How can I support your work? Paypal or something? ;-)
Forum: News 08 December 2017, 16:37
Replies: 71
Views: 10,228
Posted By arti040
So there is no chance to make it work on P96 for...

So there is no chance to make it work on P96 for now?
Forum: News 07 December 2017, 19:18
Replies: 71
Views: 10,228
Posted By arti040
Guys, my game screen looks like this. What do I...

Guys, my game screen looks like this. What do I wrong?

config: A12k, 060, Voodoo 3 (Mediator)

https://i.imgur.com/l4JEihl.jpg
Forum: support.Hardware 23 September 2017, 21:29
Replies: 6
Views: 339
Posted By arti040
Checking... EDIT: Nope. There is no...

Checking...

EDIT: Nope. There is no AllegroCDFS for instance.
Forum: support.Hardware 23 September 2017, 21:19
Replies: 6
Views: 339
Posted By arti040
There is an ATA.driver only. I need full...

There is an ATA.driver only. I need full installation disk.
Forum: support.Hardware 23 September 2017, 21:06
Replies: 6
Views: 339
Posted By arti040
FastATA MK-2 installation disk

Looking for this particular disk (MK-2). Anyone would be so kind and upload it to the zone? :confused
Forum: support.Hardware 10 June 2017, 18:16
Replies: 95
Views: 12,379
Posted By arti040
Uh, sorry. I thought you are in some way...

Uh, sorry. I thought you are in some way connected with Individual Computers. :spin
Forum: support.Hardware 10 June 2017, 10:03
Replies: 95
Views: 12,379
Posted By arti040
Wow, I see this thread is still alive! :D ...

Wow, I see this thread is still alive! :D

@bubbob42
I just wanted to ask you if you know maybe why the card doesn't work with Mediator yet? I'm asking because my friend has this card and has...
Forum: News 17 April 2017, 23:14
Replies: 639
Views: 117,118
Posted By arti040
Hi, I got no response from You for my e-mail I...

Hi,
I got no response from You for my e-mail I sent a month ago. Did you get my RR already?
Forum: News 01 December 2016, 11:35
Replies: 639
Views: 117,118
Posted By arti040
@Vlad I have not time to follow the situation...

@Vlad
I have not time to follow the situation (i'm here once per month or even less :/) Would you be so kind and send me even empty PM if any new drivers will come up? :spin
I got the same problem...
Forum: support.Hardware 01 December 2016, 10:59
Replies: 95
Views: 12,379
Posted By arti040
If you're talking about me, i got to sell that...

If you're talking about me, i got to sell that ACA card unfortunately. It did not want to work with my Mediator.
Forum: support.Hardware 17 September 2016, 21:30
Replies: 95
Views: 12,379
Posted By arti040
Sure. And don't be sorry! Get well! :great I'll...

Sure. And don't be sorry! Get well! :great I'll wait.
Forum: support.Hardware 17 September 2016, 15:57
Replies: 95
Views: 12,379
Posted By arti040
@bubbob42 Hi, sorry for bothering you but I...

@bubbob42
Hi,
sorry for bothering you but I wanted to ask if you find a time in near future to take a look on my problem. If not, let me know - i'll just swap this ACA card with something else then...
Forum: request.Apps 14 September 2016, 21:35
Replies: 13
Views: 3,924
Posted By arti040
Found. Thanks!

Found. Thanks!
Forum: request.Apps 13 September 2016, 14:55
Replies: 13
Views: 3,924
Posted By arti040
Bump? Can someone upload it to the zone? Thanks!

Bump? Can someone upload it to the zone? Thanks!
Forum: support.Hardware 05 September 2016, 11:15
Replies: 95
Views: 12,379
Posted By arti040
Double post.

Double post.
Forum: support.Hardware 05 September 2016, 11:01
Replies: 95
Views: 12,379
Posted By arti040
@bubbob42 Any update? ;)

@bubbob42
Any update? ;)
Forum: News 23 August 2016, 09:41
Replies: 639
Views: 117,118
Posted By arti040
Right :D

Right :D
Forum: support.Hardware 21 August 2016, 19:07
Replies: 95
Views: 12,379
Posted By arti040
OK. Thanks.

OK. Thanks.
Forum: News 21 August 2016, 18:39
Replies: 639
Views: 117,118
Posted By arti040
Hi guys! I bought RR too. The same issue on stock...

Hi guys! I bought RR too. The same issue on stock A3000D + XS100 with clean 3.1 install. Just reporting :spin

UPDATE: Setting Z2 mode on XS100 didn't helped.
Forum: support.Hardware 18 August 2016, 23:08
Replies: 95
Views: 12,379
Posted By arti040
OK, everything under control - Mediator works...

OK, everything under control - Mediator works with Blizzard again.
So time to next tests. Nothing changed since my previous post:

1. when CONFIG jumper is OFF (Mediator not visible in Boot Menu)...
Forum: support.Hardware 17 August 2016, 22:24
Replies: 95
Views: 12,379
Posted By arti040
No, wait. I got a serious problem here, probably...

No, wait. I got a serious problem here, probably with Mediator too. Give me two days to investigate that. Now Mediator doesn't work with Blizzard too #lol.
Forum: support.Hardware 17 August 2016, 22:15
Replies: 95
Views: 12,379
Posted By arti040
Update: I did not find such command in...

Update:



I did not find such command in archive you sent me so I use ACASwitchC0Mem. I hope, it was only a typo ;-)

So, with CONFIG jumper open, like with Blizzard 1230, none of those...
Forum: support.Hardware 16 August 2016, 18:13
Replies: 95
Views: 12,379
Posted By arti040
Photo of pciinfo and ShowConfig with Blizzard...

Photo of pciinfo and ShowConfig with Blizzard 1230 (16MB Fast) and 8MB memory window on Mediator. CONFIG jumper is open - that's the proper configuration for this accelerator. With CONFIG jumper ON...
Forum: support.Hardware 16 August 2016, 14:09
Replies: 95
Views: 12,379
Posted By arti040
OK, will do this in the evening.

OK, will do this in the evening.
Forum: support.Hardware 16 August 2016, 10:00
Replies: 95
Views: 12,379
Posted By arti040
Yes, i'm sure because with Blizzard 1230...

Yes, i'm sure because with Blizzard 1230 everything flies!
Forum: support.Hardware 16 August 2016, 08:53
Replies: 95
Views: 12,379
Posted By arti040
Voodoo, 0MB memory window, CONFIG set.

Voodoo, 0MB memory window, CONFIG set.
Forum: support.Hardware 15 August 2016, 21:59
Replies: 95
Views: 12,379
Posted By arti040
From memory, because i'm in bed ;-) ...

From memory, because i'm in bed ;-)

VoodooInt - Yes and No, I tried both option;
MMU - Yes or No, checked both either (i got ACA with MMU);
Warp3D - No;
VoodooMem - I tried with 4/8 and 12...
Forum: support.Hardware 15 August 2016, 21:44
Replies: 95
Views: 12,379
Posted By arti040
Position of Voodoo card in slots - no difference....

Position of Voodoo card in slots - no difference. More than one PCI card - pciinfo crashes. More than 0MB of Memory Window - system crashes right after Setpatch. I managed to boot the system with 0MB...
Forum: support.Hardware 15 August 2016, 21:10
Replies: 95
Views: 12,379
Posted By arti040
UPDATE: I tried with no accelerator attached and...

UPDATE: I tried with no accelerator attached and pciinfo crashed too, which was obviously quite strange... so I took all PCI card out and bingo! Pciinfo reported than no any PCI card is found. Good....
Forum: support.Hardware 15 August 2016, 20:53
Replies: 95
Views: 12,379
Posted By arti040
I tried all: 0, 4MB and 8MB - Mediator is visible...

I tried all: 0, 4MB and 8MB - Mediator is visible all the time, but pciinfo crashes.
Forum: support.Hardware 15 August 2016, 18:58
Replies: 95
Views: 12,379
Posted By arti040
Pics (both ACA and Mediator visible):

Pics (both ACA and Mediator visible):
Forum: support.Hardware 15 August 2016, 15:38
Replies: 95
Views: 12,379
Posted By arti040
OK, i'll be at home in 4 hrs, so then I will do...

OK, i'll be at home in 4 hrs, so then I will do some screenshots. Thanks for a help!
Forum: support.Hardware 15 August 2016, 15:31
Replies: 95
Views: 12,379
Posted By arti040
Yep, when CONFIG jumper is on, but then pciinfo...

Yep, when CONFIG jumper is on, but then pciinfo crashes, so does voodoo monitor driver.
Forum: support.Hardware 15 August 2016, 10:29
Replies: 95
Views: 12,379
Posted By arti040
1. ACA connected, CONFIG jumper set - Mediator...

1. ACA connected, CONFIG jumper set - Mediator visible, ShowConfig - either. pciinfo crashes;

2. ACA not connected, CONFIG jumper set - nothing on Expansion Board Diagnostic, ShowConfig doesn't...
Forum: support.Hardware 15 August 2016, 10:00
Replies: 95
Views: 12,379
Posted By arti040
But when I remove ACA card, it looks like this...

But when I remove ACA card, it looks like this (and ShowConfig sees Mediator), but pciinfo crashes - it requires Fast RAM, I think.
Showing results 1 to 40 of 152

 
Forum Jump

All times are GMT +2. The time now is 18:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09824 seconds with 10 queries