English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 32 of 32
Search took 0.01 seconds.
Search: Posts Made By: CountRaven
Forum: support.Hardware 30 January 2014, 14:59
Replies: 11
Views: 1,733
Posted By CountRaven
Thanks for the answers, problem solved. I...

Thanks for the answers, problem solved.

I put back the original chips, removing the ones of the PIO2 upgrade. No problem solved.

The mobo is fully recapped.
Forum: support.Hardware 21 January 2014, 20:34
Replies: 11
Views: 1,733
Posted By CountRaven
Thanks for the info Kin, well I do not think it...

Thanks for the info Kin, well I do not think it is a software related issue, I booted with a 1.3 floppy and the symptoms were preety much the same. I mean with no patches etc.... However I can search...
Forum: support.Hardware 20 January 2014, 15:44
Replies: 11
Views: 1,733
Posted By CountRaven
I sm seriously thinking to put back the original...

I sm seriously thinking to put back the original chips, taking out the ones of the PIO2 upgrade...

They can be put out with a tool... Never did something similar... Is there any guide for such...
Forum: support.Hardware 20 January 2014, 10:45
Replies: 11
Views: 1,733
Posted By CountRaven
I checked the mobo and it has the fix. I...

I checked the mobo and it has the fix.

I tried booting with a Workbench 1.3 floppy, managed to do six reboots and then the machine locked up again. This could be a random fact.

Took out Deneb...
Forum: support.Hardware 19 January 2014, 10:04
Replies: 11
Views: 1,733
Posted By CountRaven
Wow this seems like a find, I got to check....

Wow this seems like a find, I got to check. Thanks.
Forum: support.Hardware 19 January 2014, 07:57
Replies: 11
Views: 1,733
Posted By CountRaven
Amiga 4000 locks up on reboot

Hello Amiga fellows. The time has come to ask about your great help and support for one more time.

If you are boring to read all this... Well the case is that the machine locks up on boot after a...
Forum: support.Other 19 February 2013, 00:43
Replies: 16
Views: 3,528
Posted By CountRaven
Looks great!

Looks great!
Forum: support.Hardware 05 June 2012, 00:28
Replies: 33
Views: 2,817
Posted By CountRaven
Files on elbox site and floppy are the same, the...

Files on elbox site and floppy are the same, the thing would crash no matter if it is executed on ss, -first or later before or after patches-, or on shell both on 3.9 and 3.1, the "resident quit"...
Forum: support.Games 04 June 2012, 23:06
Replies: 7
Views: 2,512
Posted By CountRaven
Actually the HardWare selection is de activated,...

Actually the HardWare selection is de activated, same on 640x480 mode selection.
Forum: support.Games 04 June 2012, 22:24
Replies: 7
Views: 2,512
Posted By CountRaven
Not actually the screenmode I run my miggy at is...

Not actually the screenmode I run my miggy at is 24bit, should I make any 16 bit modes?

I make a 320x200 16bit mode and now I am able to select. But when I do the game would go full screen and...
Forum: support.Games 04 June 2012, 19:23
Replies: 7
Views: 2,512
Posted By CountRaven
WipeOut 2097

Hello to everyone!

I have been trying to run WipeOut 2097 on my A1200 PPC Setup.

I am installing the game from the CD, I am installing the latest Warp3D from Aminet.

I have already...
Forum: support.Hardware 04 June 2012, 13:39
Replies: 33
Views: 2,817
Posted By CountRaven
Yes this could drive us somewhere. I am planning...

Yes this could drive us somewhere. I am planning to format my Work partition in FFS that is why it is there-.

I would try to boot the ata3.driver from floppy and go and do some sysspeed test,...
Forum: support.Hardware 04 June 2012, 13:17
Replies: 33
Views: 2,817
Posted By CountRaven
About Stack there could be an explanation. ...

About Stack there could be an explanation.

ata3.driver has a very big stack size -check out the properties- perhaps the stack 8192 command launched AFTER it -this is the way I have noticed it in...
Forum: support.Hardware 04 June 2012, 00:39
Replies: 33
Views: 2,817
Posted By CountRaven
See the edit on my previous post. Are you...

See the edit on my previous post.

Are you using SysSpeed also? Can you guide me how to count the speed of the drive?
Forum: support.Hardware 04 June 2012, 00:35
Replies: 33
Views: 2,817
Posted By CountRaven
Here is the SysSpeed results: edit: Got no...

Here is the SysSpeed results:

edit: Got no other ard drive to check, if it would not work after the suggested tests I will elarn and live without it and use FastATA as a generic controller.
Forum: support.Hardware 04 June 2012, 00:28
Replies: 33
Views: 2,817
Posted By CountRaven
The driver is not loaded. SysSpped just presented...

The driver is not loaded. SysSpped just presented my device profile and ata3 is not there, a sI have imagined.

Hmm you mean the Hard Disk filesystem in general, it should be SFS I will check...
Forum: support.Hardware 03 June 2012, 23:50
Replies: 33
Views: 2,817
Posted By CountRaven
Some checks will be done with sysInfo and...

Some checks will be done with sysInfo and SysSpeed will be done! GOOD IDEA!

I can copy the ata3.driver manually from the floppy -the floppy has an older version I am using the latest version from...
Forum: support.Hardware 03 June 2012, 22:35
Replies: 33
Views: 2,817
Posted By CountRaven
Yes I understood I just thought the no soft kick...

Yes I understood I just thought the no soft kick option as an extra test.
Forum: support.Hardware 03 June 2012, 15:46
Replies: 33
Views: 2,817
Posted By CountRaven
@roy bates...

@roy bates (http://eab.abime.net/member.php?u=26058)

Thanks so much for all yur help, effort and support I have noticed that you have helped other people in similar FastATA topics! You rule!
Forum: support.Hardware 03 June 2012, 15:45
Replies: 33
Views: 2,817
Posted By CountRaven
Yes I have moved it on top, however I am willing...

Yes I have moved it on top, however I am willing to make some more testing trying the RESIDENT QUIT option -no crash- and avoid to soft kick the machine.

Have already tried the ata3.driver QUIET...
Forum: support.Hardware 03 June 2012, 15:42
Replies: 33
Views: 2,817
Posted By CountRaven
yes, I am using the c:ata3.driver RESIDENT QUIT...

yes, I am using the c:ata3.driver RESIDENT QUIT option on top of SS. I have moved the command on the first line. Only if I use ata3driver WITH the RESIDENT QUIT option -no matter from shell or from...
Forum: support.Hardware 03 June 2012, 15:16
Replies: 33
Views: 2,817
Posted By CountRaven
System crashes again. Just able to move the...

System crashes again. Just able to move the mouse, nothing else.

I booted with the ata3.driver RESIDENT QUIT option on SS.

I start to believe that this is an incompatibility issue. I got a...
Forum: support.Hardware 03 June 2012, 15:08
Replies: 33
Views: 2,817
Posted By CountRaven
Thanks for all your kind posts and effort to...

Thanks for all your kind posts and effort to help!

When I say ata3.driver "crashes" I mean:

If I open a shell or boot with no SS and simply type c:ata3.driver leaving behind any options -QUIET...
Forum: support.Hardware 03 June 2012, 11:08
Replies: 33
Views: 2,817
Posted By CountRaven
yes :) ------ ps. I edited my previous...

yes :)

------
ps. I edited my previous post adding some details about the PIO modes.
Forum: support.Hardware 03 June 2012, 10:43
Replies: 33
Views: 2,817
Posted By CountRaven
Tried PIO 0 on both HD and CD. Try PIO 3 and 4...

Tried PIO 0 on both HD and CD. Try PIO 3 and 4 also, 3 on HD, 4 on CD. No crashes -I mean no read / write errors but not a difference on speed- but do not know if the actual ata3.driver boots as I...
Forum: support.Hardware 03 June 2012, 10:12
Replies: 33
Views: 2,817
Posted By CountRaven
Thanks for all the helpful posts :) Have it...

Thanks for all the helpful posts :) Have it fixed modifying my CD0 mountlist using the atapi.device on unit 2. Now I got CD on 3.9 as well, still got to find why ata3.driver crashes if it is...
Forum: support.Hardware 02 June 2012, 18:46
Replies: 33
Views: 2,817
Posted By CountRaven
Thanks for your answers 1. Will try with Cd2...

Thanks for your answers

1. Will try with Cd2 and unit 2 and see what goes on.
2. Will remove the load modules and setpatch commands if this is needed.
3. Have also checked the docs. Useful info...
Forum: Member Introductions 02 June 2012, 05:53
Replies: 7
Views: 1,183
Posted By CountRaven
I second that :) And do not take this...

I second that :)



And do not take this baphomet sign to seriously lol it is just a visual trick.

Thanks for the welcome:)
Forum: Amiga scene 02 June 2012, 04:13
Replies: 10
Views: 1,702
Posted By CountRaven
lol

lol
Forum: Member Introductions 02 June 2012, 03:58
Replies: 7
Views: 1,183
Posted By CountRaven
Of course :) Can I post 2? ...

Of course :) Can I post 2?

http://www.youtube.com/watch?v=TkGnOMjOqXs

http://www.youtube.com/watch?v=EAtfAM8ZdcE

ps. Spanish Metal also rules -I noticed you are from Spain-.
Forum: Member Introductions 02 June 2012, 03:48
Replies: 7
Views: 1,183
Posted By CountRaven
Back on EAB :)

Well it's been a long time :) I had a not quite active account -created back on the days of this stormy thread about Moana. I guess the account was deleted after some time, due to my inactive mode....
Forum: support.Hardware 02 June 2012, 03:34
Replies: 33
Views: 2,817
Posted By CountRaven
FastATA MKIII Problems

Hello Folks!

Well I guess I need your advice as I have some little problems (?) with my FastATA MKIII controller on my new 1200PPC. The setup is stored in a desktop case, BPPC, BVision, FastATA...
Showing results 1 to 32 of 32

 
Forum Jump

All times are GMT +2. The time now is 21:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.14445 seconds with 9 queries