English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 121
Search took 0.03 seconds.
Search: Posts Made By: bladecgn
Forum: support.WinUAE 03 March 2018, 05:41
Replies: 166
Views: 16,461
Posted By bladecgn
If I switch from Direct3D 9 to Direct3D 11 Mode,...

If I switch from Direct3D 9 to Direct3D 11 Mode, the Emulated Amiga gets very slow. You can see each icon appearing on the screen. Switching back to Direct3D 9 makes it run fast again.

Starting in...
Forum: support.WinUAE 17 February 2018, 05:59
Replies: 3
Views: 304
Posted By bladecgn
CRT Filter

I stumled upn this page here: http://amiga.lychesis.net/knowledge/Display.html

There is a DIY CRT effect described that looks astounding. Would it be possible to make a graphics filter for WinUAE...
Forum: Amiga scene 22 December 2017, 07:21
Replies: 48
Views: 7,003
Posted By bladecgn
... I'll be back for breakfast :D:D AJR

... I'll be back for breakfast :D:D AJR
Forum: project.ClassicWB 17 December 2017, 13:33
Replies: 8
Views: 3,428
Posted By bladecgn
Does the 3.9 Version of Genesis have any...

Does the 3.9 Version of Genesis have any advantages / bugfixes / improvements compared to the gendemo104.lha from AmiNet?
Forum: support.WinUAE 10 December 2017, 07:07
Replies: 410
Views: 62,979
Posted By bladecgn
Since beta, the description of the config is not...

Since beta, the description of the config is not shown anymore, i.e. the box stays empty.
Forum: support.WinUAE 20 October 2017, 07:27
Replies: 410
Views: 62,979
Posted By bladecgn
It seems to me that the user relative path option...

It seems to me that the user relative path option for filesystem ist broken again.
Forum: Coders. System 17 October 2017, 13:32
Replies: 37
Views: 12,492
Posted By bladecgn
Has anyone got it working as Claudio recommended?...

Has anyone got it working as Claudio recommended? Could you show your full s-s? I would like to see how you made it to run 3.9 on 3.0.
Forum: Coders. System 15 October 2017, 20:11
Replies: 2,302
Views: 303,680
Posted By bladecgn
Thanks very much, that works perfectly!

Thanks very much, that works perfectly!
Forum: support.WinUAE 15 October 2017, 08:15
Replies: 410
Views: 62,979
Posted By bladecgn
Confirmed working properly now!:great Thanks!...

Confirmed working properly now!:great
Thanks! :);):)
Forum: support.Apps 11 October 2017, 17:30
Replies: 15
Views: 2,166
Posted By bladecgn
Yes, I guess so... But I am wondering if...

Yes, I guess so...

But I am wondering if someone here ever managed to softkick from 3.0 to 3.9 BB2 without using a special accelerator board with maprom feature....

Or did it by using...
Forum: Coders. System 03 October 2017, 23:11
Replies: 2,302
Views: 303,680
Posted By bladecgn
Thanks for looking into this. Here are the icons....

Thanks for looking into this. Here are the icons.

They are in envarc:sys where they belong.


---
Just out of curiosity: couldn't they be ghosted by putting white dots in a...
Forum: Coders. System 03 October 2017, 22:11
Replies: 2,302
Views: 303,680
Posted By bladecgn
Unfortunately this command does not make the...

Unfortunately this command does not make the deficon in question grayed out.

I think I would need to convert it to truecolor, right?

And what puzzles me: My def_Drawer.info MagicWB icon is...
Forum: support.WinUAE 03 October 2017, 17:07
Replies: 19
Views: 750
Posted By bladecgn
Good point! So.... has anyone recently bought...

Good point!
So.... has anyone recently bought and can recommend a good CF reader?
Forum: support.WinUAE 03 October 2017, 17:05
Replies: 19
Views: 750
Posted By bladecgn
Good Idea! Yet I had already tried this. It...

Good Idea! Yet I had already tried this. It didn't help.
Forum: Coders. System 03 October 2017, 14:51
Replies: 2,302
Views: 303,680
Posted By bladecgn
Thanks for claryfying! And for your ingenious...

Thanks for claryfying! And for your ingenious icon.library!

Could I convert my deficons somehow to "masked" icons?
And if so, how?

It would be really good if my deficons were ghosted as they...
Forum: request.UAE Wishlist 03 October 2017, 10:34
Replies: 2
Views: 655
Posted By bladecgn
Reload ROM if it has changed

I create ROMS with Remus in WinUAE/Harddisks/Scratch (Windows-)directory.

This ROM is selected in the ROM panel.

If i create a new ROM, press "Reset" within WinAUE the old version ist still...
Forum: Coders. System 03 October 2017, 07:05
Replies: 2,302
Views: 303,680
Posted By bladecgn
I am using the Amigaguide-deficon from the...

I am using the Amigaguide-deficon from the StandardMagicWB packet (from Aminet).

Amigaguide-Files with icons are not grayed out, unfortunately.
Forum: support.Apps 03 October 2017, 04:46
Replies: 28
Views: 1,426
Posted By bladecgn
It might be a good idea to take down V6 in aminet...

It might be a good idea to take down V6 in aminet and exchange it for V5.
Forum: support.WinUAE 02 October 2017, 06:44
Replies: 410
Views: 62,979
Posted By bladecgn
It works for me very rarely if I go directly...

It works for me very rarely if I go directly (just before first boot) to it.

If I am booted up, keep holding both mousebuttons and press CTRL+A+A the menu is not entered again.

Beta 4 is fine!
Forum: support.WinUAE 01 October 2017, 20:41
Replies: 410
Views: 62,979
Posted By bladecgn
Is it just me but holding left + right...

Is it just me but holding left + right mousebutton doesn't let me enter the early startup menu any more.
Forum: request.UAE Wishlist 01 October 2017, 18:54
Replies: 2
Views: 828
Posted By bladecgn
Hyvä! Thanks a lot!

Hyvä!

Thanks a lot!
Forum: support.WinUAE 01 October 2017, 18:19
Replies: 19
Views: 750
Posted By bladecgn
It mus be an wiondows Problem: When I Exit...

It mus be an wiondows Problem:

When I Exit WinUAE and put the Laptop to sleep, then turn it on again and strat winuae the error comes up.

Only removing and reinserting the CF card or this batch...
Forum: support.Apps 30 September 2017, 07:17
Replies: 15
Views: 2,166
Posted By bladecgn
Well I hope she's on her way to recovery! :) ...

Well I hope she's on her way to recovery! :)

Yes, plain 68020.

I can use skik wit the -nopatch option to got from 3.0 -> 3.1. Yet it doens't survive reboot and LoadModule / SetPatch brings the...
Forum: support.Apps 28 September 2017, 23:33
Replies: 15
Views: 2,166
Posted By bladecgn
Could you tell me how you did it or (even better)...

Could you tell me how you did it or (even better) show me your startup-sequence?
Forum: support.WinUAE 27 September 2017, 19:01
Replies: 19
Views: 750
Posted By bladecgn
Well it really seems to be a probölem with both...

Well it really seems to be a probölem with both readers (although they are of a different brand).

The problem occurs especially after standby, even if WinUAE wasn't active before and during...
Forum: Coders. System 23 September 2017, 13:36
Replies: 146
Views: 44,707
Posted By bladecgn
Thanks for that, may the force be with you...

Thanks for that, may the force be with you always! :)

I didn't check as I have removed Ramlib from my ROM but if I find time I will.
Forum: support.WinUAE 22 September 2017, 08:57
Replies: 19
Views: 750
Posted By bladecgn
Thanlky, very good clue! This also had been...

Thanlky, very good clue! This also had been crossing my mind. I thought 50 buffers would be sufficient but reread the manual: 70 are minimum, 100 recommended.

I increased the buffers to the...
Forum: support.WinUAE 22 September 2017, 08:54
Replies: 19
Views: 750
Posted By bladecgn
Both directly.

Both directly.
Forum: support.WinUAE 22 September 2017, 08:43
Replies: 19
Views: 750
Posted By bladecgn
Akira is right, the read problem occurs in both...

Akira is right, the read problem occurs in both readers and only switching the card between readers fixe the problem. No read error any more. pfsdoctor finds no error whatsoever.

It puzzles me...
Forum: support.WinUAE 21 September 2017, 09:20
Replies: 19
Views: 750
Posted By bladecgn
Strange mulicard-reader effect

Occasionally I get a PFS Error "Write Error 28 on Block XXX. Make sure disk is inserted"" requester.
- Quitting and rstarting WinUAE does not hep (still the requester or no booting from CF - black...
Forum: Coders. System 21 September 2017, 09:01
Replies: 146
Views: 44,707
Posted By bladecgn
ramlib module seems to have a bug: If you start...

ramlib module seems to have a bug: If you start ViNCED-Prefs on OS 3.9 without the VNC: driver mounted and klick on "deny" when you are asked to insert VNV the system crashes.
Forum: support.WinUAE 17 September 2017, 13:46
Replies: 6
Views: 642
Posted By bladecgn
Sure! I checked the 3.5.0. (= 3.4.1) betas: ...

Sure!

I checked the 3.5.0. (= 3.4.1) betas:

Beta 1: Still working fine
Beta 2 onwards: Not working any more
Forum: support.Apps 15 September 2017, 18:58
Replies: 25
Views: 5,689
Posted By bladecgn
The patched KingCon in ROM asks for ENV: when...

The patched KingCon in ROM asks for ENV: when booted without startup-sequence. Can this be avoided?
Forum: request.UAE Wishlist 15 September 2017, 17:30
Replies: 2
Views: 828
Posted By bladecgn
Relative path in portable mode:

"Filesys" in hardfile setup should be with relative path, too, I think.

Instead: E:\Emulator\WinUAE\HardDisks\pfs3_aio-handler

it should be: ...
Forum: support.WinUAE 15 September 2017, 09:36
Replies: 6
Views: 642
Posted By bladecgn
Found out it has to do with "resolution...

Found out it has to do with "resolution autoswitch":
If enabled the above described problem occurs,
if not everything is fine.

After the resolution switches via autoswitch from superhires to...
Forum: support.WinUAE 14 September 2017, 13:28
Replies: 6
Views: 642
Posted By bladecgn
Additional: When I am in 3.5.0 on the...

Additional:

When I am in 3.5.0 on the Ambermoons main menu screen and i remove the mouse dongle and reinsert it again everything is fine, i.e. when i move the mousebutton up to the "quit" menu...
Forum: support.WinUAE 14 September 2017, 13:06
Replies: 6
Views: 642
Posted By bladecgn
"Klick" Problem since 3.5.0 / fine in 3.4.0

I have a very strange problem since Version 3.5.0:

When I start Ambermoon in 3.5.0 from hdd (on a hdf) via double klick on its icon, the loading screen with the fairy shows up very briefly.

It...
Forum: News 05 September 2017, 08:51
Replies: 33
Views: 7,988
Posted By bladecgn
Thnak you very much for considering it. In...

Thnak you very much for considering it.

In the meantime I am using your proposed circumvention.
Forum: News 31 August 2017, 09:07
Replies: 33
Views: 7,988
Posted By bladecgn
The latest versions of ShowBoards need ENV: to be...

The latest versions of ShowBoards need ENV: to be assigned. This was not the case in earlier versions (e.g. 3.16).

As I start ShowBoards very early in my Startup-sequence I wonder if you could add...
Forum: support.WinUAE 21 May 2017, 06:42
Replies: 177
Views: 42,627
Posted By bladecgn
On "Chipset Extra" drop-down "A1200" is listed...

On "Chipset Extra" drop-down "A1200" is listed twice.
Showing results 1 to 40 of 121

 
Forum Jump

All times are GMT +2. The time now is 10:17.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.17087 seconds with 9 queries