English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 233
Search took 0.03 seconds.
Search: Posts Made By: amigasith
Forum: support.Hardware 18 January 2020, 11:12
Replies: 54
Views: 2,434
Posted By amigasith
I totally feel with you, I was also disappointed...

I totally feel with you, I was also disappointed that it is so picky. Here are a couple of thoughts, without any guarantee for success, however:

- I think I read somewhere that others are also...
Forum: support.Hardware 16 January 2020, 21:41
Replies: 54
Views: 2,434
Posted By amigasith
Hmm... I never had to disable caches before...

Hmm... I never had to disable caches before booting into Workbench. Even before flashing the new firmware this worked okay for me.



Only partly. You can only view the "major" part of the...
Forum: support.Hardware 14 January 2020, 22:04
Replies: 54
Views: 2,434
Posted By amigasith
I used this one (DLC9G):...

I used this one (DLC9G): http://www.ebay.de/itm/272220427911

You have to be careful however - this type of programmer is available in many different versions from many different vendors, and some...
Forum: support.Hardware 13 January 2020, 21:52
Replies: 54
Views: 2,434
Posted By amigasith
Thanks for reminding me of this thread :D ...

Thanks for reminding me of this thread :D

Well... Getting the programmer to run wasn't as bad as I thought actually. And the programming process is also almost straightforward. I tried a couple of...
Forum: Retrogaming General Discussion 09 November 2019, 15:32
Replies: 2
Views: 475
Posted By amigasith
Oh my goodness :shocked This is super awesome...

Oh my goodness :shocked This is super awesome :D:D:D :great
Forum: support.Hardware 19 October 2019, 10:59
Replies: 58
Views: 1,858
Posted By amigasith
Perhaps this is the "PIO 2 Mod" for the A4K? Here...

Perhaps this is the "PIO 2 Mod" for the A4K? Here you can find some info: http://eab.abime.net/showpost.php?p=603519&postcount=40 However, I am not sure if this mod is known to cause issues with...
Forum: Hardware mods 04 August 2019, 11:38
Replies: 6
Views: 655
Posted By amigasith
Please don't do this! The membrane is incredibly...

Please don't do this! The membrane is incredibly delicate. You would destroy it in an instant - guaranteed.
Forum: support.Hardware 27 June 2019, 21:51
Replies: 15
Views: 624
Posted By amigasith
Not true! My own A500 Rev 5 from back in the day...

Not true! My own A500 Rev 5 from back in the day has exactly this Signetics CPU and it is still going strong :great See here for an example of a list of 68000 CPUs used:...
Forum: support.Hardware 16 May 2019, 07:26
Replies: 54
Views: 2,434
Posted By amigasith
I am in contact with Boris, the Furia developer,...

I am in contact with Boris, the Furia developer, since a couple of days and he thinks that the new version of the Firmware could actually solve my reboot issue :agree

The problem is, however, that...
Forum: support.Hardware 09 May 2019, 21:42
Replies: 54
Views: 2,434
Posted By amigasith
I used a 3.1 ROM as the base and did the...

I used a 3.1 ROM as the base and did the following changes:

- Removed workbench.library, because I could not otherwise squeeze all the updates into the ROM and workbench.library gets loaded from...
Forum: support.Hardware 07 May 2019, 21:23
Replies: 54
Views: 2,434
Posted By amigasith
Another update... A friend of mine burnt me...

Another update...

A friend of mine burnt me the custom Kickstart I was using for my MAPROM experiments into a real EPROM. My hope was that I could use SHADOWROM with this custom Kickstart and...
Forum: support.Hardware 04 May 2019, 19:11
Replies: 54
Views: 2,434
Posted By amigasith
This is exactly what I'm trying to achieve :)...

This is exactly what I'm trying to achieve :) Overriding the Kickstart built-in icon.library, for example. LoadModule registers the libraries with Amiga OS's exec.library, so it really shouldn't...
Forum: support.Hardware 02 May 2019, 13:46
Replies: 54
Views: 2,434
Posted By amigasith
Hi majinga, thanks for sharing your...

Hi majinga,

thanks for sharing your experience! However, as I described above, I had no issues with plain SHADOWROM. The problems started when I used some modules on top of SHADOWROM by using...
Forum: support.Hardware 02 May 2019, 07:00
Replies: 54
Views: 2,434
Posted By amigasith
Phew - that's tough :( I guess I really have to...

Phew - that's tough :( I guess I really have to consider myself lucky as John pointed out. My Furia at least doesn't do things like this to me.
Forum: support.Hardware 30 April 2019, 23:43
Replies: 54
Views: 2,434
Posted By amigasith
Nope... Entering the early startup menu each time...

Nope... Entering the early startup menu each time I reset the machine is something I would consider highly impractical. In addition, at least "C:CPU >NIL: NOCACHE" should do exactly the same as...
Forum: support.Hardware 28 April 2019, 21:59
Replies: 54
Views: 2,434
Posted By amigasith
Hmm... Based on your comments above, I tried...

Hmm... Based on your comments above, I tried again with disabling caches. First try was via "furiatune cache off" in Startup-Sequence and then "C:CPU >NIL: NOCACHE". Both variants didn't work :sad...
Forum: support.Hardware 28 April 2019, 15:57
Replies: 54
Views: 2,434
Posted By amigasith
For the records: I just finished a 3+ hours test...

For the records: I just finished a 3+ hours test cycle with MBRTest-2 with all RAM test cases enabled. As expected, MBRTest-2 didn't find a single error. Of course, the A600 didn't lock up or...
Forum: support.Hardware 27 April 2019, 22:39
Replies: 54
Views: 2,434
Posted By amigasith
Before somebody concludes that SHADOWROM didn't...

Before somebody concludes that SHADOWROM didn't work for me, I think I have to add some additional bits of information here: SHADOWROM itself worked without any problems, but I tried using LoadModule...
Forum: support.Hardware 27 April 2019, 21:59
Replies: 54
Views: 2,434
Posted By amigasith
Alright, instead of messing around with Frontier,...

Alright, instead of messing around with Frontier, which I have never tried in the past, I just let my A600 play an mp3 for ~2 hours in a loop. After that, I could reset the machine without any...
Forum: support.Hardware 27 April 2019, 15:47
Replies: 54
Views: 2,434
Posted By amigasith
Hi John, thanks for your comment! Of course,...

Hi John,

thanks for your comment! Of course, before creating my own thread, I read yours with great interest. I will try to run some tests with MBRTest-2 as you suggest, however I somehow doubt...
Forum: support.Hardware 27 April 2019, 12:22
Replies: 54
Views: 2,434
Posted By amigasith
Furia MAPROM / SHADOWROM issues

Hi all,

since a couple of weeks, I'm the proud owner of a Furia Rev2b with FPU - the red one. In general, I think the Furia is a great little card that has a lot of horsepower, but there is one...
Forum: OT - General 20 March 2019, 21:28
Replies: 52
Views: 6,795
Posted By amigasith
OMG Peter :shocked Can you please post your...

OMG Peter :shocked

Can you please post your real address here or send it to someone via PM so that somebody can bring you some food?

EDIT: I sent an email to Postbank.
Forum: Coders. System 02 March 2019, 11:20
Replies: 3,208
Views: 442,559
Posted By amigasith
Same opinion here :great I also think that your...

Same opinion here :great I also think that your icon.library is one of the most useful pieces of software made for the Amiga in the last I don't know how many years - hats off :bowdown
Forum: Nostalgia & memories 29 January 2019, 21:13
Replies: 104
Views: 13,800
Posted By amigasith
Great read :great Really enjoyed it :)

Great read :great Really enjoyed it :)
Forum: Nostalgia & memories 20 December 2018, 22:47
Replies: 44
Views: 4,076
Posted By amigasith
My Amiga moment 2018: I finally realized my Amiga...

My Amiga moment 2018: I finally realized my Amiga dream and got a Cyberstorm MKII - what a beautiful beast :)
Forum: support.Hardware 30 September 2018, 17:24
Replies: 3
Views: 243
Posted By amigasith
New membranes are available here:...

New membranes are available here: https://www.vesalia.de/r0d_amiga_hardware_amiga_500.htm
Forum: News 21 September 2018, 20:55
Replies: 209
Views: 24,043
Posted By amigasith
Nice :great This is customer support how it...

Nice :great This is customer support how it should be.
Forum: support.Hardware 07 September 2018, 14:13
Replies: 19
Views: 1,462
Posted By amigasith
I also almost ruined a drive a while back when I...

I also almost ruined a drive a while back when I put in a floppy disk that caused a pretty bad grinding noise. Cleaning with IPA didn't help.

After a while, I found out that the heads were out of...
Forum: support.Hardware 04 June 2018, 21:44
Replies: 20
Views: 2,066
Posted By amigasith
I always use changerdbflags from Thomas Rapp. You...

I always use changerdbflags from Thomas Rapp. You can download it here: http://thomas-rapp.homepage.t-online.de/download.html Works beautifully :great
Forum: Amiga scene 14 April 2018, 09:17
Replies: 80
Views: 12,362
Posted By amigasith
This is awesome, Acill :great I was already...

This is awesome, Acill :great

I was already following very closely what hese did with his A4000+ Alice motherboard, but what I was really waiting for was a Rev B motherboard replica. Hats off to...
Forum: Hardware mods 30 March 2018, 21:46
Replies: 88
Views: 16,290
Posted By amigasith
hese, you are a true hero :bowdown Honestly, I am...

hese, you are a true hero :bowdown Honestly, I am deeply impressed by both your reverse engineering and PCB design skills and also because of the fact that you are going to open source your work....
Forum: Hardware mods 19 February 2018, 11:24
Replies: 257
Views: 30,305
Posted By amigasith
Hi Amiga87...

Hi Amiga87 (http://eab.abime.net/member.php?u=62543), thank you very much for this very nice piece of information! What would make it even more valuable would be a picture :) Could you post one? This...
Forum: support.Hardware 16 February 2018, 10:21
Replies: 10
Views: 728
Posted By amigasith
In many cases, it's not just bad traces that...

In many cases, it's not just bad traces that cause problems. Vias can also be a major source of issues.

While they look okay from the outside, they might be broken from the inside and don't...
Forum: support.Hardware 02 February 2018, 15:35
Replies: 7
Views: 804
Posted By amigasith
A 30 to 40 seconds boot delay if there is no HDD...

A 30 to 40 seconds boot delay if there is no HDD connected to the system is normal for a 3.1 Kickstart machine. If you don't like this delay, then you can for example connect an IDE device that has...
Forum: Coders. System 29 January 2018, 20:59
Replies: 3,208
Views: 442,559
Posted By amigasith
This.

This.
Forum: support.Hardware 24 January 2018, 22:32
Replies: 6
Views: 532
Posted By amigasith
Sometimes it's even more simple: Check the ports...

Sometimes it's even more simple: Check the ports themselves for broken pin-to-mainboard connections. I had this with an A2000 Rev. 6 with the mouse port - one of the connections inside the 9-pin...
Forum: Amiga scene 12 January 2018, 23:52
Replies: 784
Views: 150,617
Posted By amigasith
If you know how, you can download all previous...

If you know how, you can download all previous firmware releases from the iComp Wiki ;) Check this link: http://wiki.icomp.de/wiki/File:UPD500p.zip
Forum: support.Hardware 05 December 2017, 22:06
Replies: 25
Views: 3,371
Posted By amigasith
Hmm... I'm not too sure about this. Before I did...

Hmm... I'm not too sure about this. Before I did the timing fixes to my Rev. 2B board, I had a demo that always froze at the exact same spot. Therefore, the issue _could_ also be due to timing...
Forum: support.Hardware 21 November 2017, 23:25
Replies: 31
Views: 4,299
Posted By amigasith
Good evening gentlemen, just for the sake of...

Good evening gentlemen,

just for the sake of scientific curiosity: I have an A590 with V7 ROMs - both xt.device and scsi.device identify themselves as version 37.64.

It works flawlessly with an...
Forum: Coders. System 24 October 2017, 22:48
Replies: 55
Views: 15,132
Posted By amigasith
Hi SpeedGeek, I just tested version 1.4 of...

Hi SpeedGeek,

I just tested version 1.4 of your FastCache040+ patch on my A4000 with A3640 and 68040.library version 37.30 (original OS3.1). Result: I didn't get any DMA transfer errors, but I...
Showing results 1 to 40 of 233

 
Forum Jump

All times are GMT +2. The time now is 03:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.11021 seconds with 10 queries