English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 229
Search took 0.07 seconds.
Search: Posts Made By: adgloride
Forum: request.Apps 25 May 2008, 21:46
Replies: 15
Views: 1,835
Posted By adgloride
Since you can't buy Ibrowse 2.4 now, could...

Since you can't buy Ibrowse 2.4 now, could someone not release the full version in the zone?
Forum: Retrogaming General Discussion 02 January 2008, 19:50
Replies: 184
Views: 15,411
Posted By adgloride
I think being able to pirate games on the amiga...

I think being able to pirate games on the amiga kept it alive a little longer. Just look at the quality of games at the time that were available on the megadrive/genesis or the SNES.
Forum: Amiga scene 01 July 2007, 01:37
Replies: 19
Views: 1,854
Posted By adgloride
I used to get it when it came with the cover...

I used to get it when it came with the cover discs. I had 6 months left on the subscription when the company prining it went under. I've got the subscription half price anyway. With the new...
Forum: Retrogaming General Discussion 29 June 2007, 00:58
Replies: 20
Views: 1,501
Posted By adgloride
Another great video. Its just a shame you use...

Another great video. Its just a shame you use C64 music instead of a SNES soundtrack.
Forum: Nostalgia & memories 28 June 2007, 03:22
Replies: 46
Views: 3,485
Posted By adgloride
PGA Tour golf. Nothing can touch that game.

PGA Tour golf. Nothing can touch that game.
Forum: Retrogaming General Discussion 28 June 2007, 03:21
Replies: 4
Views: 846
Posted By adgloride
Relkick should do the trick. I can remember when...

Relkick should do the trick. I can remember when I first got my Amiga 500 plus. Loads of A500 games wouldn't work on it. Relkick (Or whatever I was using at the time) was a god send.
Forum: Retrogaming General Discussion 27 June 2007, 20:37
Replies: 23
Views: 1,903
Posted By adgloride
I have 2 towers. 1 is being stored. 2 A500s, 2...

I have 2 towers. 1 is being stored. 2 A500s, 2 A600s and 2 A1200s all being stored away. All are still working last time I checked a few months ago. The only amigas to look out for are the ones...
Forum: Games images which need to be WHDified 25 June 2007, 21:36
Replies: 34
Views: 4,202
Posted By adgloride
The beta version I played of player manager...

The beta version I played of player manager worked really well. The kick off 2 beta has been out for ages also (Can't remember who was writing that).
Forum: Retrogaming General Discussion 19 June 2007, 18:42
Replies: 22
Views: 1,552
Posted By adgloride
I liked this game on the amiga. I got quite...

I liked this game on the amiga. I got quite close to finishing it. Its just a shame with the PS3 console price tag, I won't be getting to play it in HD.
Forum: Retrogaming General Discussion 18 June 2007, 00:48
Replies: 21
Views: 1,569
Posted By adgloride
Really great youtube video. It would have been...

Really great youtube video. It would have been good but very confusing with the original music left in.
Forum: Nostalgia & memories 05 June 2007, 19:11
Replies: 280
Views: 34,093
Posted By adgloride
Wings was the most frustrating to me. I spent...

Wings was the most frustrating to me. I spent days building up my pilot and had 144 kills. I failed 2 missions and on the 3rd mission I have to take down 8 planes. I've no chance and have to...
Forum: Retrogaming General Discussion 05 June 2007, 19:10
Replies: 10
Views: 1,098
Posted By adgloride
I played the amiga version of last ninja 3, that...

I played the amiga version of last ninja 3, that put me off any other amiga version of the game. One of the few games that worked best on the C64. I still want to shoot the person that made the...
Forum: request.Apps 05 June 2007, 19:05
Replies: 29
Views: 2,602
Posted By adgloride
You need to pay to register it to get rid of the...

You need to pay to register it to get rid of the limitations. They then send you a key file.
Forum: request.Apps 05 June 2007, 02:19
Replies: 29
Views: 2,602
Posted By adgloride
When was the last release of ibrowse? I can't...

When was the last release of ibrowse? I can't seem much development going on. ibrowse is still the best web browser for the amiga though.
Forum: Games images which need to be WHDified 23 April 2007, 00:07
Replies: 26
Views: 2,104
Posted By adgloride
Latest news on the WHDLoad site is May 2006 (I...

Latest news on the WHDLoad site is May 2006 (I think) its still at 90% and beta testing stage. Not sure what beta version of the game I played but everything seemed to be working on it. He wasn't...
Forum: support.Hardware 26 October 2006, 00:18
Replies: 5
Views: 777
Posted By adgloride
Its not exactly a modification. All I did was...

Its not exactly a modification. All I did was file some of the board off so it would fit. As far as I know I've not touched anything on the board that was critical to it working.
Forum: support.Hardware 23 October 2006, 19:17
Replies: 5
Views: 777
Posted By adgloride
Amiga Tower right angled adapter problems

I have two towers and was having a problem with one of them the sound wasn't working properly so I decided to switch. The other tower didn't have a right angled adapter in it so I decided to swap it...
Forum: support.Hardware 10 September 2006, 23:03
Replies: 8
Views: 1,686
Posted By adgloride
Are you using the accelerator with the A1200 trap...

Are you using the accelerator with the A1200 trap door off? Mine always used to crash when I left it on after a few minutes.
Forum: support.Apps 29 August 2006, 16:06
Replies: 6
Views: 1,117
Posted By adgloride
Try going to this website which has legal...

Try going to this website which has legal keyfiles

http://www.deadwoodinc.net/Keyring/

They do the miami keyfile and a few others since you can't register them anymore.
Forum: support.Apps 28 August 2006, 01:13
Replies: 6
Views: 1,117
Posted By adgloride
OS 3.9 doesn't have the ibrowse browser which I...

OS 3.9 doesn't have the ibrowse browser which I think is the best one. Only trouble with ibrowse though is its only a 30 minute demo version and they want way too much money for the full version...
Forum: support.Apps 28 August 2006, 01:11
Replies: 5
Views: 1,684
Posted By adgloride
To me it looks like you don't have miamidx...

To me it looks like you don't have miamidx installed or any IP stack. Do you have MUI installed because it looks like your missing files from that as well. What I usually do with snoopdos is try...
Forum: project.EAB 26 July 2006, 01:48
Replies: 76
Views: 5,305
Posted By adgloride
I have no life and thought she fancied me :p

I have no life and thought she fancied me :p
Forum: support.Games 23 July 2006, 12:27
Replies: 4
Views: 1,455
Posted By adgloride
This game freezing for you is a small mercy. I...

This game freezing for you is a small mercy. I agree with stainy This game was a let down. My advice would be to stick to the original player manager. Its a shame about player manager 2, I thought...
Forum: request.Apps 19 July 2006, 02:29
Replies: 6
Views: 1,250
Posted By adgloride
I use Jabberwocky as well. It covers a few of...

I use Jabberwocky as well. It covers a few of the chat clients. ICQ, AIM, MSN etc....
Forum: request.Apps 16 July 2006, 16:59
Replies: 4
Views: 1,020
Posted By adgloride
This is the second time I've installed simplemail...

This is the second time I've installed simplemail and its giving me problems. It always seems to be something different though. At the moment its just the menus arn't coming up via right clicking,...
Forum: request.Apps 13 July 2006, 13:51
Replies: 4
Views: 1,020
Posted By adgloride
I've never been able to get simplemail to work...

I've never been able to get simplemail to work properly. It doesn't even let me see the menus when I right click. Doesn't look like I'll ever be able to use IMAP on the amiga then. :(
Forum: request.Apps 09 July 2006, 19:21
Replies: 4
Views: 1,020
Posted By adgloride
Emailer program that uses IMAP

I've just lost faith in ever getting simplemail to work on my Amiga. I've tried everything and I still can't get the menus up or configure it. Anyway I'm looking for a emailer that supports IMAP, I...
Forum: support.Apps 09 July 2006, 01:24
Replies: 8
Views: 1,240
Posted By adgloride
I've been trying to use amirc lately and its ok...

I've been trying to use amirc lately and its ok but I'm not too over keen on it. I did like blackirc when I managed to get it working, the font on it is too small and adjusting the mui settings...
Forum: support.Apps 07 July 2006, 19:19
Replies: 0
Views: 775
Posted By adgloride
Problem with MUI?

I've installed MUI and been using it for a few weeks with no problems. I decided to adjust the font on MUI to make it bigger so I could see the screen on the TV better. Now when I move a window on...
Forum: support.Hardware 05 July 2006, 10:15
Replies: 6
Views: 1,187
Posted By adgloride
Do you just get a black screen when you boot up? ...

Do you just get a black screen when you boot up? Or can you get onto Workbench?
Forum: support.Hardware 04 July 2006, 19:32
Replies: 16
Views: 2,297
Posted By adgloride
Thanks for the suggestion.

Thanks for the suggestion.
Forum: support.Hardware 04 July 2006, 19:28
Replies: 14
Views: 1,537
Posted By adgloride
I did have problems on my tower with the Blizzard...

I did have problems on my tower with the Blizzard 1230 coming on and just some lines flickering on. My problem was the IDE interface I was using wasn't plugged into the right pins. Once it was...
Forum: support.Hardware 04 July 2006, 19:26
Replies: 40
Views: 3,436
Posted By adgloride
I get a similar problem with me blizzard IV 030...

I get a similar problem with me blizzard IV 030 card. Don't know if its because of the mediator board and having it switched off. Sometimes when I power the system on I get a black screen the cd...
Forum: support.Hardware 04 July 2006, 19:24
Replies: 8
Views: 1,102
Posted By adgloride
Is the IDE cable attached to the primary or...

Is the IDE cable attached to the primary or secondary port of the 4way ide buffer? If its not attached to the primary it could be giving you problems.
Forum: support.Hardware 04 July 2006, 02:30
Replies: 16
Views: 2,297
Posted By adgloride
Thats sods law :( I have 3 other accelerator...

Thats sods law :( I have 3 other accelerator cards which I was given and none of them work :( Looks like I may have to wait to see if a cheap 040 pops up sometime.
Forum: support.Hardware 03 July 2006, 23:49
Replies: 16
Views: 2,297
Posted By adgloride
The graphics card isn't working either. I go to...

The graphics card isn't working either. I go to picasso to set it up and it just says no board. It could be the accelerator card not being compatable. I can't see though why it supports some of...
Forum: request.Apps 03 July 2006, 15:32
Replies: 4
Views: 980
Posted By adgloride
Thanks for the files and the tips. Still getting...

Thanks for the files and the tips. Still getting the same error.
Forum: request.Apps 03 July 2006, 02:57
Replies: 4
Views: 980
Posted By adgloride
Nlisttree.mcc 18.22

I've searched all over the internet and even downloaded the pack from soundforge. Simplemail is still asking me for Nlisttree.mcc 18.22. Could someone upload this to the zone or upload the latest...
Forum: support.Hardware 03 July 2006, 02:53
Replies: 3
Views: 993
Posted By adgloride
Once the battery has leaked the A500+ is usually...

Once the battery has leaked the A500+ is usually knackered. My first amiga was a 500+ and I never knew about the battery leaking. The damn thing leaked all over the mobo. When I got another A500+...
Forum: support.Hardware 02 July 2006, 00:45
Replies: 16
Views: 2,297
Posted By adgloride
I have tried it with the accelerator card removed...

I have tried it with the accelerator card removed and it still does the same thing.
Showing results 1 to 40 of 229

 
Forum Jump

All times are GMT +2. The time now is 08:33.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.22208 seconds with 9 queries