English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 2977
Search took 0.23 seconds.
Search: Posts Made By: AMIGASYSTEM
Forum: Coders. System Yesterday, 19:19
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
You're younger and you know English :D

You're younger and you know English :D
Forum: Coders. System Yesterday, 19:13
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
Sorry Peter if I bother you with mine Test, i...

Sorry Peter if I bother you with mine Test, i have tested all versions of the archive "487test.7z" he is alone "icon.library.46.4.487f" he has the problem:

icon.library.46.4.487a -> Ok...
Forum: Coders. System Yesterday, 18:48
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
The problem was also present on Filesystem Amiga...

The problem was also present on Filesystem Amiga (tested HDF FFS)

I was not referring to the filesystem but it has the files and libraries of the system
Forum: Coders. System Yesterday, 18:41
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
With 487 i used OS 3.5 and 3.9 standard, your OS...

With 487 i used OS 3.5 and 3.9 standard, your OS 3.9 could have some changes to the system files :)


icon.library.46.4.488beta -> Ok no problem ;)
Forum: Coders. System Yesterday, 17:05
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
With alpha version icon.library.46.4.488alpha.lha...

With alpha version icon.library.46.4.488alpha.lha everything works regularly with files mentioned above ;)
Forum: Coders. System Yesterday, 16:49
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
Peter the problem could also be linked to spaces,...

Peter the problem could also be linked to spaces, if i remove the spaces to the file "Nuovodocumentoditesto.txt" is displayed correctly, while "NuovoDocumentodiMicrosoftWord.doc" it is not displayed.
Forum: Coders. System Yesterday, 16:37
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
Tested WinUAE 3.3.0, 3.6.1 and 4.0.1b6 always...

Tested WinUAE 3.3.0, 3.6.1 and 4.0.1b6 always present problem on OS 3.5 and 3.9, with OS 3.1 the problem does not exist
Forum: Coders. System Yesterday, 16:34
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
If you have OS3.5, OS3.9 or AfA-OS based just...

If you have OS3.5, OS3.9 or AfA-OS based just once :D
Forum: Coders. System Yesterday, 16:20
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
Ok I do a little bit of testing with the various...

Ok I do a little bit of testing with the various versions
Forum: Coders. System Yesterday, 16:17
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
Another example, if active 4 floppy drives on...

Another example, if active 4 floppy drives on winUAE , 4 executables will be shown in the 4 readers, see video :D
Forum: Coders. System Yesterday, 16:08
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
To replicate you must use OS3.9 and your archive...

To replicate you must use OS3.9 and your archive "IconLib_46.4.487.lha", if you use OS 3.1 you have to drag twice "IconLib_46.4.487.lha", of course you will need to have two active floppy players...
Forum: Coders. System Yesterday, 15:26
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
No, i always have 2 active floppies empty on my...

No, i always have 2 active floppies empty on my systems (DF0 and DF1) but as mentioned if the archives contain executables or floppy images these are diverted to the floppy port. You can start...
Forum: Coders. System Yesterday, 15:07
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
Yes if the archives include executables or floppy...

Yes if the archives include executables or floppy image files


I think I know this :), with OS 3.1, it occurs only if you double-drag the file :spin, at the first drag there is no hijacking in...
Forum: Coders. System Yesterday, 15:02
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
No, WinUAE automatically decompresses all the...

No, WinUAE automatically decompresses all the most common compression formats like LHA, LZX, ZIP, RAR, without the need for external programs showing the contents in a folder (only RAR archives...
Forum: Coders. System Yesterday, 11:10
Replies: 2,423
Views: 321,787
Posted By AMIGASYSTEM
Ciao Peter, with 487 i found a strange thing with...

Ciao Peter, with 487 i found a strange thing with OS 35/3.9, now i do not know if it's my system's fault, files with type name "Nuovo documento di testo.txt" or "Nuovo Documento di Microsoft...
Forum: support.WinUAE 16 July 2018, 17:18
Replies: 11
Views: 394
Posted By AMIGASYSTEM
I use the package Unofficial "Picasso96-2_1.e"...

I use the package Unofficial "Picasso96-2_1.e" linked to you.
Forum: support.WinUAE 16 July 2018, 12:33
Replies: 11
Views: 394
Posted By AMIGASYSTEM
HERE...

HERE (http://eab.abime.net/showpost.php?p=347773&postcount=1) in the version of winUAE 1.4.3 it was said that "picasso96fix" was obsolete with the improvement of the "rtg.library"
I do not use...
Forum: News 15 July 2018, 12:38
Replies: 5
Views: 2,088
Posted By AMIGASYSTEM
ZuneView v0.39 is available: Download first post ...

ZuneView v0.39 is available: Download first post

ZuneView are updated to support masks in ilbm output for transparence (alpha channel is converted to mask based on the transparence threshold...
Forum: support.WinUAE 15 July 2018, 12:24
Replies: 18
Views: 479
Posted By AMIGASYSTEM
Paolo ho provato la tua configurazione...

Paolo ho provato la tua configurazione "TutorialAFAOS-OK.uae" e non ho alcun crash sia nel montare floppy FFS/OFS che FAT, utilizzo WinUAE 32Bit. Il tuo problema potrebbe essere il floppy...
Forum: support.WinUAE 15 July 2018, 12:03
Replies: 64
Views: 6,969
Posted By AMIGASYSTEM
Ok Toni the beta 5 had escaped me, thank you

Ok Toni the beta 5 had escaped me, thank you
Forum: support.WinUAE 14 July 2018, 17:38
Replies: 64
Views: 6,969
Posted By AMIGASYSTEM
Ciao Toni, on all the beta 4.0.1 clipboards...

Ciao Toni, on all the beta 4.0.1 clipboards sharing (AmigaOS-Windows) does not work, 4.0.0 beta 13 works well.
Forum: News 13 July 2018, 16:12
Replies: 17
Views: 2,933
Posted By AMIGASYSTEM
ZunePaint v0.13 Update: Download first post ...

ZunePaint v0.13 Update: Download first post

ZunePaint are updated to support masks in ilbm output for transparence (alpha channel is converted to mask based on the transparence threshold from...
Forum: News 12 July 2018, 11:14
Replies: 2
Views: 880
Posted By AMIGASYSTEM
Updating: RNOInfoScreen v1.6

Updating: RNOInfoScreen v1.6
Forum: News 28 June 2018, 08:05
Replies: 11
Views: 1,023
Posted By AMIGASYSTEM
IEEE-Libs v45.881 r14 Update

IEEE-Libs v45.881 r14 Update
Forum: News 19 June 2018, 15:59
Replies: 6
Views: 2,124
Posted By AMIGASYSTEM
Emula v2.0 Update (Download first discussion)

Emula v2.0 Update (Download first discussion)
Forum: Amiga scene 18 June 2018, 19:40
Replies: 33
Views: 3,208
Posted By AMIGASYSTEM
HERE...

HERE (http://eab.abime.net/showthread.php?p=1225469&styleid=4&styleid=1) there is a discussion that could help you install AfA-OS
Forum: support.WinUAE 15 June 2018, 18:58
Replies: 472
Views: 47,018
Posted By AMIGASYSTEM
The problem of hexaae I had it too, it happened...

The problem of hexaae I had it too, it happened when I was doing a hot reset now, for a while now, the problem has not reoccurred. I have no idea what he could have solved, at least for the moment,...
Forum: News 14 June 2018, 08:19
Replies: 1
Views: 555
Posted By AMIGASYSTEM
Amiga Explorer 7

https://www.amigaforever.com/gfx/screens/screen-ae-1.png


Cloanto released a new version of Amiga Explorer, the Amiga-PC networking software that first saw the light in 1997.

Features include:...
Forum: News 11 June 2018, 23:28
Replies: 11
Views: 1,023
Posted By AMIGASYSTEM
I did not insert the stack 30000, the system...

I did not insert the stack 30000, the system automatically generated it after the conversion of the two images png :confused
Forum: News 11 June 2018, 19:56
Replies: 11
Views: 1,023
Posted By AMIGASYSTEM
Yes Peter I have already installed the libraries...

Yes Peter I have already installed the libraries on AFA and they seem to be fine, for the logo or made a simple mixture. I'm not very good with graphics like my two sons...
Forum: News 11 June 2018, 17:53
Replies: 11
Views: 1,023
Posted By AMIGASYSTEM
Peter on AfA OS you advise to use them or I can...

Peter on AfA OS you advise to use them or I can make it pleasant :nervous

N.B. I posted the news because I had not found anything about the forun :)
Forum: News 11 June 2018, 06:38
Replies: 11
Views: 1,023
Posted By AMIGASYSTEM
IEEE-Libs for WinUAE or Amiga 68881/2 FPU

IEEE-libs for WinUAE or AMiGA 68881/2 FPU




IEEE-Libs v45.881 r14: Download (http://aminet.net/package/util/libs/MathLibsUAE)


Changes in release 11:
=====================
Forum: project.ClassicWB 08 June 2018, 15:39
Replies: 9
Views: 512
Posted By AMIGASYSTEM
Only ClassicWB "Full" support all Icons 3.9, with...

Only ClassicWB "Full" support all Icons 3.9, with ClassicWB LITE, ClassicWB GAEE and ClassicWB P96 will have the same problem.

N.B: To see all the icons must follow the advice of Peter !
Forum: project.ClassicWB 08 June 2018, 10:07
Replies: 9
Views: 512
Posted By AMIGASYSTEM
If you have installed OS3.9 correctly you should...

If you have installed OS3.9 correctly you should not have that problem !
Forum: Amiga scene 07 June 2018, 18:30
Replies: 202
Views: 22,580
Posted By AMIGASYSTEM
Thank you tero, as already said several times I...

Thank you tero, as already said several times I do not like Dopos5 i use it only to do some tests, I prefer the Workbench + AfA-OS

https://www.youtube.com/watch?v=LPVhDsAkkbg
Forum: Amiga scene 07 June 2018, 12:06
Replies: 202
Views: 22,580
Posted By AMIGASYSTEM
We can confirm the problem with invisible icons...

We can confirm the problem with invisible icons with DOpus 5.91, it partially resolves if Dopue5.9 is executed before "Iprefs" but it does not run WBStartup applications :(


N.B: AmikitX use...
Forum: News 07 June 2018, 11:03
Replies: 7
Views: 1,643
Posted By AMIGASYSTEM
ReportPlus update v7.3

ReportPlus update v7.3
Forum: Amiga scene 07 June 2018, 10:54
Replies: 202
Views: 22,580
Posted By AMIGASYSTEM
I would say the opposite, maybe AFA-OS is not...

I would say the opposite, maybe AFA-OS is not well configured, i have Dopus 5.91 on AFA-OS and I have no problem with any icon.


...
Forum: Amiga scene 06 June 2018, 16:26
Replies: 202
Views: 22,580
Posted By AMIGASYSTEM
I use both Scalos and Dopus5 from the Workbench...

I use both Scalos and Dopus5 from the Workbench but only for testing, as you can see in my old video


https://www.youtube.com/watch?v=RIt6XcGoeJo
Forum: Amiga scene 06 June 2018, 16:16
Replies: 202
Views: 22,580
Posted By AMIGASYSTEM
Although i do not like Dopu5,any Icon you should...

Although i do not like Dopu5,any Icon you should see perfectly both in quality and speed, with and without AFA OS, see my screenshot ;)
Showing results 1 to 40 of 2977

 
Forum Jump

All times are GMT +2. The time now is 12:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.20936 seconds with 10 queries