English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 88
Search took 0.01 seconds.
Search: Posts Made By: mattsoft
Forum: News 12 January 2020, 17:54
Replies: 522
Views: 79,781
Posted By mattsoft
Once they fulfill all these preorders, I wonder...

Once they fulfill all these preorders, I wonder if they will build-to-order or if they will have a steady supply in stock to sell. It's still tough to get the A1200 cases in the color you want.
Forum: News 05 November 2019, 19:22
Replies: 522
Views: 79,781
Posted By mattsoft
Maybe BatGirl65 is mistaken or just having a...

Maybe BatGirl65 is mistaken or just having a laugh.
Forum: News 01 July 2019, 03:04
Replies: 46
Views: 6,009
Posted By mattsoft
Enjoyed the video Perifractic. Keep 'em coming!

Enjoyed the video Perifractic. Keep 'em coming!
Forum: support.Hardware 11 June 2019, 02:06
Replies: 40
Views: 2,836
Posted By mattsoft
You definitely have some on pins 25 & 26 of...

You definitely have some on pins 25 & 26 of Denise and pin 7 on U480. But overall, doesn't look too bad!
Forum: support.Hardware 11 April 2019, 00:34
Replies: 15
Views: 977
Posted By mattsoft
I have an NEC EA190M and NEC LCD71V. Both...

I have an NEC EA190M and NEC LCD71V.

Both sync and display 15kHz and 30kHz horizontally. For 15kHz RGB, the EA190M has a much better picture IMHO. The 71V has horrible vertical bars and dot crawl...
Forum: New to Emulation or Amiga scene 10 March 2019, 19:12
Replies: 24
Views: 4,454
Posted By mattsoft
Not to derail this thread, but there has been...

Not to derail this thread, but there has been discussion of integrating RTG into the minimig (Amiga) core on the MiSTer. :)
Forum: New to Emulation or Amiga scene 09 March 2019, 00:20
Replies: 24
Views: 4,454
Posted By mattsoft
I'm the author of that 500 Pi on amigalove.com...

I'm the author of that 500 Pi on amigalove.com and did a 600 but with a MiSTer FPGA if you're interested:

https://amigalove.com/viewtopic.php?f=6&t=636

This is my daily driver currently.
Forum: support.Hardware 05 March 2019, 19:33
Replies: 1
Views: 305
Posted By mattsoft
Amiga 3000 no red color on VGA output

Hi all - I have an Amiga 3000 that outputs video via RGB just fine, but video output on the VGA (scan doubled) is missing the red color. I have looked at the schematics and have identified a number...
Forum: Hardware mods 24 December 2018, 04:11
Replies: 21
Views: 5,873
Posted By mattsoft
Here is SysInfo using the 68020 in MiSTer.

Here is SysInfo using the 68020 in MiSTer.
Forum: support.Hardware 23 December 2018, 03:21
Replies: 11
Views: 889
Posted By mattsoft
does the 2a rev of the wicher still need to tap...

does the 2a rev of the wicher still need to tap INT2 and OVR? i have the first revision and you have to tap those 2 signals on your mainboard for the IDE to work.
Forum: Amiga scene 07 October 2018, 18:15
Replies: 36
Views: 3,301
Posted By mattsoft
Used to play One-on-One all the time on my 1000....

Used to play One-on-One all the time on my 1000. Never knew I could pull the front RAM expansion and still play it. :)
Forum: Amiga scene 20 September 2018, 22:43
Replies: 33
Views: 5,241
Posted By mattsoft
My Amiga "mini":...

My Amiga "mini": https://amigalove.com/viewtopic.php?f=6&t=636
Forum: support.Hardware 28 August 2018, 08:13
Replies: 22
Views: 1,067
Posted By mattsoft
Hah! Well if you're ever in the neighborhood,...

Hah! Well if you're ever in the neighborhood, look us up: https://www.sea-ccc.org
Forum: support.Hardware 28 August 2018, 02:53
Replies: 22
Views: 1,067
Posted By mattsoft
That's too bad, but it sounds like you test all...

That's too bad, but it sounds like you test all those components correctly. If there is a Commodore/Amiga users group in your area, see if someone has a 1000 and if you can get help troubleshooting...
Forum: support.Hardware 27 August 2018, 18:41
Replies: 22
Views: 1,067
Posted By mattsoft
The blinking power LED at startup on the 1000 is...

The blinking power LED at startup on the 1000 is normal. It blinks a few times and then the screen lightens up. I don't know how many blinks for a healthy system -- will try my 1000 when I get home...
Forum: support.Hardware 27 August 2018, 18:35
Replies: 100
Views: 6,645
Posted By mattsoft
Where did you try selling? I have an A-Max...

Where did you try selling? I have an A-Max cartridge and would love an Emplant board for my 3000.
Forum: support.Hardware 27 August 2018, 06:05
Replies: 22
Views: 1,067
Posted By mattsoft
You have the CPU oriented in the right direction....

You have the CPU oriented in the right direction. :)
Forum: support.Hardware 27 August 2018, 05:49
Replies: 22
Views: 1,067
Posted By mattsoft
Hrmmm, I dunno. Make sure you swap in a good CPU....

Hrmmm, I dunno. Make sure you swap in a good CPU. You might also want to make sure the floppy drive is plugged in. BTW, is the floppy seeking (click click click) or is it quiet?
Forum: support.Hardware 27 August 2018, 05:10
Replies: 22
Views: 1,067
Posted By mattsoft
Sounds like a bad CIA perhaps. Let us know if a...

Sounds like a bad CIA perhaps. Let us know if a swap of 1 or both fixes them. Make sure the orientation of the chips are correct!
Forum: support.Hardware 27 August 2018, 04:34
Replies: 22
Views: 1,067
Posted By mattsoft
The composite on the 1000 is color. Does the...

The composite on the 1000 is color.

Does the screen flicker a few times before it goes to solid grey?

It should start with a dark grey, then go light grey, then white, then ask for Kickstart...
Forum: support.Hardware 27 August 2018, 03:34
Replies: 22
Views: 1,067
Posted By mattsoft
There is no Kickstart ROM on the 1000. You will...

There is no Kickstart ROM on the 1000. You will need a Kickstart floppy disk.

(1) Do not remove the "riser" card AKA the daughterboard. Just leave it alone.
(2) Plug in the front 256K RAM.
(3)...
Forum: support.Hardware 05 August 2018, 03:26
Replies: 1,164
Views: 419,717
Posted By mattsoft
Hah! That is quite possible! It is strange...

Hah! That is quite possible!

It is strange that the 2 ingredients that seem to make these yellow (light + heat) also make them less yellow. Chemistry is a harsh mistress.
Forum: support.Hardware 04 August 2018, 20:44
Replies: 1,164
Views: 419,717
Posted By mattsoft
Attached is the top cover of the 128 case after 1...

Attached is the top cover of the 128 case after 1 week in the sun with no peroxide. Notice the 2 dark strips? That was my "control" area with masking tape. So sun alone DID lighten the case!...
Forum: support.Hardware 30 July 2018, 19:39
Replies: 1,164
Views: 419,717
Posted By mattsoft
I'll take some pics later this week, but direct...

I'll take some pics later this week, but direct sunlight alone appears to have no effect on this poor 128. I put some masking tape on sections as a control. A few more days in the sun certainly isn't...
Forum: support.Hardware 27 July 2018, 04:34
Replies: 1
Views: 458
Posted By mattsoft
Great video and nice restore.

Great video and nice restore.
Forum: support.Hardware 25 July 2018, 04:23
Replies: 1,164
Views: 419,717
Posted By mattsoft
Before pic attached. It's sitting in direct...

Before pic attached. It's sitting in direct sunlight for most of the day. We are expected to have full sun with 90F (32C) temps all week. Will check in on it this weekend.
Forum: support.Hardware 24 July 2018, 07:39
Replies: 1,164
Views: 419,717
Posted By mattsoft
In the name of science, I have a sharp cheddar...

In the name of science, I have a sharp cheddar cheese yellow colored 128 that I'll leave out in the hot sun for the next few days without peroxide. It can't get any worse, really.
Forum: support.Hardware 22 July 2018, 07:30
Replies: 1,164
Views: 419,717
Posted By mattsoft
sometimes it's just uneven whitening due to the...

sometimes it's just uneven whitening due to the cream not being evenly applied. and sometimes, re-briting in a bath of liquid developer will even it out. use lower strength developer like 20 volume...
Forum: Amiga scene 23 April 2018, 06:21
Replies: 65
Views: 3,577
Posted By mattsoft
Both. Each has pros and cons.

Both. Each has pros and cons.
Forum: support.Hardware 17 February 2018, 09:57
Replies: 10
Views: 1,241
Posted By mattsoft
Sorry to not answer your question, but where did...

Sorry to not answer your question, but where did u get the flea? Didn’t know they were for sale yet. Thanks!
Forum: support.Hardware 17 February 2018, 09:55
Replies: 10
Views: 738
Posted By mattsoft
Wow,thanks for all the great help! I’ve got some...

Wow,thanks for all the great help! I’ve got some work to do obviously. First step, pull out the multi and start testing.
Forum: support.Hardware 16 February 2018, 03:44
Replies: 10
Views: 738
Posted By mattsoft
Checked all jumpers and they are set to default....

Checked all jumpers and they are set to default. No love.

Attached are pictures of the battery damage.
Forum: support.Hardware 15 February 2018, 22:30
Replies: 10
Views: 738
Posted By mattsoft
I'll take a picture of the damaged area when I...

I'll take a picture of the damaged area when I get home this evening. I'll also double-check any jumper settings on the board.
Forum: support.Hardware 15 February 2018, 20:36
Replies: 10
Views: 738
Posted By mattsoft
I've tried both RGB (15KHz) and VGA (30KHz) video...

I've tried both RGB (15KHz) and VGA (30KHz) video outputs -- same results.

Yeah, if I had a CPU card like a 3630 I would try that, but I don't...
Forum: support.Hardware 15 February 2018, 18:58
Replies: 10
Views: 738
Posted By mattsoft
Amiga 3000 black screen -- caps lock test?

Hi all - recently picked up an Amiga 3000 in rough shape. It had been stored in a damp location and looked terrible. When plugged in, I get the green LED and a black screen.

I removed the battery...
Forum: support.Hardware 09 November 2017, 05:24
Replies: 6
Views: 723
Posted By mattsoft
aminet? on the mailing lists or something?

aminet? on the mailing lists or something?
Forum: News 18 September 2017, 01:31
Replies: 139
Views: 36,830
Posted By mattsoft
I see these are back in stock -- has anyone tried...

I see these are back in stock -- has anyone tried one inside a 1000?
Forum: Hardware mods 31 August 2017, 09:47
Replies: 4,059
Views: 428,368
Posted By mattsoft
Anyone tried a TF530 in a 1000? Curious if it...

Anyone tried a TF530 in a 1000? Curious if it physically fits with the floppy drive in place, and if it actually works (assuming you have a kickstart switcher with 2.05+ installed).
Forum: support.Hardware 24 July 2017, 19:29
Replies: 12
Views: 1,683
Posted By mattsoft
So it works just fine, the problem is that the...

So it works just fine, the problem is that the boards I am using don't fit with the floppy installed. Seems to always be the problem with these things. So I need a CPU offset adapter or to remove the...
Forum: support.Hardware 14 July 2017, 07:33
Replies: 12
Views: 1,683
Posted By mattsoft
I have a few A1000s and there seems to be 3...

I have a few A1000s and there seems to be 3 reasonable options:

(1) Vampire 500 v2 -- plugs right in and gives you an SD card.
(2) ACA500+ -- plugs into the side, a little flakey, but does the...
Showing results 1 to 40 of 88

 
Forum Jump

All times are GMT +2. The time now is 04:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08202 seconds with 10 queries