English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 436
Search took 0.03 seconds.
Search: Posts Made By: Sim085
Forum: support.Hardware 14 September 2018, 22:25
Replies: 21
Views: 982
Posted By Sim085
Did you try the mouse on the right most port, top...

Did you try the mouse on the right most port, top most port in your case?
Mouse in workbench only works on the right most port.

I had asked a question on this here:...
Forum: support.Hardware 14 September 2018, 13:16
Replies: 7
Views: 375
Posted By Sim085
I can confirm the issue is with the A500+ floppy...

I can confirm the issue is with the A500+ floppy drive

Always using known to be good disks:
The A500+ with the A500 floppy drive worked fine for hours; reading disks, writing to disks, copy...
Forum: support.Other 11 September 2018, 19:34
Replies: 8
Views: 351
Posted By Sim085
Thanks for all the replies. I believe checking...

Thanks for all the replies. I believe checking the CPU will be enough in my case as my A500+ is unexpanded.
Forum: support.Other 10 September 2018, 11:26
Replies: 8
Views: 351
Posted By Sim085
Know machine details from startup-sequence

Hello, is there a way to know machine details from startup-sequence so that for example one can run some commands only if this is an 020 machine?


I am trying to make an environment which I can...
Forum: support.Hardware 07 September 2018, 15:12
Replies: 7
Views: 375
Posted By Sim085
Looks like the issue I had with the A500 floppy...

Looks like the issue I had with the A500 floppy drive was related to itself; i.e. - the A500 floppy drive did not boot with a good floppy disk either on an A500 nor on the A500+. I have cleaned the...
Forum: support.Hardware 07 September 2018, 08:23
Replies: 16
Views: 526
Posted By Sim085
Did you try to clean the drive header with a...

Did you try to clean the drive header with a cotton bulb and some isopropyl alcohol? and try again with a known to be good disk?
Forum: support.Hardware 05 September 2018, 22:35
Replies: 7
Views: 375
Posted By Sim085
So original problem was that my A500+ floppy...

So original problem was that my A500+ floppy drive stopped working after using it for some time (example reports it cannot load disks for disks that work or report them as NDOS, etc).

As advised I...
Forum: support.Hardware 04 September 2018, 11:29
Replies: 21
Views: 982
Posted By Sim085
Your accelerator card looks to be this: ...

Your accelerator card looks to be this:
http://amiga.resource.cx/exp/apollo1230

(probably good idea to get rid of the battery on this as I think it might leak, others here may have more info on...
Forum: support.Hardware 02 September 2018, 19:06
Replies: 7
Views: 345
Posted By Sim085
I was always under the impression hot-swapping...

I was always under the impression hot-swapping was not an issue for an amiga...
is it a bad thing to pull out/in mouse / joystick while amiga is running? or monitor?
Forum: support.Hardware 31 August 2018, 10:06
Replies: 7
Views: 375
Posted By Sim085
Thanks for the advice. I must say I did not think...

Thanks for the advice. I must say I did not think it could be motherboard related. Will try and report back.
Forum: support.Hardware 28 August 2018, 10:54
Replies: 7
Views: 375
Posted By Sim085
Floppy Drive works but then stops

I have an A500+ floppy drive which works great when I boot up, loads disks, writes to disk and so on. However after a couple of disks it stops working and starts displaying NDOS. Even the disks which...
Forum: support.Hardware 23 August 2018, 16:00
Replies: 16
Views: 542
Posted By Sim085
Is cleaning with isopropyl + new soft toothbrush...

Is cleaning with isopropyl + new soft toothbrush a bad idea?
Forum: support.Hardware 23 August 2018, 14:26
Replies: 5
Views: 425
Posted By Sim085
Unfortunately would not know what might have been...

Unfortunately would not know what might have been connected there since I got this from another person.

I am not sure if the surface connectors turned green from gold or are no longer there. If...
Forum: support.Hardware 23 August 2018, 10:56
Replies: 5
Views: 425
Posted By Sim085
Is this damage or?

While cleaning an A500 rev6 motherboard I found some discoloration on a set of pins 4 pins on the right expansion.

The red square on the attached image shows the pads are dark green instead of...
Forum: support.Hardware 23 August 2018, 08:37
Replies: 16
Views: 542
Posted By Sim085
I might try the dishwasher method. I cleaned with...

I might try the dishwasher method. I cleaned with isopropyl alcohol with cotton bulbs and it is much better. However it is still not clean clean.


Do you pull off the chips before putting in...
Forum: support.Hardware 22 August 2018, 13:16
Replies: 16
Views: 542
Posted By Sim085
is it safe to touch chips (the black part) with...

is it safe to touch chips (the black part) with isopropyl?
Forum: support.Hardware 22 August 2018, 07:30
Replies: 16
Views: 542
Posted By Sim085
Cleaning dirty motherboard

I got an A500 with a very dirty motherboard. I have seen videos and photos of people actually washing motherboards and other hardware equipment with water and soap. However I would not like to go...
Forum: support.Hardware 17 August 2018, 13:44
Replies: 17
Views: 565
Posted By Sim085
Ok, mine are all have 1.3 kickstart. When I add...

Ok, mine are all have 1.3 kickstart. When I add 512kb ram expansion I don't get any fast ram reported, all is reported as chipRAM from Workbench 1.3. Would this mean that all ram is being recognised...
Forum: support.Hardware 17 August 2018, 11:26
Replies: 17
Views: 565
Posted By Sim085
So if an A500 comes with 512bytes of chip ram and...

So if an A500 comes with 512bytes of chip ram and takes another 512 bytes from expansion port then it is ECS (since Agnus must support 1MB)?
Forum: support.Hardware 17 August 2018, 09:59
Replies: 17
Views: 565
Posted By Sim085
How to know if A500 is OCS or ECS?

Hello, I know that the A500+ is ECS. However when it comes to the A500 how can one determine if it is an OCS or ECS? Wikipedia says: "Amigas produced from 1990 onwards featured a mix of OCS and ECS...
Forum: support.Hardware 24 July 2018, 14:07
Replies: 2
Views: 219
Posted By Sim085
A1200 2B Keyboard Pinouts

While following the discussion on the new A1200 replica pcb (http://eab.abime.net/showthread.php?t=93015) I read how the A1200 2B motherboard has non-populated pinouts behind the LED connector where...
Forum: support.Hardware 21 July 2018, 20:45
Replies: 15
Views: 464
Posted By Sim085
So continuing working on this; I have found this...

So continuing working on this; I have found this very helpful video:
https://www.youtube.com/watch?v=M8d_OInQkLc

At 12min it provides a diagram to test sound. I have only tested with audio filter...
Forum: support.Hardware 20 July 2018, 21:11
Replies: 15
Views: 464
Posted By Sim085
Thanks Allen1, from what I can see in the...

Thanks Allen1, from what I can see in the schematic (if I understand it correctly), E331 comes after C334 and the output of C334 is already at 11v which seem to indicate the problem is before this. ...
Forum: support.Hardware 20 July 2018, 16:51
Replies: 15
Views: 464
Posted By Sim085
Ok found the site I was looking for, reading the...

Ok found the site I was looking for, reading the schematic and looking for stuff on the motherboard was proving too hard.
http://www.amigapcb.org/

(A) Given that:
- C334 reports +11v
- Pin 7...
Forum: support.Hardware 20 July 2018, 15:22
Replies: 15
Views: 464
Posted By Sim085
Thanks ajk, I should learn to read the titles...

Thanks ajk, I should learn to read the titles before scrolling down to the content; the article I linked to is indeed for the A4000.

Edit: Ok I found this page with schematic for the A1200 so...
Forum: support.Hardware 20 July 2018, 14:18
Replies: 15
Views: 464
Posted By Sim085
Can anyone pinpoint me to U403/LM833/LM358 The...

Can anyone pinpoint me to U403/LM833/LM358
The only chip I can find with eight legs (four on each side) on my version 2B motherboard is labelled D215.
(which strangely enough on my version 2B...
Forum: support.Hardware 20 July 2018, 08:37
Replies: 15
Views: 464
Posted By Sim085
Thanks pipper; yes I have gone through this...

Thanks pipper; yes I have gone through this video. From what I understand (I could be wrong) he is checking the ohms between the inputs and outputs of the LF347, i.e. - 14/13 and 8/9 which is in line...
Forum: support.Hardware 19 July 2018, 20:17
Replies: 15
Views: 464
Posted By Sim085
So I have looked for other posts which had...

So I have looked for other posts which had similar problems and in one of these there was this link: http://amiga.serveftp.net/audio_repair.html

Here is says the first thing to do is to test the...
Forum: support.Hardware 19 July 2018, 13:28
Replies: 15
Views: 464
Posted By Sim085
I have taken some voltage readings; I am not sure...

I have taken some voltage readings; I am not sure if all are related to sound or if I missed any. Readings are as follows:


The following are replaced capacitors and their voltage:

C303: -12V...
Forum: support.Hardware 19 July 2018, 06:04
Replies: 15
Views: 464
Posted By Sim085
If a circuit is corroded then should I see a...

If a circuit is corroded then should I see a voltage drop on one of the capacitors?
Forum: support.Hardware 18 July 2018, 22:55
Replies: 15
Views: 464
Posted By Sim085
No I had these replaced. I was told there wasn't...

No I had these replaced. I was told there wasn't leakage apart IDE but was safe.
Forum: support.Hardware 18 July 2018, 19:19
Replies: 15
Views: 464
Posted By Sim085
New sound issues with A1200

I just moved this A1200 because was doing some cleaning and when connected back again I noticed the sound was not good.

When I play a game the sound is distorted. It looks like something is not...
Forum: support.Hardware 17 July 2018, 21:38
Replies: 3
Views: 470
Posted By Sim085
This is the contact cleaner I found: ...

This is the contact cleaner I found:
https://www.bison.net/content/dam/boltonadhesives/products/import/72/en/2250/50.pdf


Would this be good to use to clean the motherboard?
Forum: support.Hardware 17 July 2018, 17:48
Replies: 3
Views: 470
Posted By Sim085
Would contact cleaner be good? All I have found...

Would contact cleaner be good? All I have found here is surgical spirit which is what I have been using and to be honest feels like making it worse.
Forum: support.Hardware 16 July 2018, 10:08
Replies: 4
Views: 134
Posted By Sim085
Well thinking a little bit more about this, the...

Well thinking a little bit more about this, the A1200 motherboard actually provides pins where the mouse board (or cable depending on motherboard revision) is attached.

This looks to me like a...
Forum: support.Hardware 16 July 2018, 09:52
Replies: 8
Views: 313
Posted By Sim085
Thanks for this. From what I read here...

Thanks for this. From what I read here (https://thomas-rapp.homepage.t-online.de/4gb_faq.html) there are still "challenges" in going with partitions over 2GB and disks over 4GB.


However I think...
Forum: support.Hardware 15 July 2018, 21:32
Replies: 8
Views: 313
Posted By Sim085
Ok, but let say I buy from Amazon, would the...

Ok, but let say I buy from Amazon, would the Extreme level work on an Amiga? Or going with Ultra is better?
Forum: support.Hardware 15 July 2018, 19:33
Replies: 8
Views: 313
Posted By Sim085
List of known to work CF brands

If I remember well not all CF cards work when used with an Amiga. I know there is a list somewhere but I cannot seem to find it. Does anyone have a link to this or know what I should look for when...
Forum: support.Hardware 15 July 2018, 09:59
Replies: 4
Views: 134
Posted By Sim085
Addon for mouse similar to one for keyboard

Hello, I have bought an addon for my A1200 which allows me to use a PC PS/2 keyboard with this. This addon attaches with the A1200 montherboard. I was therefore wondering if there exist a similar...
Forum: support.Hardware 10 July 2018, 08:53
Replies: 19
Views: 961
Posted By Sim085
Hello, sorry to bring this up again. I seem to...

Hello, sorry to bring this up again. I seem to have a small problem with caps lock key. It does work but sometimes I have to press a couple of times.

When I changed the membrane I just replaced...
Showing results 1 to 40 of 436

 
Forum Jump

All times are GMT +2. The time now is 05:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08775 seconds with 10 queries