English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 91
Search took 0.01 seconds.
Search: Posts Made By: subone
Forum: project.MAGE 14 May 2018, 17:39
Replies: 1,110
Views: 87,046
Posted By subone
Hold "left" and press "fire" simultaneously at...

Hold "left" and press "fire" simultaneously at the title screen
Forum: project.MAGE 21 February 2018, 21:49
Replies: 33
Views: 2,803
Posted By subone
Hi Seiya, Great fan of all GameBase...

Hi Seiya,

Great fan of all GameBase releases, my best wishes with your project.

i was wondering : why you dont complete the actual Amiga GB 2.0 with HD games ?
Forum: Amiga scene 21 April 2017, 10:15
Replies: 81
Views: 5,530
Posted By subone
You're right, it is probably the cause. Thanks...

You're right, it is probably the cause. Thanks for your explanations.
Forum: Amiga scene 20 April 2017, 16:32
Replies: 81
Views: 5,530
Posted By subone
The procedure of extraction and script works on...

The procedure of extraction and script works on mine (A1200, 3.0, Blizzard 1230-IV 32 Mo, ClassicWB)
But it doesn't reach the menu after the long intro, just go back the WB ... sound is OK. Maybe i...
Forum: project.EAB File Server 03 March 2017, 15:59
Replies: 717
Views: 167,470
Posted By subone
Thanks Retroplay for that big work :bowdown ...

Thanks Retroplay for that big work :bowdown



Or you can go to the official whdload.de (http://whdload.de) site to see the chronological latest additions
Forum: support.Hardware 23 September 2016, 20:19
Replies: 14
Views: 973
Posted By subone
But you replied Akira ... No i didnt remark...

But you replied Akira ...
No i didnt remark any troubles with other programs ... just WHDload.
Maybe i have incompatibilities between the motherboard and the Blizzard ... dunno.
Forum: support.Hardware 22 September 2016, 23:16
Replies: 14
Views: 973
Posted By subone
I prepare the 8 GB CF myself but the other 4 GB i...

I prepare the 8 GB CF myself but the other 4 GB i had was pre-built and i have the same problem.
I tried without the 32 MB RAM but it still happens.

Finally i'm not sure if it happens randomly or...
Forum: support.Hardware 22 September 2016, 17:58
Replies: 14
Views: 973
Posted By subone
Sorry for the misunderstanding :) When it...

Sorry for the misunderstanding :)
When it fails it's at different points in the game but it's always the same differents points :spin ... dunno if i'm clear.
Forum: support.Hardware 22 September 2016, 10:32
Replies: 14
Views: 973
Posted By subone
Well no, the error dont happen on every WHDload...

Well no, the error dont happen on every WHDload set.
For example :

Battle Squadron, Great Giana Sisters ... : Line 1111 or freeze 1 or 2 min after starting the set ... 30-40 mins after the Amiga...
Forum: support.Hardware 21 September 2016, 23:02
Replies: 14
Views: 973
Posted By subone
With normal conditions, errors happen during the...

With normal conditions, errors happen during the 30-40 mins of usage, after that no problems anymore.
Forum: support.Hardware 20 September 2016, 23:17
Replies: 14
Views: 973
Posted By subone
In HDToolBox, I have 3 partitions : for each...

In HDToolBox, I have 3 partitions : for each MaxTransfer value is set to 0x1fe00 and File System is set to Custom File System.

I understand when you evoke incompatibilities between cards and...
Forum: support.Hardware 20 September 2016, 20:00
Replies: 14
Views: 973
Posted By subone
Exception "Line 1111 Emulator" ($2C) at $B66 occurred.

Hi, i have this random error only in some WHDload games or demos (1 ou 2 mins after launch) ... no problems under Workbench.
That error happens straight away after the start of the A1200 but after...
Forum: Amiga scene 02 January 2016, 23:32
Replies: 492
Views: 89,481
Posted By subone
You rock Jim ... thanks a lot for that new...

You rock Jim ... thanks a lot for that new release :)

Have a sweet year 2016 !
Forum: support.WinUAE 25 December 2014, 21:56
Replies: 6
Views: 1,027
Posted By subone
Yes it fix it :) This is the 42545 attached. ...

Yes it fix it :)
This is the 42545 attached.
Thanks for your help.
Forum: support.WinUAE 25 December 2014, 10:49
Replies: 6
Views: 1,027
Posted By subone
So i try the beta today : it works with 2.8.2...

So i try the beta today :
it works with 2.8.2 b4 or older
it doesn't work with 2.8.2 b5 or newer.
Forum: support.WinUAE 24 December 2014, 23:15
Replies: 6
Views: 1,027
Posted By subone
yes i understand .. it's hard to explain ... this...

yes i understand .. it's hard to explain ... this is a screen of what happen.
The folder is named test ... there are some files into it ... when i try to delete : result = seems to work but only...
Forum: News 24 December 2014, 19:26
Replies: 49
Views: 6,826
Posted By subone
No problem, i did it. Thank you.

No problem, i did it.
Thank you.
Forum: support.WinUAE 24 December 2014, 19:25
Replies: 6
Views: 1,027
Posted By subone
PB Deleting folders in WinUAE 3.0.0

I have just a strange behaviour : i usually use an additionnal drive (SD FAT32 folder) to organize my WHDLoad sets : i can't delete non-empty folders except if i first delete its content ... it...
Forum: News 24 December 2014, 14:53
Replies: 49
Views: 6,826
Posted By subone
Thank for that new release Toni. :bowdown I...

Thank for that new release Toni. :bowdown

I have just a strange behaviour : i usually use an additionnal drive (SD FAT32 folder) to organize my WHDLoad sets and i cant delete non-empty folders...
Forum: Amiga scene 24 December 2014, 13:42
Replies: 492
Views: 89,481
Posted By subone
Thanks again for your great work Jim ! :) That...

Thanks again for your great work Jim ! :)
That release is must have :great

Merry Xmas to all of u :xmas
Forum: Amiga scene 20 August 2014, 10:47
Replies: 67
Views: 6,474
Posted By subone
Old timer ... got the A500 in 1988 or 1989 ... i...

Old timer ... got the A500 in 1988 or 1989 ... i have to sold it in the 90's for my studies.
I bought some more one and a A1200 a few years ago so i'm a new timer too.
Forum: Amiga scene 31 July 2014, 21:15
Replies: 150
Views: 28,443
Posted By subone
Thanks for that release :great it doesn't...

Thanks for that release :great

it doesn't work on A500 or A1200 with hfe format. (Guru Error after title screen)
Does anybody try with HxC ?
Forum: project.EAB File Server 10 June 2014, 18:15
Replies: 2,133
Sticky: EAB File Server
Views: 687,497
Posted By subone
thanks :great

thanks :great
Forum: project.EAB File Server 10 June 2014, 17:44
Replies: 2,133
Sticky: EAB File Server
Views: 687,497
Posted By subone
Is there any problem with main ? Mirror randomly...

Is there any problem with main ? Mirror randomly works.
Forum: Amiga scene 30 May 2014, 20:06
Replies: 492
Views: 89,481
Posted By subone
Awesome !!! :spin I love those fonts and the...

Awesome !!! :spin
I love those fonts and the interface ... very nice work Jim :bowdown
Forum: Amiga scene 23 March 2014, 22:27
Replies: 492
Views: 89,481
Posted By subone
Nice to read your story :great People like you...

Nice to read your story :great
People like you make Amiga's passion continues.
I wish you good luck for the next releases of X-bEnCH and for sure all my support :)
Forum: Amiga scene 22 March 2014, 17:52
Replies: 492
Views: 89,481
Posted By subone
Again a fine release. Thank you very much...

Again a fine release.
Thank you very much :bowdown
I dont know what you can do more efficient in 1.x releases but i'm curious to see ;)
Forum: Amiga scene 25 January 2014, 17:34
Replies: 492
Views: 89,481
Posted By subone
That new release works fine :great both on my...

That new release works fine :great both on my real 1200 and under UAE4All2 on the Pandora.

Thx Jim.
Forum: Amiga scene 24 December 2013, 13:24
Replies: 492
Views: 89,481
Posted By subone
That release works great (finally the Whdload...

That release works great (finally the Whdload Requester rocks now !! ;)).
Thanks for your huge work and merry Xmas to you and your loved ones :xmas
Forum: News 23 December 2013, 10:45
Replies: 15
Views: 2,529
Posted By subone
Nice piece ... no right-handed version so buy ? ...

Nice piece ... no right-handed version so buy ?

Is the stick the same type, accuracy than the Sega Arcade stick for example ?
Forum: Amiga scene 06 December 2013, 13:03
Replies: 492
Views: 89,481
Posted By subone
Unfortunately i'm using the R2.

Unfortunately i'm using the R2.
Forum: Amiga scene 04 December 2013, 20:00
Replies: 492
Views: 89,481
Posted By subone
Sorry I dont have any failure so i cant help in...

Sorry I dont have any failure so i cant help in this case ... i just have a question : when i choose the WhdLReq option i have a black background so i cant see if options are checked or unchecked ......
Forum: Amiga scene 24 November 2013, 16:12
Replies: 492
Views: 89,481
Posted By subone
That release works great thanks a lot (as always)...

That release works great thanks a lot (as always) ;)
just one remark : when i use the WhdLreq function i have a black screen before the WHDload file starts so i can't change the options.
Forum: Amiga scene 23 September 2013, 21:13
Replies: 492
Views: 89,481
Posted By subone
That release works perfectly !! :great You can...

That release works perfectly !! :great
You can take a few days of well deserved rest. :)

Thank you very much for all of your work :bowdown
Forum: Amiga scene 23 September 2013, 19:59
Replies: 492
Views: 89,481
Posted By subone
Bingo ! :) The results of the lists's scan now...

Bingo ! :)
The results of the lists's scan now display correctly and no more freeze with the Launchers :agree

Thank u Jim.
Forum: Amiga scene 23 September 2013, 14:37
Replies: 492
Views: 89,481
Posted By subone
Unfortunately no :sad ... i checked yesterday...

Unfortunately no :sad ... i checked yesterday (and forgot to say).

I'm using a ClassicWB for 68k and i have the same problem when i use the bootmenu-sequence (right-click at startup to have max...
Forum: Amiga scene 23 September 2013, 02:16
Replies: 492
Views: 89,481
Posted By subone
The 1rst symptom captain : The launcher doesn't...

The 1rst symptom captain : The launcher doesn't open and freeze



That's right ... i had the same 'result' bug too when i did a scan of my folders.
Forum: Amiga scene 22 September 2013, 22:33
Replies: 492
Views: 89,481
Posted By subone
Hi Jim, That release doesn't work well : first...

Hi Jim,
That release doesn't work well : first time i just made an update and everything was fine (My System tab is ok and redraw bug ok too).

But when i rebooted the miga the Launcher Menu...
Forum: Amiga scene 20 September 2013, 01:59
Replies: 492
Views: 89,481
Posted By subone
It's a pleasure :) Another thing that you...

It's a pleasure :)

Another thing that you could add too : a shortcut to came back to the Top15 list ;)
Forum: Amiga scene 18 September 2013, 18:39
Replies: 492
Views: 89,481
Posted By subone
Nice release again thank you Jim :great ...

Nice release again thank you Jim :great
Everything works except when i click on "My System" in the setup Menu : Guru screen :(
Showing results 1 to 40 of 91

 
Forum Jump

All times are GMT +2. The time now is 05:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.10665 seconds with 10 queries