English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 122
Search took 0.01 seconds.
Search: Posts Made By: crazyegg
Forum: support.Hardware 23 March 2016, 14:00
Replies: 3
Views: 528
Posted By crazyegg
Hi Jope Thx for reply. But will it still...

Hi Jope
Thx for reply. But will it still function correctly and safely?

Regards
Ed...
Forum: support.Hardware 23 March 2016, 05:54
Replies: 3
Views: 528
Posted By crazyegg
Indivision ECS A1000 Adapter in a A600 with A603: Does this work?

Hi All,

I have an Indivison ECS attached to the older A603 in my A600.

I purchased an Indivision ECS Adapter which was "designed for" a A1000 with the hopes of using this setup without having...
Forum: support.Hardware 10 February 2013, 19:01
Replies: 2
Views: 1,199
Posted By crazyegg
Hi k4lmp, Thanks for the tip. I will try...

Hi k4lmp,

Thanks for the tip. I will try fomatting on a different setup (WinUAE and another real Amiga).

The feature benefits you described are the main reasons why I decided on this purchase:...
Forum: support.Hardware 07 February 2013, 01:42
Replies: 2
Views: 1,199
Posted By crazyegg
Pcd-50b SCSI Card Reader with A4000T LUNS Problem

Hi All,

I am having problems getting the Mechy SCSI card reader to work properly on my A4000T. Mechy has offered advice it did not solve the issue.

I am usings the built in SCSI controller....
Forum: support.Hardware 25 November 2011, 03:53
Replies: 1
Views: 815
Posted By crazyegg
Identify Buster Version and 040 Version with HeatSink

Hi,

I have an A4000 which have heatsinks attached on the Buster and 040 chips.

There are glued very tight and cannot come off. As such, the heatsinks are covering the markings of these...
Forum: support.Apps 22 November 2010, 22:51
Replies: 2
Views: 945
Posted By crazyegg
Hi Thomas, Sorry. It was a typo on my...

Hi Thomas,

Sorry. It was a typo on my part. The jpeg.library is indeed located in the LIBS directory.

Any other thoughts?

Regards,
ed...
Forum: support.Apps 22 November 2010, 22:23
Replies: 2
Views: 945
Posted By crazyegg
jpeg.libary 5.1 for PhotoFolio Error

Hi All,

I am trying to run PhotoFolio 2.2 with my WinUAE setup.

However, I get an error saying that the jpeg.library is not present or too old.

I am indeed running the required version...
Forum: support.Apps 10 November 2010, 19:06
Replies: 23
Views: 6,568
Posted By crazyegg
Hi FOL, Thanks! This worked!! I am...

Hi FOL,

Thanks! This worked!!

I am guessing that having the SYS:C/Loadmodule part in front didn't work for me.
But all is working now. I will keep it simple for next time! ;-))

Regards,...
Forum: support.Apps 09 November 2010, 23:12
Replies: 23
Views: 6,568
Posted By crazyegg
Hi, Here is my startup-sequence again:

Hi,

Here is my startup-sequence again:
Forum: support.Apps 09 November 2010, 21:13
Replies: 23
Views: 6,568
Posted By crazyegg
Hi FOL, You are correct! Using version...

Hi FOL,

You are correct! Using version L:Ram-Handler yields the desired version of 44.24.

However, the version that is resident in memory is only 44.23.

With the SetPatch QUIET switch...
Forum: support.Apps 09 November 2010, 18:50
Replies: 23
Views: 6,568
Posted By crazyegg
Hi All, When I do "version ram-handler" when...

Hi All,

When I do "version ram-handler" when inside the L: I get 44.23.

FYI, I have removed the ram handler argument from the setpatch line in the startup. So, it appears that the BB2...
Forum: support.Apps 09 November 2010, 04:35
Replies: 23
Views: 6,568
Posted By crazyegg
Hi, I switched the setpatch back to 44.38...

Hi,

I switched the setpatch back to 44.38 and the ram-handler is still showing the oldest 39.4 version...

However, when I remove the "ram-handler" mention from the setpatch SKIPROMMODULES...
Forum: support.Apps 08 November 2010, 04:19
Replies: 23
Views: 6,568
Posted By crazyegg
Hi All, Thank you both for all your kind...

Hi All,

Thank you both for all your kind help.

I am still having problems. Very weird.

I have changed the line to read ram-handler. However, the version that gets loaded now is version...
Forum: support.Apps 05 November 2010, 02:06
Replies: 23
Views: 6,568
Posted By crazyegg
Hi All, Thank you all for your help in this...

Hi All,

Thank you all for your help in this matter.

Anyways, attached is my bootscreen with the QUIET option turned off. For some reason, it appears that the AmigaOS ROM 44.57 loaded 3...
Forum: support.Apps 03 November 2010, 21:03
Replies: 23
Views: 6,568
Posted By crazyegg
Hi, Thanks for your reply! I have tried...

Hi,

Thanks for your reply! I have tried SKIPROMMODULES too without success...

The main problem that I am having is that Ram-Handler is not loaded to the newest 44.24 version.

I have...
Forum: support.Apps 03 November 2010, 15:22
Replies: 23
Views: 6,568
Posted By crazyegg
AmigaOS 3.9 BB ROM Update Error & Ram-Handler Not Updating 44.24

Hi All,

I have just installed a clean version of AmigaOS 3.9 booting from the Emergency Disk. I am having some issues with the BB updates.

Below are the following steps I took to do the BB...
Forum: support.Hardware 19 August 2010, 23:22
Replies: 3
Views: 1,020
Posted By crazyegg
Hi All, Oooops. I forgot to add that I...

Hi All,

Oooops. I forgot to add that I have the wonderful amigamania RGB-SVideo adapter hooked up to my Amiga.

In light of the added info above, will this device allow for a PAL Amiga to...
Forum: support.Hardware 19 August 2010, 22:41
Replies: 3
Views: 1,020
Posted By crazyegg
Component Video Adapter Solution?

Hi All,

I know that many of the veterans of EAB (i.e. kipper2k) have discussed this before but will this device work with the Amiga connected to modern LCD TVs?
...
Forum: support.Hardware 30 April 2010, 17:30
Replies: 122
Views: 13,004
Posted By crazyegg
Hi All, kipper2k, thanks for the detailed...

Hi All,

kipper2k, thanks for the detailed vid! My only fear is soldering the Y and C to the 1145chip. Those pins are very small and close together. Can you offer any tips?

As what zetr0...
Forum: support.Hardware 29 April 2010, 15:43
Replies: 122
Views: 13,004
Posted By crazyegg
Hi All, I noticed that this board design by...

Hi All,

I noticed that this board design by zetr0 and djbase does not have a NTSC/PAL switch (like Nathan's design). Will this omission be a problem for me as I routinely boot my NTSC Amiga into...
Forum: support.Hardware 28 April 2010, 21:55
Replies: 122
Views: 13,004
Posted By crazyegg
Hi All, Thanks for all the insightful...

Hi All,

Thanks for all the insightful replies as usual on EAB!

OK, so I guess that I will use the A-22 adapter for my C128 then as it will be easier...(since I will need to mod or amplify it...
Forum: support.Hardware 28 April 2010, 05:12
Replies: 122
Views: 13,004
Posted By crazyegg
Hi Zetr0 Thanks for the pinouts. So,...

Hi Zetr0

Thanks for the pinouts.

So, all I have to do is connect the Amiga output R, G & B Analog, H Sync, V Sync and Standard Ground pins to the respective A-22 input pins and I can enjoy my...
Forum: support.Hardware 27 April 2010, 20:14
Replies: 122
Views: 13,004
Posted By crazyegg
RGB to SVIDEO with A-22 Converter

Hi All,

I recently bought this A-22 RGB-SVIDEO converter board from www.arcademvs.com (http://www.arcademvs.com) in Canada. The price is pretty affordable at about $25 Canadian.

I was...
Forum: support.Hardware 14 April 2010, 19:04
Replies: 0
Views: 781
Posted By crazyegg
The Ultimate LCD TV for the Amiga At Long Last

Hi All,

I was fortunate enough to find this old Sharp Aquos Multisystem TV on craigslist.

http://www.amazon.com/dp/B0002JKGV2/?tag=electronicsparadise-20

I've just finished testing about...
Forum: support.Hardware 13 April 2010, 17:24
Replies: 15
Views: 3,915
Posted By crazyegg
Hi OP, I also have a NTSC CD32 and a NTSC...

Hi OP,

I also have a NTSC CD32 and a NTSC TV.

As such, most games (which are PAL encoded) will be cut of at the bottom. In addition, most games will run at a faster speed than intended (both...
Forum: support.Hardware 13 April 2010, 17:12
Replies: 12
Views: 2,176
Posted By crazyegg
Hi All, Thanks for all the replys. As...

Hi All,

Thanks for all the replys.

As Toni pointed out:

- PAL Amiga in NTSC mode still outputs PAL encoded color signal ("PAL60").

- NTSC Amiga in PAL mode still outputs NTSC encoded...
Forum: support.Hardware 13 April 2010, 00:07
Replies: 12
Views: 2,176
Posted By crazyegg
PAL & NTSC Via Holding Down Mouse Buttons

Hi All,

I have a NTSC Amiga.

What exactly is outputed from the NTSC Amiga when I boot into PAL mode (by holding down both mouse buttons during bootup)?

I have read many forums and the...
Forum: support.Hardware 12 April 2010, 23:57
Replies: 58
Views: 4,959
Posted By crazyegg
Hi All, Thanks for all the replys. I...

Hi All,

Thanks for all the replys.

I am not a techie but the pinouts do show a 5V pin and that is my concern.

As long as one doesn't move the mouse during the removal, I am hoping that...
Forum: support.Hardware 12 April 2010, 17:08
Replies: 58
Views: 4,959
Posted By crazyegg
Safe To Remove Mouse When Amiga Is On?

Hi All,

I do not own a mouse/joystick switcher.

Is it safe to remove the mouse and replace it with a joystick while the Amiga is curently on?

Regards,
ed...
Forum: request.Apps 22 December 2009, 04:50
Replies: 47
Views: 6,122
Posted By crazyegg
Hi All, Thank you so much for this. FYI,...

Hi All,

Thank you so much for this. FYI, IC400 is not NTSC friendly but after the IC500 upgrade (do the program files update only only), IC500 works under NTSC screenmode!!!

Regards...ed
Forum: support.Hardware 09 December 2009, 01:11
Replies: 23
Views: 2,029
Posted By crazyegg
Hi All, I am not familiar with this...

Hi All,

I am not familiar with this accelerator specifically but on my Apollo 030 for my A600, I use heatsinks on 4 of the hot chips on the board (CPU, FPU, Machx2).

These heat sinks are low...
Forum: support.Hardware 04 December 2009, 21:50
Replies: 20
Views: 5,388
Posted By crazyegg
USB Subway Deneb: What Devices Do You Use?

Hi All,

I recently became interested in setting up USB for my several Amigas.

Initially, I wanted to get USB so as to attach a high quality USB mouse to my A1200. However, I quickly KO'ed...
Forum: support.Hardware 04 December 2009, 21:37
Replies: 32
Views: 7,305
Posted By crazyegg
Hi, Thanks for sharing your great research...

Hi,

Thanks for sharing your great research regarding these mouse adapters.

Based on this, I will probably be getting a Cocolino. Yes, its a bit shaky (but not really a deal killer since I...
Forum: support.Hardware 03 December 2009, 16:07
Replies: 32
Views: 7,305
Posted By crazyegg
Hi All, Wow. That Retro-Data USB-9Pin...

Hi All,

Wow. That Retro-Data USB-9Pin adapter looks very good and relatively compact. Thanks for the link!

Does anyone know if this adapter comes with drivers for wheel operation (or can I...
Forum: support.Hardware 02 December 2009, 06:43
Replies: 32
Views: 7,305
Posted By crazyegg
Hi, This Retro-Data mouse looks interesting...

Hi,

This Retro-Data mouse looks interesting as another alternative.

This doesn't appear to be an 9pin-USB adapter but rather a completely new mouse. Am I missing something here?

Also,...
Forum: support.Hardware 01 December 2009, 18:11
Replies: 32
Views: 7,305
Posted By crazyegg
USB Mouse For Amiga

Hi All,

I am bit confused regarding USB mice for the Amiga.

Is it true that the a USB mouse hooked up to a Deneb or Subway may not work with certain programs/games? Is anyone here using a...
Forum: support.Hardware 30 November 2009, 03:36
Replies: 48
Views: 11,595
Posted By crazyegg
Hi All, Here are some pics: ...

Hi All,

Here are some pics:


http://eab.abime.net/attachment.php?attachmentid=23424&stc=1&d=1259547209

This above pictures shows the two extra 12v fans I included to improve cooling. ...
Forum: request.Apps 26 November 2009, 15:50
Replies: 5
Views: 1,795
Posted By crazyegg
Hi Hit, Thanks for uploading! I found the...

Hi Hit,

Thanks for uploading! I found the MM400 NTSC Beta in the Zone. I will give it a shot.

PS: I can't locate a preference within my MM400 Non-Beta. Can you show me where it is?
...
Forum: request.Apps 24 November 2009, 16:25
Replies: 5
Views: 1,795
Posted By crazyegg
Hi, Can you show me what folder this file...

Hi,

Can you show me what folder this file is in? I searched on the EAB server but could not locate it.

Regards...ed
Forum: support.Hardware 24 November 2009, 16:18
Replies: 48
Views: 11,595
Posted By crazyegg
Hi All, Thanks for all your tips and...

Hi All,

Thanks for all your tips and advice.

FYI, I am currently using a CF-IDE as my boot drive off the back plane of the A4000 as you suggested. It works great! I can easily swap out the...
Showing results 1 to 40 of 122

 
Forum Jump

All times are GMT +2. The time now is 02:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07805 seconds with 10 queries