English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 39 of 39
Search took 0.01 seconds.
Search: Posts Made By: Mixter
Forum: support.WinUAE 08 September 2015, 14:33
Replies: 627
Views: 101,682
Posted By Mixter
Win 3.x on A2386SX is working quite okay with...

Win 3.x on A2386SX is working quite okay with some bugs so would be interesting to see if Windows 95 or 98 boots on the A2386SX :)

Also some old 386 PC linux dists would be nice to try...
Forum: support.WinUAE 30 June 2013, 00:45
Replies: 18
Views: 5,980
Posted By Mixter
It was fixed with HDMI (DVI didnt work). No black...

It was fixed with HDMI (DVI didnt work). No black screen in native Fullscreen mode. But seems the Amiga startup colors is gone, maybe monitor is too slow to adjust + CPU emulation is fast?
Next...
Forum: support.WinUAE 28 June 2013, 22:58
Replies: 18
Views: 5,980
Posted By Mixter
Unticked match host and RTG color depth if...

Unticked match host and RTG color depth if possible, and it worked fully now! Scaling works!
My RTG desktop is 640x400 in a 16:9 monitor scaled to 1920x1080 because of icon visibility.

I will...
Forum: support.WinUAE 28 June 2013, 22:52
Replies: 18
Views: 5,980
Posted By Mixter
One thing though: Scale when smaller than display...

One thing though: Scale when smaller than display size setting doesn't work in RTG in fullscreen... black screen?
Forum: support.WinUAE 28 June 2013, 22:50
Replies: 18
Views: 5,980
Posted By Mixter
HDMI works fine! No problem switching between 50...

HDMI works fine! No problem switching between 50 and 60 hz in fullscreen D3D. :) (Same monitor does have HDMI too)
Forum: support.WinUAE 28 June 2013, 22:46
Replies: 18
Views: 5,980
Posted By Mixter
F12 opens the gui anyways. Black screen is not...

F12 opens the gui anyways. Black screen is not monitor's "zero power black screen".

Alt - tab back and front does not make anything, same black screen.
It does hide the black area and show the...
Forum: support.WinUAE 26 June 2013, 11:16
Replies: 18
Views: 5,980
Posted By Mixter
I have a GTX 570. I did that (exactly as you...

I have a GTX 570.

I did that (exactly as you described) and still have same problem.

50 hz setting in Winuae from 60 hz Windows 7 setting: Full screen does not work, only in DirectDraw.
...
Forum: support.WinUAE 25 June 2013, 22:27
Replies: 18
Views: 5,980
Posted By Mixter
Direct3D doesn't work, DirectDraw works! ...

Direct3D doesn't work, DirectDraw works!

Something with Direct3D draw calls/initialization/video buffer update in other display modes... maybe some variables (Hz and fps) that is about updating...
Forum: support.WinUAE 25 June 2013, 22:13
Replies: 18
Views: 5,980
Posted By Mixter
320.18 latest nvidia driver. Yes it is a bit...

320.18 latest nvidia driver.

Yes it is a bit slighty different it displays a black border on top left the size in 1920x1080 (when I wanted 1280x720), strange.
If I chose 1920x1080, whole screen...
Forum: support.WinUAE 25 June 2013, 21:51
Replies: 18
Views: 5,980
Posted By Mixter
It stays black forever in native fullscreen (not...

It stays black forever in native fullscreen (not rtg) when winuae wants 50 hz in a 60 hz predetermined full screen. I had this bug as well on my TV and other laptop. It is global. I hope you can find...
Forum: support.WinUAE 25 June 2013, 15:22
Replies: 18
Views: 5,980
Posted By Mixter
I checked now, and the flicker is interference...

I checked now, and the flicker is interference from the monitor in 50 hz and RGB3 mask in filters (by disabling mask = no flicker)
Forum: support.WinUAE 25 June 2013, 15:20
Replies: 18
Views: 5,980
Posted By Mixter
Second logs, for 50 hz preset before WinUAE...

Second logs, for 50 hz preset before WinUAE started, win 7 screen mode.
Forum: support.WinUAE 25 June 2013, 15:14
Replies: 18
Views: 5,980
Posted By Mixter
I did 2 methods. First I ran with 60 hz windows 7...

I did 2 methods. First I ran with 60 hz windows 7 control panel setting (normal) (didnt work)

And then forced 50 hz with windows 7 control panel setting (unchecked hide resolutions) (worked, no...
Forum: support.WinUAE 25 June 2013, 14:50
Replies: 18
Views: 5,980
Posted By Mixter
Black screen in full screen but not full window Winuae all versions

Black screen in full screen native 50 hz (not rtg) but not full window in all double buffer, triple buffer in latest winuae 2.6.1 and I had same issue in previous versions... not a problem for me as...
Forum: News 07 April 2013, 23:58
Replies: 171
Views: 34,861
Posted By Mixter
How well will it run at AGA on those rare 100-105...

How well will it run at AGA on those rare 100-105 mhz 68060's ?

Can anyone post a youtube video? Would be fun!
Forum: support.WinUAE 12 March 2013, 02:05
Replies: 14
Views: 1,918
Posted By Mixter
Amiga+A key can switch between for example...

Amiga+A key can switch between for example AMOSPro (non rtg) to workbench (rtg)
Forum: support.WinUAE 16 February 2013, 04:47
Replies: 32
Views: 3,671
Posted By Mixter
Does this cover shortcuts (.lnk) to real folders...

Does this cover shortcuts (.lnk) to real folders and real folders too? Thanks
Forum: support.WinUAE 11 February 2013, 03:22
Replies: 5
Views: 1,166
Posted By Mixter
It works to change CPU type in WB and reset to WB...

It works to change CPU type in WB and reset to WB again. Shows 68040 change to 68020 in WB bar (By MCP).
But so there is the restart button, after WinUAE have run.
Forum: support.WinUAE 07 January 2013, 03:42
Replies: 12
Views: 1,949
Posted By Mixter
I found the solution. I had to use same ratio for...

I found the solution. I had to use same ratio for window compared to the full-window screen.

Full-window: 1366x768 = same ratio as Window: 1024x576.

1366/768=1.78
1024/576=1.78

Now I can...
Forum: support.WinUAE 05 January 2013, 00:13
Replies: 12
Views: 1,949
Posted By Mixter
Right, it was the A4000 ROM + A1200 chipset extra...

Right, it was the A4000 ROM + A1200 chipset extra that gave me the black screen.

When I changed to right A4000 extra setting the problem became solved...

Thank you Toni, I dont think we need...
Forum: support.WinUAE 23 December 2012, 18:27
Replies: 12
Views: 1,949
Posted By Mixter
Tested with 2.5.1 and it still seem there but...

Tested with 2.5.1 and it still seem there but seems a bit better? Took time to get in WB after the second reset, and only on laptop... 5 minutes kinda... before on 2.5.0, it just stays forever on the...
Forum: support.WinUAE 13 December 2012, 22:56
Replies: 12
Views: 1,949
Posted By Mixter
I discovered a "new" bug on my laptop with i5...

I discovered a "new" bug on my laptop with i5 450/Nvidia 540m, nothing helps here compared to with my stationary computer. Even switching to Directdraw doesnt help the black screen problem. It...
Forum: support.WinUAE 06 December 2012, 03:19
Replies: 12
Views: 1,949
Posted By Mixter
Well, its kinda hard to reproduce/explain the bug...

Well, its kinda hard to reproduce/explain the bug No 1. Now it always stay at 50 hz in screenmode prefs. But one thing that stands out is the OSD, it says 60 hz in RTG? Even if it should be 50 hz. In...
Forum: support.WinUAE 05 December 2012, 09:05
Replies: 12
Views: 1,949
Posted By Mixter
Also wonder if there is anything you can do to...

Also wonder if there is anything you can do to speed up F12 prefs dialog access time?

These 2 bugs (my first post in this thread), I have to workaround like setting 50 hz before, and use...
Forum: support.WinUAE 05 December 2012, 08:50
Replies: 12
Views: 1,949
Posted By Mixter
Some bugs in 2.5.0 I found

Thanks for a good release Toni!

I found some bugs.

1. For example sometimes, in WB 3.1/KS 3.1 Picasso96 changes between 50 and 60 hz in Screenmode prefs even if I have 50 hz as screen refresh...
Forum: support.WinUAE 24 October 2011, 17:26
Replies: 7
Views: 2,334
Posted By Mixter
No, and also I have reinstalled drivers (clean...

No, and also I have reinstalled drivers (clean install) to newer 285 whql. (on desktop computer with Nvidia GTX 570)

And I recall same thing happens on TV connected to laptop HDMI (second computer...
Forum: support.WinUAE 20 October 2011, 23:32
Replies: 7
Views: 2,334
Posted By Mixter
It becomes black when I select 50 hz, but 60 hz...

It becomes black when I select 50 hz, but 60 hz works.

It does work only when I change display to 50 hz before starting WinUAE.

Strange sometimes I can manage to display on 50 hz (with 60 hz...
Forum: support.WinUAE 19 October 2011, 21:39
Replies: 7
Views: 2,334
Posted By Mixter
The logs is for D3D and DD settings, all set to...

The logs is for D3D and DD settings, all set to 50 hz/PAL in WinUAE but respective 50/60 in desktop before starting WinUAE.

All are fullscreen.

Black screen with D3D also even happens when I...
Forum: support.WinUAE 19 October 2011, 19:15
Replies: 7
Views: 2,334
Posted By Mixter
Black screen with 50 hz D3D not(DD) in WinUAE 2.3.3 from 60 hz setup in Win 7

If screen is set to 60 hz in Win 7, it gives black screen surface with D3D (not DD) when chose 50 hz in Display mode setting and click OK.

If I change screen to 50 hz manually in Win 7 before...
Forum: support.Games 28 September 2011, 19:01
Replies: 3
Views: 1,479
Posted By Mixter
Format a empty floppy disk with label: gamesave...

Format a empty floppy disk with label: gamesave for use it as savedisc, or install from WB to hdd it is possible original discs.

Black crypt HDD install does not require savediscs.
Forum: support.WinUAE 24 September 2011, 13:44
Replies: 7
Views: 1,697
Posted By Mixter
I also have encountered this bug, in earlier...

I also have encountered this bug, in earlier WinUAE versions too.
It seems random when it happens.

I think it is related to JIT, maybe... it lags when it tries to cache in the first part and then...
Forum: support.WinUAE 23 September 2011, 22:03
Replies: 1
Views: 1,214
Posted By Mixter
Let's squash some GUI bugs in recent WinUAE 2.3.3

Thanks for a fine release!

I have begun to use it lots now.

I change lots of GUI values.

Some of them does not save automatically, forget their settings or does not adapt.
Also some...
Forum: support.WinUAE 17 April 2011, 11:21
Replies: 17
Views: 2,181
Posted By Mixter
Try fiddling with driver pre-buffer-images/vsync...

Try fiddling with driver pre-buffer-images/vsync etc driver settings. Alternatively if you have a nvidia card, try one driver from http://www.laptopvideo2go.com/ that is newer. Just one suggestion, I...
Forum: News 28 June 2010, 23:56
Replies: 23
Views: 3,941
Posted By Mixter
Thank you Toni 4ever for this release!

Thank you Toni 4ever for this release!
Forum: support.WinUAE 30 April 2010, 23:21
Replies: 23
Views: 3,696
Posted By Mixter
The rubber band mouse is worse in AMOSPro (much...

The rubber band mouse is worse in AMOSPro (much worse)

Maybe a clue... ?
Forum: News 30 April 2010, 01:53
Replies: 46
Views: 6,938
Posted By Mixter
Awesome thank you Toni 4ever!

Awesome thank you Toni 4ever!
Forum: support.WinUAE 30 April 2010, 01:52
Replies: 8
Views: 1,346
Posted By Mixter
I agree! Dont ever use SP1 "plugged" net cable,...

I agree! Dont ever use SP1 "plugged" net cable, it will get infected in seconds/minutes!
Forum: support.WinUAE 29 April 2010, 21:21
Replies: 23
Views: 3,696
Posted By Mixter
I agree about the "rubber-band" like feeling. I...

I agree about the "rubber-band" like feeling. I had same experience.
I also think it is strange it makes 100% CPU in vsync on.

Maybe you can research it further, Toni? Thank you.
Forum: support.WinUAE 27 December 2009, 10:45
Replies: 29
Views: 3,364
Posted By Mixter
I can confirm this, as I had this well long time...

I can confirm this, as I had this well long time ago. This is something related to Picasso96. When without running Picasso96, booting to WB things seems to "go through" and instant, but more sluggish...
Showing results 1 to 39 of 39

 
Forum Jump

All times are GMT +2. The time now is 02:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.09441 seconds with 10 queries