English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: richiev4
Forum: support.Apps 17 November 2019, 02:00
Replies: 6
Views: 731
Posted By richiev4
Hi That worked beautifully, thanks. ...

Hi

That worked beautifully, thanks.

Rich

Sent from my TA-1012 using Tapatalk
Forum: support.Apps 14 November 2019, 03:38
Replies: 6
Views: 731
Posted By richiev4
Hi I've installed the Amiga OS4.1 FE update...

Hi

I've installed the Amiga OS4.1 FE update 1 and seem to have lost my network capabilities. Any advice

Thanks
Forum: support.Amiga Forever 14 November 2019, 01:31
Replies: 8
Views: 2,047
Posted By richiev4
Thanks for the info

Thanks for the info
Forum: support.Apps 10 November 2019, 17:15
Replies: 6
Views: 731
Posted By richiev4
OK, thanks

OK, thanks
Forum: support.Apps 10 November 2019, 16:22
Replies: 6
Views: 731
Posted By richiev4
OS4.1 updates

Hi All

Do the updates for OS4.1 have to be installed in order or can I just install the most recent one?

Thanks
Richard
Forum: support.WinUAE 05 November 2019, 18:43
Replies: 7
Views: 1,043
Posted By richiev4
That worked and I can boot correctly, but I cant...

That worked and I can boot correctly, but I cant see the directory I've added?

Do I need to set in a certain way?

Thanks Again
Rich
Forum: support.WinUAE 03 November 2019, 21:51
Replies: 7
Views: 1,043
Posted By richiev4
New 4.1 install

Hi

SO I've managed to bet OS4.1 installed in WimUAE, and everything boots correctly. I do have a few questions.

1. I cant get the resolution to load correctly

2. If i try to add my PC hard...
Forum: support.Amiga Forever 02 November 2019, 04:30
Replies: 8
Views: 2,047
Posted By richiev4
Amiga OS4.1 Final Edition

Hi all

This maybe a silly question but...

The screen shots on Amiga Forever website shows a set up for Amiga OS 4.1 Final edition.

Does Amiga Forever come with Amiga OS 4.1 FE or do I need...
Forum: support.WinUAE 01 November 2019, 02:45
Replies: 3
Views: 443
Posted By richiev4
Hi Awesome info, loads to think about, just...

Hi

Awesome info, loads to think about, just out of interest which i the recommended browser?

Rich
Forum: support.WinUAE 01 November 2019, 00:59
Replies: 3
Views: 443
Posted By richiev4
Emulating OS4.1

Hi All

I've set up WinUAE and have been running various Workbench versions, including AmiKit, very successfully.

I'm now looking at trying OS4.1, but have a few questions I hope you...
Forum: support.Hardware 01 November 2018, 12:11
Replies: 4
Views: 318
Posted By richiev4
Thanks, Christmas is coming, I'll put one on my...

Thanks, Christmas is coming, I'll put one on my list I think.

Sent from my TA-1012 using Tapatalk
Forum: support.Hardware 01 November 2018, 02:26
Replies: 4
Views: 318
Posted By richiev4
Joystick?

Hi All

Can anyone recommend me a usb joystick that I can use for my emulated Amiga?

Thsnks
Richard.

Sent from my TA-1012 using Tapatalk
Forum: support.WinUAE 27 October 2018, 16:16
Replies: 6
Views: 788
Posted By richiev4
Thanks for all the info, I'll give it all a go

Thanks for all the info, I'll give it all a go
Forum: support.WinUAE 23 October 2018, 16:22
Replies: 6
Views: 788
Posted By richiev4
3.9 Emergeny disk - WINUAE

Hi All

I'm trying to install OS3.9 in WINUAE.

I can mount the CD and view all the files (on my 3.1 installation) but when I try to create the emergency disk using a blank ADF file i get an disk...
Forum: Member Introductions 21 October 2018, 21:24
Replies: 4
Views: 1,075
Posted By richiev4
Never mind - Found them on Aminet - The tweaking...

Never mind - Found them on Aminet - The tweaking continues
Forum: Member Introductions 21 October 2018, 21:07
Replies: 4
Views: 1,075
Posted By richiev4
Thanks Where do i get the drivers please? ...

Thanks

Where do i get the drivers please?

Richard
Forum: Member Introductions 21 October 2018, 20:02
Replies: 4
Views: 1,075
Posted By richiev4
New WinUAE Help

Hi All

My Name is Richard and I've just managed to get WinUAE running with workbench 3.1

However, for the life of me I can't get more than 256 colors

Config attached

Any advice would be...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 20:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05736 seconds with 10 queries