English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 259
Search took 0.03 seconds.
Search: Posts Made By: EzdineG
Forum: support.Hardware 08 November 2019, 15:49
Replies: 3
Views: 222
Posted By EzdineG
It’s being held in reset by a bad 555 timer...

It’s being held in reset by a bad 555 timer (U14)?

It has either gone bad (common) or one of the surrounding resistors connected to the threshold pin (6) are out of spec.
Forum: News 31 October 2019, 18:24
Replies: 449
Views: 61,108
Posted By EzdineG
The biggest issue here is the lack of...

The biggest issue here is the lack of communication.

The majority of this community are very understanding of setbacks. Here we are a year in, and while people are becoming upset, I don’t see any...
Forum: support.Hardware 15 October 2019, 15:23
Replies: 3
Views: 334
Posted By EzdineG
Alie, i had the same issues as you did booting my...

Alie, i had the same issues as you did booting my Furia with 3.1.4. I had to disable caches or the machine would hard lock at boot with the IDE LED stuck on.

The problems were fixed when I...
Forum: News 28 August 2019, 18:20
Replies: 449
Views: 61,108
Posted By EzdineG
New Cherry MX keyboards for the A500, A600 and A1200

I emailed them on Monday and they responded that they’ve begun shipping “to our first pre-order customers.”

He didn’t mention whether or not I was in that group. I ordered 10/21/18. Maybe we all...
Forum: support.Hardware 22 August 2019, 20:39
Replies: 29
Views: 1,399
Posted By EzdineG
Anything is possible, obviously. It is, however,...

Anything is possible, obviously. It is, however, well established that cable length plays a larger role with the 534 than earlier TF cards. Before the support thread was cauterized, we had citable...
Forum: support.Hardware 22 August 2019, 20:15
Replies: 29
Views: 1,399
Posted By EzdineG
No, this is #1. ;) I’d usually tend to...

No, this is #1. ;)

I’d usually tend to agree with you, but he’s already established that even without muLibs, he corrupts drives with several variations of his current configuration. Get muLibs...
Forum: support.Hardware 22 August 2019, 19:06
Replies: 29
Views: 1,399
Posted By EzdineG
TF534 and Buddha ide

Hi, it is a shame how some of these things go. I understand and empathize with your situation, as they could have been handled much better.

If you are capable of minimal soldering, this is what...
Forum: support.Hardware 09 August 2019, 01:39
Replies: 20
Views: 1,034
Posted By EzdineG
A600 with Furia. CF cards not working

If you can get that Furias firmware flashed to the latest version (there are instructions on Lothareks site to see which you have + the newer files), there is a high chance this problem will be...
Forum: Hardware pics 06 August 2019, 22:33
Replies: 14
Views: 3,237
Posted By EzdineG
A1000 ROM Mod Install (PAL A1K)

No problem. Let me know if sources for those boards will help with your project.
Forum: Hardware pics 06 August 2019, 21:54
Replies: 14
Views: 3,237
Posted By EzdineG
Thanks for the kind words, indigolemon. ...

Thanks for the kind words, indigolemon. Apologies I didn’t see this sooner.
Forum: Hardware pics 06 August 2019, 21:49
Replies: 14
Views: 3,237
Posted By EzdineG
Hey, Kipper. I believe we’re talking about...

Hey, Kipper.

I believe we’re talking about the same daughterboard revision where I did the mod here:

https://www.amigalove.com/viewtopic.php?f=6&t=540

Let me know if I can be of any further...
Forum: support.Hardware 02 August 2019, 02:10
Replies: 33
Views: 997
Posted By EzdineG
Older versions of DiagROM can’t properly test CIA...

Older versions of DiagROM can’t properly test CIA chips on NTSC machines.

I believe you have to have the absolute latest version burned for this to work.

That said, try swapping the CIA chips...
Forum: support.Games 21 July 2019, 16:09
Replies: 2
Views: 454
Posted By EzdineG
ADoom/DoomAttack Indivision ECS Graffiti

For the Indivision mode It requires the original firmware on that ECS. If you upgrade it, ADoom will not detect it.

For the graffiti mode, I’ve extensively tested this and it appears it is not...
Forum: Amiga scene 14 July 2019, 06:21
Replies: 187
Views: 19,749
Posted By EzdineG
Works fine here. I can confirm that adding...

Works fine here.

I can confirm that adding the option completely removes the delay for me. I’m back to 3.1 boot speeds!
Forum: Amiga scene 12 July 2019, 22:30
Replies: 187
Views: 19,749
Posted By EzdineG
Thank you Thomas!

Thomas, I see this has been included in 3.1.4.1 as

setpatch NODRIVELEDPATCH

My system now boots without the annoying 4-5 second pause.

Thank you!
Forum: News 07 July 2019, 16:06
Replies: 74
Views: 6,384
Posted By EzdineG
Thank you for this! P.S. Love the music :)

Thank you for this!

P.S. Love the music :)
Forum: Amiga scene 08 June 2019, 16:55
Replies: 187
Views: 19,749
Posted By EzdineG
I would like to see a command line switch that...

I would like to see a command line switch that prevents the new setpatch from scanning the IDE bus mid boot on every boot.

This has doubled the boot time of any machine I’ve installed 3.1.4 to,...
Forum: Hardware mods 21 May 2019, 20:36
Replies: 83
Views: 5,965
Posted By EzdineG
Thank you for your contributions to the community!

Thank you for your contributions to the community!
Forum: support.Hardware 28 April 2019, 02:56
Replies: 31
Views: 1,475
Posted By EzdineG
My (white) Furia’s IDE absolutely does not work...

My (white) Furia’s IDE absolutely does not work with any device if I install a 3.1.4 ROM. I have to get into the early startup menu and disable caches, after which it then will.

Reverting to 3.1...
Forum: support.Hardware 28 March 2019, 15:02
Replies: 95
Views: 7,798
Posted By EzdineG
Furia Woes/Counterfeit Chips [Resolved tnx to Lotharek and Boris]

It’s most likely that his Furia is using a newer firmware. There was a thread a while back where the creator of the board had you check the device ID to determine the version you had. You could...
Forum: support.Hardware 27 March 2019, 17:32
Replies: 95
Views: 7,798
Posted By EzdineG
Interesting. I noticed the same issue with 3.1.4...

Interesting. I noticed the same issue with 3.1.4 and my furia too; it just doesn't seem to like the new scsi.device unless you disable the caches. I get the same result on either of my A600 r1.5...
Forum: project.ClassicWB 24 March 2019, 18:41
Replies: 224
Views: 36,871
Posted By EzdineG
Tried it, and everything is working as it should....

Tried it, and everything is working as it should.

Thank you for putting this together!
Forum: support.Other 09 March 2019, 15:22
Replies: 70
Views: 9,481
Posted By EzdineG
3.1.4 SetPatch is very slow

What about a command line argument such as “QUICK” that would prevent the scan?

That way we can bypass it manually on machines that exhibit abnormally long wait times due to said scan.
Forum: News 08 March 2019, 21:08
Replies: 449
Views: 61,108
Posted By EzdineG
I wish I could have exercised your patience. ...

I wish I could have exercised your patience. I’ve been in for 2 since Kippers first post.

That said, lookin good!
Forum: project.ClassicWB 07 March 2019, 02:59
Replies: 224
Views: 36,871
Posted By EzdineG
Polynet will GURU when attempting to edit button...

Polynet will GURU when attempting to edit button settings or the bar. This didn't occur in 1.0.3. I've not been able to find the cause; fs-uae A1200 config.
Forum: project.ClassicWB 07 March 2019, 01:32
Replies: 224
Views: 36,871
Posted By EzdineG
Awesome! What are the differences? Is this...

Awesome! What are the differences? Is this worth a reinstall?

Thanks.
Forum: project.ClassicWB 11 January 2019, 19:05
Replies: 224
Views: 36,871
Posted By EzdineG
The time and diligence you're putting in to...

The time and diligence you're putting in to updating these beloved packs is very much appreciated.


Thank you.
Forum: Hardware mods 27 December 2018, 11:01
Replies: 6
Views: 1,000
Posted By EzdineG
Aré you using a relocator? Have you tried it...

Aré you using a relocator? Have you tried it connected directly?

Any other expansions in that A500? The TF absolutely hates working alongside other RAM expansions with most of its earlier...
Forum: support.Hardware 05 November 2018, 18:59
Replies: 19
Views: 1,745
Posted By EzdineG
I eventually picked up one of these:...

I eventually picked up one of these:...
Forum: News 15 October 2018, 17:32
Replies: 449
Views: 61,108
Posted By EzdineG
Great news! Are you creating a list for those...

Great news! Are you creating a list for those interested in the units you will make, or is it at this point that we should just keep an eye on Amiga On The Lake (US) ?

Thanks!
Forum: Hardware mods 12 October 2018, 06:10
Replies: 4,059
Views: 417,980
Posted By EzdineG
The majority of your gains with the 68020 will be...

The majority of your gains with the 68020 will be the result of 32-bit access to the RAM by the processor.

In that configuration, all of your RAM will be on the slow 16-bit Amiga bus. The...
Forum: Hardware mods 12 October 2018, 04:24
Replies: 4,059
Views: 417,980
Posted By EzdineG
Save yourself the trouble. The TF520/MKL...

Save yourself the trouble.

The TF520/MKL RAM combo will be no faster than just leaving the 68000 in place.
Forum: Hardware mods 07 October 2018, 18:11
Replies: 4,059
Views: 417,980
Posted By EzdineG
It doesn’t look like the clock jumper is bridged...

It doesn’t look like the clock jumper is bridged in the photo. Shouldn’t it be?
Forum: support.Hardware 29 September 2018, 04:41
Replies: 31
Views: 3,474
Posted By EzdineG
Yes. Recapped and tested with / without the...

Yes. Recapped and tested with / without the a604n, same thing.

Let me know how it goes.
Forum: support.Hardware 28 September 2018, 16:12
Replies: 31
Views: 3,474
Posted By EzdineG
No. I used the cli command. Never did -20 to...

No. I used the cli command. Never did -20 to the partition, either.

Grounding certainly did help.
Forum: support.Hardware 28 September 2018, 15:52
Replies: 31
Views: 3,474
Posted By EzdineG
Extended testing brought to light that my system...

Extended testing brought to light that my system never became completely stable. It could go for hours with no issue, but it eventually does guru.

I believe that some of us have a quality control...
Forum: support.Hardware 10 August 2018, 07:49
Replies: 0
Views: 293
Posted By EzdineG
Help troubleshoot Commodore 1084S-P

Hello, Amigans,

I have a Commodore 1084S-P (Phillips cabinet) that went dark with a CLICK suddenly while using it with an Amiga 500. When the screen shut off the power light remained lit and...
Forum: News 08 August 2018, 15:35
Replies: 209
Views: 23,662
Posted By EzdineG
New Amiga 1200 cases availability

He’d probably like to see them to design expansions around exact dimensions.
Forum: Amiga scene 31 July 2018, 01:04
Replies: 375
Views: 71,663
Posted By EzdineG
Finally built my kits today with updated firmware...

Finally built my kits today with updated firmware and cap values. I have to chime in and say these are fantastic!

Thanks, Mick.
Forum: Retrogaming General Discussion 31 July 2018, 00:56
Replies: 99
Views: 9,328
Posted By EzdineG
That video was incredibly entertaining. Thanks...

That video was incredibly entertaining. Thanks for posting it.
Showing results 1 to 40 of 259

 
Forum Jump

All times are GMT +2. The time now is 14:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.09158 seconds with 10 queries