English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 26 of 26
Search took 0.01 seconds.
Search: Posts Made By: kronuz
Forum: MarketPlace 07 February 2015, 11:12
Replies: 0
Views: 466
Posted By kronuz
WTB: Multisync monitor

Hi!

Looking for a proper multisync monitor for my Amiga.

Commodore / philips / nokia / microvitec

Must be tested and working with pics!
Forum: MarketPlace 16 June 2013, 15:36
Replies: 0
Views: 650
Posted By kronuz
HiSoft Devpac 3. Working and in near perfect condition

Over here: :)

http://www.amibay.com/showthread.php?p=475931#post475931
Forum: MarketPlace 16 June 2013, 00:29
Replies: 0
Views: 1,483
Posted By kronuz
Wanted:Sonnet Technologies QuadDoubler 50 (Doubler 4000)

I'm looking to buy the Doubler 4000, or compatible to double a3640 from 25mhz to 50 mhz or more
The CPU board is commonly found in Macintosh Centris, Quadra or WGS 60
...
Forum: Amiga scene 15 June 2013, 20:46
Replies: 10
Views: 2,911
Posted By kronuz
I'm blowing some life into this thread. I...

I'm blowing some life into this thread.

I want this card. Now! I am willing to spend up to 1000 euros.
Are there any news ?
Forum: News 11 April 2013, 18:06
Replies: 2,438
Views: 396,466
Posted By kronuz
Good to see activity here. I'll hang on to my...

Good to see activity here.
I'll hang on to my mkII and wait for the test button. :-)
Forum: support.Hardware 10 April 2013, 22:27
Replies: 187
Views: 66,529
Posted By kronuz
Hi again. Is there a beta config tool...

Hi again.

Is there a beta config tool floating around somewhere ?
Forum: support.Hardware 03 January 2013, 22:41
Replies: 187
Views: 66,529
Posted By kronuz
Installed mkII in my a4000d today. Picture looks...

Installed mkII in my a4000d today. Picture looks just fine...like the mkI on my 1200 with no extra's, except for the picture being to the far right...leaving a fat black area on the left.

Pretty...
Forum: support.Hardware 20 December 2012, 08:41
Replies: 187
Views: 66,529
Posted By kronuz
bah...I regretted ordering it straight away...but...

bah...I regretted ordering it straight away...but all my flatscreens has 1x vga and 1x dvi...so I thought I might as well run those instead of getting another old flatscreen.

Mine is not shipped...
Forum: support.Hardware 19 December 2012, 13:36
Replies: 187
Views: 66,529
Posted By kronuz
Hi guys. Any news on firmware/software for...

Hi guys.

Any news on firmware/software for the mkII ?
Forum: support.Hardware 10 December 2012, 19:52
Replies: 48
Views: 9,048
Posted By kronuz
Hi. Indeed ! I got all the key files I...

Hi.

Indeed !

I got all the key files I will ever need :) Too bad for the people who decided not take my money...


I put the a500 on hold until I got my megachip last month.

Got the 68k...
Forum: support.Apps 06 November 2012, 10:52
Replies: 2
Views: 968
Posted By kronuz
Sorry man. I just have not had the time yet. ...

Sorry man. I just have not had the time yet.

Another thing I've noticed, is that my a1200 cant read CD's or open eide`99prefs after installing MUI+MWB ( I am using this one with original driver...
Forum: News 02 November 2012, 15:05
Replies: 806
Views: 213,505
Posted By kronuz
Great, Thanks :great

Great, Thanks :great
Forum: News 02 November 2012, 08:39
Replies: 806
Views: 213,505
Posted By kronuz
Not close, no....but the megachip raises the...

Not close, no....but the megachip raises the agnus about 16mm ? and the Zeus will cover all of it.
The pictures looks like there is not gonna be enough clearance.

Anyway...is there something i...
Forum: News 01 November 2012, 15:53
Replies: 806
Views: 213,505
Posted By kronuz
I MUST have one of these when available ! ...

I MUST have one of these when available !

How will this work with megachip?...use an adapter to move placement of the megachip, or simply raise the 68ksocket ?
Forum: request.Apps 01 November 2012, 15:28
Replies: 117
Views: 33,437
Posted By kronuz
Hi guys. I'm on the lookout for key files: ...

Hi guys.

I'm on the lookout for key files:

AmIRC 3.5 68000/010
amiTCP 4.0 68000/010
...but since no one will just take my money...i'm stuck
Forum: support.Apps 01 November 2012, 08:34
Replies: 2
Views: 968
Posted By kronuz
Nickprefs with mwb on a500, getting

I have 2mb chip and 8mb fast on a 500, so I want to see what I can do with it, and started with mwb and nickprefs.

Kick 2.04, WB 2.1


The busypointer and floppy noclick works fine, but when I...
Forum: support.Hardware 01 November 2012, 08:11
Replies: 48
Views: 9,048
Posted By kronuz
It's been a while....out sick and then in-laws...

It's been a while....out sick and then in-laws visiting :/

I noticed that the new/freeware amIRC requires 68020 ?...my 500 only has 010 ^^


And with AmiTCP keyfile....one must simply find...
Forum: support.Hardware 13 October 2012, 19:33
Replies: 48
Views: 9,048
Posted By kronuz
the amiCTP solution must have minimum 2mb + 2mb...

the amiCTP solution must have minimum 2mb + 2mb ram....amirc alone takes 1mb when launched+ wb +mui + WB....This is exactly why i wanted mlink to work, but all my other miggys have more than 4mb.
...
Forum: support.Hardware 13 October 2012, 00:39
Replies: 48
Views: 9,048
Posted By kronuz
Got my a1200 with 2MBsRAM online with amiTCP -...

Got my a1200 with 2MBsRAM online with amiTCP - slip - linux :great

i have about 300kb RAM (out of 2chip+2sRAM) available after installing MUI, MWB, starting tcpip with slip and connecting to a...
Forum: support.Hardware 10 October 2012, 22:59
Replies: 48
Views: 9,048
Posted By kronuz
ttys0 is up still nothing on the...

ttys0 is up

still nothing on the amitcp-option...

I dunno in what or where gunni would have issued those commands amiga-side...Can't find much on mbox.

I am digging up a new a500 and another...
Forum: support.Hardware 10 October 2012, 20:33
Replies: 48
Views: 9,048
Posted By kronuz
Haven't had time to check out your latest...

Haven't had time to check out your latest changes.
But I have noticed my slackware does not have ttyS0...only tty0 :confused

with amitcp to slip , amitcp just reports no connection.
Forum: support.Hardware 09 October 2012, 11:16
Replies: 48
Views: 9,048
Posted By kronuz
thanks for the urls....will have a read when I...

thanks for the urls....will have a read when I get done with petting old servers at work. i have aLOT of computers stashed around in cabinets, closets, under the beds and so on....so I will...
Forum: support.Hardware 09 October 2012, 09:57
Replies: 48
Views: 9,048
Posted By kronuz
Ah thanks. Really I DO want mlink on a500 at...

Ah thanks.
Really I DO want mlink on a500 at all costs...wanting to have as much RAM available as possible.
Looking into amiTcp on the a500 now...looks like it's gonna go well. Seems like the only...
Forum: support.Hardware 08 October 2012, 11:28
Replies: 48
Views: 9,048
Posted By kronuz
Stuck on this. make: [clean] Error 1...

Stuck on this.

make: [clean] Error 1 (ignored)
In file included from mlink.c:17:0:
defs.h:86:21: error: field ‘rd’ has incomplete type
defs.h:87:21: error: field ‘wr’ has incomplete type...
Forum: support.Hardware 07 October 2012, 23:13
Replies: 48
Views: 9,048
Posted By kronuz
Regarding Buildmlink. This is what I did . ...

Regarding Buildmlink.

This is what I did .

In Terminal:

sudo apt-get install linux-kernel-headers

...and then
Forum: MarketPlace 15 September 2012, 23:19
Replies: 0
Views: 713
Posted By kronuz
For sale : CBM VIC1020 expander

It's out on amibay http://www.amibay.com/showthread.php?t=34743

Interested in swap.
Runs on 9v 2-pin, and feeds the same to the VIC. Power adapter, RF modulator and VIC not included.

Thanks...
Showing results 1 to 26 of 26

 
Forum Jump

All times are GMT +2. The time now is 15:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08042 seconds with 10 queries