English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 38 of 38
Search took 0.01 seconds.
Search: Posts Made By: Art
Forum: support.Hardware 26 October 2013, 21:18
Replies: 187
Views: 63,825
Posted By Art
I had this flickering issue as well. Mobo 1D4...

I had this flickering issue as well. Mobo 1D4 screen artifacts in HighGFX, Xtreme after 20-30 mins.

What worked for me:
I removed Indi, cleaned LISA connectors with alcohol, reattached Indi...
Forum: News 11 May 2013, 20:37
Replies: 2,438
Views: 387,406
Posted By Art
I got so addicted to the picture quality of...

I got so addicted to the picture quality of Indivision and HIGH GFX screen that if I had to go back to SCART I would probably stop using Amiga LOL. Indi MK2 is probably the best piece of hardware...
Forum: News 01 May 2013, 11:44
Replies: 2,438
Views: 387,406
Posted By Art
With this latest release in PAL I was getting...

With this latest release in PAL I was getting vertical line through the center of the screen as well. The Test button is not always working (often cuts the signal). I think I will stick to the...
Forum: News 11 April 2013, 21:52
Replies: 2,438
Views: 387,406
Posted By Art
They should have released A1200 with 4MB of Chip...

They should have released A1200 with 4MB of Chip RAM just like Atari Falcon.
That would be something! Amiga 1200 with 4MB of CHIP RAM
Forum: News 10 April 2013, 22:36
Replies: 2,438
Views: 387,406
Posted By Art
Also, I was having some serious heat issues and...

Also, I was having some serious heat issues and screen corruptions (mobo rev. 1D4) so I had to install a small fan. With one fan I still had some minor corruptions so I installed another fan
...
Forum: News 10 April 2013, 21:50
Replies: 2,438
Views: 387,406
Posted By Art
No, I cannot create anything above 60hz as this...

No, I cannot create anything above 60hz as this is a TV-LCD 50/60 hz
Forum: News 10 April 2013, 18:15
Replies: 2,438
Views: 387,406
Posted By Art
I also think your problem is the HDMI DVI...

I also think your problem is the HDMI DVI adapter. I have connected mine DVI to DVI
Forum: News 10 April 2013, 18:05
Replies: 2,438
Views: 387,406
Posted By Art
In "ScreenMode Preferences" you need to change...

In "ScreenMode Preferences" you need to change from PAL High Res Laced to HIGHGFX super high res laced then in Indi config tool set HIGHGFX interlace 1024 x 768 (don't forget to save your settings)....
Forum: News 06 April 2013, 17:07
Replies: 2,438
Views: 387,406
Posted By Art
Did you try with "Override Limits" ? Check...

Did you try with "Override Limits" ?
Check "Override Limits" and then adjust H-Offset and V-Offset accordingly.
Play with it and see what happens.
Forum: News 04 April 2013, 19:55
Replies: 2,438
Views: 387,406
Posted By Art
Make sure you choose HighGFX Super-High res laced...

Make sure you choose HighGFX Super-High res laced in "Display mode preferences". Click "save" ...
Forum: News 04 April 2013, 12:43
Replies: 2,438
Views: 387,406
Posted By Art
OK, I forgot to override the limits. Now when I...

OK, I forgot to override the limits. Now when I change PAL from 724x283 to 800x299 games run full screen. I cannot go vertical over 300 or the screen is shaking.

My settings:...
Forum: News 04 April 2013, 11:01
Replies: 2,438
Views: 387,406
Posted By Art
No worries about SuperPlus. I can achieve...

No worries about SuperPlus. I can achieve SuperPlus by choosing in "Display Mode" either HighGFX or Xtreme and then in "Indivision AGA Mk2" config tool I choose either HighGFX interlaced or Xtreme...
Forum: News 01 April 2013, 22:26
Replies: 2,438
Views: 387,406
Posted By Art
Jens, good job :great I have reinstalled the...

Jens, good job :great I have reinstalled the config tool and unzipped the files on real Amiga (first try on WinUAE) and now it works like magic! Before, in HighGFX my monitor would turn off after a...
Forum: News 01 April 2013, 18:52
Replies: 2,438
Views: 387,406
Posted By Art
How do I flash it back to its "default settings"...

How do I flash it back to its "default settings" ? LOL
Forum: News 20 March 2013, 21:00
Replies: 2,438
Views: 387,406
Posted By Art
I tried ADVSP with Fblit on and off it makes no...

I tried ADVSP with Fblit on and off it makes no difference.
Maybe I will reinstall ADVSP again and see. I installed it on CF on WinUAE and plugged in Amiga.

LITE runs stable in HighGFX for...
Forum: News 20 March 2013, 19:05
Replies: 2,438
Views: 387,406
Posted By Art
Well, I just installed plain Classic WB LITE and...

Well, I just installed plain Classic WB LITE and no problems with HighGfx there.
The problems with HighGfx seem to occur with Classic WB ADVSP.
Even with chip ram drained to 200kb nothing is...
Forum: News 20 March 2013, 14:47
Replies: 2,438
Views: 387,406
Posted By Art
For me with HighGfx (DVI to DVI) I get no...

For me with HighGfx (DVI to DVI) I get no distortions or corruptions but the screen goes black after a few mins and I need to restart the computer. I tried turning Fblit on and off, pressing Indi,...
Forum: News 19 March 2013, 21:55
Replies: 2,438
Views: 387,406
Posted By Art
This is SuperPlus 800x600 with DVI - DVI

This is SuperPlus 800x600 with DVI - DVI
Forum: News 19 March 2013, 21:08
Replies: 2,438
Views: 387,406
Posted By Art
With DVI to DVI connection I get crisp full...

With DVI to DVI connection I get crisp full screen picture of workbench. However, when I play a game it switches back to a smaller window. How to make games stay full screen and not switch to a...
Forum: News 14 February 2013, 21:23
Replies: 2,438
Views: 387,406
Posted By Art
Looks nice. I get corruptions in HIGHGFX but no...

Looks nice. I get corruptions in HIGHGFX but no corruptions in 800x600 mode. I might have to put in some heat sinks and see what happens. I put a fan over Indi because it gets really hot !
A1200...
Forum: News 23 November 2012, 15:43
Replies: 2,438
Views: 387,406
Posted By Art
I tried Superplus and it is stable, no crashes or...

I tried Superplus and it is stable, no crashes or glitches. I will try new cores when I see them actually working :laughing
Forum: News 19 November 2012, 14:57
Replies: 2,438
Views: 387,406
Posted By Art
I won't even bother trying. Will wait for the...

I won't even bother trying. Will wait for the final release.

Any idea as to why I get this black screen ? I am using
HighGFX 1024x768 resolution (I am not using any core flashes just "plain"...
Forum: News 15 November 2012, 20:38
Replies: 2,438
Views: 387,406
Posted By Art
I use Classic Workbench ADVSP (A1200, Blizzard...

I use Classic Workbench ADVSP (A1200, Blizzard 030/50, CF 4gb, Indi Mk2)
Can somebody please explain why do I get a black screen when I use HighGFX 1024x768 ? I use DVI to DVI connection. I only get...
Forum: News 19 June 2012, 14:42
Replies: 2,438
Views: 387,406
Posted By Art
When the screen config utility is coming out ?

Any news from Jens ? I have got half screen worth of workbench on my monitor (with DVI-VGA adapter) with HIGHGFX super high res laced 1024x768 but with PAL high res laced looks just fine.
Forum: support.Apps 15 June 2012, 22:07
Replies: 7
Views: 5,176
Posted By Art
Thanks guys. I will prep my CF in Winuae then...

Thanks guys. I will prep my CF in Winuae then plug it into Amiga (once I put my Amiga together) and see the results.
Forum: support.Hardware 15 June 2012, 18:29
Replies: 1
Views: 2,615
Posted By Art
Thank You Jens/Amigakit for Indivision AGA Mk2

The picture is rock solid. No more flickering ;)
Forum: support.Apps 14 June 2012, 18:18
Replies: 7
Views: 5,176
Posted By Art
"Theme manager program" that would be fantastic!...

"Theme manager program" that would be fantastic! Thank You for the links. I will take a look. I am using CWB ADVSP for now.
Forum: support.Apps 14 June 2012, 16:16
Replies: 7
Views: 5,176
Posted By Art
A1200 themes

Is there a way to install themes on Amiga 1200 (or a way to modify buttons, colors, etc...) How to create a menu like MacOS X http://www.ppa.pl/images/graffiti/waszeblaty/_arti/4f2c778dac239.png ? I...
Forum: Hardware mods 08 June 2012, 17:47
Replies: 38
Views: 5,211
Posted By Art
Look at my solution. This way I can switch any...

Look at my solution. This way I can switch any compact flash without opening the amiga. I don't even use PCMCIA to transfer files because I transfer files in WinUAE (using compact flash USB adapter)...
Forum: support.Hardware 07 June 2012, 21:05
Replies: 8
Views: 1,319
Posted By Art
That is what I bought: A500 PSU with 4.5A@5V ...

That is what I bought: A500 PSU with 4.5A@5V
Should be enough for now :)
Forum: Hardware mods 06 June 2012, 20:38
Replies: 38
Views: 5,211
Posted By Art
Looks like a nice nest for a hamster haha ;)

Looks like a nice nest for a hamster haha ;)
Forum: support.Hardware 05 June 2012, 18:00
Replies: 8
Views: 1,319
Posted By Art
Amiga 25W power supply question

I have Amiga 1200 and my question is:
Will I damage the motherboard with standard 25Watt power supply with this configuration:

Blizzard 1230/50 mk3
Indivision AGA 1200 mk2
CF 4gb as hard drive...
Forum: support.Games 04 June 2012, 20:54
Replies: 4
Views: 1,140
Posted By Art
Thanks a lot mfilos! I have been looking just for...

Thanks a lot mfilos! I have been looking just for that :) Thank You Lord! haha
Forum: support.Games 04 June 2012, 11:19
Replies: 4
Views: 1,140
Posted By Art
I figure out you can go to game properties and...

I figure out you can go to game properties and check "hidden" on all "ALTs". But I got no "game preview" screens for games . Hmmm. Will have to look around the net to find game screen packs...
Forum: support.Games 03 June 2012, 19:46
Replies: 4
Views: 1,140
Posted By Art
iGame help with "Alt"

Can somebody help please ? Every time I add a new game repository and scan, it adds "Alt". It builds to a point where it is totally useless.
...
Forum: project.WHDLoad 16 May 2012, 11:07
Replies: 19
Views: 3,538
Posted By Art
OK I fixed that problem by replacing the whdload...

OK I fixed that problem by replacing the whdload registration key with my key. Everything works perfectly now.
Forum: project.WHDLoad 13 May 2012, 00:07
Replies: 19
Views: 3,538
Posted By Art
Whdload 17.0.5139 crashing

Should I downgrade to Whdload 16.9 or lower version to load games without crashing ? Non-whdload games are loading OK.

Here is how it looks:...
Forum: support.Hardware 27 April 2012, 12:38
Replies: 18
Views: 2,693
Posted By Art
Same problems here

I bought exactly the same Compact Flash kit as you. When I boot my Amiga 1200, hold down left mouse button, get to Amiga Dos, choose the volume, game, when it reboots I get the error message "Object...
Showing results 1 to 38 of 38

 
Forum Jump

All times are GMT +2. The time now is 00:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07738 seconds with 10 queries