English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 32 of 32
Search took 0.01 seconds.
Search: Posts Made By: Dejavu
Forum: support.Hardware 02 April 2018, 14:09
Replies: 25
Views: 2,263
Posted By Dejavu
Thanks for quick replies... I know but...

Thanks for quick replies...
I know but unfortunately i have a partition which is larger than that 8Gb constraint.

What i did;
I configured my amiga drive for psf3 with two partition, one is...
Forum: support.Hardware 02 April 2018, 12:04
Replies: 25
Views: 2,263
Posted By Dejavu
Hi Akiko, I also have an ACA1221EC, it is a...

Hi Akiko,
I also have an ACA1221EC, it is a really nice, a pieces of HW but i couldn't solve one specific problem!

As i understand, you are familiar with psf3 as FS for your Amiga. As you know,...
Forum: OT - Technical 20 March 2018, 19:22
Replies: 17
Views: 1,680
Posted By Dejavu
Still missing 1GByte of ram and H.265... and be...

Still missing 1GByte of ram and H.265... and be aware that there is a gigabit LAN but it can only provides 0,3 gigabit.... interesting:blased
Forum: support.Hardware 20 February 2016, 09:40
Replies: 10
Views: 897
Posted By Dejavu
Cpu060 http://aminet.net/search?query=Cpu060

Cpu060
http://aminet.net/search?query=Cpu060
Forum: support.Hardware 06 February 2016, 15:21
Replies: 11
Views: 2,404
Posted By Dejavu
I put my old roms back everthing is OK. if i...

I put my old roms back everthing is OK.
if i re-kick to 40.68 with remapollo while New roms (Cloanto ROM3.X) in place, again everthing is OK.

My setup :...
Forum: support.Hardware 06 February 2016, 14:26
Replies: 11
Views: 2,404
Posted By Dejavu
Thanks for your answer. i might have copy...

Thanks for your answer.

i might have copy that file before installing new rom chips, but i am not sure would it change anything? my point is Cloanto ROM 3.X has some issues with floopy drives.
Forum: support.Hardware 06 February 2016, 11:13
Replies: 11
Views: 2,404
Posted By Dejavu
Cloanto ROM 3.X Floopy Disk Problem

i recently purchased ROM 3.X Amiga 1200 (two chips) Cloanto.

As you may know due to lack of workbench library in the ROM3.X, after installing ROM chips you should copy workbench.library files to...
Forum: Amiga scene 22 November 2015, 16:19
Replies: 747
Views: 116,665
Posted By Dejavu
I asked to him recently, ACA500+ won't come up...

I asked to him recently, ACA500+ won't come up within this year since he was more busy with ACA1233@55Mhz and ACA1232@50Mhz
Forum: News 09 November 2015, 17:37
Replies: 674
Views: 121,762
Posted By Dejavu
Jens, Your website (icomp.de) needs to be...

Jens,
Your website (icomp.de) needs to be improved. It could not be seen from neither android nor ios web browsers.
Forum: News 08 November 2015, 14:49
Replies: 674
Views: 121,762
Posted By Dejavu
Hi Jens, For this beta update, does it have...

Hi Jens,

For this beta update, does it have any improvement other than ACA1221 compability issue?

Do you have any news about ACA500Plus for us?

And it just caught my eyes, There are some...
Forum: support.Hardware 29 September 2015, 16:05
Replies: 6
Views: 1,067
Posted By Dejavu
By using symplex' beta driver, I setup and get...

By using symplex' beta driver,
I setup and get 800x600x8bit (256color) resolution in WB3.1 installation.

But in the WB Classic installation i couldn't get proper mouse pointer even with...
Forum: News 27 September 2015, 22:36
Replies: 540
Views: 118,636
Posted By Dejavu
@Sounder

@Sounder
Forum: support.Hardware 26 September 2015, 22:07
Replies: 6
Views: 1,067
Posted By Dejavu
Maybe it is a stupid question but what the "C2P"...

Maybe it is a stupid question but what the "C2P" stands for?

I heard shapeshifter support, but didn't try yet.
Forum: support.Hardware 26 September 2015, 18:09
Replies: 6
Views: 1,067
Posted By Dejavu
Indivision ECS grafiti emulation

I searhced entire support forum but i couldn't find any explaination or how to guide for ecs grafiti emulation.

If someone tell how to activate/get 256 color depth in WB it will be good guide...
Forum: News 24 September 2015, 09:15
Replies: 540
Views: 118,636
Posted By Dejavu
difference is clear. thanks for that informtive...

difference is clear. thanks for that informtive video.
Forum: News 18 September 2015, 14:52
Replies: 540
Views: 118,636
Posted By Dejavu
I found an old A500 PSU. I measured lines to...

I found an old A500 PSU. I measured lines to verify it is alive.... And it worked, no artifacts, no flickering , no black line, just perfect.:crazy

It is heavy but provides only 2,5A@12V.
...
Forum: News 16 September 2015, 23:58
Replies: 540
Views: 118,636
Posted By Dejavu
Exclamation Jens, My setup is consisting from an Amiga...

Jens,
My setup is consisting from an Amiga 500+, ACA500, ACA1233, Indivision ECS, Rapidroad USB. Although using an ATX-PSU which is 350Watt of good quality, artifacts always occur when CF is...
Forum: support.Hardware 14 September 2015, 21:58
Replies: 3
Views: 579
Posted By Dejavu
you are right, i think its a power issue. Because...

you are right, i think its a power issue. Because if i disable ACA1233, artifacts are bearly seen. I will also measure the voltage on 5V rail.
Forum: support.Hardware 14 September 2015, 01:00
Replies: 3
Views: 579
Posted By Dejavu
Question Indy ECS Artifacts

Video tells itself.

Artifacts (random black lines) happen when CF is reading.

Your comments will be highly appreciated :)

https://youtu.be/bwPz5DCpTFI
Forum: News 12 September 2015, 18:50
Replies: 540
Views: 118,636
Posted By Dejavu
Jens Just for giving an idea: is there any...

Jens
Just for giving an idea: is there any posibility to implement cpu overclock (acatune' speed governing function) option directly into the ACA500 setup screens with forthcoming firmware?
Forum: News 10 September 2015, 15:30
Replies: 540
Views: 118,636
Posted By Dejavu
Bad news for ACA500 owners. When will the new...

Bad news for ACA500 owners.
When will the new firmware be ready for ACA500?
Forum: News 04 September 2015, 13:36
Replies: 540
Views: 118,636
Posted By Dejavu
@amiga1260 check this photo of my setup. ...

@amiga1260

check this photo of my setup.

I also have a RR and connect its ground cable to same screw where the Indy ECS's ground cable connected.
...
Forum: News 21 August 2015, 09:21
Replies: 540
Views: 118,636
Posted By Dejavu
Hi Jens, Can you share some information...

Hi Jens,

Can you share some information about ACA500 Plus?
Forum: Amiga scene 29 June 2015, 21:20
Replies: 171
Views: 35,705
Posted By Dejavu
i tried both. at the end, i found cause of the...

i tried both.
at the end, i found cause of the problem.
in ini file the parameter for scandoublerdisable was 1.
i remember it enables 15kHz output for vga.
so changed to 0 and ta..ta..ta..tam :)
Forum: Amiga scene 25 June 2015, 21:28
Replies: 171
Views: 35,705
Posted By Dejavu
there are some usb ports on it but they don't...

there are some usb ports on it but they don't have support for other than HID hardware.
Forum: Amiga scene 25 June 2015, 05:30
Replies: 171
Views: 35,705
Posted By Dejavu
I installed specified files to the root of...

I installed specified files to the root of sdcard. I also update the firmware with most recent one you provided. I renamed newcpu.rbf to core.rbf. Although this updating process ended without problem...
Forum: Amiga scene 24 June 2015, 23:20
Replies: 171
Views: 35,705
Posted By Dejavu
Great news Rok... Thanks.

Great news Rok... Thanks.
Forum: News 19 May 2015, 18:14
Replies: 639
Views: 115,778
Posted By Dejavu
Rapidroad have worked with my below setup without...

Rapidroad have worked with my below setup without any problem. I am using self powered hub between my usb peripherals and rapidroad.

it works with several usb mouses, external hardisks, card...
Forum: News 13 April 2015, 08:38
Replies: 639
Views: 115,778
Posted By Dejavu
thanks for your informative replys, Jens, Do...

thanks for your informative replys,

Jens, Do you have any scheduled release dates for X-Surf500 & DC-DC converter thing :)
Forum: support.Hardware 13 April 2015, 08:28
Replies: 12
Views: 1,275
Posted By Dejavu
What does the sysinfo drivespeed say? 64Kb/s...

What does the sysinfo drivespeed say? 64Kb/s transfer speed is very low for an a1200 w/B1230@50.

My previous system (A1200 w/ACA1230@56) was hitting 3Mb/s in sysinfo drivespeed as far as remember....
Forum: News 10 April 2015, 18:23
Replies: 639
Views: 115,778
Posted By Dejavu
Thanks for information. I've already had a...

Thanks for information.

I've already had a power issue when i added Indi.ECS Scandoubler on the top of ACA500 & ACA1233 combination.

I changed my old ATX PSU to a new one which can provide...
Forum: News 10 April 2015, 08:21
Replies: 639
Views: 115,778
Posted By Dejavu
Hi everyone and Jens :) I read all messages...

Hi everyone and Jens :)

I read all messages on this topic but i couldn't find the answer. I want to use Rapidroad with ACA500.

What is the correct location of red wire of RapidRoad cable on...
Showing results 1 to 32 of 32

 
Forum Jump

All times are GMT +2. The time now is 11:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06919 seconds with 10 queries