English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 534
Search took 0.05 seconds.
Search: Posts Made By: Angus
Forum: Retrogaming General Discussion 16 May 2018, 22:02
Replies: 34
Views: 2,105
Posted By Angus
Elite Thing on a spring Zoids (awesome music)...

Elite
Thing on a spring
Zoids (awesome music)
Uridium
Forum: EAB's competition 14 May 2018, 19:21
Replies: 425
Views: 18,461
Posted By Angus
Ports of Call?

Ports of Call?
Forum: request.Old Rare Games 14 May 2018, 15:10
Replies: 213
Views: 24,706
Posted By Angus
Obviously its completely personal, and I'm sure...

Obviously its completely personal, and I'm sure you've come across a bunch of these since writing the original list, but......

Paradroid '90
Steel Empire/Cyber Empires
Deuteros
Gravity
Full...
Forum: support.Apps 14 May 2018, 14:31
Replies: 16
Views: 657
Posted By Angus
Are you able to disable the board in the early...

Are you able to disable the board in the early startup or in software, and does that make a difference, or must the board be physically removed?
Forum: support.Apps 13 May 2018, 21:28
Replies: 16
Views: 657
Posted By Angus
Disable caches in the early start-up?

Disable caches in the early start-up?
Forum: support.WinUAE 02 May 2018, 19:41
Replies: 21
Views: 980
Posted By Angus
Jean-Francois!!!! :) Hi guys, thanks for...

Jean-Francois!!!! :)

Hi guys, thanks for the replies. All hell has broken loose! :)

When I took the card out of the 1200, I thought it came out too loosely, so I thought that might be...
Forum: support.WinUAE 30 April 2018, 20:58
Replies: 21
Views: 980
Posted By Angus
I put the card in my 1200, but although it works...

I put the card in my 1200, but although it works fine with WinUAE, the card wasn't recognised on the Amiga. The Amiga was working okay with a 2.5 IDE hard drive, so I don't know what the problem is....
Forum: support.WinUAE 28 April 2018, 21:49
Replies: 21
Views: 980
Posted By Angus
I will try and do that next week and post the...

I will try and do that next week and post the results.

I'm using the 600/1200/4000 IDE:0 setting.
Forum: support.WinUAE 28 April 2018, 20:18
Replies: 21
Views: 980
Posted By Angus
I start up HDTools, then click change drive type....

I start up HDTools, then click change drive type. On this screen, it says Select A Drive Type, with a toggle button for SCSI or XT.

In the middle of the window is a scrollable lister, mine has 2...
Forum: support.WinUAE 28 April 2018, 17:58
Replies: 21
Views: 980
Posted By Angus
Might that be down to it being "Cleaned" with...

Might that be down to it being "Cleaned" with Diskpart?


And is the second entry, the j............n thing anything to worry about?
Forum: support.WinUAE 27 April 2018, 21:33
Replies: 21
Views: 980
Posted By Angus
It seems genuine, Toni, but I can't be 100%. ...

It seems genuine, Toni, but I can't be 100%.

Just had a breakthrough. Although Diskpart also said Acess Denied when I tried to format the card, I tried it in WinUAE again, having used Diskpart to...
Forum: support.WinUAE 27 April 2018, 20:56
Replies: 21
Views: 980
Posted By Angus
Hi Toni, Hi Amigasystem, Thanks for...

Hi Toni, Hi Amigasystem,

Thanks for replying. After I was unable to save in HDTools, neither WinUAE or my PC could see the card. I went back to Partdisk and found that if I created a primary...
Forum: support.WinUAE 27 April 2018, 11:07
Replies: 21
Views: 980
Posted By Angus
WinUAE stops HDTools saving changes to CF card

I'm trying to get an A1200 up and running, and I bought a 4GB sandisk CF card and adaptor to use as hard drive. After using the Diskpart clean command, I loaded WinUAE (latest version) and I was...
Forum: support.WinUAE 11 July 2014, 22:40
Replies: 7
Views: 1,134
Posted By Angus
Well, I'm hanging in there just about. :) My...

Well, I'm hanging in there just about. :) My recollection is that "I'm too old for this sh1t" was a line you used on occasion in between sending me the odd G-Police demo, which is remembered with...
Forum: support.WinUAE 07 July 2014, 23:12
Replies: 7
Views: 1,134
Posted By Angus
Hi Toni, thanks for replying. Sorry for my delay,...

Hi Toni, thanks for replying. Sorry for my delay, I've had a few dramas going on.

The effect has been on all the games I've tried, (not many) the same on screen and when recorded. I messed...
Forum: support.WinUAE 07 July 2014, 23:04
Replies: 7
Views: 1,134
Posted By Angus
I'm too old for this sh1t! ;) How you doing,...

I'm too old for this sh1t! ;) How you doing, dude?
Forum: Retrogaming General Discussion 28 June 2014, 21:43
Replies: 54
Views: 9,707
Posted By Angus
I always wanted a 3D MechWarrior game on the...

I always wanted a 3D MechWarrior game on the Amiga.

Never happened but I eventually got my wish by running the DOS version of MechWarrior 1 on my Miggy under emulation. I enjoyed the game, but...
Forum: support.WinUAE 28 June 2014, 21:34
Replies: 7
Views: 1,134
Posted By Angus
Centering the WinUAE display for screen capture

Hi guys, I'm hoping to make some videos for Youtube of some of my favourite Amiga games. I've dropped the resolution in WinUAE to increase the image size, and reduced Paula's volume so you can hear...
Forum: support.WinUAE 14 May 2014, 21:17
Replies: 6
Views: 1,291
Posted By Angus
Understood that I can't increase the quality, but...

Understood that I can't increase the quality, but can I reduce the ratio of the black borders to the game area?

And many thanks. :)
Forum: support.WinUAE 13 May 2014, 23:35
Replies: 6
Views: 1,291
Posted By Angus
screen capture using shadowplay with WinUAE

Hi all, I've been messing about using Nvidia's shadowplay screen capturing utility. I've got it working with WinUAE but the game only takes up about the central 45% of the screen. As brilliant as it...
Forum: support.OtherUAE 07 June 2013, 19:59
Replies: 1
Views: 2,904
Posted By Angus
UAE4Droid hard disk files and stuff

Hi guys, I recently downloaded the update to UAE4Droid and I'm pretty impressed with its ability to run the majority of games I've thrown at it. For my money, in case you're interested, Paradroid...
Forum: News 23 December 2012, 13:50
Replies: 108
Views: 8,968
Posted By Angus
£900,000 odd and 12 days to go - this could be...

£900,000 odd and 12 days to go - this could be close. I think I'm going to have to chip in my few quid. :) Latest Youtube clip: http://www.youtube.com/watch?v=XGHM6wu1WY4
Forum: support.OtherUAE 26 August 2012, 23:25
Replies: 6
Views: 2,704
Posted By Angus
It was just me being Angus.NOB - I hadn't renamed...

It was just me being Angus.NOB - I hadn't renamed the files to end with .ROM -sorry. It turns out though that my A600.rom formerly known as Kick40063.A600 doesn't work. I've tried booting it with no...
Forum: support.OtherUAE 26 August 2012, 13:01
Replies: 6
Views: 2,704
Posted By Angus
Thanks, but its not that - the additional...

Thanks, but its not that - the additional kickroms I installed were pretty much all 512k, but its just those first 2 that show up and not the later ones. :-/
Forum: support.OtherUAE 26 August 2012, 12:50
Replies: 6
Views: 2,704
Posted By Angus
UAE4droid awesome games - and question

Hi all, I've been dragged into buying a new phone (bah, humbug) and cheered up a bit when I found I could install UAE4droid on this here San Francisco (Blade) II. I'm very new to this but can I...
Forum: MarketPlace 25 July 2012, 20:10
Replies: 3
Views: 951
Posted By Angus
Amiga Magazines for (free) collection - Wilts UK

Hi all, I have got a stack of Amiga magazines that I would ideally like to go to a loving home. Failing that, the dreaded dump. If anybody is interested and can pick them up in Wiltshire, pm me. Its...
Forum: support.WinUAE 22 December 2011, 21:42
Replies: 7
Views: 1,302
Posted By Angus
Thanks Toni, I will give that a go. I downloaded...

Thanks Toni, I will give that a go. I downloaded the image though, and it didn't work initially, but with some (slightly random) fiddling it now seems to work okay. Thanks guys.
Forum: support.WinUAE 20 December 2011, 19:46
Replies: 7
Views: 1,302
Posted By Angus
Its probably me being rubbish with using the...

Its probably me being rubbish with using the WinUAE options. I'm actually using a genuine CD32 CD rather than an image, but I'll try using one in case that's causing a problem. If I've messed up...
Forum: support.WinUAE 19 December 2011, 19:47
Replies: 7
Views: 1,302
Posted By Angus
Weird - I've tried that with no luck. :( If...

Weird - I've tried that with no luck. :( If there were a problem with one of the CD32 rom files I'm using would the program load at all, I wonder? Is the game worth a look would you say? ...
Forum: support.WinUAE 18 December 2011, 20:06
Replies: 7
Views: 1,302
Posted By Angus
Global Effect CD32

Hi, I'm trying to get the CD32 version of Global Effect working with WinUAE - it boots up and I go through the various options including mouse or joypad, then it fails just after I glimpse the actual...
Forum: support.Hardware 31 August 2011, 19:58
Replies: 3
Views: 994
Posted By Angus
Okay, thanks - whereabouts on the motherboard are...

Okay, thanks - whereabouts on the motherboard are these capacitors? Its a bit difficult to see with the Mediator and all. As for Power Towers, is the power light flashing on and off before going...
Forum: support.Hardware 30 August 2011, 23:43
Replies: 3
Views: 994
Posted By Angus
PSU or just 1992 motherboard etc?

Howdy strangers, I've not had my miggy working for a while and so I took it into work and have quietly been trying to get it up and running. Its a 1200 with Blizzard 060 with a Mediator/Voodoo in a...
Forum: support.Games 17 December 2010, 18:39
Replies: 2
Views: 1,180
Posted By Angus
Many thanks - disabling JIT did it. Its an...

Many thanks - disabling JIT did it. Its an excellent program, but I struggle a bit with WinUAE's configs. Probably just need more practice.
Forum: support.Games 17 December 2010, 00:34
Replies: 2
Views: 1,180
Posted By Angus
KGB - WHDLoad UAE problems

Hi all, I'm trying to get the awesome JFF's KGB WHDLoad slave running on WinUAE, but I'm getting hideous amounts of graphics and text glitching. Have any of you chaps got it working on UAE with no...
Forum: support.Games 27 August 2010, 19:52
Replies: 14
Views: 2,682
Posted By Angus
I can't agree with that. I've played the AGA...

I can't agree with that. I've played the AGA version through a couple of times - and while it may be a tad slow on a basic 020, on 030 or better its a beautiful gaming experience which I personally...
Forum: support.Hardware 20 August 2010, 10:50
Replies: 4
Views: 1,147
Posted By Angus
Thamks for the replies gents, I will investigate...

Thamks for the replies gents, I will investigate the suggestions made. And yes, I think _an_ issue is the 1200/Mediator/Blizzard 060 connection. I don't if this has just got worse or if ther are...
Forum: support.Hardware 18 August 2010, 15:52
Replies: 4
Views: 1,147
Posted By Angus
1200 tower not booting up

Over the last couple of years my 1200 tower has been getting more reluctant to boot up, but I can usually fix this by a tap on the right side, or taking the lid off and fiddling with connections and...
Forum: support.Games 18 August 2010, 13:57
Replies: 14
Views: 2,682
Posted By Angus
Fair enough, but I should say you are talking to...

Fair enough, but I should say you are talking to somebody who has great respect and gratitude for the WHDLoad/JST guys. Its just that for me, UFO ran so well without the slave that for me it wasn't...
Forum: support.Apps 18 August 2010, 11:24
Replies: 3
Views: 1,286
Posted By Angus
I thought about the TCP stack, but Bert fixed...

I thought about the TCP stack, but Bert fixed that a few years back, unless its surfaced again?

It just used to freeze the WHDLoad game I was playing after a minute or two - don't know about the...
Forum: support.Games 17 August 2010, 17:38
Replies: 14
Views: 2,682
Posted By Angus
One other thought, although I'm a huge fan of...

One other thought, although I'm a huge fan of WHDLoad, its creator and the patchers, UFO for me was a smoother experience using the cracked hard drive installation. I was running it on my 060 1200...
Showing results 1 to 40 of 534

 
Forum Jump

All times are GMT +2. The time now is 05:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09705 seconds with 10 queries