English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 29 of 29
Search took 0.01 seconds.
Search: Posts Made By: radiokida
Forum: support.Other 07 December 2017, 15:35
Replies: 903
Views: 178,373
Posted By radiokida
I have a question, currently installing AmiKit on...

I have a question, currently installing AmiKit on my Amiga 1200 setting up in WinUae. I can see it extracting lots of the iGame .iff cover images. However I will be extracting all my WHDLoad games on...
Forum: Hardware mods 25 January 2016, 20:32
Replies: 46
Views: 5,195
Posted By radiokida
Yup, that was my reasoning as well for not...

Yup, that was my reasoning as well for not removing the original power socket.

As far as bolting it to the case, that's exactly what I plan on doing. Stedys adapter has two bolt holes that will...
Forum: Hardware mods 25 January 2016, 08:59
Replies: 46
Views: 5,195
Posted By radiokida
PicoPSU number two, so far so good. Removed the...

PicoPSU number two, so far so good. Removed the top RF shield, which has helped placement. Currently it is placed so that any heat given off will dissipate through the A!200 vents. It has no danger...
Forum: Hardware mods 23 January 2016, 12:01
Replies: 46
Views: 5,195
Posted By radiokida
Yeah thanks for all the constructive help on this...

Yeah thanks for all the constructive help on this one everyone. Sanity restored. Stedy, I'm almost positive my picopsu is genuine, yellow atx connector, picopsu pat pend, serial number printed on...
Forum: Hardware mods 22 January 2016, 22:24
Replies: 46
Views: 5,195
Posted By radiokida
Ok an informative evening of a few tests. ...

Ok an informative evening of a few tests.
Tested the PicoPSU alone, connected to a 3.5" hard drive, as soon as power is provided to the Pico the hard drive powers up. Shorting pins 14 PWR_ON and 15...
Forum: Hardware mods 22 January 2016, 12:46
Replies: 46
Views: 5,195
Posted By radiokida
I'll give all these suggestions a try later today...

I'll give all these suggestions a try later today and report back.

Stedy, no matter whether it is plugged into the Amiga or not, the PicoPSU turns on immediately as soon as I plug the DC power...
Forum: Hardware mods 21 January 2016, 13:32
Replies: 46
Views: 5,195
Posted By radiokida
Hi, thanks for any help. I've emailed Steady...

Hi, thanks for any help.

I've emailed Steady to get his two cents on the matter. Fingers crossed for a solution of some sort. Even if it is to buy new bits.
Forum: support.Hardware 21 January 2016, 13:18
Replies: 3
Views: 751
Posted By radiokida
I'm now getting jail bars, how can I eliminate...

I'm now getting jail bars, how can I eliminate them?
Forum: Hardware mods 21 January 2016, 12:41
Replies: 46
Views: 5,195
Posted By radiokida
It's already a latching type switch, and it...

It's already a latching type switch, and it worked fine before these troubles. Before these issues I'd connect external 12v power supply to PicoPSU, press the switch once and Amiga turns on, press...
Forum: Hardware mods 21 January 2016, 12:17
Replies: 46
Views: 5,195
Posted By radiokida
Ok, I guess I must have had a brief short...

Ok, I guess I must have had a brief short then.... shame because I was extra careful putting the keyboard back in.

What I'd like to know is,

Why is the power switch only turning off the -12v...
Forum: Hardware mods 21 January 2016, 08:13
Replies: 46
Views: 5,195
Posted By radiokida
Yeah, read and understood. Not really sure...

Yeah, read and understood.

Not really sure where else to put it, but I'll have a think.

The switch jumpers are set correctly, and it did work perfectly with my switch.
Forum: Hardware mods 21 January 2016, 00:47
Replies: 46
Views: 5,195
Posted By radiokida
Hmmmm, it was all gong so well, it was working...

Hmmmm, it was all gong so well, it was working perfectly until I put the case back on. I tried to turn it on with my latching type switch but nothing happened. So I opened her up checked everything...
Forum: Hardware mods 20 January 2016, 12:49
Replies: 46
Views: 5,195
Posted By radiokida
Some more pictures, just one last step to put it...

Some more pictures, just one last step to put it all back together after lots of testing.

http://i.imgur.com/8Rcy5cx.jpg

http://i.imgur.com/N1W5Grm.jpg

http://i.imgur.com/eNymece.jpg
...
Forum: Hardware mods 15 January 2016, 19:44
Replies: 46
Views: 5,195
Posted By radiokida
Number? 80 watt PicoPSU if that's what you mean.

Number? 80 watt PicoPSU if that's what you mean.
Forum: Hardware mods 15 January 2016, 13:01
Replies: 46
Views: 5,195
Posted By radiokida
Amiga 1200 PicoPSU Internalised

Hi

Few pictures below of my first ever mod. Decided to wire up a PicoPSU and one of Ian Steadmans Amiga PicoPSU adapters. Bear in mind that this is my first ever mod, and only second time...
Forum: support.Hardware 13 January 2016, 10:55
Replies: 3
Views: 751
Posted By radiokida
Amiga 1200 XRGB Mini Sync Issue

Hi

I have an XRGB Mini Upscaler device which I use for all my old consoles, and it works an absolute treat, such a lovely picture.

But with my Amiga 1200 I have issues, I have it connected as...
Forum: support.Hardware 02 May 2013, 16:48
Replies: 5
Views: 1,747
Posted By radiokida
One of the reasons I wanted to do it all on the...

One of the reasons I wanted to do it all on the Amiga was that when I did it through WinUAE, with my Amiga CF HD plugged in to the PC and the files copying from a PC directory, I would often have bad...
Forum: support.Hardware 02 May 2013, 16:14
Replies: 5
Views: 1,747
Posted By radiokida
Hi Nope no acceleration. I guess its the...

Hi

Nope no acceleration. I guess its the WinUAE route then.

My other option would be to use WinRar on the PC to extract the pack, then copy the extracted pack to the CF card. Will this mess up...
Forum: support.Hardware 02 May 2013, 15:06
Replies: 5
Views: 1,747
Posted By radiokida
Slow PCMCIA>Compact Flash speeds

Hi

Doing a bit more configuration of my ClassicWB setup, I have a PCMCIA>Compact Flash card and a Sandisk 4GB card in that.

ClassicWB Full is up and running on the Amiga 1200, I have installed...
Forum: support.Hardware 29 April 2013, 22:37
Replies: 46
Views: 4,667
Posted By radiokida
Ok, software for card loaded up, but reports no...

Ok, software for card loaded up, but reports no card at all. Wonder if removing the memory and "memory on" jumper has basically made the card invisible.
Forum: support.Hardware 29 April 2013, 22:09
Replies: 46
Views: 4,667
Posted By radiokida
Ok Reseated every chip that I could, changed...

Ok

Reseated every chip that I could, changed the jumper to 4mb and tried again. No joy, and actually a yellow screen this time.

Took the RAM off and removed the "memory on" jumper, and it now...
Forum: support.Hardware 29 April 2013, 21:14
Replies: 46
Views: 4,667
Posted By radiokida
Yeah I did notice then word that looks like...

Yeah I did notice then word that looks like defekt, but thought surely not, it couldn't be that obvious could it. Unfortunately don't have another stick to try with it right now.

Will try with the...
Forum: support.Hardware 29 April 2013, 19:59
Replies: 46
Views: 4,667
Posted By radiokida
Yeah, having checked their feedback it would seem...

Yeah, having checked their feedback it would seem that they sell a fair amount of Amiga games but not hardware so much. Anyway lesson learnt I guess... unless I can get it working.

Anyway here are...
Forum: support.Hardware 29 April 2013, 17:42
Replies: 46
Views: 4,667
Posted By radiokida
Been looking through the pictures I took of the...

Been looking through the pictures I took of the Amiga 1200 whilst I was taking it apart and noticed this. It looks like one of the contacts of the expansion interface has been scuffed, but it looks...
Forum: support.Hardware 29 April 2013, 17:27
Replies: 46
Views: 4,667
Posted By radiokida
Hey Will post some pics this evening. No...

Hey

Will post some pics this evening. No crystal on the board or FPU, I thought about getting both to go with the card but didn't, glad I didn't now...
Forum: support.Hardware 29 April 2013, 15:50
Replies: 46
Views: 4,667
Posted By radiokida
Is it normal for an A1200 PSU to be badged for...

Is it normal for an A1200 PSU to be badged for A500/A600, because mine is.

Thanks for the offer of the RAM to test fitzsteve, I may take you up on that. Will send you a PM.

Have tried cleaning...
Forum: support.Hardware 29 April 2013, 15:36
Replies: 46
Views: 4,667
Posted By radiokida
Hi Thanks for the super quick replies. ...

Hi

Thanks for the super quick replies.

Unfortunately I don't have any other memory sticks to test with, so I can't confirm or deny that the 8MB stick is working. Same thing happens when I...
Forum: support.Hardware 29 April 2013, 15:06
Replies: 46
Views: 4,667
Posted By radiokida
Bought an untested Amitek/Hawk 8MB off eBay...

Hello

As the title suggests I bought an untested Amitek/Hawk 8MB RAM card for my Amiga 1200. I took a gamble, and it would appear that it hasn't paid off. The "paid off" part of my gamble seems...
Forum: Member Introductions 29 April 2013, 14:48
Replies: 1
Views: 1,180
Posted By radiokida
My Amiga 1200 restoration project

Hello to everyone here

This looks like such a great forum, full of advice and understanding to newbie questions.

I am in the process of restoring an Amiga 1200 I bought off eBay. I am hoping to...
Showing results 1 to 29 of 29

 
Forum Jump

All times are GMT +2. The time now is 00:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06613 seconds with 10 queries