English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 55
Search took 0.01 seconds.
Search: Posts Made By: Yoji
Forum: support.Amiga Forever 13 February 2020, 23:21
Replies: 11
Views: 3,169
Posted By Yoji
Excellent - thanks.. your fix worked for me as...

Excellent - thanks.. your fix worked for me as well :)
Forum: support.Amiga Forever 12 February 2020, 23:58
Replies: 11
Views: 3,169
Posted By Yoji
Thanks for confirmation.. :) Dont...

Thanks for confirmation.. :)



Dont think you read my original post well.. as I said - I was using the WHDLoad version from Lemon amiga...
Here -> ...
Forum: support.Amiga Forever 10 February 2020, 22:30
Replies: 11
Views: 3,169
Posted By Yoji
Bug? Elite in AF?

OK.. I not fully checked this yet.. but interested if anyone can confirm or refute this experience.
on Latest version of AF... playing on the "Workbench 3.x" system.. and playing Elite (the WHDLOAD...
Forum: support.WinUAE 21 May 2019, 17:58
Replies: 33
Views: 2,759
Posted By Yoji
Thanks all I have revisited and it looks...

Thanks all

I have revisited and it looks like I can do what I need with the "input" tab config/remap facility. Its a lot fiddly - but hopefully just needs to be done once..

Def think WinUAE...
Forum: support.WinUAE 20 May 2019, 18:20
Replies: 33
Views: 2,759
Posted By Yoji
Thanks Toni, As I have said - I do...

Thanks Toni,


As I have said - I do appreciate that its not at all easy.. but you seem to have gone down the route of because WinUAE cant do a 100% solution - WinUAE is doing nothing.


I am...
Forum: support.WinUAE 20 May 2019, 17:58
Replies: 33
Views: 2,759
Posted By Yoji
Thanks - not quite - mine is 2014 model .. and is...

Thanks - not quite - mine is 2014 model .. and is a better match.
and is more "standard" UK PC keyboard (except the Macro keys on left)
You can see UK Amiga keyboard as well for ref.
Forum: support.Apps 20 May 2019, 16:53
Replies: 10
Views: 1,062
Posted By Yoji
Wow - that's a bit disingenuous - to sneak that...

Wow - that's a bit disingenuous - to sneak that in there. :(
But there are enough "or"s in there to provide adequate wriggle room :)

Cheers
Forum: support.WinUAE 19 May 2019, 22:58
Replies: 33
Views: 2,759
Posted By Yoji
Thanks, That's interesting.. it does...

Thanks,


That's interesting.. it does suggest that the # key on my board maps to the 0x2B rawkey, as reported in WinUAE,
But since that link does not show a UK keyboard map (normal keyboard.....
Forum: support.WinUAE 19 May 2019, 22:39
Replies: 33
Views: 2,759
Posted By Yoji
I don't want a fight - so I will just leave it to...

I don't want a fight - so I will just leave it to say, just because it does a lot of things really well - it does not mean it is beyond criticism for things it does not do well.


Your point re...
Forum: support.WinUAE 19 May 2019, 21:13
Replies: 33
Views: 2,759
Posted By Yoji
Excuse me.. "unsolvable problem"? are you mad? ...

Excuse me.. "unsolvable problem"? are you mad?
Am I understanding this correctly? are you saying (and I paraphrase) "Sorry - when using WinUAE there is no way you can know what key to press to get...
Forum: support.WinUAE 19 May 2019, 17:19
Replies: 33
Views: 2,759
Posted By Yoji
Hope we not talking at crossed purposes.. I not...

Hope we not talking at crossed purposes.. I not sure about your "I can test using real hardware".. and I thought I had given example.. but let me try and summarise.


I am using WinUAE 4.2.1 on a...
Forum: support.WinUAE 19 May 2019, 17:00
Replies: 33
Views: 2,759
Posted By Yoji
OK - I did that .. I used what I believe to be a...

OK - I did that .. I used what I believe to be a pretty standard Keyboard.. a Cherry G-224 (again - UK key layout) and the experience was identical.


Cheers
Forum: support.Apps 19 May 2019, 15:48
Replies: 10
Views: 1,062
Posted By Yoji
Thanks again Quick note to confirm I...

Thanks again

Quick note to confirm I followed your new instructions and it working fine :)

I must confess - my Amiga skills are very rusty - but I was looking at the original instructions and...
Forum: support.WinUAE 19 May 2019, 12:47
Replies: 33
Views: 2,759
Posted By Yoji
Thanks Toni, I had of course set the...

Thanks Toni,

I had of course set the correct "British" keyboard type in AmigaOS prefs.. but even when I done that, its "keyboard test" feature showing the exact same incorrect mapping of keys as...
Forum: support.Apps 18 May 2019, 22:06
Replies: 10
Views: 1,062
Posted By Yoji
Thanks- that looks MUCH more plausible than the...

Thanks- that looks MUCH more plausible than the instructions I have..

Only thing I would say - is I just bought 3.1.4 Today, direct from hyperion, and downloaded fresh today from them … so how...
Forum: support.Apps 18 May 2019, 21:51
Replies: 10
Views: 1,062
Posted By Yoji
3.1.4 Intuation 45 install challenges?

Is it just me - or are the install instructions for use of intuition ver 45 broken?


I went through clean install.. per instruction onto WinUAE environment.
Base install seemed to go fine.. so I...
Forum: support.WinUAE 18 May 2019, 15:08
Replies: 33
Views: 2,759
Posted By Yoji
Bug? - keyboard detection?

Apologies - sure I am being an idiot..


But using latest WinUAE, ver 4.2.0 and 4.2.1 on Win 10 Pro 1809 (fully patched etc)


Just set up a AmigaOS 3.1.4 and was having trouble with key...
Forum: support.Amiga Forever 04 July 2018, 20:16
Replies: 7
Views: 2,966
Posted By Yoji
Thanks.. When no fix from Cloanto, I assumed...

Thanks..
When no fix from Cloanto, I assumed it just me.. and wondered about it being mouse. I tried it with Razer Naga (2014) and now with Microsoft Classic intellimouse.. both exhibited the...
Forum: support.Amiga Forever 03 July 2018, 21:32
Replies: 7
Views: 2,966
Posted By Yoji
THANK YOU... I am not going mad :) Anyone...

THANK YOU... I am not going mad :)


Anyone on who can speak for Cloanto/Amiga Forever able to comment?


I don't know how you can roll it back :( May be just putting the older WinUAE version...
Forum: support.Amiga Forever 03 July 2018, 20:43
Replies: 7
Views: 2,966
Posted By Yoji
Can you check? easiest way is to open Amiga...

Can you check? easiest way is to open Amiga forever .. go to help tab, "about Amiga format", "WinUAE plugin" tab and check version.
What does it say?


Cheers
Forum: support.Amiga Forever 02 July 2018, 17:49
Replies: 7
Views: 2,966
Posted By Yoji
Did they mess up Amiga forever update?

Quick Q.. I am pretty sure (99.99%) that Amiga Forever was updated to use the new WinUAE 4.0 via an update delivered by Software Director etc...
So mine updated... and I had a terrible trouble with...
Forum: support.Hardware 17 July 2017, 02:16
Replies: 0
Views: 450
Posted By Yoji
Picasso IV BL912 sync on green?

Hi, Quick question for you guru's please.

I been going crazy recently - bought a Picasso IV 1.2 for my A4000/40 and
was running on a Commodore 1942 monitor.. from Amiga I was getting a...
Forum: support.Amiga Forever 16 July 2017, 23:41
Replies: 14
Views: 8,290
Posted By Yoji
Now that AF7 is out - anyone tried with a new ISO...

Now that AF7 is out - anyone tried with a new ISO from that and got it working by any chance?
Or it still FUBAR?

Cheers
Forum: support.Hardware 26 June 2017, 22:49
Replies: 5
Views: 786
Posted By Yoji
Thanks guys... I think you all going off on the...

Thanks guys... I think you all going off on the wrong track.. I really am not interested in overclocking - I just want a good solid/standard A4000/40.
So what I got so far.. No bear traps - pretty...
Forum: support.Hardware 26 June 2017, 00:51
Replies: 2
Views: 527
Posted By Yoji
Driver installs/uninstalls etc

Jez..

Is it my imagination.. or is documentation and tracking for installs REALLY bad.. and REALLY messy?

I just got a x-surf card.. so went to install.. firstly - they COMPLETLEY wash...
Forum: support.Hardware 26 June 2017, 00:27
Replies: 5
Views: 786
Posted By Yoji
68040 replacement bear traps?

My A4000/40 has a weedy 68040 in the 3640 card - with no FPU or MMU, so I was thinking I will keep eye out for a replacement.

Are there any bear traps I need keep an eye out for? e.g. any...
Forum: support.WinUAE 21 June 2017, 15:24
Replies: 9
Views: 1,781
Posted By Yoji
Thanks, Different advice to Thomas's...

Thanks,

Different advice to Thomas's which was:


So I took a look at the readme.. I saw this :


Which made me lean towards Thomas thinking.. I am no masochist ;)
Hopefully the...
Forum: support.WinUAE 21 June 2017, 00:19
Replies: 9
Views: 1,781
Posted By Yoji
Perfect - thank you SO MUCH for your help.. ...

Perfect - thank you SO MUCH for your help..
it defaulted to the max transfer rate you specified - so I didn't need redo it :great
and the block size defaulted to 1024.. so I left it.
BoingBag...
Forum: support.WinUAE 20 June 2017, 21:05
Replies: 9
Views: 1,781
Posted By Yoji
Thanks.. I built the CF in WinUAE.. I...

Thanks..

I built the CF in WinUAE..
I created a 3.9 emergency disk - booted from that... with 3.9 CD ISO mounted and partitioned/formatted CF and then installed all fine..

Couple of...
Forum: support.WinUAE 18 June 2017, 22:39
Replies: 9
Views: 1,781
Posted By Yoji
LOL - thanks.. I was thinking "damn.. why was I...

LOL - thanks.. I was thinking "damn.. why was I not told that?" when I did it last time.. .so I went back to check the guide I used.. and it was yours ;)
...
Forum: support.WinUAE 18 June 2017, 19:55
Replies: 9
Views: 1,781
Posted By Yoji
OS 3.9 image and backup

Hi
Apologies in advance for noob questions..

I have A4000/40 with CF as HDD, It not built by me so I want just wipe it and start again. So first question
1. Is there any OS 3.9 (preferably...
Forum: support.Amiga Forever 28 March 2017, 22:49
Replies: 14
Views: 8,290
Posted By Yoji
Thanks for the tip... I acquired a copy of AF...

Thanks for the tip...
I acquired a copy of AF 2012 and it almost worked.. it got further than AF2016, but failed..
It installed KX lite OK.. and tries start up Amiga Forever.. almost gets...
Forum: support.Amiga Forever 19 March 2017, 21:16
Replies: 14
Views: 8,290
Posted By Yoji
I came back to thi s- since I upgraded to AF...

I came back to thi s- since I upgraded to AF 2016..
So I hoped they might have fixed.
Unfortunately - I got the same error.. (i.e. copy amiga file error), I have not checked to see if it exactly...
Forum: support.Hardware 14 March 2016, 01:51
Replies: 8
Views: 1,433
Posted By Yoji
I didn't get those particular V7 ROMs to work.. I...

I didn't get those particular V7 ROMs to work.. I didn't retry after my original issues. I did get another set and they worked.. not without a small foible..
I posted about it here
...
Forum: support.Amiga Forever 22 September 2015, 00:32
Replies: 3
Views: 3,423
Posted By Yoji
Version of WinUAE for AMiga Forever?

I have Amiga Forever 2014 and it came with WinUAE ver 2.8.1.0
I notice that WinUAE ver 3.1 is out (and has been for some time) but if I use the AmigaForever update tool - it does not say a new...
Forum: support.Apps 05 August 2015, 00:34
Replies: 0
Views: 857
Posted By Yoji
EasyNet Pro issues

HI all,

Before I go back to Amigakit - I thought I would post here in case I am being an idiot. Hope you guys can help.
Machine is A1200 with AmigaOS3.9 BB 1 and 2 - fresh install a few days...
Forum: support.Hardware 30 July 2015, 10:09
Replies: 6
Views: 1,376
Posted By Yoji
Thanks - but since I am licenced for Amiga...

Thanks - but since I am licenced for Amiga Forever - I presume I can use the ROM from there? (after all - that seems to be the official/correct way to get ROMs for use with WHDLoad, so I presume I am...
Forum: support.Hardware 30 July 2015, 00:38
Replies: 6
Views: 1,376
Posted By Yoji
kickstart 3.9 crazy plan..

I have a ACA1233/40 which has a nice maprom function.
Since installing AmigaOS3.9 on booting it has to do a reboot to patch ROM etc which slows things down a tad..
I can see lots of guides on...
Forum: support.Hardware 25 July 2015, 19:48
Replies: 7
Views: 1,641
Posted By Yoji
ACAtune software not as good/well documented as it should be?

I recently got an ACA1233/40 128MB card and very happy with it.

But tried set up the config in the startup-sequence and had trouble. I had the command like all examples I could find on google,...
Forum: support.Hardware 06 July 2015, 17:59
Replies: 44
Views: 8,727
Posted By Yoji
If you are quick - there is an Apollo one on Ebay...

If you are quick - there is an Apollo one on Ebay - don't know if the circa £255 is "reasonable".

...
Showing results 1 to 40 of 55

 
Forum Jump

All times are GMT +2. The time now is 04:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07673 seconds with 10 queries