English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 9 of 9
Search took 0.07 seconds.
Search: Posts Made By: Ponder
Forum: support.FS-UAE 09 February 2020, 15:46
Replies: 15
Views: 930
Posted By Ponder
Thank you. It's set to -16, but as it's now...

Thank you. It's set to -16, but as it's now working I'll leave it as it is.
Noted for the future :)
Forum: support.FS-UAE 07 February 2020, 19:45
Replies: 15
Views: 930
Posted By Ponder
Also solved the Microdrive issue. I was...

Also solved the Microdrive issue. I was over-complicating that one, simplicity rules!
Forum: support.FS-UAE 07 February 2020, 19:31
Replies: 15
Views: 930
Posted By Ponder
Perfect! Problem solved. Thanks so much :)

Perfect! Problem solved. Thanks so much :)
Forum: support.FS-UAE 07 February 2020, 18:50
Replies: 15
Views: 930
Posted By Ponder
This is the config with both drives attached: ...

This is the config with both drives attached:
https://images.colinjones.co.uk/fs-hd-config-1.png

This is the result:
https://images.colinjones.co.uk/fs-hd-result-1.png

This is the config with...
Forum: support.FS-UAE 06 February 2020, 18:31
Replies: 15
Views: 930
Posted By Ponder
It's weird. If I use the WB Host Directory HD...

It's weird. If I use the WB Host Directory HD along with a FAT32 formatted CF, it'll try to boot from the CF and Guru!

If I use the same WB Host Directory along with the SFS Amiga CF, it boots to...
Forum: support.FS-UAE 06 February 2020, 17:42
Replies: 15
Views: 930
Posted By Ponder
Found the CF drive in HDToolBox by using the...

Found the CF drive in HDToolBox by using the shell (uaehf.device) but still no way to change boot priority. Also tried to set boot priority in config custom setting with no effect.

(Updates as I...
Forum: support.FS-UAE 06 February 2020, 17:05
Replies: 15
Views: 930
Posted By Ponder
Just tried HDToolbox, nothing shown. No options...

Just tried HDToolbox, nothing shown. No options to change controller.
Forum: support.FS-UAE 06 February 2020, 16:44
Replies: 15
Views: 930
Posted By Ponder
Oddly enough, HDInstTools (supplied with...

Oddly enough, HDInstTools (supplied with AmigaKit) shows no hard drives installed.
Forum: support.FS-UAE 06 February 2020, 15:19
Replies: 15
Views: 930
Posted By Ponder
Default Hard Disk [Solved]

I have an Amiga 1200 I'm just starting to set up. Needs some work but that's in hand.

I'm using FS-UAE to install stuff and copy new software/data, and have the SFS formatted 4GB CF card mounted...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 04:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05163 seconds with 10 queries