English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: Jolabandola
Forum: support.Hardware 18 January 2020, 14:10
Replies: 54
Views: 2,436
Posted By Jolabandola
Before i purchased my Furia i read as much as i...

Before i purchased my Furia i read as much as i could about it in all kinds of forums and to me it seemed like the furia liked SD-cards better than CF. So i got a 4 Gb SanDisk ultra in mine. I also...
Forum: support.Hardware 17 January 2020, 21:30
Replies: 54
Views: 2,436
Posted By Jolabandola
Options

Ok. So now i have three options. One is to somehow either make a custom 3.1.4 rom with an older version of expansion.library or get someone to make one for me since i dont know how to do it.
The...
Forum: support.Hardware 17 January 2020, 09:33
Replies: 54
Views: 2,436
Posted By Jolabandola
Ok. That is strange. I have encountered another...

Ok. That is strange. I have encountered another Furia owner with the same problem on Hyperions forum. Same setup as me. A604n, ECS Indivision V2, SanDisk SD-card, WB3.1.4.1, Kickstart 3.1.4 and a red...
Forum: support.Hardware 16 January 2020, 18:21
Replies: 54
Views: 2,436
Posted By Jolabandola
Nicely done!! Did the update fix the problems...

Nicely done!!
Did the update fix the problems with cpu cache? I have to go into the early boot meny and disable that or my A600 wont start. I have to do that every single time and its getting...
Forum: support.Apps 15 January 2020, 21:30
Replies: 5
Views: 619
Posted By Jolabandola
Edit Furiatuneset

Sorry for all the questions but i just want to get this right.
My Startup-sequence looks like this:

If Exists C:Loadmodule
C:Version exec.library version 46 >NIL:
If Warn
...
Forum: support.Games 14 January 2020, 10:19
Replies: 0
Views: 195
Posted By Jolabandola
Apidiya graphics glitch

I am trying to get Apidiya to work since its a great game with badass music. The problem is that on my A600 the graphics glitches when i fly to the top of the screen and the bee dissappears.
It runs...
Forum: support.Apps 13 January 2020, 16:05
Replies: 2
Views: 233
Posted By Jolabandola
Popped the wb3.1.3 floppy in and simply dragged...

Popped the wb3.1.3 floppy in and simply dragged the icons over my messed up ones and hit the replace button. Lamest heartattack ever.
Forum: support.Apps 13 January 2020, 15:04
Replies: 2
Views: 233
Posted By Jolabandola
Embarassing question about icons

I have done something stupid (again) and i hope there is an easy way to fix this.
I Screwed up my Prefs and Tools drawer. I tried to switch some icons to MagicWB icons and i did so by simply...
Forum: support.Hardware 12 January 2020, 23:20
Replies: 54
Views: 2,436
Posted By Jolabandola
Did it work?

Well how did it go?
Forum: support.Apps 13 December 2019, 21:52
Replies: 5
Views: 524
Posted By Jolabandola
Ok i tried doing what you described. On...

Ok i tried doing what you described.


On my real Amiga i started without the startup-sequence but when i type ed s:startup-sequence at the prompt i get:
Unable to open intuition, gadtools or...
Forum: support.Apps 13 December 2019, 10:19
Replies: 5
Views: 524
Posted By Jolabandola
But i did install the physical 3.1.4 rom too. In...

But i did install the physical 3.1.4 rom too. In winuae i used the romfile that came with my copy of wb3.1.4
Forum: support.Apps 13 December 2019, 00:29
Replies: 5
Views: 524
Posted By Jolabandola
Invalid resident library

I just got my computer back from repair today. I happily started adding all the new hardware that i have hoarded up.


When i start up my A600 i`m immediately greeted by an error that flashes by...
Forum: support.Apps 10 December 2019, 13:23
Replies: 3
Views: 398
Posted By Jolabandola
Ok that is nice to hear. That reply just made my...

Ok that is nice to hear. That reply just made my day! :) I wont touch anything if it works when i get my Amiga back from recap.

I just made a hardfile of my SD-card as a test and tried starting...
Forum: support.Apps 10 December 2019, 13:03
Replies: 3
Views: 398
Posted By Jolabandola
Lamer question about scsi.device

I have finally finished building my harddrive and prepped everything for my SD-card in WinUAE to be put back into my Amiga 600. I installed WB3.1.4.1 and all the software i could possible need plus...
Forum: support.Apps 07 December 2019, 12:56
Replies: 5
Views: 619
Posted By Jolabandola
SetPatch problems with Furiatune

I am setting up my workbench 3.1.4.1 in WinUae and when i installed Furiatune it added a few lines to my Startup-Sequence that seems to cause some problems.
It says: Wrong number of arguments...
Forum: support.Hardware 29 November 2019, 16:26
Replies: 52
Views: 2,157
Posted By Jolabandola
Is this it? ...

Is this it?
https://www.thingiverse.com/thing:2829586
It is for a Vampire card but maby it could work for a Furia too.
Forum: support.Hardware 29 November 2019, 11:34
Replies: 52
Views: 2,157
Posted By Jolabandola
Got me worried now.

Yikes! Reading about all the problems people are having with their Furia has made me alittle worried.
My A600 is currently getting a recap and some other repairs and I still havet gotten it back...
Forum: support.Demos 25 November 2019, 22:48
Replies: 0
Views: 412
Posted By Jolabandola
A childhood memory

I am posting this trying to find a piece of Amiga music that i heard when i was a kid back in the 80`s at my friends house. His brother was an Amiga wizard and showed us all kinds of demos and stuff...
Forum: New to Emulation or Amiga scene 07 November 2019, 13:28
Replies: 2
Views: 849
Posted By Jolabandola
Hi

I am just trying to do the same to my Amiga 600HD.
I recently got the time to dig it out of storage and send it away for a recap.
Meanwhile i have been hoarding up a huge pile of hardware that i am...
Forum: support.Apps 11 October 2019, 13:28
Replies: 1
Views: 233
Posted By Jolabandola
How do i replace Multiview or get Amigaguide to work properly?

I am running Workbench 2.1 on my CF-card through Winuae to set everything up and install games and so on. The plan is to move the card back to the Amiga when i get it back from recap.
One issue i am...
Forum: Member Introductions 11 October 2019, 10:50
Replies: 1
Views: 541
Posted By Jolabandola
Hi all!

My name is Joel and I'm from Sweden. So glad to be a part of this forum. Right now i have quite many questions and a ton to learn and this seems to be the best place for both.
Me and my friends...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT +2. The time now is 20:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06127 seconds with 10 queries