English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: rofl0r
Forum: support.Games 28 January 2014, 22:00
Replies: 48
Views: 4,631
Posted By rofl0r
that's really cool. thanks!

that's really cool. thanks!
Forum: support.Games 28 January 2014, 13:22
Replies: 48
Views: 4,631
Posted By rofl0r
thanks, modrobert - works very well so far. i...

thanks, modrobert - works very well so far. i tested a couple of hours and everything seems alright. will let you know if some issue arises.

btw, maybe we should document the bugfix here, so other...
Forum: support.Games 25 January 2014, 00:13
Replies: 48
Views: 4,631
Posted By rofl0r
same error unfortunately :/

same error unfortunately :/
Forum: support.Games 24 January 2014, 23:13
Replies: 48
Views: 4,631
Posted By rofl0r
emufan, thanks, will inform you whether it worked...

emufan, thanks, will inform you whether it worked

as for military, you need to move the mouse at the top border and hold right mouse button
for the menu to show up
Forum: support.Games 24 January 2014, 21:52
Replies: 48
Views: 4,631
Posted By rofl0r
this bug is very easy to reproduce: start a new...

this bug is very easy to reproduce: start a new campaign (first epoch), easy, history mode, and pick the 4th king. as soon as the game starts, click on military -> build fort and it crashes.

it...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT +2. The time now is 18:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08651 seconds with 10 queries