English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 37 of 37
Search took 0.01 seconds.
Search: Posts Made By: mark_k
Forum: support.Amix 26 May 2015, 15:09
Replies: 287
Views: 72,007
Posted By mark_k
See pages 175-176 of the Using Amiga UNIX manual....

See pages 175-176 of the Using Amiga UNIX manual. Link /usr/amiga/bin/A2024 to /bin/true, then do olinit. You can configure terminal screens to use A2024 mode too, not just X.
Forum: support.Amix 02 December 2014, 20:55
Replies: 287
Views: 72,007
Posted By mark_k
Does Amix install a different kernel depending on...

Does Amix install a different kernel depending on whether it's installed on an A2000/A2630/A2091 or A3000 system? That might explain some of the problems B14ck W01f is having. Using a semi-A3000...
Forum: support.Amix 01 December 2014, 13:11
Replies: 287
Views: 72,007
Posted By mark_k
It looks like you're using a Kickstart 2.04 ROM...

It looks like you're using a Kickstart 2.04 ROM image which isn't for the A3000. You have A3000 motherboard fast RAM configured, but that won't be detected by the Kickstart you're using, so it...
Forum: support.Amix 28 July 2014, 22:14
Replies: 287
Views: 72,007
Posted By mark_k
For some reason the EAB forum software seems to...

For some reason the EAB forum software seems to block posting of links to file hosting sites. It removes the domain name from URLs (i.e. the bit between www. and .com). No idea why it does that. But...
Forum: support.Amix 28 July 2014, 21:53
Replies: 287
Views: 72,007
Posted By mark_k
I have uploaded an archive of all the old...

I have uploaded an archive of all the old amigaunix.com downloads and emailed the amigaunix.com admin about it. For anyone who's desperate to have the files now......
Forum: support.Amix 28 July 2014, 12:39
Replies: 287
Views: 72,007
Posted By mark_k
I have uploaded an uncorrupted version of the...

I have uploaded an uncorrupted version of the AMIX.tar.bz2 file that I downloaded from amigaunix.com in 2013 to The Zone. (I also have all other files which were available on the site at that...
Forum: support.Amix 18 March 2014, 22:25
Replies: 287
Views: 72,007
Posted By mark_k
Can you get any AmigaOS programs to see the tape...

Can you get any AmigaOS programs to see the tape drive?
Do you have a SCSI card for your PC, to allow you to connect the tape drive to it?
Forum: support.Amix 02 March 2014, 14:37
Replies: 287
Views: 72,007
Posted By mark_k
Just wondering, for people running WinUAE under...

Just wondering, for people running WinUAE under Wine (or running an X server in Windows)...

Has anyone tried running X programs in Amix, but setting the display so the program opens on the native...
Forum: support.Amix 28 February 2014, 17:20
Replies: 287
Views: 72,007
Posted By mark_k
Probably the Cirrus Logic X server just doesn't...

Probably the Cirrus Logic X server just doesn't support the different (vs Picasso II/Piccolo/Spectrum) CL chip in Piccolo SD64 and Picasso IV.

I have picasso_iv_flash.rom in...
Forum: support.Amix 28 February 2014, 15:37
Replies: 287
Views: 72,007
Posted By mark_k
I booted the HDF you uploaded in WinUAE/Wine and...

I booted the HDF you uploaded in WinUAE/Wine and X works for me with Piccolo and EGS Spectrum cards too.
Forum: support.Amix 27 February 2014, 19:49
Replies: 287
Views: 72,007
Posted By mark_k
Would you be able to upload an HDF with Cirrus...

Would you be able to upload an HDF with Cirrus Logic X already installed?
Forum: support.Amix 26 February 2014, 17:34
Replies: 287
Views: 72,007
Posted By mark_k
Is the WinUAE config you used PAL or NTSC? Could...

Is the WinUAE config you used PAL or NTSC? Could you post any floppy-related error messages (both output by AMIX and in the WinUAE log).
Forum: support.Amix 17 November 2013, 13:47
Replies: 287
Views: 72,007
Posted By mark_k
Make sure your X server doesn't have the "press...

Make sure your X server doesn't have the "press left and right buttons to emulate a middle button press" feature enabled. And maybe try using a USB mouse?
Forum: support.Amix 15 November 2013, 20:44
Replies: 287
Views: 72,007
Posted By mark_k
Uncompressed tar archives are always a multiple...

Uncompressed tar archives are always a multiple of 512 bytes in length. At least GNU tar defaults to making archives a multiple of 10KB in length. That doesn't apply to compressed tar archives of...
Forum: support.Amix 11 October 2013, 15:14
Replies: 287
Views: 72,007
Posted By mark_k
The not-detecting-the-HD problem I was having...

The not-detecting-the-HD problem I was having seems to have been caused, directly or indirectly, by having more than 16MB motherboard fast RAM. At least, I tested a couple of times just now, and with...
Forum: support.Amix 08 October 2013, 15:59
Replies: 287
Views: 72,007
Posted By mark_k
I'll try to write up something shortly. Been...

I'll try to write up something shortly. Been trying to get AMIX (2.1) installed in WinUAE, but for some reason the installer doesn't detect the emulated SCSI hard drive. Need to play around with that...
Forum: support.Amix 05 October 2013, 19:54
Replies: 287
Views: 72,007
Posted By mark_k
I have a couple of original AMIX tapes which I...

I have a couple of original AMIX tapes which I could scan.

As for transferring data, one way would be to create a tar archive of whatever files you want to transfer. For transferring to the AMIX...
Forum: support.Amix 16 August 2013, 12:21
Replies: 287
Views: 72,007
Posted By mark_k
Why the strange offset and sizelimit arguments?...

Why the strange offset and sizelimit arguments? Aren't they supposed to be specified in bytes, not (512-byte) sectors?
Forum: support.Amix 11 August 2013, 22:44
Replies: 287
Views: 72,007
Posted By mark_k
As Toni said, the names of the files on your PC...

As Toni said, the names of the files on your PC are completely irrelevant. What matters is that you create an index.tape text file listing the files in the order they appear on the emulated tape. It...
Forum: support.Amix 20 June 2013, 21:14
Replies: 287
Views: 72,007
Posted By mark_k
What if you set the EOM bit when a REWIND is...

What if you set the EOM bit when a REWIND is attempted and the tape is already positioned at the start? The SCSI (1) standard doesn't say whether that should definitely happen or not though:
The...
Forum: support.Amix 20 June 2013, 16:40
Replies: 287
Views: 72,007
Posted By mark_k
Does Amix issue a REQUEST SENSE after the first...

Does Amix issue a REQUEST SENSE after the first REWIND? If so, are you returning the BOM (beginning of medium) bit set in the request sense data then?
Forum: support.Amix 20 June 2013, 14:39
Replies: 287
Views: 72,007
Posted By mark_k
From the 2.01 zip listing: list.cpio is the...

From the 2.01 zip listing: list.cpio is the archive which contains the listing. That's the first file on the tape. The remaining files are in the order as given in the List file. To unpack the...
Forum: support.Amix 20 June 2013, 13:44
Replies: 287
Views: 72,007
Posted By mark_k
I don't have the TOSEC zip files (yet) so can't...

I don't have the TOSEC zip files (yet) so can't comment on them specifically. Could you post a listing of the zip file?

Some general tape drive points:
- Logically, a tape consists of an...
Forum: support.Amix 28 May 2013, 12:23
Replies: 287
Views: 72,007
Posted By mark_k
l: root p: wasp If you follow the...

l: root
p: wasp

If you follow the instructions in the Amix manual it's fairly straightforward to get X/Open Look running.
Forum: support.Amix 27 May 2013, 15:17
Replies: 287
Views: 72,007
Posted By mark_k
The amix.img HDF does boot for me with WinUAE...

The amix.img HDF does boot for me with WinUAE 2.6.0b9, fails with 2.6.0b12. That's using the 37.175 A3000 ROM.

With later WinUAEs I did try enabling "genlock connected" to see if that would help...
Forum: support.Amix 22 May 2013, 20:19
Replies: 287
Views: 72,007
Posted By mark_k
Hmmm. It probably isn't relevant, but on booting...

Hmmm. It probably isn't relevant, but on booting the amix.img HDF there is some HD LED activity before the system hangs. However if I then do a Ctrl-A-A reset, the system hangs again, but this time...
Forum: support.Amix 21 May 2013, 14:59
Replies: 287
Views: 72,007
Posted By mark_k
Could you post the config file you're using too?...

Could you post the config file you're using too? (By the way, the ROM image you're using is a hacked/modified version, at least according to this page...
Forum: support.Amix 03 February 2013, 13:28
Replies: 287
Views: 72,007
Posted By mark_k
Check out the AMIX manuals available at...

Check out the AMIX manuals available at amigaunix.com. While a couple are missing, the ones that are there should cover selecting a display mode and starting X. I followed the instructions to get X...
Forum: support.Amix 29 January 2013, 15:52
Replies: 287
Views: 72,007
Posted By mark_k
That seems a rather round-about method; the...

That seems a rather round-about method; the floppy images on the amigaunix site are ADFs, so all you needed to do was unpack them! :D

Your boot.adf is identical to the amigaunix boot.img. :) Your...
Forum: support.Amix 25 January 2013, 14:32
Replies: 287
Views: 72,007
Posted By mark_k
That would be cool, and if you could upload the...

That would be cool, and if you could upload the installed AMIX 2.1 HDF somewhere even better, to save lots of hassle and hair-pulling if I try to get it installed myself!
Forum: support.Amix 25 January 2013, 14:28
Replies: 287
Views: 72,007
Posted By mark_k
That isn't the correct ROM. The ROM you're using...

That isn't the correct ROM. The ROM you're using is for the A500/A2000, not A3000. There's no SCSI driver in it, so you wouldn't be able to boot any OS from an emulated SCSI HD. If you obtain an...
Forum: support.Amix 24 January 2013, 14:38
Replies: 287
Views: 72,007
Posted By mark_k
There's probably something wrong with your WinUAE...

There's probably something wrong with your WinUAE config. If you post it here I can take a look. Can you get it to work if you use the a3000_amix_test.uae config I posted above...
Forum: support.Amix 02 January 2013, 15:53
Replies: 287
Views: 72,007
Posted By mark_k
Does it try to set up/start that blit early-on in...

Does it try to set up/start that blit early-on in the boot sequence? Maybe the developer was trying to clear/initialise chip memory, but forgot to actually enable blitter DMA. And anything else which...
Forum: support.Amix 01 January 2013, 20:30
Replies: 287
Views: 72,007
Posted By mark_k
Don't know whether it's of any relevance, but...

Don't know whether it's of any relevance, but AMIX seems to lock up if you have the Immediate blitter option enabled.

Also, if after logging in you run rn then press Ctrl-Z, this text is shown...
Forum: support.Amix 01 January 2013, 19:09
Replies: 287
Views: 72,007
Posted By mark_k
Great job! Here's a screenshot with X and Open...

Great job! Here's a screenshot with X and Open Look running in A2024 mode. :)
Forum: support.Amix 01 January 2013, 13:24
Replies: 287
Views: 72,007
Posted By mark_k
You'd probably only need to implement a few...

You'd probably only need to implement a few commands/features for AMIX to install. But anyway...

(Maybe this should be separated into a separate "getting AMIX working in WinUAE thread"..?)

I...
Forum: support.Amix 01 January 2013, 11:53
Replies: 287
Views: 72,007
Posted By mark_k
Amix in WinUAE

A little googling mentions a 200MB HD size. So it could be worth trying something smaller. Didn't older A590/2091 drivers fail with >1GB disks? Maybe there could be a similar bug in the AMIX code.
...
Showing results 1 to 37 of 37

 
Forum Jump

All times are GMT +2. The time now is 14:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.10389 seconds with 10 queries