English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: walterg74
Forum: support.Apps 02 February 2021, 02:20
Replies: 64
Views: 11,722
Posted By walterg74
Wow.. was looking for this for a friend and I...

Wow.. was looking for this for a friend and I cannot believe it's still not available...

Really don't get why ppl are so concerned about sharing one program, from a guy who obviously does not sell...
Forum: MarketPlace 30 October 2020, 22:48
Replies: 20
Views: 3,017
Posted By walterg74
While I do have a 15kHz capable monitor, how...

While I do have a 15kHz capable monitor, how exactly does one get it working with 31kHz ones? Do you have to configure something on workbench? And if so, is it just a matter of waiting on boot until...
Forum: MarketPlace 20 October 2020, 22:14
Replies: 20
Views: 3,017
Posted By walterg74
Hi Axel, one question I don't understand. It...

Hi Axel, one question I don't understand. It shows price *with shipping included* but then below there are prices for shipping. Is it included or not? :)

I am interested in an adapter, an dwould...
Forum: Amiga scene 28 August 2020, 21:16
Replies: 379
Views: 85,846
Posted By walterg74
How much are these? Do you ship globally?

How much are these? Do you ship globally?
Forum: support.FS-UAE 10 August 2020, 20:14
Replies: 14
Views: 6,752
Posted By walterg74
Guess you've never heard of stuff like The...

Guess you've never heard of stuff like

The numerous Peter Norton "xxxxx" or LINUX... (Linus Torvald's UNIX...).... :rolleyes
Forum: support.WinUAE 26 September 2019, 15:20
Replies: 9
Views: 1,087
Posted By walterg74
Thanks, sounds like a nice change, specially for...

Thanks, sounds like a nice change, specially for noobs like me who think: “well I added the accelerator card, why is it not working?” :P
Forum: support.WinUAE 22 September 2019, 22:18
Replies: 9
Views: 1,087
Posted By walterg74
Thanks, that seems to have done it, and maybe it...

Thanks, that seems to have done it, and maybe it was an "order of operations" thing or something when I previously tried, but if I start from "plain" 1200, then add the board, and then change CPU to...
Forum: support.WinUAE 22 September 2019, 02:14
Replies: 9
Views: 1,087
Posted By walterg74
Ok, I understand. But what did I miss when...

Ok, I understand. But what did I miss when setting up manually that the accelerator+ram is not recognized? :confused
Forum: support.WinUAE 21 September 2019, 20:23
Replies: 9
Views: 1,087
Posted By walterg74
I think so, I mean, do you have to set that ...

I think so, I mean, do you have to set that manually even though you're adding the expansion card emulation? (in which case what-s the point?)

In any case, I start from quickstart and select a...
Forum: support.WinUAE 15 September 2019, 18:02
Replies: 9
Views: 1,087
Posted By walterg74
Noob question on accelerator emulation

Hi folks, have a question about emulating accelerator cards.

First the basic one, even though I can "get it to work" I'd like to unsderstand what I do wrong manually:

If I go to quickstart and...
Forum: New to Emulation or Amiga scene 26 July 2019, 14:32
Replies: 48
Views: 13,464
Posted By walterg74
So, I guess this was never updated/gone beyond...

So, I guess this was never updated/gone beyond 2.0..?
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 14:28.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.05885 seconds with 10 queries