English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 52
Search took 0.01 seconds.
Search: Posts Made By: Tumo007
Forum: Coders. C/C++ 19 April 2017, 00:34
Replies: 6
Views: 865
Posted By Tumo007
Thank you Minuous! These are precious info :)

Thank you Minuous! These are precious info :)
Forum: Coders. C/C++ 15 April 2017, 22:21
Replies: 6
Views: 865
Posted By Tumo007
Hello Samurai Crow, Could you elaborate on...

Hello Samurai Crow,

Could you elaborate on those "code generation" bug in StormC 3? Is it documented somewhere?

Thanks
Forum: support.Hardware 13 January 2016, 18:52
Replies: 22
Views: 1,515
Posted By Tumo007
I guess it all depends on the current price for a...

I guess it all depends on the current price for a fully modded A3640 and the estimated price of the new board.

The new board could include a larger CPLD to integrate all the GALs logic, replace...
Forum: support.Hardware 30 November 2014, 15:24
Replies: 10
Views: 1,078
Posted By Tumo007
If you can get a hold on the original part specs...

If you can get a hold on the original part specs (datasheet), you could replace it by another part still in production by another manufacturer. Those are used to protect the computer from...
Forum: Coders. System 12 November 2014, 00:13
Replies: 2,863
Views: 354,698
Posted By Tumo007
Thanks! I don't know how I've missed to see that...

Thanks! I don't know how I've missed to see that on Aminet. :D

I greatly appreciate your work on the icon.library. PeterK seal of quality :bowdown
Forum: Coders. System 02 November 2014, 22:24
Replies: 2,863
Views: 354,698
Posted By Tumo007
Peter, How about workbench.library? I prefer 3.9...

Peter, How about workbench.library? I prefer 3.9 Workbench over all the other WB replacement but I find the file lister slow. It would be nice to add support for the mouse scroll-wheel. :)
Forum: Coders. Asm / Hardware 30 October 2014, 23:54
Replies: 12
Views: 1,779
Posted By Tumo007
Music from TurboImploder 4.0? I think Paul van...

Music from TurboImploder 4.0? I think Paul van der Valk used it in is custom player code. I might be mistaken...
Forum: support.Hardware 01 October 2014, 19:00
Replies: 6
Views: 932
Posted By Tumo007
Hi Tygre, Shortest answer ever: If you can...

Hi Tygre,

Shortest answer ever: If you can afford a 1260 get one! You won't regret it.

See ya! (soon I hope :D )
Forum: Retrogaming General Discussion 18 September 2014, 17:08
Replies: 48
Views: 9,963
Posted By Tumo007
Thank you Jman for starting this project! That's...

Thank you Jman for starting this project! That's a lot of useful information in this document. I'm eager to see the SCSI section of this doc. (I'm still working on my scsi.device disassembly) Do yo...
Forum: Coders. System 13 June 2014, 00:06
Replies: 76
Views: 23,590
Posted By Tumo007
Thanks Don_Adan for the credits :) It's...

Thanks Don_Adan for the credits :)

It's funny because I'm also toying with your source to get more speed. Tried little tweaks they seem to work, got faster speed with lower cpu usage but only...
Forum: request.Other 07 December 2013, 01:41
Replies: 6
Views: 3,010
Posted By Tumo007
Tygre! Got one for you. I'll even deliver :)

Tygre! Got one for you. I'll even deliver :)
Forum: support.Hardware 06 November 2013, 01:03
Replies: 18
Views: 2,730
Posted By Tumo007
What is U976? The board is which rev? B? Could...

What is U976? The board is which rev? B? Could you post a pic of the area?

Thanks
Forum: request.Apps 11 October 2013, 18:25
Replies: 7
Views: 1,415
Posted By Tumo007
Not sure of what you want to do, but once you set...

Not sure of what you want to do, but once you set it in the system-configuration file no need to do it again. No need for Iprefs. Simply use the 1.3 Preference once.
Forum: request.Apps 09 March 2013, 01:37
Replies: 22
Views: 7,516
Posted By Tumo007
Looks like you need KS 2.04+ to run it.

Looks like you need KS 2.04+ to run it.
Forum: support.Hardware 21 February 2013, 02:03
Replies: 1
Views: 1,498
Posted By Tumo007
Nice one! I'll give it a try. Thanks

Nice one! I'll give it a try. Thanks
Forum: Hardware mods 09 October 2012, 21:53
Replies: 106
Views: 18,074
Posted By Tumo007
Hello kipper2k, I'm interested. I've got a...

Hello kipper2k,

I'm interested. I've got a 600, 4000 and a 4000T

Will you use the schematics for the PS2M adapter on Aminet?

Thanks
Forum: support.Hardware 08 June 2011, 02:31
Replies: 17
Views: 3,073
Posted By Tumo007
Yep you need to plug the native audio to the...

Yep you need to plug the native audio to the Delfina or use an external mixer, that way you wont need to load the Delfina.library to hear the native output (pass-truth is off at power on).
Forum: MarketPlace 18 April 2011, 01:03
Replies: 12
Views: 1,515
Posted By Tumo007
Got one :) PM sent.

Got one :) PM sent.
Forum: support.Hardware 23 March 2011, 00:33
Replies: 144
Views: 40,173
Posted By Tumo007
You can use non SMD caps on those spot then...

You can use non SMD caps on those spot then secure them with hotglue. I should post a pic of my work on my A600. It's now singing thanks to Nichicon's MUSE BP caps :)
Forum: support.Hardware 23 March 2011, 00:15
Replies: 41
Views: 3,410
Posted By Tumo007
Did you replaced the capacitors on that board?...

Did you replaced the capacitors on that board? I've got an A600 on which the caps near the CIA / Audio Op-amp / right edge had leaked and damaged the tracks. Giving random problems (mostly audio...
Forum: Coders. General 02 February 2011, 00:44
Replies: 131
Views: 23,919
Posted By Tumo007
Will this update work on an A4000 ?

Will this update work on an A4000 ?
Forum: support.Hardware 28 January 2011, 17:17
Replies: 0
Views: 691
Posted By Tumo007
Delfina Flipper on Xsurf3 ??

Hello,

Anyone ever got running (for at least an hour; without crash or freeze of the DSP) a Delfina Flipper Ed. on one of the clockport of an Xsurf3cc in a A3000 or A4000/030 ?

I've been trying...
Forum: News 13 January 2011, 19:04
Replies: 572
Views: 115,302
Posted By Tumo007
Can't you use GCC 2.95? It seems to generate...

Can't you use GCC 2.95? It seems to generate better ASM code. Anyone can confirm this?

Great work BTW, keep on rockin! :great
Forum: MarketPlace 17 November 2010, 02:00
Replies: 4
Views: 1,020
Posted By Tumo007
Interest withdrawn for the case. Sorry

Interest withdrawn for the case. Sorry
Forum: support.Hardware 10 November 2010, 21:56
Replies: 2
Views: 1,055
Posted By Tumo007
How many do you need? ;) I've got some. Will...

How many do you need? ;) I've got some. Will check.
Forum: MarketPlace 10 November 2010, 01:00
Replies: 4
Views: 1,020
Posted By Tumo007
Declaring interest in 1x casing. PM'd

Declaring interest in 1x casing.

PM'd
Forum: support.Apps 03 November 2010, 00:48
Replies: 511
Views: 92,434
Posted By Tumo007
Thanks Peter! I reverted back to the...

Thanks Peter!

I reverted back to the original OS 3.9 icon.library, to 'fix' the iconify bug. I could'nt believe how slow it was :lol

This guy deserve (at least) a beer!

Hope you'll get...
Forum: support.Apps 27 October 2010, 00:53
Replies: 511
Views: 92,434
Posted By Tumo007
Any news about a fix for IconLib .173 Iconify...

Any news about a fix for IconLib .173 Iconify bug??
Forum: Hardware mods 22 May 2010, 04:55
Replies: 18
Views: 1,634
Posted By Tumo007
@stachu100: Only the A3000 with kick > 2.0 needs...

@stachu100: Only the A3000 with kick > 2.0 needs the dauther board to boot, else yellow screen. A4000 boots fine without it.
Forum: support.Hardware 21 May 2010, 16:50
Replies: 27
Views: 2,237
Posted By Tumo007
Your welcome! I hope you'll resolve it someday....

Your welcome! I hope you'll resolve it someday. ;) I'm knocking on wood, my ATA drive is still working on my A4000.

Wait a minute! It's only working with ide_scsi.device V43.x. I must patch the...
Forum: Hardware mods 21 May 2010, 16:41
Replies: 18
Views: 1,634
Posted By Tumo007
Power Supply ? Got Tick signal?

Power Supply ? Got Tick signal?
Forum: support.Hardware 19 May 2010, 23:01
Replies: 27
Views: 2,237
Posted By Tumo007
Do you have any other ATA HD to try? Maybe there...

Do you have any other ATA HD to try? Maybe there something in the RDB of that drive preventing it from booting. Which version of FFS is installed on that drive?
Forum: support.Hardware 19 May 2010, 02:30
Replies: 27
Views: 2,237
Posted By Tumo007
I'm out of idea. :(

I'm out of idea.

:(
Forum: support.Hardware 19 May 2010, 02:09
Replies: 27
Views: 2,237
Posted By Tumo007
Uhmm... how much time did you wait on the black...

Uhmm... how much time did you wait on the black screen? Sometime it can take up to 30 sec.
Forum: support.Hardware 19 May 2010, 01:33
Replies: 27
Views: 2,237
Posted By Tumo007
Uhmm, which ROMs do you have? 3.1? There...

Uhmm, which ROMs do you have? 3.1? There something tricky with 3.0 on 060.
Forum: support.Hardware 19 May 2010, 01:12
Replies: 27
Views: 2,237
Posted By Tumo007
Oh wait, HD's are SCSI or ATA ? Maybe you...

Oh wait,

HD's are SCSI or ATA ? Maybe you plugged the Data cable backward on the HD? ;)
Forum: support.Hardware 19 May 2010, 01:09
Replies: 27
Views: 2,237
Posted By Tumo007
If you get to the kickstart screen, then the card...

If you get to the kickstart screen, then the card is fine.

You could try to power the HD from another P/S (AT PC style). Usually HD works on 12V not 5V.
Forum: support.Hardware 19 May 2010, 01:03
Replies: 27
Views: 2,237
Posted By Tumo007
Do you have a voltmeter? You will need to...

Do you have a voltmeter?

You will need to check voltage on the CPU card itself. CPU fan power connector is perfect for this. Anything below 4.8V would fail.

Hope it help.

Did you just bought...
Forum: support.Hardware 19 May 2010, 00:27
Replies: 27
Views: 2,237
Posted By Tumo007
You welcome :D Now, do some benchmark...

You welcome :D

Now, do some benchmark (SysSpeed) ;)
Forum: support.Hardware 19 May 2010, 00:05
Replies: 27
Views: 2,237
Posted By Tumo007
Usually, the only case were the motherboard...

Usually, the only case were the motherboard jumpers should be on the EXT position is when using the A3640 (A4000/040 stock cpu card). Other CPU cards works on the INT setting. Be sure to change BOTH...
Showing results 1 to 40 of 52

 
Forum Jump

All times are GMT +2. The time now is 13:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07591 seconds with 10 queries