English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: amifreak
Forum: support.Hardware 20 December 2004, 02:01
Replies: 2
Views: 1,101
Posted By amifreak
thanks

thanks
Forum: support.Hardware 20 December 2004, 01:57
Replies: 5
Views: 1,597
Posted By amifreak
i know its possible to do in the user-startup...

i know its possible to do in the user-startup cause i remember i did it with the cu amiga cover discs i have found a program on aminet called mountcd but it dosent work and i think it is only for...
Forum: support.WinFellow 20 December 2004, 00:03
Replies: 7
Views: 27,822
Posted By amifreak
i dont know if this helps but try this adress :...

i dont know if this helps but try this adress : <deleted by Bippy>

Don't supply links to Rom files or pages with them
Forum: support.Hardware 19 December 2004, 23:10
Replies: 2
Views: 1,101
Posted By amifreak
cannot save files to env:

hello and merry xmas:xmas
i think i have a problem with my ram disk here goes i can delete and put files in ram: env but when i reboot the amiga i am back to where i started the files i deleted...
Forum: support.Hardware 29 November 2004, 20:02
Replies: 8
Views: 1,409
Posted By amifreak
have you tried the early startup menu hold down...

have you tried the early startup menu hold down the two mouse buttons on bootup when the menu comes up select "boot with no startup-sequence" then when the amigados comes up type "loadwb" and press...
Forum: support.Hardware 22 November 2004, 19:48
Replies: 9
Views: 1,767
Posted By amifreak
its working now!! it was the termination thanks...

its working now!! it was the termination thanks for all your help friends
Forum: support.Hardware 22 November 2004, 15:37
Replies: 9
Views: 1,767
Posted By amifreak
how can i find the exact drive name when the...

how can i find the exact drive name when the drive dosent show up in scsimounter any idea i appreciate your help.
Forum: support.Hardware 22 November 2004, 11:59
Replies: 9
Views: 1,767
Posted By amifreak
i only know it a toshiba but the jumber is set...

i only know it a toshiba but the jumber is set set to 2
Forum: support.Hardware 22 November 2004, 10:28
Replies: 9
Views: 1,767
Posted By amifreak
problems with squirrel scsi cdrom

yes but how do terminate the drive i have got a terminator in the back of the drive but it seems to be lose! how do i terminate the drive again?
Forum: support.Hardware 21 November 2004, 19:51
Replies: 9
Views: 1,767
Posted By amifreak
problems with squirrel scsi cdrom

i have this problem AMIGA 1200 and squirrel scsi and a TOSHIBA CDROM DRIVE it wont register on the workbench screen it wont show up in SCSIMOUNTER either and when i click the cd0 icon it says cd0:...
Forum: support.Hardware 19 November 2004, 21:50
Replies: 5
Views: 1,597
Posted By amifreak
thanks

thank you for ansering my question wil try to do what you suggest.
Forum: support.Hardware 17 November 2004, 16:55
Replies: 5
Views: 1,597
Posted By amifreak
help wanted on how to boot from cd

help i have a problem i have an amiga 1200 with O.S 3.5 SCSI SURF SQUIRREL AND TOSHIBA CD-ROM drive 81 mb hd system works fine but i cannot boot direcly from a cd on startup it always loads the...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 17:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05347 seconds with 10 queries