English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 70
Search took 0.01 seconds.
Search: Posts Made By: kublai
Forum: support.Hardware 10 September 2019, 02:53
Replies: 14
Views: 459
Posted By kublai
Got my 3.14 KS ROM today and installed it and is...

Got my 3.14 KS ROM today and installed it and is working great. Thanks everyone for the help. Now I have to invest in a SCSI2SD.
Forum: support.Hardware 05 September 2019, 17:01
Replies: 14
Views: 459
Posted By kublai
I have a Rev 6 motherboard so no modification is...

I have a Rev 6 motherboard so no modification is needed?
Forum: support.Hardware 05 September 2019, 16:36
Replies: 14
Views: 459
Posted By kublai
Great information. Now just a waiting game to get...

Great information. Now just a waiting game to get my things shipped in Thanks.
Forum: support.Hardware 05 September 2019, 15:07
Replies: 14
Views: 459
Posted By kublai
So If I have a 32GB SD card I have to make 4...

So If I have a 32GB SD card I have to make 4 partitions of 8GB each?
I have not taken out the RTC battery. I saw some leak yesterday and cleaned it up a bit. I plan on removing the battery this...
Forum: support.Hardware 05 September 2019, 00:16
Replies: 14
Views: 459
Posted By kublai
I do have v6.6 on mine. Thanks.

I do have v6.6 on mine. Thanks.
Forum: support.Hardware 04 September 2019, 20:46
Replies: 14
Views: 459
Posted By kublai
I also want to thank you for chiming in. I do...

I also want to thank you for chiming in.
I do have an A2091 controller. I just ordered my KS ROM v3.1.4. I was afraid I have to desolder the ROM and put in a 42 pin socket or something which I suck...
Forum: support.Hardware 04 September 2019, 20:42
Replies: 14
Views: 459
Posted By kublai
Thanks very much for your reply. I bootup up to...

Thanks very much for your reply. I bootup up to my Wb 1.3 disk and it said I have 8MB of RAM. I do use a SDCard for my A1200 but wasn\t sure if there's something similiar for an A2000. I still want...
Forum: support.Hardware 04 September 2019, 15:00
Replies: 14
Views: 459
Posted By kublai
A2500HD with Kickstart v3.1.4 questions

Morning All,


I just acquired an Amiga 2500HD and I have some questions that hopefully someone can answer. My goal is to play WHLoad stuff on this A2500. I already have a A1200 but since this is...
Forum: Amiga scene 07 August 2019, 21:12
Replies: 17
Views: 1,062
Posted By kublai
Thanks for sharing.

Thanks for sharing.
Forum: Amiga scene 08 July 2019, 15:27
Replies: 973
Views: 135,029
Posted By kublai
Awesome. Thanks!!!!

Awesome. Thanks!!!!
Forum: Amiga scene 02 July 2019, 00:53
Replies: 973
Views: 135,029
Posted By kublai
Maybe that's why Thomas stopped the counter?

Maybe that's why Thomas stopped the counter?
Forum: support.Hardware 30 June 2019, 13:00
Replies: 2
Views: 213
Posted By kublai
Thanks for info.

Thanks for info.
Forum: support.Hardware 30 June 2019, 05:07
Replies: 2
Views: 173
Posted By kublai
I noticed in the past when create a new image and...

I noticed in the past when create a new image and when I bootup my image with WINUAE and put the same image back on my real Amiga, the video settings are messed up. It turns my color to like 8 colors...
Forum: support.Hardware 30 June 2019, 03:50
Replies: 2
Views: 213
Posted By kublai
A1200 Kickstart ROM in wrong slot?

When I took out my A1200 Kickstart 3.1 ROM I forgot to label which wasthe LO/HI ROM. I put these 3.1 ROMS in in my new A1200 which has 3.0 ROMS in them. My A1200 boot up fine and if there's no...
Forum: support.Hardware 30 June 2019, 03:35
Replies: 2
Views: 173
Posted By kublai
Clone/Copy IDE Harddrive

Hi Everyone,


I just got an Amiga A1200 and it came with a 40GB IDE Harddrive that has workbench 3.0 preloaded and the screen is formatted correctly for my Acer 27" VGA monitor. Previously I...
Forum: Amiga scene 26 May 2019, 16:43
Replies: 104
Views: 13,531
Posted By kublai
Many thanks for your work on this pack Akira.

Many thanks for your work on this pack Akira.
Forum: project.WHDLoad 26 May 2019, 04:00
Replies: 59
Views: 6,975
Posted By kublai
I see a 4 disk and a 7 disk version in your dir....

I see a 4 disk and a 7 disk version in your dir. Are those the patched version?
Forum: project.WHDLoad 25 May 2019, 16:24
Replies: 59
Views: 6,975
Posted By kublai
Where can i download this patch?

Where can i download this patch?
Forum: Amiga scene 25 May 2019, 16:14
Replies: 17
Views: 1,503
Posted By kublai
Where can I find this patch at?

Where can I find this patch at?
Forum: support.Other 22 May 2019, 22:19
Replies: 28
Views: 1,670
Posted By kublai
I just wanted to update everyone that I had a bad...

I just wanted to update everyone that I had a bad ROM chip. I got new ones today and it's working fine now. Thanks everyone for the help.
Forum: News 21 May 2019, 15:58
Replies: 14
Views: 1,788
Posted By kublai
Many thanks for your hard work.

Many thanks for your hard work.
Forum: request.Old Rare Games 18 May 2019, 23:31
Replies: 60
Views: 6,683
Posted By kublai
Thanks I was able to find it.

Thanks I was able to find it.
Forum: request.Old Rare Games 18 May 2019, 20:23
Replies: 60
Views: 6,683
Posted By kublai
Where can I get Odyssey+?

Where can I get Odyssey+?
Forum: Member Introductions 18 May 2019, 20:20
Replies: 19
Views: 1,362
Posted By kublai
Glad to have another fellow Amigian. I pulled out...

Glad to have another fellow Amigian. I pulled out my A500 and A1200 and are trying to work them back to health hopefully.
Forum: support.Other 16 May 2019, 16:20
Replies: 28
Views: 1,670
Posted By kublai
In SYS:Libs I have these A1200 -...

In SYS:Libs I have these

A1200 - exec.library and graphics.library
Modules - bootmenu and syscheck
Resources - battclock.resource, card.resource, FileSystem.resource
Forum: support.Other 16 May 2019, 14:56
Replies: 28
Views: 1,670
Posted By kublai
Do you have to load this up in the...

Do you have to load this up in the startup-sequence? or simply just copy those files over. I beleive during the WB 3.1.4 install it asked for the ModuleA1200 floppy.
Forum: support.Other 16 May 2019, 14:55
Replies: 28
Views: 1,670
Posted By kublai
I just have the kick.a1200.46.143 that came with...

I just have the kick.a1200.46.143 that came with the download.
Forum: support.Other 16 May 2019, 04:51
Replies: 28
Views: 1,670
Posted By kublai
How would I softload the 3.1.4 ROM modules?

How would I softload the 3.1.4 ROM modules?
Forum: support.Other 16 May 2019, 02:48
Replies: 28
Views: 1,670
Posted By kublai
I put my old 3.1 ROMS back in and it booted WB...

I put my old 3.1 ROMS back in and it booted WB 3.1 anf WB 3.9 but I'm getting the red screen at bootup with WB 3.14.
Forum: support.Other 16 May 2019, 00:16
Replies: 28
Views: 1,670
Posted By kublai
I'm able to load in WINUAE with no problems.

I'm able to load in WINUAE with no problems.
Forum: support.Other 16 May 2019, 00:09
Replies: 28
Views: 1,670
Posted By kublai
I just tried your startup-sequence and still got...

I just tried your startup-sequence and still got the red screen on bootup.
Forum: support.Other 15 May 2019, 23:56
Replies: 28
Views: 1,670
Posted By kublai
Thanks I will try this and report back.

Thanks I will try this and report back.
Forum: support.Other 15 May 2019, 23:55
Replies: 28
Views: 1,670
Posted By kublai
I'm sorry but I'm Amiga ignorant so I installed...

I'm sorry but I'm Amiga ignorant so I installed whatver is installed by default and haven't added anything new. I wonder if my expansion Microbotics board has anything to do with it?
Forum: support.Other 15 May 2019, 23:54
Replies: 28
Views: 1,670
Posted By kublai
I did a clean install and I also created another...

I did a clean install and I also created another Sdcard with Wb 3.1 on it and upgraded to v3.14 as soon as I reboot after teh installation I get a bright red screen.
Forum: support.Other 15 May 2019, 00:38
Replies: 28
Views: 1,670
Posted By kublai
Wb 3.1.4 Red Screen on Startup

Hi All,


I have an Amiga1200 with the Microbotics M1230XA Accelerator board installed. I do have the Physical Kickstart ROM v3.1.4 that I bought from Sardon. Whenever I boot my Amiga 1200 I get a...
Forum: support.Hardware 14 May 2019, 02:16
Replies: 55
Views: 5,045
Posted By kublai
I've been reading this post from John Hertell...

I've been reading this post from John Hertell over and over but i'm understanding it. I see a marked yellow pin on the bottom is that where you measure continunity to Paula? Do you also connect the...
Forum: support.Hardware 14 May 2019, 00:39
Replies: 55
Views: 5,045
Posted By kublai
I hooked up my A1200 to my TV for the first time...

I hooked up my A1200 to my TV for the first time today and when I click on my right mouse button I can hear the click coming out of my TV Speaker, but not from the left mouse button. Any ideas?
Forum: support.Hardware 13 May 2019, 21:40
Replies: 88
Views: 28,229
Posted By kublai
I received the Acer G276GL GDB today and it's...

I received the Acer G276GL GDB today and it's working with just the VGA adapter. My problem now is the screen is not full as it's got black spaces on both sides of the monitor.
The workbench screen...
Forum: New to Emulation or Amiga scene 13 May 2019, 21:35
Replies: 26
Views: 5,202
Posted By kublai
Awesome!!! Appears to be working now. Thanks!!!!!

Awesome!!! Appears to be working now. Thanks!!!!!
Forum: New to Emulation or Amiga scene 13 May 2019, 16:21
Replies: 26
Views: 5,202
Posted By kublai
Thanks very much for this. I will give this a try.

Thanks very much for this. I will give this a try.
Showing results 1 to 40 of 70

 
Forum Jump

All times are GMT +2. The time now is 13:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07705 seconds with 10 queries