English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 66
Search took 0.01 seconds.
Search: Posts Made By: softwarefailure
Forum: HOL contributions 18 June 2020, 19:32
Replies: 58
Views: 25,053
Posted By softwarefailure
Ok, here is the next batch: - Air Supply -...

Ok, here is the next batch:

- Air Supply
- Antares
- BAT (German)
- BAT II (Continental)
- Bombmania
- Conqueror
- Crash Garrett (US)
- Creatures
Forum: support.WinUAE 23 May 2020, 12:39
Replies: 7
Views: 986
Posted By softwarefailure
Ok, I found the culprit: It was the "CPU Idle"...

Ok, I found the culprit: It was the "CPU Idle" slider. This was set all the way to the right. When I changed this to all the way to the left, the sound playback is fine.

I think that design-wise...
Forum: News 20 April 2020, 11:54
Replies: 4
Views: 2,084
Posted By softwarefailure
Yes, I'm planning to do some. Might take a few...

Yes, I'm planning to do some. Might take a few weeks, though.
Forum: News 19 April 2020, 15:42
Replies: 4
Views: 2,084
Posted By softwarefailure
Hollywood Designer 5.0: The Return of a Legend released

Legends never die: Eight years after the release of Hollywood Designer 4.0, Airsoft Softwair, the hardest working men in code business, are finally proud to present the long awaited fifth incarnation...
Forum: News 05 April 2020, 14:57
Replies: 1
Views: 374
Posted By softwarefailure
XMP plugin for Hollywood released!

A blast from the past! Airsoft Softwair, the hardest working men in code business, are proud to present the XMP plugin for Hollywood. Once this plugin is installed, Hollywood will "automagically" be...
Forum: support.WinUAE 03 April 2020, 23:38
Replies: 7
Views: 986
Posted By softwarefailure
Still the same glitches...

Still the same glitches...
Forum: support.WinUAE 03 April 2020, 19:56
Replies: 7
Views: 986
Posted By softwarefailure
Glitchy Protracker playback through AHI on WinUAE

Protracker playback through AHI seems to have lots of glitches on WinUAE for me. On real hardware there are no glitches. It's probably a configuration error on my side but I don't seem to get it...
Forum: support.WinUAE 21 February 2020, 15:48
Replies: 2
Views: 795
Posted By softwarefailure
This turned out to be a bug in the Cybergraphics...

This turned out to be a bug in the Cybergraphics SDK. In the SAS/C pragmas the LVO for WriteLUTPixelArray() was specified as c0 but it was c6 instead so a wrong function got called. After fixing...
Forum: HOL contributions 14 February 2020, 23:52
Replies: 58
Views: 25,053
Posted By softwarefailure
Ok, so here's the next batch: - 3D...

Ok, so here's the next batch:

- 3D Construction Kit (German)
- Apprentice (UK)
- A-Train (German)
- Bomber Bob
- Bomber Bob (Italian)
- Carton Rouge (League Edition)
- Das Schwarze Auge (1.5...
Forum: support.WinUAE 07 February 2020, 20:55
Replies: 2
Views: 795
Posted By softwarefailure
WriteLUTPixelArray() doesn't work

When using Picasso96 on WinUAE, WriteLUTPixelArray() (a Cybergraphics API) always seems to return -1 and doesn't draw anything. Is this a problem in Picasso96 itself or in WinUAE's Picasso96 driver?
Forum: HOL contributions 10 November 2019, 21:27
Replies: 58
Views: 25,053
Posted By softwarefailure
Alright, here we go again: - 3D Construction...

Alright, here we go again:

- 3D Construction Kit 2.0 (German)
- Apprentice
- Armourgeddon (Demo)
- Auf dem Weg nach Europa
- Baby Jo
- Christmas Lemmings (Demo)
- Cosmo Ranger
- Der...
Forum: support.WinUAE 09 November 2019, 19:55
Replies: 26
Views: 1,817
Posted By softwarefailure
Hmm, on my A1200 with 68060 (Blizzard PPC) and OS...

Hmm, on my A1200 with 68060 (Blizzard PPC) and OS 3.9 I get "3". Quite frustrating :/
Forum: support.WinUAE 07 November 2019, 16:32
Replies: 26
Views: 1,817
Posted By softwarefailure
Nope, doesn't make a difference. I still get the...

Nope, doesn't make a difference. I still get the same result.

Nevertheless, I've now prepared a convenient test package that should really make it possible to reproduce the issue on your system....
Forum: support.WinUAE 05 November 2019, 19:44
Replies: 26
Views: 1,817
Posted By softwarefailure
I have a plain OS 3.1 installation on WinUAE and...

I have a plain OS 3.1 installation on WinUAE and it shows the very same result. I get:


{
"inttable": [
1,
2,
3.0000000000000004,
...
Forum: support.WinUAE 05 November 2019, 19:17
Replies: 26
Views: 1,817
Posted By softwarefailure
Hmm, so any ideas what else I can try to get this...

Hmm, so any ideas what else I can try to get this to work like on your system? My system is pretty much a naked OS3.9 installation with RTG and AHI. No patches or anything except the ones that come...
Forum: support.WinUAE 03 November 2019, 19:38
Replies: 26
Views: 1,817
Posted By softwarefailure
Sure, here it is: https://gofile.io/?c=7VWx0O

Sure, here it is: https://gofile.io/?c=7VWx0O
Forum: support.WinUAE 03 November 2019, 19:26
Replies: 26
Views: 1,817
Posted By softwarefailure
Yes, it needs codesets.library and a RTG Amiga...

Yes, it needs codesets.library and a RTG Amiga (cybergraphics.library). Unfortunately, I couldn't come up with a more compact demo program because when isolating the code it actually works (as shown...
Forum: support.WinUAE 02 November 2019, 17:49
Replies: 26
Views: 1,817
Posted By softwarefailure
Here is the big test program. It is supposed to...

Here is the big test program. It is supposed to print

{"inttable": [1,2,3,4,5]}

But it prints 3.0000000000000008 instead of 3 on WinUAE, even with all the settings discussed above. I just can't...
Forum: support.WinUAE 02 November 2019, 16:34
Replies: 26
Views: 1,817
Posted By softwarefailure
No, then it actually works when I start it the...

No, then it actually works when I start it the first time already.

However, I've just discovered now that my big program, which uses the same code as the small test program to convert a double to...
Forum: support.WinUAE 02 November 2019, 14:14
Replies: 26
Views: 1,817
Posted By softwarefailure
But the WB installation *is* exactly the same...

But the WB installation *is* exactly the same every time...
Forum: support.WinUAE 02 November 2019, 14:08
Replies: 8
Views: 592
Posted By softwarefailure
Ok, looks like something was messed up in my...

Ok, looks like something was messed up in my config because F12 was mapped to F12 (PC). When I change this to "Enter GUI" it works. No idea where this mapping came from but then again, the config has...
Forum: support.WinUAE 02 November 2019, 13:58
Replies: 26
Views: 1,817
Posted By softwarefailure
When using 68020+68881 it doesn't work the first...

When using 68020+68881 it doesn't work the first time a program is started, but only starting with the second attempt. The first time the programs returns 3.0000000000000008, then 3 for all...
Forum: support.WinUAE 02 November 2019, 12:15
Replies: 8
Views: 592
Posted By softwarefailure
So here's what I've tried now: 1) Change...

So here's what I've tried now:

1) Change both "Native" and "RTG" settings from "Fullscreen" to "Full window". The combo boxes to the right are both set to "-".

2) Change "Graphics API" to...
Forum: support.WinUAE 02 November 2019, 12:10
Replies: 26
Views: 1,817
Posted By softwarefailure
Ok, seems that the problem was using a 68020 CPU....

Ok, seems that the problem was using a 68020 CPU. When switching to 68040+(softfloat or host 80bit)+unimplemented unticked it indeed works correctly. When enabling unimplemented it doesn't work...
Forum: support.WinUAE 01 November 2019, 23:46
Replies: 8
Views: 592
Posted By softwarefailure
Nope, doesn't help.

Nope, doesn't help.
Forum: support.WinUAE 01 November 2019, 23:11
Replies: 8
Views: 592
Posted By softwarefailure
Ok, here are the logs. What I did was just start...

Ok, here are the logs. What I did was just start my AmigaOS 3.9 fullscreen WinUAE config, then press F12 (which did nothing), then quit WinUAE.
Forum: support.WinUAE 01 November 2019, 22:23
Replies: 26
Views: 1,817
Posted By softwarefailure
CPU is set to 68020, 68040.library 43.0,...

CPU is set to 68020, 68040.library 43.0, 68060.library 43.1. I've tried to untick "Unimplemented FPU emu" but it doesn't make a difference.

Here is the test binary, maybe you can get it working:...
Forum: support.WinUAE 01 November 2019, 21:47
Replies: 8
Views: 592
Posted By softwarefailure
Why doesn't F12 work in fullscreen mode?

I was used to being able to press F12 to bring up WinUAE's GUI. However, this doesn't seem to work any longer in the recent versions. Is my config messed up or has something changed here? When I am...
Forum: support.WinUAE 01 November 2019, 21:45
Replies: 26
Views: 1,817
Posted By softwarefailure
Shouldn't softfloat FPU mode compatibility be 100%?

So I have this little test program to convert a double to a string with utmost precision (DBL_DECIMAL_DIG). When trying to convert the double "3" to a string that way, the output on WinUAE is:

a)...
Forum: HOL contributions 11 May 2019, 18:31
Replies: 58
Views: 25,053
Posted By softwarefailure
Ok, so here is the next batch: - All Dogs Go...

Ok, so here is the next batch:

- All Dogs Go To Heaven
- Approach Trainer
- Bundesliga Manager Hattrick
- Bundesliga Manager Hattrick Supporter
- Das Erbe
- Der Rasende Reporter
-...
Forum: News 19 February 2019, 15:34
Replies: 11
Views: 1,580
Posted By softwarefailure
I like the 90s.

I like the 90s.
Forum: News 10 February 2019, 13:50
Replies: 11
Views: 1,580
Posted By softwarefailure
Hollywood 8: Supremacy out now!

http://www.hollywood-mal.com/img/hollywood8.png

After 12 months of development, Airsoft Softwair, the hardest working men in code business, are proud to present the best Hollywood ever: Hollywood...
Forum: HOL contributions 03 February 2019, 10:53
Replies: 58
Views: 25,053
Posted By softwarefailure
*bump*

*bump*
Forum: HOL contributions 02 November 2018, 22:58
Replies: 58
Views: 25,053
Posted By softwarefailure
Alright, so here's another batch: - Back to...

Alright, so here's another batch:

- Back to the Future III (US)
- Bill Elliott's Nascar Challenge (US)
- Black Gold (US)
- Dangerous Streets CD32 (US)
- Dingo et le Train Express
- Donald et...
Forum: support.WinUAE 11 July 2018, 13:07
Replies: 4
Views: 447
Posted By softwarefailure
Ok, makes sense :)

Ok, makes sense :)
Forum: support.WinUAE 11 July 2018, 12:59
Replies: 4
Views: 447
Posted By softwarefailure
I don't know what you mean by host options or...

I don't know what you mean by host options or host configuration but saving the configuration as "Default.uae" really did the trick and the options are now on by default :)
Forum: support.WinUAE 11 July 2018, 11:05
Replies: 4
Views: 447
Posted By softwarefailure
Is it possible to change defaults?

Is it possible to set floppy drive sound emulation to ON as default and to set port 2 keyboard layout to "keyboard layout B" as default?

Yes, I know, I could just create a configuration but often...
Forum: support.WinUAE 10 July 2018, 19:44
Replies: 8
Views: 590
Posted By softwarefailure
Yes, works fine. Thanks!

Yes, works fine. Thanks!
Forum: support.WinUAE 10 July 2018, 18:38
Replies: 8
Views: 590
Posted By softwarefailure
Thanks, I'll wait for 4.0.1.

Thanks, I'll wait for 4.0.1.
Forum: support.WinUAE 10 July 2018, 12:51
Replies: 8
Views: 590
Posted By softwarefailure
Hmm, how can I save the PC keyboard settings...

Hmm, how can I save the PC keyboard settings please? I do the following:

1) Load my configuration
2) Go to "Input"
3) Set the box below the "Copy from" button to "Default (PC KB)"
4) Click...
Showing results 1 to 40 of 66

 
Forum Jump

All times are GMT +2. The time now is 19:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07874 seconds with 10 queries