English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 261
Search took 0.09 seconds.
Search: Posts Made By: e5frog
Forum: support.Hardware 30 November 2017, 00:25
Replies: 9
Views: 226
Posted By e5frog
Thanks, just need to fix a PSU and AT connectors...

Thanks, just need to fix a PSU and AT connectors for it.
Forum: support.Hardware 29 November 2017, 23:35
Replies: 9
Views: 226
Posted By e5frog
Ahh - thanks indigolemon - so no need for any...

Ahh - thanks indigolemon - so no need for any kind of extra power adapter/connector?
Forum: support.Hardware 29 November 2017, 23:34
Replies: 9
Views: 226
Posted By e5frog
Here's an image of the card and the current...

Here's an image of the card and the current installation:
https://s18.postimg.org/71280cn3p/24209897_10156104752638081_1193030399_o.jpg (https://postimg.org/image/71280cn3p/)...
Forum: support.Hardware 29 November 2017, 23:32
Replies: 9
Views: 226
Posted By e5frog
Elbox Winner for A1200

I was wondering, if hooking up the Elbox Winner:
http://www.bigbookofamigahardware.com/bboah/product.aspx?id=1379

... if powered through the AT-connectors, how is the Amiga 1200 motherboard...
Forum: support.Hardware 22 July 2017, 00:07
Replies: 9
Views: 313
Posted By e5frog
Problem solved anyway, and also all the other...

Problem solved anyway, and also all the other problems found on the way.

Thanks for your help mark_k.
Forum: support.Hardware 21 July 2017, 20:35
Replies: 9
Views: 313
Posted By e5frog
Yes, that worked. /CSYNC from Amiga to /HSYNC...

Yes, that worked.
/CSYNC from Amiga to /HSYNC on the 1084S-P... :-(

Crisp and stable image.

So the /VSYNC and /HSYNC signals from the Amiga are used for what?
Forum: support.Hardware 21 July 2017, 20:14
Replies: 9
Views: 313
Posted By e5frog
Shortest login time ever on this forum? I...

Shortest login time ever on this forum? I remember that's one big reason I hang here so seldom.


So Commodore decided to build a monitor to use with an Amiga, that requires extra electronics in...
Forum: support.Hardware 21 July 2017, 19:24
Replies: 9
Views: 313
Posted By e5frog
Shaky image sideways when floppy runs with 1084S-P and RGB+HVsync cable.

I noticed an odd problem when making an RGB cable (6pin DIN, RGB, Hsync, Vsync) for a forum friend. When using both my A500 the image shakes as the disk drive buzzes. Parts of the mostly upper area...
Forum: support.Hardware 22 May 2017, 16:58
Replies: 27
Views: 822
Posted By e5frog
Related news: When removing one of the five...

Related news:
When removing one of the five drives in the working hardfile A2000 setup it worked very adding a real drive instead of the removed one.
It's of course a lot handier making an image...
Forum: support.Hardware 21 May 2017, 23:03
Replies: 27
Views: 822
Posted By e5frog
Final note: 4GB CF card prep:ed and all data...

Final note:
4GB CF card prep:ed and all data copied, A2000 boots up as before (quicker), just one unit on Workbench though. With some assigns in the startup things are running the same as before but...
Forum: support.Hardware 21 May 2017, 03:02
Replies: 27
Views: 822
Posted By e5frog
Sidenote, continued story: I checked how to...

Sidenote, continued story:
I checked how to install the IDE68K that I bought in 2012... Needed to solder two wires as well, /INT2 and /OVR, found one pad for each so I could easily solder it. Then I...
Forum: support.Hardware 21 May 2017, 00:48
Replies: 27
Views: 822
Posted By e5frog
Still haven't get any of the real hard drives to...

Still haven't get any of the real hard drives to read but now that the boot disk is working from hardfile I could perhaps try and swap a hardfile for a real drive and see what happens...
Forum: support.Hardware 20 May 2017, 22:07
Replies: 27
Views: 822
Posted By e5frog
Much appreciated for all your help and thanks for...

Much appreciated for all your help and thanks for looking at the data. As you can see I managed to get it to boot from the DH2 hdf file and I could then also attach all the other hdf-files also as...
Forum: Amiga scene 20 May 2017, 20:39
Replies: 58
Views: 17,469
Posted By e5frog
I had some images stored in an lzx file, for some...

I had some images stored in an lzx file, for some reason "unpack lzx" in DirOpus didn't want to handle it.

Just wanted to leave this link for the next one who looks, I downloaded the Windows 95...
Forum: support.Hardware 20 May 2017, 18:25
Replies: 7
Views: 745
Posted By e5frog
Seems to me the patch is done on the U50 and U51...

Seems to me the patch is done on the U50 and U51 combined rom file (Unify Bytewise 8-bit in WinHex) at $01E0 where the unpatched version is:

82 FC 00 08 C2 FC 00 08

Which is changed to:

02...
Forum: support.Hardware 20 May 2017, 17:26
Replies: 27
Views: 822
Posted By e5frog
IT BOOTS IT BOOTS!!!! WinUAE with A2090a...

IT BOOTS IT BOOTS!!!!

WinUAE with A2090a emulation etc booted the DH2: binary backup!!


EDIT:
Adding all the hardfiles - and it looks just like for real!!
Adding FastFileSystem for FileSys...
Forum: support.Hardware 20 May 2017, 17:11
Replies: 27
Views: 822
Posted By e5frog
@Toni Wilen Disksalv shows the mounted drive,...

@Toni Wilen
Disksalv shows the mounted drive, can't do anything with it, I have tried validate - it hangs with the timer clock showing.
Yes, could be an emulation problem, I'll try and update to...
Forum: support.Hardware 20 May 2017, 01:11
Replies: 27
Views: 822
Posted By e5frog
Yes, I disabled autoboot as I boot from an...

Yes, I disabled autoboot as I boot from an installation in a PC directory, the real boot disk is bad (just clicks four times and then spin down) so I just want to open the hard drives that still work...
Forum: support.Hardware 19 May 2017, 22:50
Replies: 27
Views: 822
Posted By e5frog
Here's the current configuration. Seems I...

Here's the current configuration.

Seems I was missing hddisk.device, so I tracked that down. Didn't help though.
Forum: support.Hardware 19 May 2017, 22:12
Replies: 27
Views: 822
Posted By e5frog
Trying with one of the seemingly still working...

Trying with one of the seemingly still working disks, former DH6:, a 40MB Quantum ProDrive ELS 42S, it shows up in Windows as not initiated, not allocated, 39MB, name is correct in System. I can...
Forum: support.Hardware 19 May 2017, 19:13
Replies: 27
Views: 822
Posted By e5frog
No luck here, A2000 will also not boot up from...

No luck here, A2000 will also not boot up from the boot disk any more - I haven't intentionally done any changes to any disk in Windows, nor saved anything when looking at things in HDTool.
I can't...
Forum: support.Hardware 19 May 2017, 17:25
Replies: 27
Views: 822
Posted By e5frog
I actually dumped the two HI/LO 27256 eproms and...

I actually dumped the two HI/LO 27256 eproms and the smaller 2764 - but I'd need to assemble them. I think the HI/LO roms contain every second byte...

I needed to do that some other time, but my...
Forum: support.Hardware 19 May 2017, 15:36
Replies: 27
Views: 822
Posted By e5frog
I can activate the A2090A in Expansions, what...

I can activate the A2090A in Expansions, what controller do I set for the hardfile? Do I need a ROM file for the A2090A as well?
Forum: support.Hardware 19 May 2017, 15:02
Replies: 27
Views: 822
Posted By e5frog
Drives are hooked to an A2090A in the Amiga 2000,...

Drives are hooked to an A2090A in the Amiga 2000, can you use a A2090A controller in WinUAE?

The DH2: shown above is the hard drive I boot from in the A2000, it has a RES2 partition and the DH2:...
Forum: support.Hardware 19 May 2017, 14:15
Replies: 8
Views: 517
Posted By e5frog
That wiki seems to be the same as the .GUI file I...

That wiki seems to be the same as the .GUI file I found.

You can copy those uuencoded files and decode them online, that's what I did - but I had to grab the data from hex editor and not Wordpad...
Forum: support.Hardware 19 May 2017, 03:20
Replies: 27
Views: 822
Posted By e5frog
Attaching and reading real SCSI drive on PC/WinUAE

Seems one of my five SCSI drives has given up, it's a 100MB Quantum ProDrive LPS. Haven't given up on it yet though, it spins up and identifies but I can't read anything from it.
As I don't seem to...
Forum: support.Hardware 19 May 2017, 01:35
Replies: 8
Views: 517
Posted By e5frog
Sidenote: Found my drive in WinUAE, can't boot...

Sidenote:
Found my drive in WinUAE, can't boot from the working boot drive nor the hdf it was possible to create. :-(
Difficult...
I just plug it in the A2000 and it boots up, don't know how to...
Forum: support.Hardware 19 May 2017, 00:43
Replies: 8
Views: 517
Posted By e5frog
Maybe J5 is for ST506 and J4 is for SCSI. I...

Maybe J5 is for ST506 and J4 is for SCSI.

I think max size is 256MB for the drive unless you run the soft fix - which I don't understand how it should work. I guess if you boot from a small drive...
Forum: support.Hardware 18 May 2017, 23:22
Replies: 8
Views: 517
Posted By e5frog
Thanks mark_k, I tried J5 again, didn't work it...

Thanks mark_k, I tried J5 again, didn't work it just has the LED on constantly. When trying J4 again I noticed there's actually a faint flicker when there's activity - so I guess J4 it is even if...
Forum: support.Hardware 18 May 2017, 20:16
Replies: 8
Views: 517
Posted By e5frog
Floppy disk Couldn't find anything about notifications in...

Couldn't find anything about notifications in settings or when editing the previous, so I write this with notification on so I don't miss any good tips.
Forum: support.Hardware 18 May 2017, 20:01
Replies: 8
Views: 517
Posted By e5frog
[SOLVED] Amiga 2000, A2090* hard drive LED?

I have a A2090 in my A2000 (8+1MB, no accelerator), I think it was initially a A2094 kit, I recall having such a disk.
I'm not using the ST506 drive since way back - it's still mounted though, have...
Forum: support.Hardware 16 November 2016, 02:44
Replies: 14
Views: 4,615
Posted By e5frog
I tried to do this twice but didn't find the...

I tried to do this twice but didn't find the mentioned software to be able to do extract and combine the two readouts (from your own roms that you have legally bought).

If you find them I'd enjoy...
Forum: Amiga scene 23 May 2016, 23:02
Replies: 252
Views: 31,900
Posted By e5frog
Love the C64 in the mud, looked very real apart...

Love the C64 in the mud, looked very real apart from the pins in the joystick ports.
Wonderful!
Forum: support.Hardware 06 August 2015, 06:10
Replies: 8
Views: 1,958
Posted By e5frog
Fixed one of those today, it was a 1081, it...

Fixed one of those today, it was a 1081, it worked for about a minute or so then the glow disappeared from the neck and image slowly faded. Waiting a few minutes and turning it on made it work again...
Forum: MarketPlace 28 April 2014, 23:16
Replies: 1
Views: 550
Posted By e5frog
FS:Amiga 1000 mouse, angled connector.

I bought a package of Amiga stuff, I wonder if this type of mouse is anything special or if I can put it in a drawer with the others and forget about it for now.
Looks like one of those C64 mouse...
Forum: MarketPlace 28 April 2014, 23:13
Replies: 3
Views: 820
Posted By e5frog
I just got one but I'm two years late... ;-)

I just got one but I'm two years late... ;-)
Forum: support.Hardware 18 April 2014, 00:16
Replies: 3
Views: 487
Posted By e5frog
Discharged the tube, disconnected and desoldered...

Discharged the tube, disconnected and desoldered enough to get the PCB out of the monitor, started looking for errors after also contacting Ray Carlsen for support and tips...

After checking most...
Forum: request.Apps 18 April 2014, 00:09
Replies: 5
Views: 1,041
Posted By e5frog
I actually drew it up in PaintShop Pro and saved...

I actually drew it up in PaintShop Pro and saved it as Amiga .iff, then I noticed Amiga doesn't do 768x576, but 736x580 so I ended up in DeluxePaint anyway, but it helped, got the screen to look a...
Forum: support.Hardware 17 April 2014, 18:30
Replies: 3
Views: 487
Posted By e5frog
Yes, geometry is otherwise near perfect. Guess...

Yes, geometry is otherwise near perfect.
Guess I should discharge it, pull the PCB out and trace the signal... *sigh*

Well, yes, it could be something as simple as that.
Forum: support.Hardware 17 April 2014, 17:46
Replies: 3
Views: 487
Posted By e5frog
[Solved] Width adjustment stopped working on 1084S-P2.

I was finally getting around to adjust the convergence on my 1084S-P2. After a bit of tinkering and adding two magnets I got the picture almost perfect - a lot better than when I started.
...
Showing results 1 to 40 of 261

 
Forum Jump

All times are GMT +2. The time now is 12:14.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.41447 seconds with 9 queries