English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 44
Search took 0.01 seconds.
Search: Posts Made By: melbourneben!
Forum: News 15 November 2013, 12:51
Replies: 26
Views: 3,457
Posted By melbourneben!
How's it going Derek? When are you planning to...

How's it going Derek? When are you planning to attend another GTG?
Forum: support.Hardware 26 October 2012, 07:37
Replies: 24
Views: 2,871
Posted By melbourneben!
I have the same problem on my A1200 1D4, I got...

I have the same problem on my A1200 1D4, I got the card/adapter from Amigakit...It works great apart from the eratic flashing. It seems like it flashes when it detects any IO...even moving of the...
Forum: News 19 October 2012, 15:13
Replies: 1,644
Views: 289,619
Posted By melbourneben!
Jens, will the aca 1220 have any compatibility...

Jens, will the aca 1220 have any compatibility issues with the later A1200 revisions due to chipset timing? or do the timing issues only become evident on cards with faster cpu's?
Forum: New to Emulation or Amiga scene 12 August 2012, 13:29
Replies: 82
Views: 11,738
Posted By melbourneben!
Not sure about the wifi card compatibility but...

Not sure about the wifi card compatibility but would be interested in further updates on what tweaks you do and what you use it for....Have been meaning to install Unix on my Amiga for ages.
Forum: support.Hardware 20 July 2012, 07:11
Replies: 7
Views: 1,101
Posted By melbourneben!
What software do you use to mount CD images?

What software do you use to mount CD images?
Forum: New to Emulation or Amiga scene 18 July 2012, 04:46
Replies: 18
Views: 3,183
Posted By melbourneben!
You could use TAR rather than LHA, atleast then...

You could use TAR rather than LHA, atleast then it wouldn't compress and probably save you time.
Forum: Member Introductions 13 July 2012, 05:08
Replies: 9
Views: 2,180
Posted By melbourneben!
Welcome Rich, I know there is an annual...

Welcome Rich,

I know there is an annual Amiga demo event held in Sydney you might be interested in and I'm pretty sure there's atleast 1 Amiga user group in NSW.
Forum: support.Hardware 11 July 2012, 07:03
Replies: 4
Views: 2,818
Posted By melbourneben!
Interesting, thanks for sharing.

Interesting, thanks for sharing.
Forum: support.Apps 09 July 2012, 06:22
Replies: 13
Views: 2,325
Posted By melbourneben!
You seem to be using an old version of Ibrowse....

You seem to be using an old version of Ibrowse. The latest Ibrowse is 2.?, you can download the demo from the Ibrowse web site. Google search will reveal all.
Forum: support.Apps 08 July 2012, 08:39
Replies: 13
Views: 2,325
Posted By melbourneben!
Hi, I have 64MB of ram in my A1200 and AWEB still...

Hi, I have 64MB of ram in my A1200 and AWEB still crashes, usually within minutes of use. I use Ibrowse and its rock solid on basic web sites. I'm posting using Ibrowse now ;-)
Forum: News 01 July 2012, 12:45
Replies: 2,926
Views: 517,719
Posted By melbourneben!
I have a 1D4 motherboard and haven't had any...

I have a 1D4 motherboard and haven't had any problems with heat or crashing. I keep the trapdoor cover on.
Forum: Nostalgia & memories 28 June 2012, 06:59
Replies: 116
Views: 8,580
Posted By melbourneben!
The Amiga had a massive impact on me when I was a...

The Amiga had a massive impact on me when I was a kid, almost magical...This must be why I've retained an interest ever since. Even when I didn't own Amiga hardware for several years I still logged...
Forum: support.Hardware 17 June 2012, 12:50
Replies: 8
Views: 1,868
Posted By melbourneben!
I set the clock through the the GUI without any...

I set the clock through the the GUI without any problem on my a1200/aca1231
Forum: request.Demos 14 June 2012, 04:17
Replies: 8
Views: 1,953
Posted By melbourneben!
I also remember this slideshow...I got busted at...

I also remember this slideshow...I got busted at school for selling copies to mates LOL.
Forum: News 12 June 2012, 04:54
Replies: 2,438
Views: 358,895
Posted By melbourneben!
I dont have an indivision installed or any other...

I dont have an indivision installed or any other kind of flickerfixer but when my Miggy gets hot I sometime see vertical graphical glitches when playing CPU Intensive games like Boom.

I have a...
Forum: News 07 June 2012, 15:09
Replies: 2,438
Views: 358,895
Posted By melbourneben!
@Granada, have you ever made any timing fixes to...

@Granada, have you ever made any timing fixes to your 1D4 board?
Forum: support.Hardware 05 June 2012, 01:11
Replies: 3
Views: 1,051
Posted By melbourneben!
Cnet driver and netgear FA410TX ethernet card not working

Hi All,

I recently bought an FA410TX PCMCIA ethernet card for my A1200 (1D4), I've previously used a netgear wifi card (Prism2) on my A1200 which worked without problems with amitcp 3.02b and...
Forum: Amiga scene 24 May 2012, 08:52
Replies: 47
Views: 6,585
Posted By melbourneben!
I've never had a problem with Vesalia. My 1231/42...

I've never had a problem with Vesalia. My 1231/42 took about 2.5 weeks to arrive in Australia, which is pretty good as DHL/deutsche post can be very slow.
Forum: support.Hardware 24 May 2012, 08:34
Replies: 5
Views: 2,713
Posted By melbourneben!
Thanks cpiac64 Would you use a capacitor...

Thanks cpiac64

Would you use a capacitor between the ground and power supply wires as suggested in the guide? If so, would a 0.1uF 50 Volt Ceramic Capacitor be ok?

Thanks for your help, whilst...
Forum: support.Hardware 22 May 2012, 15:22
Replies: 5
Views: 2,713
Posted By melbourneben!
I've also checked the 2 guides on aminet and...

I've also checked the 2 guides on aminet and whilst they do have wiring diagrams both are different so I'd really like to hear from someone who's made one and can confirm their method worked.
...
Forum: support.Hardware 22 May 2012, 15:17
Replies: 5
Views: 2,713
Posted By melbourneben!
Amiga RGB to VGA cable

Hi All,

I want to make my own RGB to VGA cable for my A1200, I'm planning on using the guide below:

http://www.ntrautanen.fi/computers/hardware/misc/a4000_vga_cable.htm

But I'm confused...
Forum: support.Other 13 May 2012, 07:57
Replies: 8
Views: 2,347
Posted By melbourneben!
I ended up backing up my old drive using Lha to...

I ended up backing up my old drive using Lha to make a compressed archive. I then copied the file to my PC over serial using Amiga explorer, installed my new CF HD and then copied the file back to my...
Forum: News 13 May 2012, 07:45
Replies: 2,926
Views: 517,719
Posted By melbourneben!
Same here, I recently upgraded from a regular...

Same here, I recently upgraded from a regular spindle to a CF drive from Amigakit, it works great but I too have noticed that the HD light flashes when typing and not when I'd expect HD activity to...
Forum: News 12 May 2012, 09:40
Replies: 125
Views: 26,755
Posted By melbourneben!
Finally got a hard drive bigger than 40MB, time...

Finally got a hard drive bigger than 40MB, time to check out Boom.
Forum: News 08 May 2012, 14:33
Replies: 2,438
Views: 358,895
Posted By melbourneben!
I'm in the same position, would be great to see...

I'm in the same position, would be great to see more opinions and reviews on how native screen modes are displayed.
Forum: News 07 May 2012, 13:01
Replies: 2,438
Views: 358,895
Posted By melbourneben!
I agree and assumed it would work out of the box...

I agree and assumed it would work out of the box however atleast 1 person seems to be having problems on a thread over at Amibay, this could ofcourse be due to there config/monitor.
Forum: MarketPlace 07 May 2012, 07:56
Replies: 5
Views: 871
Posted By melbourneben!
Wow, I wonder where he get hold of those? I know...

Wow, I wonder where he get hold of those? I know there was a whole bunch on NTSC cd32's being sold from Asia a while back but I think even they have dried up now. It's a pretty good price for a new...
Forum: News 07 May 2012, 07:39
Replies: 2,438
Views: 358,895
Posted By melbourneben!
Has anyone tried the indi mk2 with standard...

Has anyone tried the indi mk2 with standard workbench (PAL or NTSC) resolutions or when playing old games? I'm most interested to see if 640x480 interlaced works well before I order.
Forum: support.Apps 07 May 2012, 02:43
Replies: 2
Views: 905
Posted By melbourneben!
I got this fixed...Turns out you can create your...

I got this fixed...Turns out you can create your own Themes, so I just created myself a theme without any graphics...The only manditory graphic is the logo pic that appears when Yam starts. It now...
Forum: support.Apps 01 May 2012, 05:40
Replies: 28
Views: 4,779
Posted By melbourneben!
@Matthey you mentioned in your post above...

@Matthey

you mentioned in your post above that picture datatype v45.15 was uploaded to the zone, it doesn't seem to be there anymore, are you able to upload?

Or can anyone else re-upload?
Forum: support.Other 30 April 2012, 03:03
Replies: 8
Views: 2,347
Posted By melbourneben!
Thanks for the suggestions, I'll post back and...

Thanks for the suggestions, I'll post back and let you know what I choose to do and how it went.
Forum: support.Apps 29 April 2012, 03:15
Replies: 2
Views: 905
Posted By melbourneben!
YAM 2.7 question

Hi All,

I have YAM 2.7 running. As I dont have graphical datatypes installed in WB I currently get a whole bunch of errors when opening YAM stating that it cannot load the graphical theme and GUI...
Forum: New to Emulation or Amiga scene 29 April 2012, 02:45
Replies: 7
Views: 1,601
Posted By melbourneben!
I bought myself an ACA 1231 accelerator a couple...

I bought myself an ACA 1231 accelerator a couple of months ago. It has transferred my A1200 and made it a much more useable machine. I'm actually posting this from my A1200. I've been getting by with...
Forum: support.Other 29 April 2012, 02:37
Replies: 8
Views: 2,347
Posted By melbourneben!
Backup and restore to new CF hard drive

Hi All,

I've just purchased a 4GB CF drive from Amiga kit. Ideally I'd like to make a backup image of my current HD and do a restore onto CF card. I realise I'll probably have to backup to floppy...
Forum: News 24 April 2012, 05:39
Replies: 2,438
Views: 358,895
Posted By melbourneben!
Does anyone have any suggestions on how to mount...

Does anyone have any suggestions on how to mount a CF card or HD once the indi is installed? I currently have a 2.5 HD and am thinking of upgrading to a CF drive as it will be easier to mount.
...
Forum: News 19 March 2012, 10:11
Replies: 2,926
Views: 517,719
Posted By melbourneben!
recieved my aca 1231, working great so far :)

recieved my aca 1231, working great so far :)
Forum: support.Apps 18 March 2012, 08:25
Replies: 8
Views: 1,268
Posted By melbourneben!
thanks mfilos, If I have no luck with kickstart...

thanks mfilos, If I have no luck with kickstart 3.1 I might try upgrading the firmware, I saw a link on how to do this on your blog. BTW, your blog makes interesting reading :)
Forum: support.Apps 17 March 2012, 03:02
Replies: 8
Views: 1,268
Posted By melbourneben!
Mfilos: Thanks for testing mate. Can you confirm...

Mfilos: Thanks for testing mate. Can you confirm your using a netgear ma401 wifi card?

I'll be getting new 3.1 kickstart roms in the post early next week so it will be interesting to see if that...
Forum: support.Apps 16 March 2012, 10:44
Replies: 8
Views: 1,268
Posted By melbourneben!
mfilos: Did you get chance to test? I installed...

mfilos: Did you get chance to test? I installed Miami and it still freezes when I go offline. I'm starting to think it might be the pcmcia card?

I'd be interested to know what version of...
Forum: support.Apps 15 March 2012, 08:24
Replies: 8
Views: 1,268
Posted By melbourneben!
Mfilos: Thanks mate, would appreciate you...

Mfilos: Thanks mate, would appreciate you testing. I may also try installing Miami. That way I can establish if its the stack I'm using or something else at fault.
Showing results 1 to 40 of 44

 
Forum Jump

All times are GMT +2. The time now is 19:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07688 seconds with 10 queries