English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: hardgb
Forum: support.Hardware 04 September 2018, 20:19
Replies: 15
Views: 2,662
Posted By hardgb
I have an ACA1233n and am interested in...

I have an ACA1233n and am interested in installing an FPU. I'm thinking of soldering a PLCC socket and putting a 68882 PLCC.
Can anyone tell me if is possible this adaptation? The reason of my...
Forum: support.Apps 28 July 2018, 19:35
Replies: 2
Views: 364
Posted By hardgb
Forgive me, that will not happen again.

Forgive me, that will not happen again.
Forum: support.Apps 28 July 2018, 04:29
Replies: 2
Views: 364
Posted By hardgb
Maximize IDE speed

I need to maximize the IDE speed of my A1200.
But I'd like to start doing this without the need for hardware.
I do not know what commands I can use. I did some research and discovered speedyIDE....
Forum: support.Apps 28 July 2018, 03:58
Replies: 11
Views: 3,347
Posted By hardgb
Forgive me resurrect the topic. But am I...

Forgive me resurrect the topic. But am I wondering how I can use SpeedyIDE? I really want to be able to improve the access speed of the CF. My settings: Amiga A1200 more Apollo 1260.
My...
Forum: support.Apps 24 July 2018, 04:04
Replies: 5
Views: 403
Posted By hardgb
Many thanks for the guidance, I did not know I...

Many thanks for the guidance, I did not know I had to change the color settings inside the MacOs. I did it and it worked, now it's colorful. But I think there must be something wrong, because...
Forum: support.Apps 23 July 2018, 04:33
Replies: 5
Views: 403
Posted By hardgb
Shapeshifter and MuEVD Help

I'm working with ShapShifter using an Apollo 1260 but I can not work with 256 colors, it's all black and white. I do not know how to configure MuEVD.
Please I need help.
Forum: project.ClassicWB 22 June 2018, 21:17
Replies: 19
Views: 3,711
Posted By hardgb
Thanks a lot for the tutorial, with it I was able...

Thanks a lot for the tutorial, with it I was able to stabilize my ClassicWB 3.9 and my Apollo 1260.
I'm trying to set up RemApollo, I noticed a slight improvement in performance but I know that I...
Forum: Amiga scene 22 June 2018, 18:19
Replies: 57
Views: 12,103
Posted By hardgb
Guys I also managed to stabilize my ClassicWB3.9...

Guys I also managed to stabilize my ClassicWB3.9 with my Apollo 1260 50Mhz. But I think you can still improve the peformance without the need for an overclocking. I'm trying to create the modules...
Forum: project.ClassicWB 09 June 2018, 20:08
Replies: 19
Views: 3,711
Posted By hardgb
Hello everyone, I upgraded my Apollo 1260 with a...

Hello everyone, I upgraded my Apollo 1260 with a 68060RC50 v5 CPU. I have not been able to use ClassicWB and Amigasys4 but neither works properly, unfortunately. so I'm using the Amiga OS3.9 + BB2 +...
Forum: support.Apps 09 June 2018, 02:54
Replies: 1
Views: 362
Posted By hardgb
Help: SysSpeed not work

I am trying to install Speedy but I am not able to run the program after installation.
https://youtu.be/e1I2LmSWjBk
Forum: Hardware mods 28 March 2018, 03:28
Replies: 88
Views: 13,100
Posted By hardgb
Uaauu!!!

Uaauu!!!
Forum: New to Emulation or Amiga scene 15 October 2017, 21:14
Replies: 4
Views: 1,509
Posted By hardgb
Is there any ClassicWB who does not use this...

Is there any ClassicWB who does not use this Scalos? I also saw the same message in ClassicWB ADVSP. I do not want to have this message in my Amiga.
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 12:58.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06191 seconds with 10 queries