English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 142
Search took 0.02 seconds.
Search: Posts Made By: Firestone
Forum: Amiga scene 06 February 2021, 19:16
Replies: 56
Views: 5,933
Posted By Firestone
I've had several successful transactions on...

I've had several successful transactions on Amibay (both as seller and buyer) and have not had any problems with it.
But something has happened the last year, the site has become extremely slow for...
Forum: Amiga scene 24 January 2021, 13:13
Replies: 1,081
Views: 189,353
Posted By Firestone
...but will AmigaOS3.2 be released when the...

...but will AmigaOS3.2 be released when the "polishing" state has been completed?
I mean, can all these legal actions between Hyperion and Cloanto stop the release?
Forum: News 21 January 2021, 01:12
Replies: 36
Views: 8,645
Posted By Firestone
Oh nice! :) Thanks, I've been looking for a...

Oh nice! :) Thanks, I've been looking for a Toolmanager/Amidock replacement! :)
Forum: support.Hardware 16 January 2021, 23:55
Replies: 12
Views: 944
Posted By Firestone
Yes, I know :) I took the pictures before I moved...

Yes, I know :) I took the pictures before I moved it into bank 0 and turned on.
Got a green flashing screen with the simm in the wrong socket.
Forum: support.Hardware 16 January 2021, 22:46
Replies: 12
Views: 944
Posted By Firestone
Got some spare time tonight checking for broken...

Got some spare time tonight checking for broken traces. I have checked every trace and every via for U975, U976 and U177. All traces are found ok and connected to the components listed in...
Forum: support.Hardware 09 January 2021, 18:28
Replies: 12
Views: 944
Posted By Firestone
Okay, got some time to get around checking this. ...

Okay, got some time to get around checking this.
I have replaced U177, U976 and U975.

Seems like there is no difference as far as I can tell.
The computer still thinks the RMB is held down...
Forum: support.Hardware 01 January 2021, 23:06
Replies: 12
Views: 944
Posted By Firestone
Yeah you might be right cpiac64.... I'll take a...

Yeah you might be right cpiac64.... I'll take a look at them.
Will post back with the results. Thanks for the tip!
Forum: support.Hardware 01 January 2021, 19:36
Replies: 12
Views: 944
Posted By Firestone
New clues revealed today: - Swapped with an...

New clues revealed today:
- Swapped with an A3640-board (J100 and J104 set to external)
Issue still persists.

So i tried to put the diagrom into a working A4000 to see if it prints garbage...
Forum: support.Hardware 31 December 2020, 22:51
Replies: 12
Views: 944
Posted By Firestone
A4000 will not boot. Diagrom output attached

Hi everyone, and happy new Amiga year :)

Today I had some time to give a few old a4000 boards a try.
Tonight I’m facing a strange problem where Diagrom starts to output data over the serial...
Forum: support.Games 14 September 2020, 22:50
Replies: 13
Views: 1,010
Posted By Firestone
There is a script included in the archive...

There is a script included in the archive (Simpatch):


spatch SimCity2000
delete SimCity2000
rename SimCity2000.new SimCity2000


Just copy everything to your SimCity2000-directory and type:
Forum: support.Hardware 14 September 2020, 18:18
Replies: 25
Views: 1,487
Posted By Firestone
Thanks! One of them works (the ODD one), but...

Thanks!

One of them works (the ODD one), but the EVEN CIA produces the same faults in two different machines when it’s been on for 5-10 mins.
Forum: support.Hardware 14 September 2020, 14:05
Replies: 25
Views: 1,487
Posted By Firestone
At last....! The machine seems to running fine...

At last....! The machine seems to running fine again!

I have to thank you guys for helping me out. You guessed right on one or more issues.

The main problem with the flickering screen was a...
Forum: support.Games 07 September 2020, 23:24
Replies: 13
Views: 1,010
Posted By Firestone
Strange....... Here is mine from a working...

Strange.......
Here is mine from a working Sc2000.....


Count Process Name Action Target Name Options Res.
----- ------------ ...
Forum: support.Games 07 September 2020, 22:59
Replies: 13
Views: 1,010
Posted By Firestone
Can you post the full snoopdos log for us to see?

Can you post the full snoopdos log for us to see?
Forum: support.Games 07 September 2020, 22:45
Replies: 13
Views: 1,010
Posted By Firestone
If I remember correctly, you can hold down the...

If I remember correctly, you can hold down the shift-key while doubleclicking the SC2000-icon and it will pop up a screenmode-requester....
Forum: support.Hardware 31 August 2020, 23:58
Replies: 25
Views: 1,487
Posted By Firestone
Oh really? I was 100% sure that I ran DiagROM...

Oh really?
I was 100% sure that I ran DiagROM on the rev 5 board before I started doing repairs, but I must have mixed it with my spare rev 6-board where it did work. Thanks for the heads up!

Now...
Forum: support.Hardware 31 August 2020, 01:20
Replies: 25
Views: 1,487
Posted By Firestone
Tonight i swapped all the custom chips with...

Tonight i swapped all the custom chips with working ones, one by one.
During this process I tried to power on between every swap.

For some really strange reason the system booted normally into a...
Forum: support.Hardware 30 August 2020, 21:54
Replies: 25
Views: 1,487
Posted By Firestone
No extra memory installed. Tried to clean and...

No extra memory installed.
Tried to clean and scrub sockets for paula and gary with IPA, and also the chips. Still the same.

Behaviour is different using a Chinon-drive vs av Epson-drive for...
Forum: support.Hardware 30 August 2020, 20:16
Replies: 25
Views: 1,487
Posted By Firestone
Actually I tried this yesterday, and when...

Actually I tried this yesterday, and when spraying the left side of the CPU it seemed to stable the system again.
For some really strange reason, I could play demos for a few hours and it worked...
Forum: support.Hardware 28 August 2020, 21:52
Replies: 25
Views: 1,487
Posted By Firestone
..... further investigation: System boots...

..... further investigation:

System boots fine as long as it has cooled down. Waiting for around 10 minutes or so, the system boots fine again.

Then after 2-3 minutes, the kickstartpicture...
Forum: support.Hardware 28 August 2020, 12:59
Replies: 25
Views: 1,487
Posted By Firestone
Update on this one! It's alive again!: ...

Update on this one!

It's alive again!:

http://stokmarknes.org/eab/IMG_5128.jpeg

There was broken connection between the negative side of C324 and C502.
The system boots just fine with...
Forum: support.Apps 26 August 2020, 22:14
Replies: 12
Views: 1,015
Posted By Firestone
Yes I know, but the problem is the opposite that...

Yes I know, but the problem is the opposite that you think.
There is never a crash when blizkick has been run because it will never evaluate the condition to true.
If blizkick is totally removed...
Forum: support.Apps 26 August 2020, 13:10
Replies: 12
Views: 1,015
Posted By Firestone
That's what's strange AMIGASYSTEM, because it...

That's what's strange AMIGASYSTEM, because it will guru as soon as it reaches to loadmodule-line in startup-sequence if it's not pre-kicked.....

....unless I boot with no startup-sequence, run the...
Forum: support.Apps 23 August 2020, 21:16
Replies: 12
Views: 1,015
Posted By Firestone
I think I got this sorted out. Strange behaviour...

I think I got this sorted out. Strange behaviour of 3.1.4 on this setup.
I seem to have gained full speed again, but I had to make Blizkick kick 3.1.4 as the first line in startup-sequence.

If I...
Forum: support.Apps 22 August 2020, 13:11
Replies: 12
Views: 1,015
Posted By Firestone
No chipram was lost, so the rom is kicked to...

No chipram was lost, so the rom is kicked to fastram.
Checked scout with our without blizkick. Exec.library and expansion.library seems to be loaded to chipram according to Scout no matter what.
...
Forum: support.Hardware 22 August 2020, 11:24
Replies: 12
Views: 508
Posted By Firestone
Pardon me for breaking into this thread, but...

Pardon me for breaking into this thread, but where did you get the schematics you took the screenshot from for the rev5-board? All rev5 schematics I got is old bad scans.
Forum: support.Apps 22 August 2020, 11:06
Replies: 12
Views: 1,015
Posted By Firestone
Blizkick 3.1.4 ROM slow performance?

Yesterday I decided to try to upgrade my A1200 with Blizzard 1230IV/50Mhz with 32MB RAM and 68882/50Mhz.

This system got a large SSD PATA drive, and 3.1 was patched to make it work beyond the 4GB...
Forum: News 22 August 2020, 00:34
Replies: 96
Views: 12,131
Posted By Firestone
Can’t get everything right the first time you...

Can’t get everything right the first time you know :)
Glad I could help providing you more work :)
Forum: News 21 August 2020, 23:33
Replies: 96
Views: 12,131
Posted By Firestone
All right! It would be interesting to find out...

All right!
It would be interesting to find out if the problems attila06 have described on the previous page is related to the same thing. In his case, the problem could potentionally be one of the...
Forum: News 21 August 2020, 22:13
Replies: 96
Views: 12,131
Posted By Firestone
Victory!!! Found the problem. Swapped the...

Victory!!! Found the problem.

Swapped the libraries from the 3.1 WB-disk according to the list from AMIGASYSTEM and rebooted between every try to make sure they got loaded from scratch.

When I...
Forum: News 21 August 2020, 01:38
Replies: 96
Views: 12,131
Posted By Firestone
http://stokmarknes.org/eab/IMG_5107.jpeg ...

http://stokmarknes.org/eab/IMG_5107.jpeg

http://stokmarknes.org/eab/IMG_5108.jpeg

http://stokmarknes.org/eab/IMG_5109.jpeg
Forum: News 21 August 2020, 01:22
Replies: 96
Views: 12,131
Posted By Firestone
Maybe you're right. I tried the following...

Maybe you're right.

I tried the following experiment now:
Boot with not startup-sequence.

Extract and install mui38 in ram:
Assign libs: MUI:libs ADD
Extracted and installed Ibrowse2.5.3 in...
Forum: News 21 August 2020, 01:02
Replies: 96
Views: 12,131
Posted By Firestone
Same thing happens with 2.5 and 2.5.1.

Same thing happens with 2.5 and 2.5.1.
Forum: News 21 August 2020, 00:45
Replies: 96
Views: 12,131
Posted By Firestone
Tried both 5bit (ILBM) and 8bit (PNG). Same...

Tried both 5bit (ILBM) and 8bit (PNG). Same result.

Is version 2.5.1 available somewhere? I know I got that version to work on my A3000 with Blizzard 4030 half a year ago.
Just to give it a try....
Forum: News 21 August 2020, 00:32
Replies: 96
Views: 12,131
Posted By Firestone
info/ibrowse-logo.ilbm loads fine using...

info/ibrowse-logo.ilbm loads fine using Multiview.

... but loading the PNG-version says unknown datatype...
Guess I'm missing a PNG datatype....

EDIT:
Installed PNG datatype, multiview now...
Forum: News 21 August 2020, 00:22
Replies: 96
Views: 12,131
Posted By Firestone
OS3.1 yes. Tried with MUI 3.9 just now, but the...

OS3.1 yes. Tried with MUI 3.9 just now, but the same thing happens.
AmiSSL is in fact not installed. Is it required even if I'm not accessing any HTTPS-enabled sites?

EDIT:
Installed latest...
Forum: News 20 August 2020, 23:55
Replies: 96
Views: 12,131
Posted By Firestone
I got the same problem when launching Ibrowse...

I got the same problem when launching Ibrowse 2.5.3 on my A1200 with Blizzard 1230IV with FPU, 32MB RAM.
Program failed (error #80000004)
Wait for disk activity to finish.

I have tried to...
Forum: News 18 August 2020, 23:26
Replies: 2
Views: 1,574
Posted By Firestone
I just tried this version but how on earth do you...

I just tried this version but how on earth do you make use of the native telnet-support? I have no problems getting things up and running the traditional way with telnetd.device.

How do you...
Forum: support.Hardware 02 August 2020, 11:48
Replies: 25
Views: 1,487
Posted By Firestone
Thanks for replying kipper2k! I just tried to...

Thanks for replying kipper2k!
I just tried to remove C17, read the post above. The U17 ram chip was I unable to remove right now because the iron decided to die on me :banghead

DiagROM-chip is...
Forum: support.Hardware 02 August 2020, 11:46
Replies: 25
Views: 1,487
Posted By Firestone
Thanks solarmon.... it actually did something....

Thanks solarmon.... it actually did something. C17 came off in two pieces, and when I tried to boot, i saw the white screen that appears just before the kickstart-image, but then it returned to the...
Showing results 1 to 40 of 142

 
Forum Jump

All times are GMT +2. The time now is 13:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08804 seconds with 10 queries