English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: giannis_vassili
Forum: support.Hardware 14 June 2008, 19:55
Replies: 1
Views: 1,783
Posted By giannis_vassili
an expansion board toolkit --might be useful to you

http://aminet.net/package/driver/other/BoardTK



http://www.amiga.org/modules/newbb/viewtopic.php?topic_id=45717&forum=8
Forum: support.Hardware 09 June 2008, 08:48
Replies: 1
Views: 1,396
Posted By giannis_vassili
help for dkb cobra/viper 1230!

hello there ppl,

I wonder if somebody with a dkb cobra/viper could do me a favor running the sysinfo and tell me from the memory information the

-start memory
-end memory

and the amount...
Forum: support.Hardware 16 March 2008, 12:54
Replies: 0
Views: 936
Posted By giannis_vassili
difference between blizzard mk3 mk4

hello there people,

I wonder if anyone can tell me what is the difference between the blizzard 030 mk3 and mk4 ...

I know that mk3 can handle up to 32m ..but is there also a speed differece...
Forum: Amiga scene 02 March 2008, 20:32
Replies: 3
Views: 1,229
Posted By giannis_vassili
thanks ppl

i will try it..

thanks a lot for the info
Forum: Amiga scene 02 March 2008, 20:06
Replies: 3
Views: 1,229
Posted By giannis_vassili
hello there amigans

i recently bought a blizzard 030 mk3 from ebay but has not fpu....

can i use the fpu 68881 from an old and broken memory expansion that i have ????

i ask because i know that blizzard says...
Forum: support.Hardware 09 February 2008, 16:47
Replies: 24
Views: 4,113
Posted By giannis_vassili
fc studio ... well..i visited these links...but...

fc studio ...
well..i visited these links...but .. the all have the same software this dkb_scsi firmware update...


anyway my system doesnot let me anymore flush the card...because i does not...
Forum: support.Hardware 09 February 2008, 16:35
Replies: 24
Views: 4,113
Posted By giannis_vassili
but isnt any way ...to send some bytes directly...

but isnt any way ...to send some bytes directly to the eeprom ?

what about theses writeexpansionbyte methods in the expansion.library ?

bypassing the non-autoconfigure issue is absolutely...
Forum: support.Hardware 09 February 2008, 16:21
Replies: 24
Views: 4,113
Posted By giannis_vassili
well...

maybe making a flush program of my own would be the best solution to this mess....

one of you guys mentioned the expansion.library....which autoconfigures the boards...

does anyone have...
Forum: support.Hardware 08 February 2008, 20:11
Replies: 24
Views: 4,113
Posted By giannis_vassili
correction... showconfig in kick 3.1 shows...

correction...

showconfig in kick 3.1 shows 68030/68882fpu/68030 mmu

but only the 2 chip ram
Forum: support.Hardware 08 February 2008, 20:03
Replies: 24
Views: 4,113
Posted By giannis_vassili
clean with alcohol ??? are you kidding ?? what...

clean with alcohol ??? are you kidding ?? what should I expect ??


no...it the accelerator does not shows up in showconfig in 3.1 either the ram or the processor....

it does not let me even...
Forum: support.Hardware 08 February 2008, 14:11
Replies: 24
Views: 4,113
Posted By giannis_vassili
well....i think that the flashing of the accel...

well....i think that the flashing of the accel has destroyed the code...
now it does not even show up in the expansion board diagnostics...
Forum: support.Hardware 08 February 2008, 13:14
Replies: 24
Views: 4,113
Posted By giannis_vassili
hello when I say crash ... i mean that...

hello

when I say crash ... i mean that either it does not boot with workbench error or when I open a folder it hangs with guru,...
sorry...bios I ment the accelerators eprom...
and ctrl amiga...
Forum: support.Hardware 08 February 2008, 09:47
Replies: 24
Views: 4,113
Posted By giannis_vassili
hello again thanks to everybody I tried the...

hello again thanks to everybody
I tried the steps in the link ..but now the system crashes all the time with kick 3.1...
(i flushed the accel etc) ...
is there a problem in the flush ??
now the...
Forum: support.Hardware 07 February 2008, 13:49
Replies: 24
Views: 4,113
Posted By giannis_vassili
yes...but

hello there

yes but how can update the firmware.. ?
what software do I need and where can i find it ?

thanks

giannis
Forum: support.Hardware 07 February 2008, 12:21
Replies: 24
Views: 4,113
Posted By giannis_vassili
Angry accelerator card kickstart 3.1 update

hello there

I have a problem which one of you might have the solution

I have an a1200 viper 030/28 fpu 16 mb accel and kickstart 3.0
I have the put the kick 3.1 roms but all I have is a...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 17:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06816 seconds with 10 queries