English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 107
Search took 0.01 seconds.
Search: Posts Made By: robotriot
Forum: New to Emulation or Amiga scene 29 December 2018, 15:45
Replies: 14
Views: 5,066
Posted By robotriot
Thanks for the tip, turns out wbconfig.prefs was...

Thanks for the tip, turns out wbconfig.prefs was write protected, now it works just fine.
Forum: New to Emulation or Amiga scene 29 December 2018, 10:49
Replies: 14
Views: 5,066
Posted By robotriot
Resurrecting this thread for a related question I...

Resurrecting this thread for a related question I have.

I want to set my OS 3.9 Workbench to backdrop, but when I select Snapshot -> Window (or Snapshot -> All), nothing seems to happen. When I...
Forum: support.Apps 29 December 2018, 00:55
Replies: 5
Views: 890
Posted By robotriot
Thanks for the tip and explanation! To be honest,...

Thanks for the tip and explanation! To be honest, I've got no idea what the command means that you suggested, but I typed it in anyway. However, I'm getting the error "Please insert volume VNC in any...
Forum: support.Apps 27 December 2018, 21:27
Replies: 5
Views: 890
Posted By robotriot
Tab Completion in AmigaDOS

When I'm booting without startup-sequence on my OS 3.9 Amiga, I'm executing a small custom startup sequence to set a couple of things I always need. What's missing is the tab completion feature of...
Forum: support.Hardware 17 August 2017, 20:11
Replies: 14
Views: 804
Posted By robotriot
Together with a friend (I think he's a member...

Together with a friend (I think he's a member here as well), we may or may not plan on doing interesting live streams involving real Amiga hardware. I'll keep you posted :)
Forum: support.Hardware 17 August 2017, 20:03
Replies: 14
Views: 804
Posted By robotriot
Thanks everyone for your replies. I figured it...

Thanks everyone for your replies. I figured it out, works perfectly now.

For anyone else having the same issue: The problem was the driver for the card I was using: it was too new. I downgraded to...
Forum: support.Hardware 17 August 2017, 16:53
Replies: 14
Views: 804
Posted By robotriot
The problem is I can't connect the Amiga via...

The problem is I can't connect the Amiga via SCART properly. I've got a Sync Stripper device that accepts SCART as input and VGA as output. If I hook the Amiga up this way, I only get about half of...
Forum: support.Hardware 16 August 2017, 20:47
Replies: 14
Views: 804
Posted By robotriot
Thanks for the quick reply! Strangely enough, the...

Thanks for the quick reply! Strangely enough, the scrolling seems really smooth when connecting a CD32 via S-Video. Although it may still drop frames, it seems way more subtle. Is there any known...
Forum: support.Hardware 16 August 2017, 20:31
Replies: 14
Views: 804
Posted By robotriot
Problems Capturing Amiga Footage

Hi!

I'm currently trying to capture good quality video from the Amiga on my PC.

I've got the following setup:

Amiga 1200 with an MV1200 Scandoubler/FF
PC with PEXHDCAP60L capture card (VGA...
Forum: support.WinUAE 23 December 2009, 20:22
Replies: 4
Views: 2,122
Posted By robotriot
Thanks Thomas, I was indeed using Windows 7 and...

Thanks Thomas, I was indeed using Windows 7 and this seems to have solved my problem. You're a life saver ;)
Forum: support.WinUAE 23 December 2009, 18:29
Replies: 4
Views: 2,122
Posted By robotriot
Formating Real 40GB Harddisk w/ WinUAE & OS3.9

I've got a 2.5" IDE 40GB harddisk installed in my PC, which I'd like to format and install OS3.9 to on WinUAE and later use in my A1200.

I'm using the latest WinUAE version and OS3.9 w/ BB1&2...
Forum: request.Old Rare Games 07 April 2009, 11:05
Replies: 36
Views: 4,513
Posted By robotriot
Well, I do have the original, still sealed, if no...

Well, I do have the original, still sealed, if no working version appears. I'd just like to use it as a last resort. Unfortunately, my Amigas are kind of broken right now, so I probably could only...
Forum: request.Old Rare Games 05 April 2009, 11:14
Replies: 36
Views: 4,513
Posted By robotriot
Thanks guys, now it's only one to go!

Thanks guys, now it's only one to go!
Forum: request.Old Rare Games 04 April 2009, 19:46
Replies: 36
Views: 4,513
Posted By robotriot
Thanks a lot guys, I really appreciate it. Now...

Thanks a lot guys, I really appreciate it. Now only Astatin and Takado are left - anyone? :)
Forum: request.Old Rare Games 04 April 2009, 17:41
Replies: 36
Views: 4,513
Posted By robotriot
Searching for Takado/Kingsoft

Could somebody upload the following Kingsoft-published games for me please? Thanks!

Astatin
Emerald Mine II
Emerald Mine 3
Larrie and the Ardies
Quiwi
Takado
Forum: HOL contributions 09 January 2009, 20:56
Replies: 31
Views: 3,586
Posted By robotriot
There's an AGA version of...

There's an AGA version of http://hol.abime.net/496 on http://hol.abime.net/111 maybe that should somehow be added to the database (also, I believe Big 6 was released in 1994. The copyright date on...
Forum: HOL contributions 09 January 2009, 19:59
Replies: 31
Views: 3,586
Posted By robotriot
Missing info: the developer for...

Missing info: the developer for http://hol.abime.net/3504 is PlattSoft.
Forum: HOL contributions 09 January 2009, 19:15
Replies: 31
Views: 3,586
Posted By robotriot
Ok, I submitted the scans.

Ok, I submitted the scans.
Forum: HOL contributions 09 January 2009, 18:53
Replies: 31
Views: 3,586
Posted By robotriot
Is Power-Games of interest for HOL? It's a CD-ROM...

Is Power-Games of interest for HOL? It's a CD-ROM with games (PD/shareware/demos) for Amiga CD/CD32/CDTV. If so, I could upload some scans for it.
Forum: support.WinUAE 06 January 2009, 18:20
Replies: 34
Views: 2,851
Posted By robotriot
I made a photo of Pinball Fantasies running on a...

I made a photo of Pinball Fantasies running on a real CD32, it has the same "bug."
Forum: HOL contributions 06 January 2009, 14:50
Replies: 31
Views: 3,586
Posted By robotriot
Uploaded the back cover scan for the German...

Uploaded the back cover scan for the German version of http://hol.abime.net/2674
Forum: HOL contributions 02 January 2009, 12:42
Replies: 31
Views: 3,586
Posted By robotriot
I'm uploading scans for the CD version of...

I'm uploading scans for the CD version of Spherical Worlds right now. The CD version is not in the database yet btw ...
Forum: HOL contributions 23 December 2008, 19:44
Replies: 31
Views: 3,586
Posted By robotriot
Ah thanks. It's the same game I guess - it...

Ah thanks.

It's the same game I guess - it just didn't turn up when I searched for it, sorry. I'll submit the cover scan for it though right away :)
Forum: HOL contributions 23 December 2008, 15:00
Replies: 31
Views: 3,586
Posted By robotriot
Bump: Besides some of the covers I submitted, it...

Bump: Besides some of the covers I submitted, it seems this new game entry was forgotten to be added as well :)
Forum: HOL contributions 18 November 2008, 20:29
Replies: 31
Views: 3,586
Posted By robotriot
Looks like the alternative Apidya cover I...

Looks like the alternative Apidya cover I submitted is still MIA ;)

Besides the covers for http://hol.abime.net/4375 I also uploaded alternative ones for http://hol.abime.net/962 (UK-only single...
Forum: request.Old Rare Games 18 November 2008, 18:20
Replies: 89
Views: 21,616
Posted By robotriot
Oh, I was talking about originals, not ISOs :)

Oh, I was talking about originals, not ISOs :)
Forum: support.Games 18 November 2008, 08:25
Replies: 9
Views: 1,597
Posted By robotriot
Thanks a lot Damien! :)

Thanks a lot Damien! :)
Forum: request.Old Rare Games 16 November 2008, 22:38
Replies: 89
Views: 21,616
Posted By robotriot
Well, if you're looking for really rare CD32...

Well, if you're looking for really rare CD32 "games", check out these two :D

http://hol.abime.net/4343
http://hol.abime.net/4345
Forum: support.Games 16 November 2008, 22:32
Replies: 9
Views: 1,597
Posted By robotriot
Does anyone have a working version of this game?...

Does anyone have a working version of this game? Judging from the HOL screenshots, there should be one out there. I dumped my own (original) copy to ADF today, however it just resets after the title...
Forum: HOL contributions 16 November 2008, 22:28
Replies: 402
Views: 138,873
Posted By robotriot
I uploaded some scans for Hellowoon to the FTP.

I uploaded some scans for Hellowoon to the FTP.
Forum: support.Hardware 16 November 2008, 20:36
Replies: 4
Views: 1,367
Posted By robotriot
I just tried that but I can't seem to get it to...

I just tried that but I can't seem to get it to work, I'm probably too weak to apply the right amount of pressure ;)
Forum: support.Hardware 16 November 2008, 13:21
Replies: 4
Views: 1,367
Posted By robotriot
Opening up a CDTV case

So my A500 finally died on me yesterday, after being in the family for 21 years. I was thinking about using my CDTV instead for now, but from what I've seen, it is not 100% compatible with the A500....
Forum: Amiga scene 29 September 2006, 19:41
Replies: 31
Views: 2,831
Posted By robotriot
6 or 7 years ago, there were a couple of girls...

6 or 7 years ago, there were a couple of girls hanging out in various Amiga channels on IRC. I don't think all of them were overly involved in the whole Amiga thing though actually.
Forum: support.WinUAE 28 September 2006, 18:33
Replies: 7
Views: 1,197
Posted By robotriot
Toni: Hm, that's strange. I downgraded to the old...

Toni: Hm, that's strange. I downgraded to the old drivers, the problem stays the same. I don't have a floppy drive connected, yet I can use the SID just fine with the old and the new drivers. I did...
Forum: support.WinUAE 28 September 2006, 11:33
Replies: 7
Views: 1,197
Posted By robotriot
Catweasel not working

I've finally installed my CW Mk4 in my new PC and got it working. But when I try to use it with WinUAE 1.3.2 for joystick support, the Catweasel option is grayed out in the GUI. Can anyone tell me...
Forum: HOL contributions 08 August 2006, 19:13
Replies: 31
Views: 3,586
Posted By robotriot
Just bumping this because it's almost a year old...

Just bumping this because it's almost a year old and they still haven't been added. Did the scans get lost? Or too busy with updating other stuff? ;)
Forum: support.Hardware 08 August 2006, 19:11
Replies: 10
Views: 1,447
Posted By robotriot
I agree about changing IDE channel, I had the...

I agree about changing IDE channel, I had the exact same problem once with my A1200, it didn't detect harddrives on channel 2.
Forum: support.Hardware 08 August 2006, 18:24
Replies: 2
Views: 853
Posted By robotriot
There's a small scratch on the back of the board,...

There's a small scratch on the back of the board, but I don't think it touched any conductor paths - also, I believe it's been there for a long time when the card still worked. The CPU does get warm...
Forum: support.Hardware 08 August 2006, 13:52
Replies: 2
Views: 853
Posted By robotriot
Blizzard 1260 dead?

I'm having trouble with my A1200 again :/

When I've got the Blizzard 1260 attached, it refuses to boot. I get a black screen at first, and after a while I get grey stripes (see attached photo)....
Forum: Retrogaming General Discussion 26 August 2005, 11:52
Replies: 14
Views: 8,990
Posted By robotriot
There are also some single game releases, which...

There are also some single game releases, which are not official. Here's a list:

http://website.lineone.net/~cd32/releasedu.htm

(Spherical Worlds is actually an official CD-ROM game)
Showing results 1 to 40 of 107

 
Forum Jump

All times are GMT +2. The time now is 00:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07858 seconds with 10 queries