English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: alanwall
Forum: support.WinUAE 28 September 2017, 23:01
Replies: 11
Views: 590
Posted By alanwall
two installs of WinUAE

I have AmiKitX installed and working great and have FlowerPot installed
but not running yet as it can not find my roms. Since both install WinUAE
to a different path,how can I get both to work ?...
Forum: support.WinUAE 24 June 2015, 23:14
Replies: 19
Views: 3,306
Posted By alanwall
using AmiKit on Windows,most Internet program...

using AmiKit on Windows,most Internet program work except AmiTradeCenter.
using AmiKit on Linux via Wine,Yam does not work but SimpleMail does.
AmFTP works on both Windows and Linux.Attached is my...
Forum: support.WinUAE 28 June 2010, 02:35
Replies: 119
Views: 32,771
Posted By alanwall
Thumbs up beta 12

Thanks ! That fixed it :agree
Forum: support.WinUAE 27 June 2010, 20:50
Replies: 119
Views: 32,771
Posted By alanwall
beta 12

Hi Toni, beta 12 does not finish loading for me using AmiKit ?
attached are logs/screenshot
Forum: support.WinUAE 08 November 2009, 04:53
Replies: 3
Views: 1,239
Posted By alanwall
Unhappy Winuae on Linux

I find myself on Linux a lot more these days and the only thing that makes reboot to XP is Winuae/Amikit.Seeing that Linux has wine, I should be able to use it to run AmiKit but it does not work ! :(...
Forum: support.WinUAE 05 July 2009, 01:41
Replies: 3
Views: 1,372
Posted By alanwall
I did not say there were, just asking :)

I did not say there were, just asking :)
Forum: support.WinUAE 05 July 2009, 01:34
Replies: 3
Views: 1,372
Posted By alanwall
Question WinUAE on Windows 7 via VMPlayer

Hello Toni and all. I have Windows 7 running under VMPlayer and got Amikit installed and running BUT the pointer jumps all over the place so can not really do much :( I am sure it is not WinUAEs'...
Forum: support.WinUAE 18 June 2009, 07:18
Replies: 54
Views: 15,185
Posted By alanwall
Error messages

Hi Toni, I am using beta 4 and tonite I was playing an Electric sheep avi and got
an error message-see attached error.png-so I looked at the *.dmp and did not have one ? I then looked at the other...
Forum: support.WinUAE 22 April 2009, 02:40
Replies: 751
Views: 129,763
Posted By alanwall
I just tried the new beta with Blood Money and...

I just tried the new beta with Blood Money and did not notice the problems the other poster mentioned about it -
the splash screen-being misshaped.I worked fine ! :)
Now if I could remember how to...
Forum: support.OtherUAE 08 March 2009, 23:40
Replies: 30
Views: 3,890
Posted By alanwall
Lightbulb If you are using Linux, then you can mount the...

If you are using Linux, then you can mount the ISO with this program:
http://linux.softpedia.com/get/Desktop-Environment/Tools/Mount-ISO-image-2216.shtm
And if Windows, try UltaISO-it's FREE
Forum: Amiga scene 17 August 2008, 23:53
Replies: 15
Views: 3,596
Posted By alanwall
ok I will try those. I did dl the Vol 1 rars...

ok I will try those.
I did dl the Vol 1 rars from scene.org but NEVER got them to work :sad
If those torrents are not seeded, how do I use winrar to get all those rars
from scene.org to make the...
Forum: Amiga scene 03 August 2008, 19:57
Replies: 48
Views: 3,830
Posted By alanwall
I still use it for graphics/net/and other things...

I still use it for graphics/net/and other things that never showed up on the pc-like batch renaming/etc.What I am wondering, is if people are using Winuae by itself or with...
Forum: Amiga scene 22 July 2008, 20:27
Replies: 206
Views: 51,491
Posted By alanwall
Happy seeing Linux partition from AmigaSys

a friend from TeamAmiga sent me a file that allows Linux partition to be accessed from Windows,so if you have AmigaSys installed on Windows,
AmigaSys will also see those partitions and allow you to...
Forum: Amiga scene 23 April 2008, 20:49
Replies: 206
Views: 51,491
Posted By alanwall
ok I have it installed and working but it does...

ok I have it installed and working but it does not like it when I chose 060 in the config and I do have all the 060 parts installed.Yam and Ibrowse guru with a 8---b. This is strange as I can use the...
Forum: support.WinUAE 03 June 2007, 22:19
Replies: 156
Views: 52,252
Posted By alanwall
no was not a beta so probaly should not have...

no was not a beta so probaly should not have posted here
Forum: support.WinUAE 03 June 2007, 03:19
Replies: 156
Views: 52,252
Posted By alanwall
I have been having a odd thing happen when I run...

I have been having a odd thing happen when I run Amikit.
I have been getting an internet explorer/winamp error
message on my windows screen
"an error has occured in the script on this page"...
Forum: support.WinUAE 24 May 2007, 21:08
Replies: 5
Views: 996
Posted By alanwall
look for mulib on aminet

look for mulib on aminet
Forum: support.WinUAE 22 May 2007, 17:33
Replies: 9
Views: 2,606
Posted By alanwall
that's ok I got it working via Mandriva long...

that's ok I got it working via Mandriva
long story
since I use a 17" and 27" monitor I pulled
out my old monitor switcher and that way i can
use the 27 for the Amiga when I want and the 17
for...
Forum: Amiga scene 16 May 2007, 21:10
Replies: 78
Views: 5,577
Posted By alanwall
Carl S will never come back,he's busy with...

Carl S will never come back,he's busy with Rebol.Dave is
laughing at the "new" hardware and RJ is busy at Sony :(
Forum: support.WinUAE 16 May 2007, 20:56
Replies: 9
Views: 2,606
Posted By alanwall
jimbo, could you send that config to me via...

jimbo, could you send that config to me via alanore at
comcast dot net thanks !
Forum: New to Emulation or Amiga scene 16 May 2007, 01:12
Replies: 31
Views: 3,002
Posted By alanwall
it's winlaunch and cames with older winuaes, if...

it's winlaunch and cames with older winuaes, if you need it
I can send
Forum: Amiga scene 20 March 2007, 19:31
Replies: 56
Views: 3,924
Posted By alanwall
I run Amikit/XP/AmigaXL/Aros/and Mandriva on my...

I run Amikit/XP/AmigaXL/Aros/and Mandriva on my box and still favor
Amikit.Mandriva is the best distro I have found but it still
-like most distros-has its problems.For a person coming from a...
Forum: support.Apps 01 March 2007, 20:59
Replies: 7
Views: 1,663
Posted By alanwall
check that you have dopus.library version 22+

check that you have dopus.library version 22+
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 22:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06188 seconds with 10 queries