English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 103
Search took 0.01 seconds.
Search: Posts Made By: methodman
Forum: support.FS-UAE 30 April 2018, 19:33
Replies: 11
Views: 1,215
Posted By methodman
I got it working Thank you so much.

I got it working Thank you so much.
Forum: support.FS-UAE 30 April 2018, 06:45
Replies: 11
Views: 1,215
Posted By methodman
The x-arcade joystick when I test it shows it's...

The x-arcade joystick when I test it shows it's functioning properly, but when I switch into my game. This example was Blood MOney, I cannot move the joystick and earlier I got the fire buttons to...
Forum: support.FS-UAE 29 April 2018, 20:10
Replies: 11
Views: 1,215
Posted By methodman
OK I reconfigured it like you did, but I am not...

OK I reconfigured it like you did, but I am not getting any response. I can keep the x-arcade in mame mode 1., can't I? or do I need to use another slot and program it on ps2 keyboard Earlier...
Forum: support.FS-UAE 29 April 2018, 02:20
Replies: 11
Views: 1,215
Posted By methodman
I am using v3.61 and there is no selection for...

I am using v3.61 and there is no selection for the X-Arcade. It is in earlier editions but seems to have been removed. If I go to the input tab I can find it down there. But It doesn't match my...
Forum: support.FS-UAE 29 April 2018, 01:48
Replies: 11
Views: 1,215
Posted By methodman
Thanks Please do because I have tried several...

Thanks Please do because I have tried several things none of which have worked.
Forum: support.FS-UAE 28 April 2018, 21:27
Replies: 11
Views: 1,215
Posted By methodman
Trouble setting up x-arcade tank stick

I hooked up my x-arcade tank stick, but am unable to get it to work in Winuae. There use to be a configuration for it, but that seems to be missing. I've tried setting the keys to match the left...
Forum: support.Apps 15 April 2018, 02:06
Replies: 2
Views: 327
Posted By methodman
Getting More to work

There is an Amiga program called More, but I can't find it and I want to install it for WHDLoad. Where is it located? How do I set it up so it will read files?
Forum: support.WinUAE 13 April 2018, 20:47
Replies: 1
Views: 329
Posted By methodman
Deleting old version. Before update

Yesterday I attempted to build a Amiga 1200 but when it came time for the installer. It wouldn't install. I dumped in previous attempts at a HD install keeping Mui open and opened the newest...
Forum: support.Demos 12 April 2018, 07:30
Replies: 4
Views: 3,648
Posted By methodman
The only weird things about the Demobase and...

The only weird things about the Demobase and Amiga GTAmebase is that they don't like a full screen. When I launch fullscreen. The music on the disks play butit never displays anything and than I...
Forum: support.WinUAE 10 April 2018, 20:36
Replies: 15
Views: 644
Posted By methodman
I've been able to have it go through all the...

I've been able to have it go through all the steps and run the entire 4.1 setup procedure, but than when I pull my disks out and rerun it. It gives me an OS error and forces me to put back in the...
Forum: support.WinUAE 10 April 2018, 07:52
Replies: 15
Views: 644
Posted By methodman
My HD is ? accelerator0 HDF and has produced this...

My HD is ? accelerator0 HDF and has produced this on several attempts But what does the ? mean.
Forum: support.WinUAE 08 April 2018, 21:37
Replies: 15
Views: 644
Posted By methodman
OK I had made some attempts in the past week and...

OK I had made some attempts in the past week and some of my settings are different. For example in the main rom file I put the RSPPC as the main rom. Today it gave me no option to do that so...
Forum: support.WinUAE 08 April 2018, 20:44
Replies: 15
Views: 644
Posted By methodman
OK I got the plugins installed them and pointed...

OK I got the plugins installed them and pointed the directory to the plugIns. Now I am getting an HDF error. Where it put a ?before my HDF which I just created a little while ago. I also installed...
Forum: support.WinUAE 08 April 2018, 20:36
Replies: 15
Views: 644
Posted By methodman
My CD Drive is pointed to D;\ which is where my...

My CD Drive is pointed to D;\ which is where my cd is located.
Forum: support.WinUAE 08 April 2018, 20:34
Replies: 15
Views: 644
Posted By methodman
The error says please insert Amiga 0s4.41 FE into...

The error says please insert Amiga 0s4.41 FE into any drive. But I have my HDF file with a ? still before it. I'm sure I created it correctly. I went ack clicked on it and checked the HDF was...
Forum: support.WinUAE 08 April 2018, 20:31
Replies: 15
Views: 644
Posted By methodman
Yes I looked at Winuae and discovered that and...

Yes I looked at Winuae and discovered that and downloaded it. and I repointed the directory to it. But now I am getting a HDF error, it put a question mark before my drive which is set to an HDF...
Forum: support.WinUAE 08 April 2018, 19:58
Replies: 15
Views: 644
Posted By methodman
OK I noticed I don't have a plugIns directory. ...

OK I noticed I don't have a plugIns directory. Is that an extradownload? or does it come with Winuae?
Forum: support.WinUAE 08 April 2018, 19:54
Replies: 15
Views: 644
Posted By methodman
Is the accelerator board a different idea and in...

Is the accelerator board a different idea and in a diffrerent location than the RSPPC rom. I set that location to the rom directory.
Forum: support.WinUAE 08 April 2018, 19:41
Replies: 15
Views: 644
Posted By methodman
Error in PPC

OK I get an error ppc cpu started but ppc cpu emulation core plugin not found download available from winuae.net. I set that directory to find the RalphSchmidt ppc was that incorrect? I also forgot...
Forum: support.WinUAE 08 April 2018, 18:36
Replies: 7
Views: 841
Posted By methodman
Should I be running both a 32 and 64 bit version...

Should I be running both a 32 and 64 bit version on Winuae. I am only using the 64 bit. I didn't think the 32 bit would even run on my computer and I don't see an option when installing uae to load...
Forum: support.WinUAE 08 April 2018, 18:26
Replies: 2
Views: 299
Posted By methodman
Oh know , OOPs! I committed the cardinal syn. ...

Oh know , OOPs! I committed the cardinal syn. What a vacant mind, I have been looking at Atari demo's some this week and the Amiga blows it away. Oh well we'll produce another trial on the Amiga.
Forum: support.WinUAE 08 April 2018, 18:18
Replies: 2
Views: 299
Posted By methodman
RalphSchmidt pcc not found

I have been getting my configs to work over this week. But in trying to config Amiga
OS4.1FE Even when I rescan my rom drawer and I know the RSPPC is there. Winuae tells me it's not finding it. ...
Forum: support.Apps 06 April 2018, 23:00
Replies: 2
Views: 241
Posted By methodman
WHDLoad - I get an installer error

I built an Amiga configuration that I'm planning to install WHDLoad to, but when I go to install Whd it is giving me a can't open installer error. Any ideas? Thanks
Forum: support.WinUAE 02 April 2018, 19:10
Replies: 15
Views: 767
Posted By methodman
OK I downloaded stackAttack from Aminet. Do I...

OK I downloaded stackAttack from Aminet. Do I put it in before I install Scalos again or after? should I go ahead and add it to my original configuration? Lots of different directions I can go. ...
Forum: support.WinUAE 02 April 2018, 19:07
Replies: 15
Views: 767
Posted By methodman
I originally gave it 6 MB of memory, but than was...

I originally gave it 6 MB of memory, but than was shown, thanks to Saghalie and Tony how to give it more to configure it to work. I think I just need to take their advice and rebuild the entire...
Forum: support.WinUAE 02 April 2018, 00:57
Replies: 15
Views: 767
Posted By methodman
No actually I did apply what you said about the...

No actually I did apply what you said about the substitution of JiT, I did tick off the 24 bit address, but I didn't save it because it behaved unstable. Then I tried a lot of other things all of...
Forum: support.WinUAE 02 April 2018, 00:54
Replies: 15
Views: 767
Posted By methodman
Thanks yeah I actually did after I had built my...

Thanks yeah I actually did after I had built my configuration and downloaded their d newer Scalos, but I didn't want to put it on because I kept having a non-stable relationship with Winuae. Thanks...
Forum: support.Demos 01 April 2018, 19:43
Replies: 4
Views: 3,648
Posted By methodman
Success at installing the Amiga Demobase

I actually did it!!! Got it to work. You need to put a 3.0 or 1 Operating system in the main directory and setup to run the emulator portion and it works great. It's almost like it was too easy. ...
Forum: support.Other 01 April 2018, 19:38
Replies: 3
Views: 494
Posted By methodman
Can using the various screen modes

Can using the various screen modes wreck your modern monitor?
Forum: support.WinUAE 30 March 2018, 23:59
Replies: 15
Views: 767
Posted By methodman
Hooooo Cfg for methodman uploaded

Here it is Thanks.
Forum: support.WinUAE 30 March 2018, 21:42
Replies: 15
Views: 767
Posted By methodman
What directory are the configs in. I need to...

What directory are the configs in. I need to know then I'll send you a copy. I searched and couldn't find it?
Forum: support.WinUAE 30 March 2018, 17:30
Replies: 15
Views: 767
Posted By methodman
I tried that and when I click on Scalos and the...

I tried that and when I click on Scalos and the premenu I lose my mouse, it freezes and I keep getting Dimension errors. I found a nenwer version of Scalos. How do I uninstall the version I have...
Forum: support.WinUAE 30 March 2018, 04:43
Replies: 15
Views: 767
Posted By methodman
OK I discovered that there is a later version of...

OK I discovered that there is a later version of Scalos, can I just put that on top of my original version ? But I need to make the old one not crash my system. I'm using Winuae 64 that wouldn't...
Forum: support.WinUAE 30 March 2018, 03:20
Replies: 15
Views: 767
Posted By methodman
I tried it again today and the same thing keeps...

I tried it again today and the same thing keeps happening. Can I uninstall scalos. Absolutely everything in the guide worked except for Scalos.
Forum: support.WinUAE 30 March 2018, 01:28
Replies: 15
Views: 767
Posted By methodman
Scalos sent me to meet the Guru

I bowed before the guru because I had my A1200 config set to 24 bits when addressing Picasso memory, she gave me an error. I also bowed before the guru because she gives me a 700000000 = 0000000...
Forum: New to Emulation or Amiga scene 29 March 2018, 16:03
Replies: 1
Views: 740
Posted By methodman
I keep meeting the guru

I keep meeting the guru when I setup Scalos. When I click on the pre-menu my computer meets the guru. Any ideas' why? Config says memory = 70000000 = 00000000 what does that mean. I also...
Forum: Nostalgia & memories 29 March 2018, 09:09
Replies: 1,944
Views: 267,956
Posted By methodman
Scalos Installing

Why do I keep meeting the Guru? I get an error message that says Z3 invalid map bank RTG Ram start at 40000000 to size 0000000 and after I press premenu it kicks me out and sends me to meet the...
Forum: New to Emulation or Amiga scene 29 March 2018, 08:08
Replies: 7
Views: 2,519
Posted By methodman
I figured it out using the error log. I had my...

I figured it out using the error log. I had my 1200 set to 24 bit addressing space, and I had my RTG settings on PIcasso rather than Winuae. As soon as I changed that everything worked. Thanks for...
Forum: New to Emulation or Amiga scene 29 March 2018, 05:34
Replies: 7
Views: 2,519
Posted By methodman
OK I checked my user startup seequence and it...

OK I checked my user startup seequence and it says Assign Picasso 96: system-storage/Picasso96 Is this an error?
Forum: support.WinUAE 29 March 2018, 05:22
Replies: 11
Views: 1,726
Posted By methodman
I am trying to install Picasso96 into an A1200...

I am trying to install Picasso96 into an A1200 configuration and it seems that I keep losing the rtg expansion card. I have rescanned the roms and it is finding the Picasso driver, and I installed...
Showing results 1 to 40 of 103

 
Forum Jump

All times are GMT +2. The time now is 16:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07389 seconds with 10 queries