English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 99
Search took 0.01 seconds.
Search: Posts Made By: Englyst
Forum: News 17 November 2019, 17:33
Replies: 130
Views: 17,078
Posted By Englyst
Woohoo! Sounds great and thanks a lot for this...

Woohoo! Sounds great and thanks a lot for this new update.
Forum: Amiga scene 26 October 2019, 23:43
Replies: 5
Views: 770
Posted By Englyst
I pledged too and hope there will be enough...

I pledged too and hope there will be enough support so the goal is reached. Loved the Ninja Musicology!
Forum: News 03 September 2019, 23:18
Replies: 73
Views: 8,772
Posted By Englyst
I just received my IBrowse 2.5 key as an upgrade...

I just received my IBrowse 2.5 key as an upgrade and it seems to work very well. Thanks to the IBrowse team for getting this out.

Posting from it now on my A2000 for the first time. Yay!
Forum: support.Hardware 10 August 2019, 00:17
Replies: 48
Views: 1,569
Posted By Englyst
After having taken the A400 apart I looked for...

After having taken the A400 apart I looked for problems and oh boy I found a few. :( So talked to Hese at Amibay and he can apparently fix it, which is darn good.

I wonder how the A4000 even...
Forum: News 09 August 2019, 19:13
Replies: 511
Views: 74,202
Posted By Englyst
Thanks! Let's hope a little brotherly persuation...

Thanks! Let's hope a little brotherly persuation will help things along ;) Good to hear and I bet there are a lot of customers here for keyboards that would appreciate that.

Keeping fingers...
Forum: News 09 August 2019, 00:21
Replies: 511
Views: 74,202
Posted By Englyst
Any news of a dealer in Europe for keyboards?...

Any news of a dealer in Europe for keyboards? Import tax, VAT and freight are going to up the price when buying from the US by quite a bit.

I do love the work you put into this and if you ever get...
Forum: support.Hardware 08 August 2019, 23:47
Replies: 48
Views: 1,569
Posted By Englyst
I thought so. Thanks!

I thought so. Thanks!
Forum: support.Hardware 08 August 2019, 17:52
Replies: 48
Views: 1,569
Posted By Englyst
If I crank the volume of my speakers all the way...

If I crank the volume of my speakers all the way up, I hear faint distorted sound in one speaker. 2 days ago it worked ok. But I was told that there could be problems with it in the future when I had...
Forum: support.Hardware 08 August 2019, 04:44
Replies: 48
Views: 1,569
Posted By Englyst
A little update: Just got the new ATX to A4000...

A little update: Just got the new ATX to A4000 power converter from Amigastore.eu. Fitted it and connected it up so I can use the power button at the front. Now it works fine and turns on/off every...
Forum: News 07 August 2019, 00:53
Replies: 130
Views: 17,078
Posted By Englyst
Really great program you've created there. ...

Really great program you've created there.

Paid my registration :)
Forum: support.Hardware 06 August 2019, 01:06
Replies: 48
Views: 1,569
Posted By Englyst
Still haven't got the memory from my Voodoo 5...

Still haven't got the memory from my Voodoo 5 card allocated as system memory and the Realtek 8139C isn't working either. So waiting for the CD from Elbox to see if this fixes my issues.

One thing...
Forum: support.Other 05 August 2019, 19:44
Replies: 8
Views: 921
Posted By Englyst
Hi Thomas. Here's the output from MuScan,...

Hi Thomas.

Here's the output from MuScan, ShowConfig and also from PCIInfo:

MuScan:



ShowConfig:
Forum: support.Hardware 04 August 2019, 11:14
Replies: 48
Views: 1,569
Posted By Englyst
Sure, the PSU in the Elbox Mirage Pro wasn't the...

Sure, the PSU in the Elbox Mirage Pro wasn't the greatest :D In a couple of days I'll have 2 different ATX->AT power adapters, the one from Elbox since mine freaked out and a different one from...
Forum: support.Other 04 August 2019, 10:33
Replies: 8
Views: 921
Posted By Englyst
Thanks for the follow-up. I agree that those...

Thanks for the follow-up. I agree that those options aren't ideal and I for one do not find 3.1.4.1 buggy as Mrz said. I will probably be getting more memory somehow.

Have a nice weekend :)
Forum: support.Other 04 August 2019, 05:07
Replies: 8
Views: 921
Posted By Englyst
Damn! Didn't see that. Thanks for the heads up on...

Damn! Didn't see that. Thanks for the heads up on it. My bad! Must get more memory then... ??
Forum: support.Hardware 03 August 2019, 14:16
Replies: 48
Views: 1,569
Posted By Englyst
Finally an update as to where I stand with this: ...

Finally an update as to where I stand with this:

Got a new PSU (EVGA G2 Supernova 550W), the smallest I could find on EVGA here, and it works! Modular too, so small amount of cables in the...
Forum: support.Other 03 August 2019, 13:32
Replies: 8
Views: 921
Posted By Englyst
SetPatch using 5MB fast

Hi everyone.

Finally having my A4000 working again, I proceeded to install AOS 3.1.4.1 on it. I have 16 MB fast and after SetPatch has run, it has gobbled up 5 MB fastmem! I have the 3.1.4 ROMs...
Forum: News 05 April 2019, 01:23
Replies: 399
Views: 66,373
Posted By Englyst
Hi tygre! I've just tested the latest...

Hi tygre!

I've just tested the latest AmiModRadio on my A1200 running WB 3.1.4. Roadshow as TCP/IP stack, 68030 with 128 MB RAM. And it does exactly the same as my A2000 Vampire with CoffinOS....
Forum: support.Apps 27 March 2019, 22:21
Replies: 10
Views: 822
Posted By Englyst
Thanks for the advice! That did the trick. :-) I...

Thanks for the advice! That did the trick. :-) I set the MaxTransfer to 0x1FE00 and now no corruption in PT2.3E. PT 2.3A still bugs out like crazy but that could be something else entirely.
Forum: support.Apps 27 March 2019, 12:24
Replies: 10
Views: 822
Posted By Englyst
Ok, but I thought MaxTransfer was changed so it...

Ok, but I thought MaxTransfer was changed so it didn't need fiddling with in Workbench 3.1.4? Running PFS 3.1 on the drive with ProTracker on it. I'll have a go at adjusting it.

Thanks! :)
Forum: support.Apps 27 March 2019, 02:08
Replies: 10
Views: 822
Posted By Englyst
ProTracker 2.3 display corruption

Hi.

I've been running the new ProTracker 2.3E and suddenly I have corruption on the first options screen.

Running on an A1200 with a DKB Cobra and WB 3.1.4 with BestWB 1.1 installed. And also...
Forum: News 26 February 2019, 00:45
Replies: 399
Views: 66,373
Posted By Englyst
I'm running R54 so there might be differences...

I'm running R54 so there might be differences from your R48 release that is not accounted for. Hippoplayer works fine here, so that can't really be blamed.

Problem is the huge wait times when...
Forum: News 25 February 2019, 23:26
Replies: 399
Views: 66,373
Posted By Englyst
Hi tygre. I've PM'ed you my log from...

Hi tygre.

I've PM'ed you my log from SnoopDOS and my hosts file.
Forum: News 14 February 2019, 02:33
Replies: 399
Views: 66,373
Posted By Englyst
Sure, internet access works fine. Wrote the posts...

Sure, internet access works fine. Wrote the posts on IBrowse on the same machine and using FTP as well to my NAS from there.
Forum: News 12 February 2019, 23:58
Replies: 399
Views: 66,373
Posted By Englyst
And here's my SnoopDOS log with Time, Task ID and...

And here's my SnoopDOS log with Time, Task ID and Call address if needed. Hope it helps and please write back if you want me to test something.

SnoopDos.log...
Forum: News 12 February 2019, 22:34
Replies: 399
Views: 66,373
Posted By Englyst
Looks like it hangs for a long time on...

Looks like it hangs for a long time on DEVS:Internet/Hosts and it does it several times during startup until AmiModPlayer shows up. It takes around 1o minutes or more.

I'm using the full version...
Forum: News 12 February 2019, 22:16
Replies: 399
Views: 66,373
Posted By Englyst
Hi tygre! This is just what me and a friend...

Hi tygre!

This is just what me and a friend needed when we were sitting here with my Amigas and chillin'. But unfortunately I cannot get it to run here on my A2000 with Vampire and CoffinOS...
Forum: Amiga scene 25 January 2019, 03:01
Replies: 407
Views: 37,962
Posted By Englyst
I for one am excited about the Vampire 4. This...

I for one am excited about the Vampire 4. This weekend I'm getting the Vampire 500+ v2 for my A2000, but surely for a small, powerful Amiga demoparty and fun machine, the V4 would be awesome. Looking...
Forum: Amiga scene 22 January 2019, 16:06
Replies: 14
Views: 1,368
Posted By Englyst
Well UPS wrongfully sorted the package and after...

Well UPS wrongfully sorted the package and after 4 days it was found in Helsinki, Finland. Did the Vampire card want to go skiing before it was stuffed inside an Amiga for the rest of it's life?
...
Forum: Amiga scene 17 January 2019, 22:52
Replies: 14
Views: 1,368
Posted By Englyst
I:d rather they found it and send it to me :D

I:d rather they found it and send it to me :D
Forum: Amiga scene 17 January 2019, 17:14
Replies: 14
Views: 1,368
Posted By Englyst
Well ain't I unlucky. UPS lost my package with...

Well ain't I unlucky. UPS lost my package with the Vampire in Spain. :(

So now Amigastore is figuring out what happened to it. Darn it.. Should have had it today.

The weird thing is that there...
Forum: support.Hardware 13 January 2019, 13:06
Replies: 48
Views: 1,569
Posted By Englyst
I'm putting the project on hold for a little...

I'm putting the project on hold for a little while - now the power converter flips out totally by turning the machine on and off all the time. And also the PCI cards apparently didn't get enough...
Forum: Amiga scene 13 January 2019, 06:48
Replies: 14
Views: 1,368
Posted By Englyst
@avukatka Thanks! Will be exciting to have...

@avukatka

Thanks! Will be exciting to have new amiga stuff to play with.

@Ledfoot

Congrats - I am as stoked as you are
Forum: Amiga scene 11 January 2019, 13:05
Replies: 14
Views: 1,368
Posted By Englyst
Thanks! Can't wait to finally join the undead...

Thanks! Can't wait to finally join the undead accellerator crowd :D
Forum: Amiga scene 10 January 2019, 21:26
Replies: 14
Views: 1,368
Posted By Englyst
I got a response from them today. They had been...

I got a response from them today. They had been swamped in orders and emails and were furiously trying to get everything done. So the Vampire is on it's way! Woohoo! :)
Forum: support.Hardware 10 January 2019, 11:39
Replies: 48
Views: 1,569
Posted By Englyst
It sure is stable once it's running, it's just...

It sure is stable once it's running, it's just hard to get it to that point :D
Forum: Amiga scene 10 January 2019, 11:38
Replies: 14
Views: 1,368
Posted By Englyst
Ok thanks. I'll wait a day or two before emailing...

Ok thanks. I'll wait a day or two before emailing them again. I was just worried about the whole thing since I've heard nothing from them.
Forum: Amiga scene 10 January 2019, 11:33
Replies: 14
Views: 1,368
Posted By Englyst
Amigastore.eu communication

Hi folks.

Just want to know if anyone have problems getting a response from Amigastore.eu? I've commented my order with a question and even emailed them via their sales email and so far no...
Forum: support.Hardware 10 January 2019, 11:13
Replies: 48
Views: 1,569
Posted By Englyst
It is a simple logic IC from Texas Instruments: ...

It is a simple logic IC from Texas Instruments:

https://www.mouser.dk/ProductDetail/Texas-Instruments/SN74LS74AN?qs=sGAEpiMZZMvxP%252bvr8KwMwB25p6a2AxEEGyZpKqrZ5lw%3d
Forum: support.Hardware 09 January 2019, 20:24
Replies: 48
Views: 1,569
Posted By Englyst
@MigaTech I have already tried 3 different...

@MigaTech

I have already tried 3 different 350W PSU's and no change. All components have been swapped, except for the ATX power converter and still no change. I remember it just suddenly stopped...
Showing results 1 to 40 of 99

 
Forum Jump

All times are GMT +2. The time now is 09:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07968 seconds with 10 queries