English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 343
Search took 0.03 seconds.
Search: Posts Made By: lost_lemming
Forum: support.Hardware 19 August 2018, 00:45
Replies: 6
Views: 228
Posted By lost_lemming
no

no
Forum: support.Hardware 18 August 2018, 18:27
Replies: 6
Views: 228
Posted By lost_lemming
yeah I'll have to, no way I'm chucking it out...

yeah I'll have to, no way I'm chucking it out though! piece of history this! I like to have the classic setup.
Forum: support.Hardware 18 August 2018, 18:16
Replies: 6
Views: 228
Posted By lost_lemming
1084S Monitor over-heating ??

My monitor is getting hot, it's defiantly over-heating. I can't bare to leave it on more than half an hour because in the last 5 minutes there's some clicking/popping noises coming from the speakers...
Forum: support.Hardware 08 January 2018, 20:26
Replies: 5
Views: 433
Posted By lost_lemming
I see, is that likely to be on the amiga or the...

I see, is that likely to be on the amiga or the power brick? both were in the loft.
Forum: support.Hardware 08 January 2018, 20:10
Replies: 5
Views: 433
Posted By lost_lemming
Thumbs down OK, so, got an A1200 that likes to just randomly restart its self...

A1200 with workbench 39 kickstart 39. Pretty sure the workbench is just 3.1.
Has a 4gb flash card HD installed.

It didn't used to do this, but it was up in the cold attic for about.... I don't...
Forum: support.Apps 01 January 2018, 02:27
Replies: 3
Views: 356
Posted By lost_lemming
you legend emufan! all sorted now found and...

you legend emufan! all sorted now

found and put that DirectoryOpus onto the HD and then finding out it was already on there :shocked lol. no idea how.
Ran it. copied the right files to other...
Forum: support.Apps 30 December 2017, 17:08
Replies: 3
Views: 356
Posted By lost_lemming
so no one knows then? I was sort of hoping to...

so no one knows then? I was sort of hoping to know by 2018.
Is there something on the disk that isn't on my HDD, cause it's not telling me what that could be. :banghead
Forum: support.Apps 19 December 2017, 19:36
Replies: 3
Views: 356
Posted By lost_lemming
Question can't install OctaMED5 onto HDD (A1200)

I usually just load it straight off the floppy (amiga format / disk 62A to be exact I'm sure you all know this disk)

but it's got a thing in the utility drawer called install to HD. ran it, and a...
Forum: support.Hardware 19 December 2017, 19:24
Replies: 17
Views: 997
Posted By lost_lemming
GREAT NEWS! the monitor lives! the yolk has...

GREAT NEWS!
the monitor lives! the yolk has been repaired.
To Franchute13, no pictures were taken when it was burnt but it's got to be taken apart again soon anyway, as there's a slight angle of...
Forum: support.Hardware 14 December 2017, 19:52
Replies: 17
Views: 997
Posted By lost_lemming
ok dokey... update. my dad who's an electrical...

ok dokey... update. my dad who's an electrical genius has had a good investigation. I told him about the burn out.
Turns out it's the "yolk" and the bit that burnt out was small portion of the...
Forum: support.Hardware 13 December 2017, 05:37
Replies: 17
Views: 997
Posted By lost_lemming
Thumbs down commodore 1084s monitor smoke up

Brought this monitor down from the attic which had been sat there for 5-6 months. It worked fine before I put it up there.
Now it's quite cold here, say 0-4 degrees. I let the monitor sit in a warm...
Forum: New to Emulation or Amiga scene 14 May 2017, 19:12
Replies: 11
Views: 2,022
Posted By lost_lemming
companies should just start making them again....

companies should just start making them again. fools for stopping!
Forum: support.Apps 04 May 2017, 16:30
Replies: 5
Views: 487
Posted By lost_lemming
I even installed Sysinfo to see what was going on...

I even installed Sysinfo to see what was going on but all those numbers they don't make sense to me.
Forum: support.Apps 04 May 2017, 16:28
Replies: 5
Views: 487
Posted By lost_lemming
thanks for the replies! it's fixed! it was a...

thanks for the replies! it's fixed! it was a hardware fault. It was basically the lithium battery in my 8mb trapdoor card was dead. replaced it with a new one. and now it works.
I still find it a...
Forum: support.Apps 04 May 2017, 11:24
Replies: 5
Views: 487
Posted By lost_lemming
if it helps the 'software failure' details are: ...

if it helps the 'software failure' details are:
error: 8000 0003 task: 0020220A

This disk runs fine on my other amiga, I cannot think why this has happened. Is it a hardware problem maybe.
Forum: support.Apps 04 May 2017, 03:06
Replies: 5
Views: 487
Posted By lost_lemming
Thumbs down FIXED! stereo master deciding not to run anymore (floppy & HDD)

I have a A1200 with a 4gb flashcard HDD (and trapdoor ram [8mb I think]). Everything was fine until tonight. I can't load stereo master from HDD, from disk (via workbench) and also straight off the...
Forum: Nostalgia & memories 03 May 2017, 12:08
Replies: 40
Views: 7,130
Posted By lost_lemming
loads of people using old studio gear (akai, emu...

loads of people using old studio gear (akai, emu and roland etc..) samplers still use them. So yeah there's still demand for them.
Forum: MarketPlace 26 April 2017, 17:50
Replies: 3
Views: 538
Posted By lost_lemming
FS, anyone want a 'broken' chinon floppy drive? (from A500)

Seems criminal to just throw it away it's thing of art! lol

It basically doesn't read disks. I've ordered a new chinon drive because I have no idea how they work. I'm also gonna be fitting my...
Forum: support.Apps 19 March 2016, 12:13
Replies: 41
Views: 1,952
Posted By lost_lemming
there is now something in drawer S called...

there is now something in drawer S called Mount_CF0 which I copied it over, it has a strange icon of a very small square inside a square, no idea what it was but it looked important.
Forum: support.Apps 19 March 2016, 12:11
Replies: 41
Views: 1,952
Posted By lost_lemming
great news! done it! yeah...

great news! done it!

yeah compactflash.device wasn't in there. I then noticed this trend of what I think was matching it up from the floppy with my system folder, so I did the same with all those...
Forum: support.Apps 19 March 2016, 03:34
Replies: 41
Views: 1,952
Posted By lost_lemming
By the way there is actually a file called...

By the way there is actually a file called mountlist on the bootdisk would I need to copy this anywhere?
Forum: support.Apps 19 March 2016, 03:33
Replies: 41
Views: 1,952
Posted By lost_lemming
and here's also the picture of the info list but...

and here's also the picture of the info list but you can already guess what it looks like probably.

where are you CF0! :banghead
Forum: support.Apps 19 March 2016, 03:28
Replies: 41
Views: 1,952
Posted By lost_lemming
yep FAT95 is in L says: kickstart...

yep FAT95 is in L


says:
kickstart version 39.106
workbench version 39.29


Yep 38.2 also
Forum: support.Apps 19 March 2016, 03:10
Replies: 41
Views: 1,952
Posted By lost_lemming
hi, looks like a lot of talk has happened since I...

hi, looks like a lot of talk has happened since I left for work ... hence me not getting back, back now

yeah with the floppy drive I thought I had ANOTHER duff floppy drive because it wasn't...
Forum: support.Apps 18 March 2016, 18:39
Replies: 41
Views: 1,952
Posted By lost_lemming
..

..
Forum: support.Apps 18 March 2016, 18:27
Replies: 41
Views: 1,952
Posted By lost_lemming
I tried double clicking on cf0 and it claims cf0...

I tried double clicking on cf0 and it claims cf0 is "already mounted"

it doesn't appear in the list though.
Forum: support.Apps 18 March 2016, 17:59
Replies: 41
Views: 1,952
Posted By lost_lemming
:sad

:sad
Forum: support.Apps 18 March 2016, 17:54
Replies: 41
Views: 1,952
Posted By lost_lemming
but it's in there!

but it's in there!
Forum: support.Apps 18 March 2016, 17:54
Replies: 41
Views: 1,952
Posted By lost_lemming
ok after hitting return I got: ERROR: ...

ok after hitting return I got:

ERROR: Device: 'CF0:' not found in file 'sys:devs/dosdrivers/cf0'
mount failed return code 20
Forum: support.Apps 18 March 2016, 17:39
Replies: 41
Views: 1,952
Posted By lost_lemming
ok the cf0 wasn't in there so I copied from disk....

ok the cf0 wasn't in there so I copied from disk.
did info again and it's still not there
did Mount CFO:
and I get the same complaint about no mountlist
Forum: support.Apps 18 March 2016, 16:58
Replies: 41
Views: 1,952
Posted By lost_lemming
I can always get it back [the pcmia] after a...

I can always get it back [the pcmia] after a fresh install, but I don't want to have to keep doing that all the time.
Forum: support.Apps 18 March 2016, 16:56
Replies: 41
Views: 1,952
Posted By lost_lemming
Hi, ok tried the info and it didn't appear. then...

Hi, ok tried the info and it didn't appear. then did that mount cfo and.... picture below
Forum: support.Apps 18 March 2016, 01:50
Replies: 41
Views: 1,952
Posted By lost_lemming
hmm ok I'll leave that project to another side...

hmm ok I'll leave that project to another side because good news, I managed to find another floppy drive that works! it was one I thought was broken ages ago but it seems to be fine!

Anyway, I've...
Forum: support.Apps 17 March 2016, 02:27
Replies: 41
Views: 1,952
Posted By lost_lemming
it's a chinon fz-354

it's a chinon fz-354
Forum: support.Apps 17 March 2016, 01:10
Replies: 41
Views: 1,952
Posted By lost_lemming
amiga floppy drive. I opened it up again and...

amiga floppy drive.
I opened it up again and reconnected the ribbon cable, is it going to be a hardware problem?
looks like after all this, I might have just well placed this thread in the...
Forum: support.Apps 17 March 2016, 00:50
Replies: 41
Views: 1,952
Posted By lost_lemming
Ok found the boot disk for the Pcmcia, it has a...

Ok found the boot disk for the Pcmcia, it has a similar setup where it takes you through to a bit where you need to insert workbench disk, same problem.

yep it's 3.0 and isn't the other...
Forum: support.Apps 16 March 2016, 18:47
Replies: 41
Views: 1,952
Posted By lost_lemming
Are you on about the first question here or the...

Are you on about the first question here or the pcmia?
Forum: support.Apps 16 March 2016, 18:08
Replies: 41
Views: 1,952
Posted By lost_lemming
CF harddrive installation help

got a couple of questions really.

I bought a CF harddrive off amgiakit, carefully read instructions and it's now in place. I've now got to the OS install. It asked me to get ready 5 floppies,...
Forum: MarketPlace 09 March 2016, 02:17
Replies: 5
Views: 1,003
Posted By lost_lemming
Wanted: stereomaster or technosound or etc

any of those sampling cartridges. just 1 but don't mind which brand it is as long as it works.
Not fussed about condition. :spin
Forum: support.Hardware 03 March 2016, 01:31
Replies: 40
Views: 2,451
Posted By lost_lemming
I still like the fact other people use floppy...

I still like the fact other people use floppy disks, I still use them! hehheh.
What's everyone's opinions on getting HD disks and putting a sticker on the hole to fake a DD disk? is this a good...
Showing results 1 to 40 of 343

 
Forum Jump

All times are GMT +2. The time now is 10:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08700 seconds with 10 queries