English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 184
Search took 0.02 seconds.
Search: Posts Made By: Snake79
Forum: support.WinUAE 16 February 2019, 22:49
Replies: 263
Views: 37,426
Posted By Snake79
I have the same issue, BUT even without...

I have the same issue, BUT even without filters/masks (sound crackles/speedup/slowdown, video accelerate/decelerate, depending of the Beamrace #number)...
Edit: I think there's something wrong with...
Forum: support.WinUAE 16 February 2019, 22:28
Replies: 263
Views: 37,426
Posted By Snake79
It was masks that i was missing... Great work...

It was masks that i was missing...
Great work :great Thank You!
Forum: support.WinUAE 16 February 2019, 21:27
Replies: 263
Views: 37,426
Posted By Snake79
Hi there. What settings do you use (Display and...

Hi there. What settings do you use (Display and Filter panel) to achieve results such as those shown in the pictures using CRT-Trinitron filter? Can they be achieved in DX11 or DX9 only?
Forum: News 06 December 2018, 23:41
Replies: 29
Views: 4,097
Posted By Snake79
Respect :great

Respect :great
Forum: support.WinUAE 11 October 2018, 21:16
Replies: 9
Views: 644
Posted By Snake79
Try "Full-window" mode, works as you expect...

Try "Full-window" mode, works as you expect (D3D11)...
Forum: support.WinUAE 16 September 2018, 21:27
Replies: 10
Views: 792
Posted By Snake79
Hello, using...

Hello, using http://www.winuae.net/files/b/winuae_4100b5.7z everything is working fine in fullscreen RTG 1080p/16bit D3D11 (F12->OK doesn't make any mess as before). Thanks! ;)
Forum: support.WinUAE 12 September 2018, 21:06
Replies: 10
Views: 792
Posted By Snake79
I have good and bad news. It's better, but... ...

I have good and bad news. It's better, but...
Using http://www.winuae.net/files/b/winuae.7z OS3 and OS41 are loading well to workbench/desktop (D3D11 RTG FS FHD/16) everything look as should, BUT,...
Forum: support.WinUAE 12 September 2018, 20:21
Replies: 10
Views: 792
Posted By Snake79
Confirm, in D3D9 mode everything is working well,...

Confirm, in D3D9 mode everything is working well, with "Match host and RTG color depth if possible" ticked.
Forum: support.WinUAE 11 September 2018, 22:46
Replies: 10
Views: 792
Posted By Snake79
Yeah, magic happens :great Bingo! Thank You.

Yeah, magic happens :great Bingo! Thank You.
Forum: support.WinUAE 10 September 2018, 21:51
Replies: 10
Views: 792
Posted By Snake79
Here You are ;) It's the same, pic4 is taken...

Here You are ;)
It's the same, pic4 is taken before applying FHD/16 (RTG Fullscreen), then black screen,
pic5 is after F12->OK.
PS. adding more vram (fe. to 64MB) doesn't help.
Forum: support.WinUAE 09 September 2018, 22:00
Replies: 10
Views: 792
Posted By Snake79
Distorted Fullscreen image in OS41

Hello, not big problem, because i use Full-window setting as workaround and then everything is ok (pic1), but
when press F12 and change Full-window to Fullscreen -> OK, then i have black screen,...
Forum: News 05 March 2018, 22:05
Replies: 15
Views: 2,234
Posted By Snake79
Toni, You deserve a gold medal :) Thanks!

Toni, You deserve a gold medal :) Thanks!
Forum: News 19 January 2018, 21:18
Replies: 31
Views: 3,382
Posted By Snake79
Great! Keep Amiga alive! and for that Thank You!

Great! Keep Amiga alive! and for that Thank You!
Forum: support.WinUAE 14 January 2018, 01:28
Replies: 1
Views: 363
Posted By Snake79
Hi there. Try to download and install f.e. K-Lite...

Hi there. Try to download and install f.e. K-Lite Codec Pack -> https://www.codecguide.com/download_kl.htm (prefer Standard)...
PS. i can choose PCM audio codec (192kHz 16bit stereo) on my...
Forum: support.WinUAE 27 November 2017, 01:15
Replies: 5
Views: 510
Posted By Snake79
Hi there. You should add / enable PCI bridgeboard...

Hi there. You should add / enable PCI bridgeboard (fe. Mediator 4000MK2) in Expansions panel aswell (Full PCI DMA ticked) on which ES1370 will be working on. Good luck!
Forum: support.WinUAE 01 October 2017, 22:39
Replies: 410
Views: 72,514
Posted By Snake79
Confirmed (winuae_3600b5) Amiga Early Startup...

Confirmed (winuae_3600b5) Amiga Early Startup Control works fine for me also.
Forum: support.WinUAE 16 August 2017, 01:28
Replies: 410
Views: 72,514
Posted By Snake79
You welcome. 'Thanks', should goes to amilo...

You welcome. 'Thanks', should goes to amilo (reported the problem first), ransom and Toni especially (fixed it fast). Greetings.
Forum: support.WinUAE 16 August 2017, 00:53
Replies: 410
Views: 72,514
Posted By Snake79
Hi AMIGASYSTEM. I have had similar problem with...

Hi AMIGASYSTEM. I have had similar problem with f.e. Flink game using latest official beta (3.6.0). Try latest, as i call it 'alpha' http://www.winuae.net/files/b/winuae.7z.
Forum: support.WinUAE 03 August 2017, 00:01
Replies: 11
Views: 1,007
Posted By Snake79
I have had and reported similar problem some time...

I have had and reported similar problem some time ago (win10+nvidia), after that i'm using full-window setting as workaround and it's working fine.
Forum: News 16 June 2017, 22:10
Replies: 34
Views: 3,521
Posted By Snake79
One word: Awesome! ;) Thanks Toni.

One word: Awesome! ;) Thanks Toni.
Forum: support.WinUAE 13 May 2017, 00:31
Replies: 12
Views: 1,503
Posted By Snake79
I'm using Windows 10 too (creators update), on...

I'm using Windows 10 too (creators update), on Intel I5, but i think the cpu doesn't matter in problem of yours... Keep trying ;)
Forum: support.WinUAE 11 May 2017, 22:22
Replies: 12
Views: 1,503
Posted By Snake79
Hi there. I have downloaded and tested config of...

Hi there. I have downloaded and tested config of yours and successfully booted my OS41FE U1 hdf/vhd (tested on WinUAE 3.4.0 and 3.4.1b8). I had to change Settings/ROM/Board type: to New UAE (128k,...
Forum: support.WinUAE 20 January 2017, 23:23
Replies: 164
Views: 27,341
Posted By Snake79
Yeah. Here's proof example.

Yeah. Here's proof example.
Forum: support.WinUAE 07 January 2017, 20:21
Replies: 164
Views: 27,341
Posted By Snake79
Maybe try creating new OS41 BASIC config first...

Maybe try creating new OS41 BASIC config first (upgrade it later) or try one of attached by users OS41 working configs (removing unnecessary cards)?..
PS. I was using Z3 Fast Ram for swap too...
Forum: support.WinUAE 07 January 2017, 00:15
Replies: 164
Views: 27,341
Posted By Snake79
In that situation (when you still can't boot into...

In that situation (when you still can't boot into os update1) i would recommend to start from scratch too as SnkBitten said... creating fresh config and start over installing os and then update?...
Forum: support.WinUAE 06 January 2017, 23:38
Replies: 164
Views: 27,341
Posted By Snake79
Cylinders: 0? I think, that is looking something...

Cylinders: 0? I think, that is looking something wrong... You can try to do Manual geometry matching the working one (same as os41f.hdf)...
Forum: support.WinUAE 05 January 2017, 23:08
Replies: 164
Views: 27,341
Posted By Snake79
I have tested config of yours and it is booting...

I have tested config of yours and it is booting with my vhd (without sound card and lan) but fine.. Strange.. Maybe you should remove every hdd but left only os one and try again?.. You can also try...
Forum: support.WinUAE 05 January 2017, 22:42
Replies: 164
Views: 27,341
Posted By Snake79
Maybe this can help somehow? Config (with ES1370...

Maybe this can help somehow? Config (with ES1370 and RTL8029 on Mediator) attached.
Forum: support.WinUAE 05 January 2017, 21:32
Replies: 164
Views: 27,341
Posted By Snake79
Good would be to attach config file of yours (and...

Good would be to attach config file of yours (and logs).
Forum: support.WinUAE 05 January 2017, 01:08
Replies: 484
Views: 140,090
Posted By Snake79
Yes. You can download it straight from Hyperion...

Yes. You can download it straight from Hyperion after you login into it (Downloads -> AmigaOS 4.1 Final Edition).
Forum: News 21 December 2016, 23:04
Replies: 43
Views: 7,254
Posted By Snake79
Great Job! Keep Hope Alive!

Great Job! Keep Hope Alive!
Forum: support.WinUAE 16 October 2016, 00:16
Replies: 3
Views: 506
Posted By Snake79
I'm glad to help You. Greetings.

I'm glad to help You. Greetings.
Forum: support.WinUAE 15 October 2016, 23:41
Replies: 3
Views: 506
Posted By Snake79
Hi. Try attached config and add hardfiles of...

Hi. Try attached config and add hardfiles of yours. It's modified config of yours with disabled 32-bit Chip memory (and with Native Full-window Display).
Forum: support.WinUAE 10 October 2016, 22:37
Replies: 13
Views: 1,260
Posted By Snake79
Maybe they (MS) have changed something between...

Maybe they (MS) have changed something between the builds... Will wait for update (slow ring) and check... Thanks.
Forum: support.WinUAE 10 October 2016, 22:25
Replies: 13
Views: 1,260
Posted By Snake79
I discovered that when you run WinUAE in...

I discovered that when you run WinUAE in compatibility mode with Windows 8 everything is working as it should. The settings menu (f12) appears in Fullscreen mode as before (Anniversary Update of...
Forum: support.WinUAE 09 October 2016, 22:57
Replies: 13
Views: 1,260
Posted By Snake79
I reinstalled GeForce drivers to official oldest...

I reinstalled GeForce drivers to official oldest one for W10, but without success. I tried WinUAE 3.2.2, 3.2.0, 3.1.0 and the issue is the same. I am sure, that a few months ago everything worked...
Forum: support.WinUAE 09 October 2016, 20:30
Replies: 13
Views: 1,260
Posted By Snake79
Sadly, no, BUT switching refresh rate to 50Hz PAL...

Sadly, no, BUT switching refresh rate to 50Hz PAL works (and 60Hz NTSC not). Very strange... With Full-window everything is ok...
Forum: support.WinUAE 09 October 2016, 19:46
Replies: 13
Views: 1,260
Posted By Snake79
DaveMB's workaround is working (alt-tab). Thanks...

DaveMB's workaround is working (alt-tab). Thanks meantime.
Forum: support.WinUAE 09 October 2016, 19:20
Replies: 13
Views: 1,260
Posted By Snake79
Logs based on test.uae config (basic qs a1200). ...

Logs based on test.uae config (basic qs a1200).
blackscreen.7z when using 1920x1080 Fullscreen and
ok.7z when using 1920x1080 Full-window.
Forum: support.WinUAE 09 October 2016, 18:48
Replies: 13
Views: 1,260
Posted By Snake79
Hmmm, sorry, but i don't know how to create logs...

Hmmm, sorry, but i don't know how to create logs when i can't access settings window (because of black screen).
But have a simple test:
Pick quickstart A1200 basic config, change Display Fullscreen...
Showing results 1 to 40 of 184

 
Forum Jump

All times are GMT +2. The time now is 22:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08104 seconds with 10 queries