English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 32 of 32
Search took 0.01 seconds.
Search: Posts Made By: hadoque
Forum: support.Hardware 08 December 2019, 22:59
Replies: 29
Views: 1,124
Posted By hadoque
Finally solved it! It was a trace going from VCC...

Finally solved it! It was a trace going from VCC to the _RST pull-up resistor that was broken. I had measured resistance between the VCC-pad of the pull-up and _RST, which gave the expected value....
Forum: support.Hardware 13 November 2019, 10:40
Replies: 29
Views: 1,124
Posted By hadoque
Great! I’ll start looking at Paula. Yeah, sound...

Great! I’ll start looking at Paula. Yeah, sound is working, but it’s a clue to start with...
Forum: support.Hardware 13 November 2019, 06:39
Replies: 29
Views: 1,124
Posted By hadoque
Ok, so I've gotten some progress. Forcing _RST...

Ok, so I've gotten some progress. Forcing _RST high I can boot a Diagrom. In diagrom there seems to be issues with memory and IRQ:


IRQ test: Hangs on first test, IRQ level 1.
Memory: Hangs...
Forum: support.Hardware 31 October 2019, 16:34
Replies: 29
Views: 1,124
Posted By hadoque
Lol, Yeah, I downloaded the app to get the hi res...

Lol, Yeah, I downloaded the app to get the hi res version ??. That’s a really nice diagram, but as far as I can see from it and from the schematics, the only way _KB_RESET can affect _RST is through...
Forum: support.Hardware 31 October 2019, 15:58
Replies: 29
Views: 1,124
Posted By hadoque
The image is really low resolution, can you post...

The image is really low resolution, can you post one with higher? I can’t make out the text.

I don’t think there’s a short to ground, since _RST to GND is high resistance when power is off, but I...
Forum: support.Hardware 31 October 2019, 11:53
Replies: 29
Views: 1,124
Posted By hadoque
The computer had not been started for 6 years,...

The computer had not been started for 6 years, and it had several places with corrosion, so it’s not impossible that there is damage causing these problems, though I’m really not seeing symptoms...
Forum: support.Hardware 30 October 2019, 21:58
Replies: 29
Views: 1,124
Posted By hadoque
Ok, so now I have tried forcing _RST high. The...

Ok, so now I have tried forcing _RST high. The board then goes through the black, grey, white boot process and then it’s stuck on white. I’m starting to suspect the CPU, am I on the right track?
Forum: support.Hardware 29 October 2019, 10:30
Replies: 29
Views: 1,124
Posted By hadoque
Good call!

Good call!
Forum: support.Hardware 29 October 2019, 07:30
Replies: 29
Views: 1,124
Posted By hadoque
IR-image can be compared to thermal footprint of...

IR-image can be compared to thermal footprint of Amiga 600 from another thread: http://eab.abime.net/showthread.php?t=93782

Looks very similar to me.
Forum: support.Hardware 29 October 2019, 06:40
Replies: 29
Views: 1,124
Posted By hadoque
Ok, I did some measurements at work. I'll adress...

Ok, I did some measurements at work. I'll adress them in a list:

tek00003.png: Blue (Ch1) VCC, Cyan (Ch2) _RST, Magenta (Ch3) _KB_RESET . We can see that something wants to pull _RST up when...
Forum: support.Hardware 27 October 2019, 19:50
Replies: 29
Views: 1,124
Posted By hadoque
That’s great, thanks!

That’s great, thanks!
Forum: support.Hardware 27 October 2019, 08:32
Replies: 29
Views: 1,124
Posted By hadoque
Bur Agnus cannot drive the reset pin, right? Only...

Bur Agnus cannot drive the reset pin, right? Only Gayle and the CPU can(?)


Is there any detailed description on how Gayle works? I haven't found one.
Forum: support.Hardware 26 October 2019, 16:28
Replies: 29
Views: 1,124
Posted By hadoque
Yeah, that was what I was thinking too at first,...

Yeah, that was what I was thinking too at first, but then I read the manual for the CPU, and the only normal way for the CPU to assert _RST is by giving it an instruction to reset, it does not seem...
Forum: support.Hardware 26 October 2019, 13:58
Replies: 29
Views: 1,124
Posted By hadoque
Revision is 1.5. I don't have a keyboard, just...

Revision is 1.5.
I don't have a keyboard, just running the bare motherboard, but I guess I could do a soft reset by grounding the appropriate pins, the ones going into the NAND gate that controls...
Forum: support.Hardware 26 October 2019, 07:41
Replies: 29
Views: 1,124
Posted By hadoque
_KB_RESET is high, so there shouldn’t be a...

_KB_RESET is high, so there shouldn’t be a problem with the 555 circuit.
Forum: support.Hardware 26 October 2019, 00:13
Replies: 29
Views: 1,124
Posted By hadoque
Amiga 600, kept in reset

Hi
I'm troubleshooting an Amiga 600 board which I recapped. There where capacitor leaks in several places and some corrosion damage, so the possibility is that my problem is due a short or open that...
Forum: support.Apps 20 August 2019, 20:45
Replies: 10
Views: 685
Posted By hadoque
Sure, but my original question was if it was...

Sure, but my original question was if it was possible to do this without a dedicated program.
Forum: support.Apps 19 August 2019, 18:21
Replies: 10
Views: 685
Posted By hadoque
Ok, but how do I get a serial terminal on the...

Ok, but how do I get a serial terminal on the Amiga , like when i connect putty to a serial port?
Forum: support.Apps 18 August 2019, 23:10
Replies: 10
Views: 685
Posted By hadoque
Alright, now I get it. Newshell aux: opens a...

Alright, now I get it. Newshell aux: opens a shell on the other end of the serial connection. That works and explains the behaviour.
But what I meant was to open a serial terminal on the amiga. I...
Forum: support.Apps 17 August 2019, 14:11
Replies: 10
Views: 685
Posted By hadoque
Ok, well , how do I interact with the shell...

Ok, well , how do I interact with the shell then? I get no new window like when I run newshell without parameters. Sorry, I just realized I didn’t make it clear that I don’t see a new shell...
Forum: support.Apps 17 August 2019, 09:18
Replies: 10
Views: 685
Posted By hadoque
Thanks, but none of the suggestions work: ...

Thanks, but none of the suggestions work:

>type SER: to *
Can't open SER:
>


First time I run newshell:

>newshell AUX:
Forum: support.Apps 16 August 2019, 20:29
Replies: 10
Views: 685
Posted By hadoque
Workbench 1.3, serial console in shell

So I'm using an Amiga again for the first time since many years, and for curiosity I want to test out the serial port.

What I would like to do is the equivalent of linux screen:
screen...
Forum: support.Hardware 31 July 2019, 01:27
Replies: 23
Views: 622
Posted By hadoque
I've replaced the caps in the drive now, and it...

I've replaced the caps in the drive now, and it works like it should. A blogpost about it can be found here: https://electev.blogspot.com/2019/07/epson-smd-400-repair-amiga-500-floppy.html
As...
Forum: support.Hardware 23 July 2019, 13:43
Replies: 23
Views: 622
Posted By hadoque
There is the “ear” on the rotor which probably is...

There is the “ear” on the rotor which probably is registered by the hall sensor (?) , to me this would mean that there is no misalignment risk. The thingy that grabs the disk is also nonadjustable,...
Forum: support.Hardware 23 July 2019, 12:50
Replies: 23
Views: 622
Posted By hadoque
Yeah, looks like it might be friction fitted....

Yeah, looks like it might be friction fitted. I’ll try banging it out if recapping doesn’t fix it...
Forum: support.Hardware 23 July 2019, 00:03
Replies: 23
Views: 622
Posted By hadoque
I will test a recap. I am waiting for delivery of...

I will test a recap. I am waiting for delivery of new caps. If I'm successful, I will document it on my blog and link to that from here.

Here we go:
Mounting bracket and casing of drive has been...
Forum: support.Hardware 22 July 2019, 00:36
Replies: 23
Views: 622
Posted By hadoque
Yeah , disk detection defenately works. Sure, ...

Yeah , disk detection defenately works.
Sure, I can make a guide on how to dismantle as far as I got , I don’t seem to have broken anything yet. Where would be the best place to publish it?
Forum: support.Hardware 21 July 2019, 19:52
Replies: 23
Views: 622
Posted By hadoque
Hooooo Bottom side of drive. I noticed that the...

Bottom side of drive.
I noticed that the board with the corrosion is a metal substrate pcb, so I don’t think I need to care about anything on bottom side, so I might not remove it...
Forum: support.Hardware 21 July 2019, 16:06
Replies: 23
Views: 622
Posted By hadoque
Image of motor rotor.

Image of motor rotor.
Forum: support.Hardware 21 July 2019, 15:41
Replies: 23
Views: 622
Posted By hadoque
I've looked a bit more at the drive now, and I...

I've looked a bit more at the drive now, and I discovered some corrosion close to the input side. Maybe something has leaked into the drive? Anyways, I would like to dismantle the PCB's so that I can...
Forum: support.Hardware 21 July 2019, 12:29
Replies: 23
Views: 622
Posted By hadoque
Thanks for those hints. I agree, best would be...

Thanks for those hints. I agree, best would be to test in another amiga, I’ll see if can get a hold of one.
Forum: support.Hardware 21 July 2019, 10:45
Replies: 23
Views: 622
Posted By hadoque
Amiga 500 floppy drive spins up and nothing more

I bought an Amiga 500 with the floppy drive not working. I cleaned out the drive with compressed air and isopropyl alcohol on the magnetic heads.
When I insert a disk the drive spins up and then...
Showing results 1 to 32 of 32

 
Forum Jump

All times are GMT +2. The time now is 20:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06840 seconds with 10 queries