English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: BYTEMAN
Forum: support.Hardware 23 June 2019, 08:49
Replies: 2
Views: 226
Posted By BYTEMAN
You can buy adv7120 at utsource, they're selling...

You can buy adv7120 at utsource, they're selling them (as far as rare delay lines and gates for a4000 clock generator).
Forum: Hardware mods 19 June 2019, 21:57
Replies: 6
Views: 1,561
Posted By BYTEMAN
We've produced a small bunch of A3630 boards,...

We've produced a small bunch of A3630 boards, I'll post here if they're working or not :) Chucky, thank you for a great work!

https://photos.app.goo.gl/9AgvLQnnFm9nbNJx7
Forum: support.Hardware 24 April 2019, 17:27
Replies: 12
Views: 1,299
Posted By BYTEMAN
I've had the same problem with right mouse button...

I've had the same problem with right mouse button on my A600 with original Amiga mouse, the problem was the broken CIA, after replacing it everything worked like a charm.
Forum: project.ClassicWB 04 April 2019, 10:42
Replies: 224
Views: 33,064
Posted By BYTEMAN
Are there any plans to release ClassicWB ADVSP...

Are there any plans to release ClassicWB ADVSP and "OS39" andpted to 3.1.4?

Thanks,
Alexander
Forum: Hardware mods 18 February 2019, 11:04
Replies: 58
Views: 9,145
Posted By BYTEMAN
I would like to know if production files will be...

I would like to know if production files will be publicly available?
Forum: project.ClassicWB 19 January 2019, 21:56
Replies: 224
Views: 33,064
Posted By BYTEMAN
Hi guys, It seems that whdload game icons...

Hi guys,

It seems that whdload game icons are displayed as corrupted in ClassicWB. Who knows how to fix it? Is it a known issue?
...
Forum: support.Hardware 09 April 2009, 18:50
Replies: 12
Views: 1,816
Posted By BYTEMAN
Hi, All. I have taken ROM images from this...

Hi, All. I have taken ROM images from this controller. I don't know how to combine this file into one (odd bytes - from one file, even bytes - from another one). Maybe someone could disassemble...
Forum: support.Hardware 25 December 2008, 18:46
Replies: 690
Views: 255,778
Posted By BYTEMAN
Yeah, I made it!!! Now my Ami works with...

Yeah, I made it!!! Now my Ami works with kickstart 3.1, but only when JP2 is in lower position (512 chip and 512 slow mem).

There (http://zx.pk.ru/showthread.php?p=172456) are modifyed versions of...
Forum: support.Hardware 23 December 2008, 08:15
Replies: 16
Views: 2,967
Posted By BYTEMAN
Ok, thank you. ;)

Ok, thank you. ;)
Forum: support.Hardware 22 December 2008, 08:39
Replies: 16
Views: 2,967
Posted By BYTEMAN
@Doobrey: Thank you, I will check this. I can...

@Doobrey: Thank you, I will check this. I can explain my problem more exactly only in Russian (excuse me).

Я узнал от бывшего владельца Амиги, что кикстарт 2.04-3.1 работал только при замкнутом...
Forum: support.Hardware 20 December 2008, 20:20
Replies: 16
Views: 2,967
Posted By BYTEMAN
Excuse me, but it was I. (excuse me for my poor...

Excuse me, but it was I. (excuse me for my poor English:( ). Please, explain me what modification I need to do with my board. I use KickFlash-500 device.

Best regards, Alexander.
Forum: support.Hardware 20 December 2008, 14:21
Replies: 12
Views: 1,816
Posted By BYTEMAN
But quality of pictures will be..... Mobile phone...

But quality of pictures will be..... Mobile phone is mobile phone... :(
Forum: support.Hardware 20 December 2008, 14:06
Replies: 7
Views: 1,154
Posted By BYTEMAN
RAM test says, that it's OK. I really made...

RAM test says, that it's OK.

I really made re-seating of IC's and changed some of them to another (Denise, Paula, CPU, CIAs). No result... My Amiga have never restarted well. (I have got my Ami...
Forum: support.Hardware 20 December 2008, 13:36
Replies: 7
Views: 4,138
Posted By BYTEMAN
Philips 107P5 can handle 50Hz,32K

Philips 107P5 can handle 50Hz,32K
Forum: support.Hardware 20 December 2008, 13:34
Replies: 7
Views: 1,154
Posted By BYTEMAN
I have already done it, but no result. This error...

I have already done it, but no result. This error appears only when I activate 1Mb of Chip ram (by jumpers). RAM chips are good.
Forum: support.Hardware 20 December 2008, 13:32
Replies: 12
Views: 1,816
Posted By BYTEMAN
Thank you, it is this device. Now I'm not at...

Thank you, it is this device. Now I'm not at home, I will post photos tonight, ok?
Forum: support.Hardware 20 December 2008, 13:10
Replies: 12
Views: 1,816
Posted By BYTEMAN
@TheCorfiot Could you help me, please?

@TheCorfiot

Could you help me, please?
Forum: support.Hardware 20 December 2008, 12:04
Replies: 12
Views: 1,816
Posted By BYTEMAN
Elsat AT-BUS HD (Megaram HD)

Hello All. Some days ago my friend brought me not working controller AT-BUS HD by Elsat. It was without diskette (I have downloaded image for Megaram HD), ROMs, as my friend said, were broken, and...
Forum: support.Hardware 20 December 2008, 11:59
Replies: 7
Views: 1,154
Posted By BYTEMAN
Thank you. Guru meditation code:...

Thank you. Guru meditation code: #00000003.00032015
Forum: support.Hardware 20 December 2008, 09:24
Replies: 7
Views: 1,154
Posted By BYTEMAN
A500: Trouble with resetting

Hello. I have trouble with my A500 (1Mb chip (8 chips), Rev 6A board, 8372A Agnus).
When I turn Amiga on, it starts well, but when I reset, screen becomes dark-grey (LED flashes), after few seconds...
Forum: support.Hardware 19 December 2008, 08:37
Replies: 690
Views: 255,778
Posted By BYTEMAN
I haven't checked it yet. There were no...

I haven't checked it yet.

There were no errors when image was burnt.

Maybe (I don't know exactly), this problem goes from Chip-ram expansion (8 chips on Rev6 board). When I turn my Amiga on, it...
Forum: support.Hardware 18 December 2008, 12:17
Replies: 690
Views: 255,778
Posted By BYTEMAN
But if I burn Kick1.2-1.3, Amiga boots well.

But if I burn Kick1.2-1.3, Amiga boots well.
Forum: support.Hardware 18 December 2008, 07:32
Replies: 690
Views: 255,778
Posted By BYTEMAN
Hello All. I asked for this question. I burned...

Hello All. I asked for this question. I burned kickstarts 2.04-3.1. ROMs worked correctly on WinUAE. I don't know what is it. ROM 1.3 burned works well. I used KickFlash-500 device.
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 05:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08213 seconds with 10 queries