English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 72
Search took 0.01 seconds.
Search: Posts Made By: jdryyz
Forum: News 07 June 2018, 21:41
Replies: 209
Views: 18,766
Posted By jdryyz
Glad to hear. I did not know you would be...

Glad to hear. I did not know you would be carrying them also. I cannot find a link on your site, however. Can you post one here?
Forum: News 12 May 2018, 05:26
Replies: 209
Views: 18,766
Posted By jdryyz
At least you were notified. I did not even get...

At least you were notified. I did not even get the email I was promised. :)
Forum: support.WinUAE 08 April 2018, 02:44
Replies: 50
Views: 4,543
Posted By jdryyz
Would DCtelnet be one of the programs not...

Would DCtelnet be one of the programs not compatible with the bsdsocket.library? It informs me of successful connection to various sites but then nothing happens after that. No response to keyboard...
Forum: request.Apps 28 March 2018, 23:23
Replies: 7
Views: 1,438
Posted By jdryyz
Anyone find a way to get 64Door working in...

Anyone find a way to get 64Door working in something newer than Workbench 1.3??
Forum: New to Emulation or Amiga scene 09 March 2018, 17:39
Replies: 8
Views: 4,261
Posted By jdryyz
Oddly enough, I found telser easy to install. I...

Oddly enough, I found telser easy to install. I made sure to create the AmiTCP folder ahead of time. It seems to be working fine. When will it start to complain about the missing keyfile? I know I...
Forum: News 02 March 2018, 23:53
Replies: 110
Views: 11,762
Posted By jdryyz
:great Awesome! Looking forward to V4 A1200.

:great

Awesome! Looking forward to V4 A1200.
Forum: support.Hardware 01 March 2018, 18:07
Replies: 85
Views: 22,651
Posted By jdryyz
Can you still make overscan adjustments for that...

Can you still make overscan adjustments for that screenmode?

How does Dbl PAL Hi Res and Dbl PAL Hi Res NO FLICKER look?
Forum: support.Demos 27 November 2017, 01:33
Replies: 22
Views: 2,849
Posted By jdryyz
Still no go but thanks for helping. I will look...

Still no go but thanks for helping. I will look into the bug tracker.
Forum: support.Demos 23 November 2017, 18:18
Replies: 22
Views: 2,849
Posted By jdryyz
Sorry for the late reply. I used the NoCache...

Sorry for the late reply. I used the NoCache tooltype but it did not help.
Forum: support.Demos 12 November 2017, 17:47
Replies: 22
Views: 2,849
Posted By jdryyz
Me too. It works under WinUAE which makes me...

Me too. It works under WinUAE which makes me believe it has a problem with my ACA 1232 accelerator. I'm not sure if I can disable the faster CPU but keep the RAM (needed for WHDLoad). It may be all...
Forum: support.Demos 11 November 2017, 22:33
Replies: 22
Views: 2,849
Posted By jdryyz
Yes, same thing. Sorry I did not mention it.

Yes, same thing. Sorry I did not mention it.
Forum: support.Demos 11 November 2017, 22:02
Replies: 22
Views: 2,849
Posted By jdryyz
Darn. Thought for sure this would make a...

Darn. Thought for sure this would make a difference but despite booting with no WBStartup items and disabled startup-sequence, it still fails with the same error.
Forum: support.Demos 11 November 2017, 21:17
Replies: 22
Views: 2,849
Posted By jdryyz
I won't be able to compare the one that works...

I won't be able to compare the one that works since I did not create it. It was part of a big WHDLoad demo collection. I just moved over the directories to a partition on my CF card. I did the same...
Forum: support.Demos 11 November 2017, 20:44
Replies: 22
Views: 2,849
Posted By jdryyz
That explains it! Now if there's only some...

That explains it!

Now if there's only some way to make it work on this A1200.

Should I bother with the bugtracker report?
Forum: support.Demos 11 November 2017, 20:07
Replies: 22
Views: 2,849
Posted By jdryyz
This is strange. After the reinstall, there was...

This is strange. After the reinstall, there was no PreloadSize Tooltype. When I checked it just now, there is one! The value is 1812270. Wonder why it differs from the original value of 1819512....
Forum: support.Demos 11 November 2017, 19:35
Replies: 22
Views: 2,849
Posted By jdryyz
It works totally fine on another A1200 with...

It works totally fine on another A1200 with accelerator but running OS 3.9. WHDLoad is latest. The icon Tooltype info in this case is the one bundled from a demo collection. The OS 3.1 system had...
Forum: support.Demos 11 November 2017, 17:33
Replies: 22
Views: 2,849
Posted By jdryyz
Using the old source for Disk 1 for the reinstall...

Using the old source for Disk 1 for the reinstall did not help. I also tried reverting back to WHDLoad 18.2 and the same error appears.

I have attached the error message. Another thing I noticed...
Forum: support.Demos 10 November 2017, 17:30
Replies: 22
Views: 2,849
Posted By jdryyz
Thanks for all the responses! @DamienD --...

Thanks for all the responses!

@DamienD -- I'm not in front of my Amiga at the moment. 18.2 is the latest, correct? Or is it up to 18.3 now? [EDIT-- I see it is up to 18.3 and that is most likely...
Forum: support.Demos 09 November 2017, 23:45
Replies: 22
Views: 2,849
Posted By jdryyz
Thanks! Even with the latest demo installer?...

Thanks!

Even with the latest demo installer? A new slave was created. Then again, the installer is probably old too.

I failed to mention I am using the latest version of WHDLoad.
Forum: support.Demos 09 November 2017, 03:11
Replies: 22
Views: 2,849
Posted By jdryyz
BigTimeSensuality WHDLoad

I have v 1.4 installed in my ClassicWB_LITE system. I've been testing a lot of demos and the only one that seems to be giving me trouble so far is this one. It gets to the point right where the main...
Forum: project.ClassicWB 03 November 2017, 23:07
Replies: 15
Views: 5,271
Posted By jdryyz
I am having trouble with iGame also. I installed...

I am having trouble with iGame also. I installed it on a ClassicWB LITE setup. My system is capable enough to support it (A1200 w/ '030 & 128MB FAST RAM) but I keep getting the error message about...
Forum: request.Apps 30 October 2017, 18:46
Replies: 63
Views: 9,600
Posted By jdryyz
Anyone using MultiCX with OS 3.9? It does not...

Anyone using MultiCX with OS 3.9? It does not appear to be OS 3.9 aware since it identifies the OS as "??". I use 12 hour time and I sometimes see a PM time shown as AM. This is in the MultiCX menu...
Forum: News 19 October 2017, 01:00
Replies: 4
Views: 1,829
Posted By jdryyz
:great

:great
Forum: project.WHDLoad 22 June 2017, 22:50
Replies: 127
Views: 8,006
Posted By jdryyz
Thanks for the great work on this! It is...

Thanks for the great work on this! It is especially nice in my case because my monitor does not handle PAL interlaced properly. Now it looks beautiful!!
Forum: News 16 June 2017, 00:10
Replies: 34
Views: 3,396
Posted By jdryyz
Thumbs up :great

:great
Forum: project.WHDLoad 11 June 2017, 22:34
Replies: 127
Views: 8,006
Posted By jdryyz
Thanks!

Thanks!
Forum: project.ClassicWB 11 June 2017, 02:57
Replies: 1
Views: 1,181
Posted By jdryyz
Disregard. I found the "AddDemos" program in the...

Disregard. I found the "AddDemos" program in the Files dir. Very nice.
Forum: project.ClassicWB 11 June 2017, 02:32
Replies: 1
Views: 1,181
Posted By jdryyz
Demos Menu (LazyBench)

Just curious-- was the LazyBench games list in ClassicWB 3.1 created entirely by hand? I feel like there's a lot of work ahead and I only have to add a handful of demos to this menu. :D
Forum: project.WHDLoad 10 June 2017, 20:56
Replies: 127
Views: 8,006
Posted By jdryyz
Forgive my ignorance but what is the name of the...

Forgive my ignorance but what is the name of the latest fix file in The Zone? I am browsing by date and do not see anything related to DS appearing at the top.
Forum: News 25 February 2017, 03:20
Replies: 55
Views: 11,570
Posted By jdryyz
I will try that! Thanks.

I will try that! Thanks.
Forum: News 24 February 2017, 23:59
Replies: 55
Views: 11,570
Posted By jdryyz
Wanted to try the beta posted here. Is Chris...

Wanted to try the beta posted here. Is Chris using an archiver that is too new for the AmigaOS? Looks like the latest version of lzx I have is saying it uses an unknown compression. I could be behind...
Forum: request.Apps 24 February 2017, 17:45
Replies: 6
Views: 850
Posted By jdryyz
Yeah, I saw it was v1.2 in the first link which...

Yeah, I saw it was v1.2 in the first link which makes me wonder if I had something older (or newer?) to explain the differences. Not too worry, though. This disk gives me most of what I'm looking...
Forum: request.Apps 24 February 2017, 06:09
Replies: 6
Views: 850
Posted By jdryyz
Hmmm...not exactly as I remembered it. JRComm...

Hmmm...not exactly as I remembered it. JRComm instead of NComm. The Ringo disk icon is missing too. I wonder if I had v1.0 or 1.1. :)

I will need to create a suitable environment to test with in...
Forum: request.Apps 24 February 2017, 05:02
Replies: 6
Views: 850
Posted By jdryyz
Awesome! Thank you kind sir! Funny thing is...

Awesome! Thank you kind sir!

Funny thing is the EAB FTP server was one of the places I searched on and did not find it. Strange.
Forum: request.Apps 24 February 2017, 04:38
Replies: 6
Views: 850
Posted By jdryyz
Ringo's Utilities?

Alright, this is a long shot but I will give it a try.

Does anyone have an .adf of a disk with this title? I had one years ago and used it frequently. It was an OS 1.3.x disk crammed with small...
Forum: Amiga scene 24 February 2017, 04:17
Replies: 61
Views: 11,635
Posted By jdryyz
That's great news!! Cannot wait to get on this...

That's great news!! Cannot wait to get on this list....none started yet from what I can see.
Forum: project.ClassicWB 15 August 2016, 16:46
Replies: 18
Views: 5,156
Posted By jdryyz
Not my system partition. I kept that at a more...

Not my system partition. I kept that at a more reasonable 1GB.
Forum: project.ClassicWB 14 August 2016, 17:09
Replies: 18
Views: 5,156
Posted By jdryyz
Disregard. I solved the problem. I started...

Disregard. I solved the problem.

I started to think ahead, though. Patching scsi.device solves the problem of not seeing the entire capacity of the drive but what about FastFileSystem limitations?...
Forum: project.ClassicWB 13 August 2016, 19:32
Replies: 18
Views: 5,156
Posted By jdryyz
Ahhh...I finally sorted out the scsi patch...

Ahhh...I finally sorted out the scsi patch instructions. :D I was going nowhere for a while. I have my patched scsi.device 43.45 in devs: now.

I have already inserted C:ACAtune -maprom * early in...
Forum: project.ClassicWB 13 August 2016, 15:51
Replies: 18
Views: 5,156
Posted By jdryyz
Thanks for clarifying. I was able to boot...

Thanks for clarifying.

I was able to boot by renaming the update ROM file. The system shows the built-in ROM on the About screen. Besides the unfortunate broken scsi.device, what else significant...
Showing results 1 to 40 of 72

 
Forum Jump

All times are GMT +2. The time now is 20:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09497 seconds with 10 queries