English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: hexaae
Forum: support.WinUAE 05 May 2020, 14:41
Replies: 178
Views: 28,504
Posted By hexaae
No there's something in that slave or WinUAE, but...

No there's something in that slave or WinUAE, but still not clear...
It works for you? Good, but now try before you run Dynablaster to execute from shell: "uae-configuration cachesize 0" and then...
Forum: support.WinUAE 02 May 2020, 22:12
Replies: 178
Views: 28,504
Posted By hexaae
Dyna Blaster WHD still affected... Probably a...

Dyna Blaster WHD still affected...
Probably a custom music player routine issue I guess, but the strange thing is that it always worked with 4.3.0 and before.

EDIT: naah... disk.1 loaded in df0:...
Forum: support.WinUAE 02 May 2020, 19:08
Replies: 178
Views: 28,504
Posted By hexaae
Dyna Blaster WHDLoad So I made some more...

Dyna Blaster WHDLoad

So I made some more tests...
As soon as I run (my usual "restore WB" advanced cfg with 060 AGA I use after running nasty games from WB):

C:uae-configuration cachesize 8192...
Forum: support.WinUAE 02 May 2020, 18:32
Replies: 178
Views: 28,504
Posted By hexaae
Dyna Blaster WHDLoad Game does work booting...

Dyna Blaster WHDLoad

Game does work booting from this cfg (derived from A1200+4MB cfg, just changing 020->060 and adding my HD files): https://hastebin.com/fozijajeqa.php
... so I tried to...
Forum: support.WinUAE 01 May 2020, 18:04
Replies: 178
Views: 28,504
Posted By hexaae
DynaBlaster in my cfg was launched with: ...

DynaBlaster in my cfg was launched with:

(L02-03=RCCVPSPC)
SLAVE=DynaBlaster.slave
PRELOAD
Custom1=1
Custom2=0
ExecuteStartup=
ExecutePostDisk=uae-configuration cachesize 0 cpu_cycle_exact...
Forum: support.WinUAE 29 April 2020, 16:56
Replies: 178
Views: 28,504
Posted By hexaae
@Toni I also noticed some games may have...

@Toni
I also noticed some games may have stuttering scrolling (were silky smooth) with Beta1 compared to 4.3.0, unlsess you tweak win32.cpu_idle=165 or so.
With 4.3.0 win32.cpu_idle was unimportant...
Forum: support.WinUAE 29 April 2020, 15:40
Replies: 178
Views: 28,504
Posted By hexaae
Problems with Dynablaster WHDLoad not present up...

Problems with Dynablaster WHDLoad not present up to 4.3.0: game hangs, has no main menu music, input keyboard not working.
My Dynablaster: https://anonfile.com/79A400u6ob/dyn-hex_lha
Bootlog:...
Forum: support.WinUAE 21 April 2020, 14:35
Replies: 178
Views: 28,504
Posted By hexaae
Seems to work really fine for a beta1: no...

Seems to work really fine for a beta1: no instability or new issues noticed up till now with my WB, utilities/tools, gfx/audio programs, and WHD games also seem to work fine (no strange new timing...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 03:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05310 seconds with 10 queries