English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 42
Search took 0.01 seconds.
Search: Posts Made By: CubeTheory
Forum: support.Hardware 13 May 2020, 18:16
Replies: 3
Views: 942
Posted By CubeTheory
Thanks for linking to this. I have one question....

Thanks for linking to this. I have one question. Are there any special considerations for the choice of resistor? Or will a standard 0.25w one do? I’ve followed this and based on the existing trim...
Forum: support.Hardware 10 May 2020, 15:13
Replies: 10
Views: 396
Posted By CubeTheory
Thanks for this. The readings i was taking was...

Thanks for this. The readings i was taking was from the amiga power plug, so the cable was in play.

However, I'm thinking of shortening it anyway as it's far too long for where its located.
Forum: support.Hardware 10 May 2020, 15:11
Replies: 10
Views: 396
Posted By CubeTheory
Thanks

Thanks
Forum: support.Hardware 09 May 2020, 14:48
Replies: 10
Views: 396
Posted By CubeTheory
Thanks for that. for some reason, i never paid...

Thanks for that. for some reason, i never paid attention to the trim pot further in ,the pcb is covered by a metal heat sink and its not easy to see inside.

Further investigation and returning to...
Forum: support.Hardware 09 May 2020, 14:41
Replies: 10
Views: 396
Posted By CubeTheory
Thanks. These are the only power resistors i...

Thanks. These are the only power resistors i have, never thought to apply ohms law! :nuts
Forum: support.Hardware 09 May 2020, 12:20
Replies: 10
Views: 396
Posted By CubeTheory
Ok. I noticed an issue with one of the probes i...

Ok. I noticed an issue with one of the probes i was using, which meant the readings were lower than expected.

so i re-tested both but this time i used a 5w 120ohm power resistor to provide load.
...
Forum: support.Hardware 09 May 2020, 11:29
Replies: 10
Views: 396
Posted By CubeTheory
A500 Linear PSU question

Hi.

I've just recapped my original A500 Linear PSU using Panasonic FC caps. when i powered it up and measured the voltage with a Car brake light bulb attached to provide load on the 5v rail, it's...
Forum: support.Hardware 29 March 2020, 10:00
Replies: 11
Views: 559
Posted By CubeTheory
Can you share some pics of the accelerator?...

Can you share some pics of the accelerator? Sounds rather interesting.
Forum: support.Hardware 27 March 2020, 13:34
Replies: 6
Views: 357
Posted By CubeTheory
Ah, thanks. It never bothered me until i switched...

Ah, thanks. It never bothered me until i switched to a monitor, now its so obvious. looks great in WB though with the overscan settings going right to the edges.

One thing i was curious about...
Forum: support.Hardware 27 March 2020, 09:04
Replies: 6
Views: 357
Posted By CubeTheory
Brill! thanks! hey, another Scouser! pleased...

Brill! thanks!

hey, another Scouser! pleased to meet you :great
Forum: support.Hardware 26 March 2020, 21:34
Replies: 6
Views: 357
Posted By CubeTheory
Overscan

Probably some stupid questions, but here goes:

I've just moved my A500 off of a 23" LCD 1080 tv with enforced overscan to a dell 1080 monitor with no overscan, connected via a scart to hdmi...
Forum: Nostalgia & memories 23 March 2020, 19:50
Replies: 119
Views: 9,968
Posted By CubeTheory
Selling my A1200 Tower, with Blizzard 030 and...

Selling my A1200 Tower, with Blizzard 030 and 32mb ram. probably worth about 3 times what i got for it back in 2007.

Giving another A1200 away.
Giving an A500 away

And more recently, giving my...
Forum: request.Apps 01 March 2020, 21:23
Replies: 5
Views: 662
Posted By CubeTheory
Brill! Thanks!! just debating now...

Brill!

Thanks!!

just debating now whether to try writing it back to my original disk :nuts:p
Forum: request.Apps 01 March 2020, 21:09
Replies: 5
Views: 662
Posted By CubeTheory
Dpaint V Extras disk

Hi.

Does anyone have an ADF of the Dpaint V Extras disk they'd be willing to share?

I have the original and am just installing it on my ACA500Plus and I got a read error :crying

Thanks
Forum: support.Hardware 28 February 2020, 16:48
Replies: 6
Views: 454
Posted By CubeTheory
Hi. Just thought I’d bump this issue to see...

Hi.

Just thought I’d bump this issue to see if anyone has any ideas. I have update on the icomp.de forum too but no reply as of yet.

The issue is directly related to the keyboard. I swapped the...
Forum: support.Hardware 22 February 2020, 18:35
Replies: 6
Views: 454
Posted By CubeTheory
I have. didnt see anything that resembled my...

I have. didnt see anything that resembled my issue. I've also asked the question there too.
Forum: support.Hardware 22 February 2020, 18:24
Replies: 6
Views: 454
Posted By CubeTheory
ACA500Plus Issues

HI.

2x ACA500Plus boards arrived today, Thanks Jens.

My mate brought his amiga round to mine and we tested them both.

They both seem to work fine on his, but on mine they dont.

On mine...
Forum: MarketPlace 15 February 2020, 20:05
Replies: 9
Views: 1,292
Posted By CubeTheory
Quick update. the replacement socket worked!...

Quick update.

the replacement socket worked! The drive switcher works too! Thanks
Forum: MarketPlace 14 February 2020, 23:09
Replies: 9
Views: 1,292
Posted By CubeTheory
This was my issue, but mine wouldnt go anywhere...

This was my issue, but mine wouldnt go anywhere near fitting into the socket. a standard turned pin socket wouldnt fit either, so I gave up before any damage occurred and put the CIA back in.

I...
Forum: support.Hardware 12 February 2020, 10:01
Replies: 4
Views: 397
Posted By CubeTheory
Good shout! I never thought of that. Thanks

Good shout! I never thought of that. Thanks
Forum: support.Hardware 11 February 2020, 22:51
Replies: 4
Views: 397
Posted By CubeTheory
0 Disables the drive. Just been...

0 Disables the drive.



Just been playing around with the drive, and it turns out that switching it to 1 will work! it formatted the disk. I'm a bit confused because I thought I had tried this,...
Forum: support.Hardware 11 February 2020, 17:35
Replies: 4
Views: 397
Posted By CubeTheory
Possibly a Stupid external drive question.

Hi.

I've got a Roctec slim external drive, that I've replaced the belt on and cleaned, and is working fine I. got it off my Brother-In-Law, years ago.

I also have a bog standard external drive...
Forum: support.Hardware 07 February 2020, 10:14
Replies: 16
Views: 493
Posted By CubeTheory
Thanks for all the hints, tips, and views on...

Thanks for all the hints, tips, and views on this. Really appreciated. Mine is working fine. I'm just gonna leave it be and keep an eye on it.

I will be recapping the PSU, though. But no rush,...
Forum: support.Hardware 05 February 2020, 23:44
Replies: 16
Views: 493
Posted By CubeTheory
Did the original ram turn out to be ok? or did it...

Did the original ram turn out to be ok? or did it fail as a result of the bad cap?
Forum: support.Hardware 05 February 2020, 16:22
Replies: 16
Views: 493
Posted By CubeTheory
Thanks for clarifying. I haven't gotten hold of...

Thanks for clarifying. I haven't gotten hold of schematic yet, so I wasn't clear on this point, that's good to know.
Forum: support.Hardware 05 February 2020, 16:21
Replies: 16
Views: 493
Posted By CubeTheory
Yeah, I tend to recap PSU's as a matter of...

Yeah, I tend to recap PSU's as a matter of course, though I haven't done my A500 Type 1 yet. I did put a Meanwell in a spare case i had though, so im using that at the moment.
Forum: support.Hardware 05 February 2020, 15:55
Replies: 16
Views: 493
Posted By CubeTheory
I recently pulled a big axial capacitor out of a...

I recently pulled a big axial capacitor out of a Dragon 32 power board that had leaked, but was still working. It was outside of normal tolerance and a lot higher than its rating.

Just before that...
Forum: support.Hardware 05 February 2020, 13:58
Replies: 16
Views: 493
Posted By CubeTheory
A500 Recapping Questions

Hi.

As I mentioned in my intro post, I have recently returned to the scene having got my original (bought new) A500 back off a friend I gave it to.

I know the A600 and A1200 definitely need...
Forum: support.Hardware 04 February 2020, 15:54
Replies: 11
Views: 628
Posted By CubeTheory
Of course. The detection circuit is off +v1 which...

Of course. The detection circuit is off +v1 which is 5v

66092
Forum: support.Hardware 04 February 2020, 15:49
Replies: 11
Views: 628
Posted By CubeTheory
I should have mentioned it was also for securing...

I should have mentioned it was also for securing the PSU :laughing

The PSU is grounded through the mount point M1 and the data sheet states that M1 is a safety ground and M2 should also be...
Forum: support.Hardware 04 February 2020, 13:18
Replies: 11
Views: 628
Posted By CubeTheory
Really appreciate the feedback, i like it when...

Really appreciate the feedback, i like it when things are neat and tidy, and i can disassemble quickly to swap parts out if necessary. Worth the little extra effort.

Why would you have avoided the...
Forum: support.Hardware 04 February 2020, 13:14
Replies: 11
Views: 628
Posted By CubeTheory
Thanks for clarifying. I've not modded the...

Thanks for clarifying. I've not modded the connector and cable in anyway, so it was interesting to discover that they were wired up differently.



Yeah, it wasn't immediately clear to me from...
Forum: support.Hardware 04 February 2020, 13:04
Replies: 11
Views: 628
Posted By CubeTheory
Thanks. Using the connectors was a no-brainer for...

Thanks. Using the connectors was a no-brainer for me as Digit-Key had them in stock when i ordered the PSU and they were really cheap. I also like the fact i can disassemble it quickly and easily if...
Forum: support.Hardware 03 February 2020, 23:25
Replies: 11
Views: 628
Posted By CubeTheory
Meanwell Power Supply

Hi.

I know this has been covered here a fair bit, but I wanted to show you mine, which I finished tonight and get some feedback on my findings.

I was given a faulty A500/600 PSU by my friend...
Forum: MarketPlace 27 January 2020, 13:36
Replies: 9
Views: 1,292
Posted By CubeTheory
Will do. Thanks

Will do. Thanks
Forum: MarketPlace 26 January 2020, 10:01
Replies: 9
Views: 1,292
Posted By CubeTheory
Wont fit

Hi.

I received one of these during the week. and it won't fit. the pins were splayed out due to the way one row of pins had been soldered on, and straightening them didn't help. I then fitted a...
Forum: Member Introductions 26 January 2020, 03:30
Replies: 13
Views: 1,436
Posted By CubeTheory
Some Pics

Stripped and cleaned the Amiga today and got it properly set up. Thought I'd share a couple of pics.

I decided not recap in the end, because on close inspection, everything looks fine, there's no...
Forum: Member Introductions 22 January 2020, 20:53
Replies: 13
Views: 1,436
Posted By CubeTheory
Thanks all for the warm welcome. been having so...

Thanks all for the warm welcome. been having so much fun with my old buddy.
Forum: Member Introductions 22 January 2020, 20:52
Replies: 13
Views: 1,436
Posted By CubeTheory
I have checked them and they look ok, and...

I have checked them and they look ok, and everything so far seem to work fine, there are 2 that are a little suspect so I might swap them about and see what's what.

My A1200 was in an Eyetech...
Forum: Member Introductions 22 January 2020, 20:49
Replies: 13
Views: 1,436
Posted By CubeTheory
Yup, it was only gone for a year, but it had been...

Yup, it was only gone for a year, but it had been in storage for a lot longer.

No more, it's going to be actively used.
Showing results 1 to 40 of 42

 
Forum Jump

All times are GMT +2. The time now is 03:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.10095 seconds with 10 queries